Sitemap

Amicuk Programming Answers

09 inspection lot not getting generated

-0001-11-30   Views:0

Advertisement

Hi Friends , I have one material batch for which next inspection date is 7.6.2014 . I have activated 09 inspection type in material master . Now when I am executing QA07 for the material  with checkbox " To insp. stock at lot creation" selected

Hi Friends ,
I have one material batch for which next inspection date is 7.6.2014 . I have activated 09 inspection type in material master . Now when I am executing QA07 for the material  with checkbox " To insp. stock at lot creation" selected and with initial run in days = 4 . System shows following msg in green :
"No batches found for processing"
But it should create a lot for the above batch because inspection date is 7.6.2014 . Stock also exist
Regards

The replay answer
Advertisement
Please go through the following steps & maintain the same
> Batch management should be active against material.
> Next inspection date should be maintained.
> Inspection interval should be maintained according to next inspection date.
> UD must be completed for the previous inspection lot.

Go to See the other 5 answers

Hot
Running off a Standard MAc 21".. 2011 model ... just upgraded the box to Mavericks Trying to use spotify or Itunes and just want output to go the the external Sony  airplay speaker.. Works fine to Apple TV sitting next to it - it  sees the Sony but w [More]
I have an early 2008 Mac Pro that's new to me, it doesn't have a Mac OS installed (the previous owner just had Windows installed - BOO!). I've installed a new blank HD in this 2008 Mac Pro for a system drive, and it's jsut sitting there ready for a s [More]
Hi, I dont know how to add an observer to kLinksPanelWidgetID. I tried kDocBoss and kTextStoryBoss but it is not enough. And if I try kWorkspaceBoss, when can I attach my observer ? Do you have an idea. Best Regards, Badr NASSERThere are instruction [More]
Hi can anyone help me out... I need to prepare a report where it should display the plant, used-1 to used -12(which we'll get from MVER-GSV01 TO MVER-GSV12) and so on.. The plant, material we can get from 2lis_03_bf datasource but how to populate the [More]
When I play back video, only audio plays back, and it shows the first frame of where i was playing back. When I stop it, the video jumps to the last frame that it passes. Please Help!!!How are you monitoring? What's the format? If on an external devi [More]
I hope some one can give me some info on my problem. We have a toshiba DLP 62hmx95, it is 9 years old I think it was made in 2005, we just changed the colour wheel , the tvs been great we only changed the bulb three times since we bought it in 2006, [More]
Whenever I use a spry menu I have this problem where it is not possible to see the little blue menu bar that allows you to edit your menus. WHY? I have searched forums, searched the internet but no answers. Okay I have seen other people ask the same [More]
Hi! I have a problem - I don't know what to do to get my printer to work. It's directly connected with USB to my Mac but it doesn't work. It finds the printer but when I start to print, it simply gives me ! (a red one) and says nothing more. What cou [More]
Hi, been having issues loading up iTunes on Windows 8, this has only occured after the most recent iTunes update. I have uninstalled iTunes and installed the program again to no avail. Is anyone else having this problem and point me in the correct di [More]
It's like some commands in Finder menus have been replaced by code. Seriously weird. For example, in the Edit menu Cut now reads ME1, Undo reads ME13, and such. Not all the commands have changed. This has only happened with Finder (so far as I can te [More]