Sitemap

Amicuk Programming Answers

Advice on upgrading ASA 5510 from version 8.4(4)1

2015-10-11   Views:2

Advertisement

Hello all, Due to an issue we need to upgrade our ASA. Cisco Support team recommended upgrading to version 8.4.7, but, as we'll upgrade, we'd like to upgrade to version 9. We still use Cisco VPN Client for Remote Access VPNs so I'd like your advice o

Hello all,
Due to an issue we need to upgrade our ASA. Cisco Support team recommended upgrading to version 8.4.7, but, as we'll upgrade, we'd like to upgrade to version 9.
We still use Cisco VPN Client for Remote Access VPNs so I'd like your advice on which version to install on ASA.
Would you recommend version 9.0.3? 9.1.X?
Thanks in advance,
Igor

The replay answer
Advertisement
We have a pretty huge ASA and ASASM complex, and we are just about finished upgrading from an assortment of 8.4.x, 8.5.x, and 8.6.x installs to 9.1.3 on everything. There is one gotcha on some systems in that there is a file system change or some sort of bug that is fixed in 8.4.5 I think. So you _may_ have to first upgrade to a newer version (8.4.7 would work) before going to 9.1.3.
Our Cisco team has recommended going to version 9.x, and this is supported by recent tickets I've had on our stuff still running on 8.x, as the TAC engineer often says we need to upgrade to version 9.
Four our setup, we had some fatal bugs in 8.4.6 and 8.4.7 that kept us running 8.4.5 for a very long time on some equipment.
Anyway, I would recommend going to 9.1.3, which is one removed from the recently recleased 9.1.4. Our AnyConnect VPN complex has been on 9.1.3 for a few months now with no issues. Be sure to read the release notes thoroughly as 9.x changes some command contexts, new features, etc.
Graham

Go to See the other 7 answers

Advice on upgrading ASA 5510 from version 8.4(4)1

Category:DefaultRelease time:2015-10-11Views:130

Hello all, Due to an issue we need to upgrade our ASA. Cisco Support team recommended upgrading to version 8.4.7, but, as we'll upgrade, we'd like to upgrade to version 9. We still use Cisco VPN Client for Remote Access VPNs so I'd like your advice o[More]

Upgrading ASA 5510 from 8.0.4 to 8.2.5

Category:DefaultRelease time:2015-10-11Views:130

We want to implement Netflow so want to upgrade our 5510 to 8.2.5. But have a few questions. This device has 64MB of flash and 256MB of DRAM. Would I need to upgrade RAM? Right now we have about 25 site to site VPNs running through this thing as well[More]

Upgrading ASA 5510 IOS

Category:DefaultRelease time:-0001-11-30Views:130

I have recently come upon a ticket that requires functionality from a later version of the ASA 5510 IOS Firmware, upon researching how to do this upgrade I got caught in a catch 22 where I am unable to dowload ASDM or the ASA software, apparantly I n[More]

ASA 5510 - Version 8.2(1) - SSH, ICMP and NAT not working

Category:DefaultRelease time:-0001-11-30Views:130

I have an ASA 5510 using version 8.2(1) and I have enabled ssh, icmp and they work from the inside network but not from the outside network.  Further to this, I exposed one site from the inside interface on the ASA (192.168.1.100) to outside (1.1.1.7[More]

Looking for Recommendation for Redundant or Backup ISP configuration: ASA 5510

Category:DefaultRelease time:-0001-11-30Views:130

Good Day, Currently I have two ASA 5510's version 8.2(5) with the security plus license in my environment. These are configured to failover with the SAME ISP in the event of hardware failure. We are currently trying to introduce ISP backup configurat[More]

Help me to fix access internet on asa 5510

Category:DefaultRelease time:-0001-11-30Views:130

Hi everyone, Now i have an asa 5510 with version 8.3 - ASDM 6.3, i configured to block websites like instruction below: http://www.cisco.com/en/US/products/...80940e04.shtml but i don't block mail yahoo, when i sign in mail yahoo and i click in a mes[More]

5510 code version upgrade

Category:DefaultRelease time:-0001-11-30Views:130

I am looking to upgrade a 5510 that is currently on code version 8.0(4) to code version 9.1. I know I will have to upgrade to 1gb ram, but can i just upgrade straight to version 9.1 or do I need to follow an upgrade path? This is a standalone device[More]

I upgraded to Mountain from Snow and find that there is now a problem adding iphoto to the cloud.  I have iphoto '08,version 7.1.5.  Tried to follow one poster's advice and upgrade to 9.1 but I need 9.0 first and I can't find that.  suggestions? thanks!

Category:DefaultRelease time:2015-10-11Views:130

I upgraded to Mountain from Snow and find that there is now a problem adding iphoto to the cloud.  I have iphoto '08,version 7.1.5.  Tried to follow one poster's advice and upgrade to 9.1 but I need 9.0 first and I can't find that.  suggestions? than[More]

Upgrading ASA from version 7.x to 8.x

Category:DefaultRelease time:-0001-11-30Views:130

Hi All, I would appreciate if someone can comments, if they have any experience or came across with any issues regarding NATing or ACL setup for NAT ranges after upgrading ASA from version 7.2 to 8.3 or later? At the moment we are planning to upgrade[More]

Unable to see interface on ASA 5510 Firewall

Category:DefaultRelease time:2015-10-11Views:130

Hi All, I am unable to see 4th interface on my firewall i.e fastether0/3 on my firewall ASA 5510. Below is the output. ciscoasa# sh int ip br Interface                  IP-Address      OK? Method Status                Protocol Ethernet0/0            [More]

ASA 5510 VPN Peer License Question

Category:DefaultRelease time:2015-10-11Views:130

I just got a new ASA 5510 Base Model and I have some questions I would love some help on. 1) I was under the impression that the ASA 5510 could support 250 VPN Peers. When I do a show version on this new unit I am told VPN Peers are only 50. I would[More]

Hot
Each time I go on any websites, there is always double stacked writing either on the left or right side of my screen. Also, lots of other items have been disabled because of firefox 7 (like Adobe reader etc) and because of those being disabled, i can [More]
I am from Ireland and bought the majority of my itunes library in the Irish store before I moved to the UK. The account is still the same however the country in which I am using itunes store is now different (e.g. I was using the Irish store with an [More]
--Help me please phone me *********** <Edited By Host>Try restarting your iPhone: Turn your iOS device off and on (restart) and reset If that doesn't work, restore it: Use iTunes to restore your iOS device to factory settingsRead other 2 answers [More]
Hi, I need to create an export foll all the due amount of the vendor. I have a problem with supplier invoice with withholding tax (set at the payment) and the installments. I need to export the amout without witholding tax amount (amount that I will [More]
Hi, I want to take the output (multiple rows and multiple columns) into an ODI variable of Text type. I have created the variable and put the query and set the variable type as Text type. But when I send the value of this variable to other variable, [More]
Dear QM Guru's. My question is about Quality Score with Inspection Lots. The Scenario: 1. In a Quality master View in Material Master I use  the option number 05 of The Q-Score Procedure (Weighted from quality score of chars.) 2. I use Inspection Poi [More]
Hello All, I am trying to execute following PLSQL statements through SQL Developer: DECLARE myvar VARCHAR2(30); BEGIN myvar := 'TEST NAME'; DBMS_OUTPUT.PUT_LINE(myvar); END; But nothing is being displayed. And when I execute the same on SQL*Plus, the [More]
Hi folks. I have a question: can I update my version 10.4.11 to a higher version and if yes how? Also, I am a little novice....and I do not know if mac pro 10.4.11 uses tiger or leopard. Please advise. ThanksThe only updates to 10.4.11 (which is Tige [More]
Hi, how to reset paragraph number in smartforms? i used to use <b>reset <p></b> command in scripts,but when i use it in text module of my smartform,it's not working! Is there any way to reset? regards, ravi.Hi Ravi, Even I have same prob [More]
LO, When using the "save package spec and body", a single file (pls extension) is generated with package spec and package body, including '/' characters, which is what is expected. The trouble is that if you open this file back with SQL develope [More]