Sitemap

Amicuk Programming Answers

After installing SP2, reconnected mailbox take 24+ hours to become available

-0001-11-30   Views:0

Advertisement

The other day, we install SP2 on our 1 back-end and 2 front-end Exchange 2010 servers.  All are on 2008 R2.  After SP2 was installed, if we want to reconnect a deleted/disconnected mailbox, it lets us without issue.  However, when we try to access th

The other day, we install SP2 on our 1 back-end and 2 front-end Exchange 2010 servers.  All are on 2008 R2.  After SP2 was installed, if we want to reconnect a deleted/disconnected mailbox, it lets us without issue.  However, when we try to
access that mailbox in OWA, we get:  "Your account has been disabled."  Additionally, when opening the account (or any reconnected account) in EMC, everything looks perfect except that we cannot click on the Calendar Settings tab.  If we do,
we get an error saying "cannot open mailbox "Full DN of the System Attendant" when running the command "get-calendarprocessing..."  Please note that we can create new accounts/mailboxes without issue and the reconnected mailboxes seem to begin working
after a full day.  Any help would be greatly appreciated!

The replay answer
Advertisement
Hi Tom,
Base on my test, this is common behavior.
After restart Exchange Server you can use that mailbox or wait for a while.
Thanks.
Rowen
TechNet Community Support

Go to See the other 13 answers

After installing SP2, reconnected mailbox take 24+ hours to become available

Category:DefaultRelease time:-0001-11-30Views:130

The other day, we install SP2 on our 1 back-end and 2 front-end Exchange 2010 servers.  All are on 2008 R2.  After SP2 was installed, if we want to reconnect a deleted/disconnected mailbox, it lets us without issue.  However, when we try to access th[More]

SQL Server 2012 with SP2 Slipstream ISO images do not install SP2

Category:DefaultRelease time:2015-10-11Views:130

We see the same issue as described here: http://support.microsoft.com/kb/2783963 when using the newly posted en_sql_server_2012_enterprise_edition_with_service_pack_2_x64_dvd_4351704.iso from MSDN. We end up with SQL Server 2012 RTM instead of SP2 an[More]

Megstick128 no longer works after installing SP2 on WinXP

Category:DefaultRelease time:2015-10-11Views:130

As far as I can tell, once I installed SP2 for Winxp, I can no longer use my Megastick128. It appears to recognise the device but no longer sets up the drive so I can transfer files. Has anyone else had this problem? How the hell do I rectify it? (An[More]

Excel 2010 SP2 opens files slowly after installing SP2

Category:DefaultRelease time:2015-10-11Views:130

After installing SP2 Excel is opening files very slowly. Files can be on network share or locally, no matter. If Excel is already open, then the file opens fast as it has opened before. OS is Windows 7 64-bit, and Office Professional Plus is 32-bit.[More]

Satellite Pro 6100, WXP installing SP2, after stand-by mode the USB is unknown

Category:DefaultRelease time:2015-10-11Views:130

Hi, after installing the update SP2 for Win XP on my notebook Toshiba Sat. Pro 6100, the following happens: when the notebook awakes from the stand-by mode, the USB connector is unknown and the communication is lost. Who knows the answer for this pro[More]

Error when installing SP2: "Can not access specified drive..."

Category:DefaultRelease time:-0001-11-30Views:130

Hi Tim, I had a BOE 3.1 installed on windows server 2003,  however the installation  was made from an external drive. When  I tried to install SP2, it took a long time and the end it sent an error message about "could not find the drive E".  Do[More]

How to install sp2 for sql server 2012 , where sql server 2012 instnce is installed in cluster mode

Category:DefaultRelease time:-0001-11-30Views:130

Hi Everyone, I want to install sp2 for sql server 2012, My sql server 2012 instance is installed in cluster mode. Please suggest the best practice to install sp2 , what are prerequisite and recommendation. Please share installation guide for sp2 in c[More]

Problems Getting to Sites After Installing SP2 and Dec CU

Category:DefaultRelease time:-0001-11-30Views:130

Our setup was running great for the last year and a half.  We decided to install SP2 and the CU's that had been released since. The updates and CU installs went fine. However, after the install we are having problems with users being prompted with cr[More]

Slow booting after installing SP2

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I have been experiencing this problem after istalling SP2 on my Toshiba M30. I istalled SP2 few times before and unistalled it for that same reason. The boot up time is now around 2.5 min istead of 30 sec before istallation. I installed SP2 on a[More]

Cannot install SP2 on Toshiba L355

Category:DefaultRelease time:-0001-11-30Views:130

I run a Toshiba L355 window vista. SP1 was already installed Why can`t I get SP2 installed? Do you think that is the reason most of my window updates are failing? By the way I run on windows8. Solved! Go to Solution.L355 97905  ... PLSD8U-OQ3033 Slop[More]

Unable to select user when reconnecting mailbox

Category:DefaultRelease time:2015-10-11Views:130

Hi there, I am wondering if this is a bug or if anyone can help...  A user was accidentally deleted in AD.  We recovered the user successfully and attempted to reconnect the user's mailbox. When you reconnect, a dialog opens in which we are supposed[More]

Hot
I just bought a HD movie from iTunes, but when I tried to download it to my iPod, it would recognize that the movie was on my iPod, but the movie woudn't be in my Videos App on my iPod. So then I redownloaded it in SD, and I tried syncing it to it ag [More]
HI i've recently bought a macbook a1260, the chap has sold it too me for £330 on the basis that he bought it brand new back in 2011 making it just 4 years old, my problem is all im getting is that it's the '08 model, which makes me think that it is w [More]
Hi,all How can I extract data from dynamically created table(the rows are added/removed by user in offline scenario) in pdf form? Regards, MichaelHi Micheal,      I have a scenario which is similar as yours.I want to extract table data from the offli [More]
Hi PP Gurus, We got two company codes say company code 1000 and company code 1100. We're having plants 4000 in company code 1000 and 5000 in company code 1100. Manufacturing of all SFG and FG take place at plant 5000 in company code 1100. Now the req [More]
Nothing but Black screen (fan, leds work) after flashing the latest bios... Is there anything I can do, or just new bios/motherboard can help? (I tried resting the battery, F8 key..) Thanks in advanceI presume BIOS is screwed up. What you need is pro [More]
Hi, Sorry for posting this question in this forum, i did not find any CRM forums.My question is,How to establish the connection between CRM and R/3...in my office i installed standard alone CRM system,but it is not talking to R/3. Could any one tell [More]
Hy, I'm new here. Today I try to insert aDVD in my MBP 13", but it doesn't enter. I try to restart and put in stop, but the problem remains. Sorry for my bad english, I'm ItalianWelcome to Apple Discussions! No idea what's wrong, but the first thing [More]
Hi, Learning Aperture and have just done the trial. Considering purchasing but there is one thing that I find frustrating: I use an external raw converter for my raw files. In Aperture I have the raw and the corresponding tiff from the raw converter [More]
I want to create an user that not have all System Administrator, only System Administrator -> Support -> Portal Runtime -> Browse deployment (download .par). How can I create this iview? I found in the Java Development -> Component Inspector, [More]
I am using the "error(UIComponent component, String summary)" method on a page bean to set an error message for a specific UI component from a submit event handler, which is great because that shows an error message next to the component that ca [More]