Sitemap

Amicuk Programming Answers

"An error occurred sending the command to the application" When trying to open excel document from outlook 2007

2015-10-11   Views:4

Advertisement

Error message "An error occurred sending the command to the application" When trying to open excel document from outlook 2007. OS: Windows Server 2008 R2 If I save the document then it opens fine, messing with default file associations does not

Error message "An error occurred sending the command to the application" When trying to open excel document from outlook 2007.
OS: Windows Server 2008 R2
If I save the document then it opens fine, messing with default file associations does not resolve this problem, I've googled for ir it and some suggest unticking compatibility mode or "run as admin" for excel application, neither is selected in my case.
Outlook is configured to run as remote application from remoteApp server, this error is only occurring for one user, for others excel documents open just fine.

The replay answer
Advertisement
Hi
Thank you for using
Microsoft Office for IT Professionals Forums.
From your description, we can Create a trusted location follow these steps
Click the Microsoft Office Button , and then click Excel Options.
Click Trust Center, click Trust Center Settings, and then click
Trusted Locations.
If you want to create a trusted location that is not local to your computer, select the Allow trusted locations on my network (not recommended) check
box.
Click Add new location.
 IMPORTANT   We recommended that you don't make your entire
Documents or My Documents folder a trusted location. Doing so creates a larger target for a hacker to potentially exploit and increases your security risk. Create a subfolder within Documents or My Documents, and make only that folder a trusted location.
In the Path box, type the name of the folder that you want to use as a trusted location, or click Browse to
locate the folder.
If you want to include subfolders as trusted locations, select the
Subfolders of this location are also trusted check box.
In the Description box, type what you want to describe the purpose of the trusted location.
Click OK.
More detailed information you can refer to this link:
http://office.microsoft.com/en-us/word-help/create-remove-or-change-a-trusted-location-for-your-files-HA010031999.aspx?CTT=1#BM12
Please take your time to try the suggestions and let me know the results at your earliest convenience. If anything is unclear or if there is anything
I can do for you, please feel free to let me know.
Hope that helps.
Sincerely
William Zhou CHN
Please remember to mark the replies as answers if they help and unmark them if they provide no help.

Go to See the other 7 answers

"An error occurred sending the command to the application" When trying to open excel document from outlook 2007

Category:DefaultRelease time:2015-10-11Views:130

Error message "An error occurred sending the command to the application" When trying to open excel document from outlook 2007. OS: Windows Server 2008 R2 If I save the document then it opens fine, messing with default file associations does not[More]

Can't click on links in an email and successful launch browser/link. Get a "General failure" error message. "A failure occured sending the command to the application."

Category:DefaultRelease time:-0001-11-30Views:130

This started happening after I updated my firefox version - exactly why I'm usually reticent to do so. If I click on a link or image in an email I get the aforementioned error message. Please help.Is Firefox your default browser? You have to have a d[More]

Since switching to Firefox this week, when I click on a hyperlink in an e-mail in Outlook, I get this message, "General failure. An error occurred in sending the command to the application." It doesn't open a new window or do anything.

Category:DefaultRelease time:2015-10-11Views:130

Since switching to Firefox this week, when I click on a hyperlink in an e-mail in Outlook, I get this message, "General failure. An error occurred in sending the command to the application." It doesn't open a new window or do anything. Any work[More]

After updating to 3.6.10 links in Outlook 2007 no longer open - "An error occurred in sending the command to the application"

Category:DefaultRelease time:2015-10-11Views:130

After updating to Firefox 3.6.10 this morning, Outlook 2007 can no longer open up links embedded in emails. Normally when you clicked a link it would open up Firefox and send you to the website, but when you click on any link it now says: General fai[More]

I changed from IE to Firefox. When I click on a shortcut in an email, I get the message "an error occurred in sending the command to the application" in Outlook. It doesn't stop Firefox opening and going to the site, but is annoying.

Category:DefaultRelease time:2015-10-11Views:130

I changed from IE to Firefox. When I click on a shortcut in an email, I get the message "an error occurred in sending the command to the application" in Outlook. It doesn't stop Firefox opening and going to the site, but is annoying.See: *http:/[More]

Upgraded to Ver 8. When I am in Ms Outlook, and I click on a link, I received a message "An error occurred in sending the command to the application." Ffox did disable some Add-ons, so is this the problem?

Category:DefaultRelease time:-0001-11-30Views:130

Prior to the upgrade, with FFox open, I could click on a link in a message in the Ms Outlook 2010 program and then it would open in Ffox. Now with every click, the full error message states "General failure. The URL was < url listed >. An error[More]

Since upgrading to 4.0 I've been receiving irritating messages every time I click through via a link embedded in a document or an email. The message says "An error occurred in sending the command to the application". How can I remove it?

Category:DefaultRelease time:-0001-11-30Views:130

Since upgrading to Firefox 4.0 I've been receiving irritating messages every time I click through via a link embedded in a document or an email. The message says "An error occurred in sending the command to the application". How can I remove it?[More]

I just replaced Internet Explorer with Firefox. I usa Outlook for my email. When I try to go to a link from an email a long thin message appears which says in part: "error occurred sending command to application"

Category:DefaultRelease time:-0001-11-30Views:130

I just replaced Internet Explorer with Firefox. I usa Outlook for my email. When I try to go to a link from an email a long thin message appears which says in part: "error occurred sending command to application"Try: *http://kb.mozillazine.org/W[More]

When i click on a web link in an email, i receive a "general failure" message reading "an error occured in sending the command to the application". this has only started since my upgrade to 5.0

Category:DefaultRelease time:-0001-11-30Views:130

i have an HP Pavilion with Windows 7, Outlook 2007 and Firefox 5.0. since my upgrade to 5.0, i receive the following error message when clicking on a url in an email. message reads: General failure. The URL was: [here it repeats the URL]. An error oc[More]

I get the following error and the old thread on this did not solve my problem. Does anyone have an idea how to fix it. The error is "an error occured sending command to application"

Category:DefaultRelease time:-0001-11-30Views:130

When I open a link from Microsoft outlook I get the following error "An error occured sending command to application" The old thread on this does not help and it is closed. == This happened == Every time Firefox openedHello Anonymous. You will n[More]

TCP connection error when sending MODBUS commands to WAGO 750-881 controller after 113655 bytes of data have been sent

Category:DefaultRelease time:2015-10-11Views:130

Hi all, I am new to the world of labview and am attempting to build a VI which sends commands to a 750-881 WAGO controller at periodic intervals of 10ms.  To set each of the DO's of the WAGO at once I therefore attempt to send the Modbus fc15 command[More]

Hot
Hi, I have recently upgraded my Home Theater system, and decided to hookup my iMac intel Core Duo 20" up to it. My reciever is the Onkyo TS-SR804, and i'm running the video as such, mini-DVI to DVI then to HDMI, the video works great, it's the audio [More]
Greetings, I have a Samsung TX-R3079WH 30" HDTV that has an HDMI input (which works just fine via cable box input), and I have a Rev C Powerbook G4 12" 1.33 GHz with an nVIDIA GeForce FX Go5200 64 MB AGP graphics card with the mini-DVI output (w [More]
Say Madonna or Britney. Last.fm let me play music LIKE selected artist but not strictly OF that artist. Then I can buy songs i like via itunes. Itunes only play 30 seconds so u don't know if you'd like the whole song or not.doesn't exist . why don't [More]
Hi, From abap webdynpro, on action of one button, i'm calling PR05(Travel Expense Manager) screen by passing the parameters as follows and calling NAVIGATION_ABSOLUTE method: BUS_PARAMETER-KEY = 'PTP00-PERNR'.   BUS_PARAMETER-VALUE = LS_EMPLOYEE_NODE [More]
So I have been trying to set up my new iPhone 6 since Tuesday and I am at my wit's end. I have been an Apple user for years and am usually good at fixing issues myself. BACKGROUND: With my iPhone 5, I was having an issue with bookmarks not syncing "B [More]
I've gone through this problem with tmobile tech support and they weren't able to help. I've posted on flickr and haven't gotten a solution either. my problem is for some reason yahoo is not recognizing my password . I put it in and get the msg "data [More]
Hello, I'm trying to create iphone app. When I try to load xml url from desktop emulator it works like a charm. But when I debug on the iphone device it throws error. Error #2032 I have setup a crossdomain.xml file but that doesn't fix the issue. I h [More]
Hi All, I have installed the Exchange 2007 connector to create the mailbox of the users in the Exchange 2007. This requires Remote manager as well so did the configuration of the remote manager as per the guide. Now when i try to provision the user t [More]
Hi i have a c program in SOlaris box..how to call it frm PLSQL and return a value from tht..can any one guide me..its urgent?????????10x karthik for ur help.i was able 2 compile it and create the so file as newname.so i created a library using create [More]
my site was created from the dreamweaver html template. if going to edit it, the background is white of edit region. it will not visible, if the text color is white. Please Help!Oops!"edit region" is the mistake of "editable region template [More]