Sitemap

Amicuk Programming Answers

Anybody else having problems with Tiffen DFX 2?

2015-10-11   Views:0

Advertisement

I recently upgraded my Tiffen DFX to version 2 (Photoshop) and have run into a couple of problems. I thought it would be worth seeing if anyone else is experiencing the same. If you don't know DFX, it's a very cool and actually useful set of photogra

I recently upgraded my Tiffen DFX to version 2 (Photoshop) and have run into a couple of problems. I thought it would be worth seeing if anyone else is experiencing the same. If you don't know DFX, it's a very cool and actually useful set of photographic correction and effect filters. The new Photoshop version brings most of the features from the standalone (layering, masks) into Photoshop, making it finally actually useful.
The first problem I noticed was color calibration. When I choose DFX from the filter menu, the preview is noticeably more saturated and contrasty than the image in Photoshop, making it difficult to do accurate work. There don't seem to be any settings in DFX to allow fixing of this.
The second problem comes when trying to load a saved "Setup" - Tiffen's terminology for a preset of settings that I previously saved. Saving them works fine - go to File->Save Preset, navigate the very non-standard file dialog, and save. But any attempt to File->Load Setup causes DFX to freeze and requires a force-quit of Photoshop.
I have support requests in to Tiffen, but would love to know if any other DFX users have the same problems.
My specifics: MacBook Pro running 10.5.5, PS CS3 10.0.1, not sure what else might be relevant.
- Bob

The replay answer
Advertisement
Do Not Disturb scheduling feature will resume normal functionality after January 7, 2013. Before this date, you should manually turn the Do Not Disturb feature on or off.
To turn off the scheduling feature, tap Settings > Notifications > Do Not Disturb and switch Scheduled to Off.
http://support.apple.com/kb/HT5467

Go to See the other 4 answers

Anybody else having problems with Tiffen DFX 2?

Category:DefaultRelease time:2015-10-11Views:130

I recently upgraded my Tiffen DFX to version 2 (Photoshop) and have run into a couple of problems. I thought it would be worth seeing if anyone else is experiencing the same. If you don't know DFX, it's a very cool and actually useful set of photogra[More]

Problem With Tiffen Dfx Plugin

Category:DefaultRelease time:-0001-11-30Views:130

I've been working on this for some time and have yet to find anything that works online and through many Google and Adobe forum/support searches. I've been successfully running the Tiffen Dfx 2.x plugin in Photoshop CS4 installed on a Windows 7 64bit[More]

Tiffen DFX Crashed FCP

Category:DefaultRelease time:-0001-11-30Views:130

I just installed Tiffen DFX, or at least attempted to. I can't find any of the files anywhere on my computer, but Final Cut Pro will not open, and says this, "The application Final Cut Pro quit unexpectedly. The problem may have been caused by the Df[More]

Tiffen Dfx for Premiere CS5 or above?

Category:DefaultRelease time:2015-10-11Views:130

does anyone know if Tiffen have plug in for Premiere? i found something but not sure if it will work with Premierea CS5? any advice plsHey dude, i did exactly what you wrote to me but yet nothing, and most probably i am doing something wrong!? So, i[More]

Tiffen DFX in Premiere CS4

Category:DefaultRelease time:-0001-11-30Views:130

I recently had to reinstall my operating system and all the software (took 2 days). I installed Tiffen DFX into Mediacore folder and not all the filters are showing up.  This has happened before but I forget how I fixed it. The missing filters typica[More]

PremierePro 5.5.2 Mac Crashes While Loading Tiffen Dfx 3

Category:DefaultRelease time:-0001-11-30Views:130

Anyone using the Tiffen dfX 3.0 filters? Since updating to PPro 5.5.2, Premiere crashes while attempting to load the Tiffen filters. Updated to Tiffen's most recent release 3.0.4.1 but crashes whenever I attempt to launch PPro. Ned SoltzTiffen has ju[More]

Problems exporting video to AVI TYPE 1 format

Category:DefaultRelease time:2015-10-11Views:130

Hello I use the Final Cut Version ProHd for editing my videos but I'm having problems when exporting the final project. The file is exported in the .mov format but I need it exported as AVI type 1 since it is going to be played in a PC. If I export i[More]

Filter previews don't match regular image display

Category:DefaultRelease time:-0001-11-30Views:130

I'm tearing my hair out trying to figure this out. I'm working on a new computer (MacBook Pro, running 10.5.5) and all my filter previews are more saturated than the image is "normally" in Photoshop. This is true for: - Tiffen DFX - Photoshop's[More]

Can't run plugin with action. Please help....

Category:DefaultRelease time:-0001-11-30Views:130

Hi gang, for years I used Tiffen DFX plugin and would use it (and other plugins) in a custom action to batch process a folder of images. When I upgraded from CC to CC2014, I lost that ability with DFX. My other plugins work just fine using an action[More]

Aperture with Wacom Bamboo

Category:DefaultRelease time:-0001-11-30Views:130

Hey All, Do any of you use the Bamboo tablet to work in Aperture. I'm having a terrible time with it. It must not be supported for this program. It does quite well in Photoshop of course, so maybe I'll keep it for that. Thanks.Hi, I just went in and[More]

Pre Pro 5.5 quits during Rendering/exporting

Category:DefaultRelease time:-0001-11-30Views:130

I've been working on short, 1min30 to 2min, testimonies including tracks for logo, title, matte, and the actual media. This requires keyframing changes in scale, position, 3-color correction, gobos and diffusion. The latter two coming from 3rd party[More]

Hot
Hi I have created (in Net weaver developer studio) and deployed a webdynpro application on the portal. I have created a SAP WebDynpro iView for the web Dynpro application that I have deployed on the portal. When I execute the WebDynpro iView in the p [More]
i would like to know if it is possible to have a midlet running on for example a mobile phone - and this midlet runs in the background and as soon as certain parameters meet each other the midlet will be in the foreground again ... also i want to kno [More]
Good day. I use my Ipod as Alarm Clock - it's pretty good to wake up while listening to the favourite music. I made it to start playing playlist without beeping. I don't know why, but sometimes (after watching video, listening to the music before I g [More]
Hi guys, Can anyone please help me of how to call a stored procedure using a bean in J2EE? I am using Sybase as a database. I am not sure of how to call a stored procedure that is stored in the database server. I have one more problem that I am getti [More]
Greetings, We are working through a active active OMS configuration (R4) with a Citrix Netscaler (SLB). We do not yet have the SLB setting correct. We are unable to re-secure the first oms's agent using the configured SLB name. Could you please share [More]
Hi All, Process chain has failed in aggregate step with message "job cancelled after system exception ERROR_MESSAGE" But i manaully done the aggregate step. But i would like to know the reason for the above message. Can any one tell me this? Tha [More]
Please help: The templates for photo colllages that came with my elements are well elemental. Does anyone know where you can safely and for free (no obligation) download a few others? Thanks, TomIt is possible to make a collage manually - why not try [More]
I have a problem with listeners on my JTable. On the one hand, my table uses a custom renderer which displays buttons in some columns: for (Enumeration<TableColumn> columns = table.getColumnModel().getColumns(); columns.hasMoreElements(); /** */){   [More]
I have just had my 160GB ATV upgraded to 320GB. All set up again, but as I now have to sync my iTunes library to my ATV again, I thought that I would do it by ethernet as it would be faster than wifi. However, when I try it, I get the message that I [More]
I have installed the Workflow Server 2.6.3 on Red Hat 7.2 against the Oracle 10g database. When I go to the Workflow Manager web page and login, all the labels appear between brackets "[]" and have incorrect names such as the following: WF_WORKF [More]