Sitemap

Amicuk Programming Answers

Aperture stopped working from MobileMe connection?

-0001-11-30   Views:0

Advertisement

Hi, I had not been using my Aperture 3 for couple months and today when I launched it, it started but then it asked me to move albums from MobileMe as shown in below screen message: MobileMe has been discontinued Click OK to move albums you have publ

Hi,
I had not been using my Aperture 3 for couple months and today when I launched it, it started but then it asked me to move albums from MobileMe as shown in below screen message:
MobileMe has been discontinued
Click OK to move albums you have published to
MobileMe Gallery into the Albums section of your library to preserve them.
Buttons are:  "Learn More", "Switch to Library", "OK"
It locked up my program (I think it was trying to connect to MobileMe which has been terminated already).  But I cannot press any other button.  I had to force quit Aperture and restart it.  After restart I had the same screen message and could not move forward.  I no longer had any albums in the MobileMe as I had already migrated long time ago.
Can anyone help on how to get out of this issue when I launched Aperture 3?   I have Aperture 3.3.1.  Thanks.

The replay answer
Advertisement
Click on the Learn More link, and you should be able to then go into Aperture Preferences/Web and remove the MobileMe related account info.  Also in System Preferences sign out of MobileMe.
Ernie

Go to See the other 3 answers

Aperture stopped working from MobileMe connection?

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I had not been using my Aperture 3 for couple months and today when I launched it, it started but then it asked me to move albums from MobileMe as shown in below screen message: MobileMe has been discontinued Click OK to move albums you have publ[More]

Aperture 3.0.3 - MobileMe doesn't work any more

Category:DefaultRelease time:-0001-11-30Views:130

F*! I have installed new Aperture update and since then I'm only having problems. First I had to repair my library. Fortunately worked. But the sync of my MobileMe galleries doesn't work any more. I try to start the sync manually but it doesn't work.[More]

Airport Extreme USB Disk Sharing using MobileMe - Connection Failed...

Category:DefaultRelease time:-0001-11-30Views:130

After several hours of troubleshooting i've hit a brick wall. I have just bought a brand new Airport Extreme Base Station (Dual Band etc) and it is all set up and working lovely. I have now come to share my USB Disk using my MobileMe account. Add my[More]

Aperture and iPhoto can't connect to Photostream

Category:DefaultRelease time:-0001-11-30Views:130

I think it's happened since maybe the most recent OSX upgrade, but now I seem unable to connect to Photostream with either iPhoto or Aperture on my MacBook Air. Oddly, with the same software and settings, my old MacBook Pro 17" has no trouble connect[More]

Aperture won't start unless connected to my Vault USB Drive

Category:DefaultRelease time:-0001-11-30Views:130

Hello All, I have a 17" MBP runing aperture. My Aperture won't start unless the USB drive containig the vault is connected. Anyone having the same issue? Any remedy to this?Try holding the option key down whilst clicking on the Aperture icon in the d[More]

Stop Aperture from auto launching when connecting an iPhone

Category:DefaultRelease time:-0001-11-30Views:130

Recently installed Aperture 3. The library sits on an external which is connected to the computer via firewire. Every now and then (3 times in the last 12 hours), Aperture launches without being told to. Quite annoying. Does anyone have a fix? Thanks[More]

Aperture freezes because of MobileMe transfer

Category:DefaultRelease time:-0001-11-30Views:130

Hello, whenever I am trying to use aperture, it is telling me that my mobileme files need to be moved (don't think, I ever had any), because MobileMe is discontinued. Then it is "moving MobileMe files" and the program does this forever. I then c[More]

Aperture does not recognize Internet connection with SmugMug

Category:DefaultRelease time:-0001-11-30Views:130

When I try to add an account for SmugMug, the Accounts dialog box shows, "Your computer is not connected to the Internet. Aperture needs an Internet connection to login to SmugMug." I added a Flickr account with no problems. How can I get Apertu[More]

Aperture, MobileMe, AppleTV...Which Forum?

Category:DefaultRelease time:2015-10-11Views:130

Hopefully this forum will work for me... Anyone else having issues with Aperture images published to MobileMe that don't show up on AppleTV? Or at least gives you trouble on AppleTV? First of all the MobileMe albums don't show up UNLESS I publish an[More]

HT5132 Aperture, MobileMe locking

Category:DefaultRelease time:-0001-11-30Views:130

No matter what I do, the process never completes and Aperture locks up. Oddly, I have no web MobileMe Gallery and never have. Online advice that I found does not solve the problem. How do I totally get rid of MobileMe and get my Aperture back?Probabl[More]

Aperture - iWeb - MobileMe...  WORKFLOWS WANTED!

Category:DefaultRelease time:2015-10-11Views:130

I come seeking advice, and hoping this online essay will spark some discussion on the much-needed integration of Apple-apps online photo sharing and display capabilities -- and I promise to keep the rants to a minimum... *What I'm trying to do:* Crea[More]

Hot
I am having trouble with my mac mini ethernet.  It had been working for weeks after an update to SL 10.6.8. Once it went out and i repaired it by defining a new connection from System Preferences ->Network->(left panel service, +). But yesterday, af [More]
Hey, this is a bit confusing to explain, but say I have a flash site, just one swf file embedded in an html file. So you go to www.mysite.com/index.html, and you see the main page. In the flash site you have a button that just goes to a different fra [More]
Hi This is Mohammed. Khan, when we are working with these purchase Order T-codes (IW32, IW21, IW28, IW38) When ever we are trying to give purchase order print, than automatically it will take $MECH,at present this printer is not available in our land [More]
How do I get the page numbers I added (version 9) to be the same size througout the document?  My document has different font sizes throughout and there are a few pages where the page number gets real small.  How Do I keep the page numbers the same s [More]
Help!!  FrameMaker crashes when I attempt to open certain book files.  I am using FrameMaker Version 9.0 p255 on Windows XP pc.  Other details: This problem began mid April about 5 weeks ago.  Some book files are just fine while others crash the syst [More]
I welcome the new features of apple tv take 2, but it is still not usable. I will not buy this product until it includes: - DVD/BluRay Burner - 500 GB HDD - TV-Tuner (for recording tv-shows...) I don't like to have 3 or 4 machines (Apple TV, HDD-Reco [More]
Lion is working good so far but vant seem to exit Safari, wondering if this is normal as my first reaction was a virus holding my connection.Don't turn off the computer. CTRL- or RIGHT-click on Safari's Dock icon and select Force Quit from the contex [More]
I have a really strange problem, Recently purchased a KT4 ULTRA Board and xp2700 (333Mhz) processor, 500w silent HIPER psu, 1.5Gb 2700 Ram, Gf4mx64mb, Sony DRU500 DVD-RW, CDRW, DVD.. etc This was for a friends multimedia system in his front room. All [More]
Hi , I need to schedule 74 reports at a particular time (pre determined) and export it in excel format to an FTP location. I face a lot of issues while scheduling reports. 1. The environment is very very slow. 2. Scheduling each report itself takes h [More]
Hi, I'm trying to config  Mail to RFC scenario, in which message is being send as mail attachment. I followed this geart bolg (http://www.sdn.sap.com/irj/scn/weblogs;jsessionid=(J2EE3414900)ID0061964050DB00692202668857888939End?blog=/pub/wlg/2849). w [More]