Sitemap

Amicuk Programming Answers

Artefacts in Flashvideos with Flashplayer 10

-0001-11-30   Views:0

Advertisement

Hello i have a problem viewing videos with flasplayer version 10 in most videos i get a picture full of artefacts and blocks and strange colors. i uploaded some screens: http://pic-hoster.net/view/28000/capture_18042011_081003.jpg http://pic-hoster.n

Hello i have a problem viewing videos with flasplayer version 10 in most videos i get a picture full of artefacts and blocks and strange colors.
i uploaded some screens:
http://pic-hoster.net/view/28000/capture_18042011_081003.jpg
http://pic-hoster.net/view/28001/capture_18042011_080838.jpg
this happens not on every video but i think at 80% of the videos i try to watch, and it isnt browser specific tried on differnet browsers, all the same.
I try reinstall several times nothing works, when i install flashplayer 9  everything is fine, but more and more sites require Flashplayer 10 so i always have to switch between these two versions and that sucks.
operating system is windows xp hope someone can help..

The replay answer
Advertisement
Problem already solved i didnt se the "Troubleshooting Flash Player Issues"on the top of this forum.
It was the hardware acceleration

Go to See the other 2 answers

Artefacts in Flashvideos with Flashplayer 10

Category:DefaultRelease time:-0001-11-30Views:130

Hello i have a problem viewing videos with flasplayer version 10 in most videos i get a picture full of artefacts and blocks and strange colors. i uploaded some screens: http://pic-hoster.net/view/28000/capture_18042011_081003.jpg http://pic-hoster.n[More]

Facebook doesn't work with Firefox 28.0 + Flashplayer 12,0,0,77

Category:DefaultRelease time:2015-10-11Views:130

Hey everybody, first of all let me tell you the specs of my system: Laptop: Windows 7 Home Premium  64 bit Acer Aspire 7745G Laptop Intel i7 Q720 @1,6 GHz 4,00 GB RAM Browser: Mozilla Firefox 28.0 Flash Player Version: 12,0,0,77 Problem: So the Flash[More]

Problem with Youtube and Flashplayer : some options are not responding anymore

Category:DefaultRelease time:2015-10-11Views:130

I have a very strange problem since few days only on Youtube (other famous flashvideo websites are working without problem) I tried many things already without success. I can still play videos on youtube, excepted the buttons under the player are not[More]

Flashvideo stuttering, sound not in sync with video

Category:DefaultRelease time:2015-10-11Views:130

Can't help it: flashvideos are stuttering and the sound is not in sync with the video as the video/picture always is like a second late to the sound. Tried Firefox, Safari, Google Chrome, even with older flashplayer-versions than 11.5.502.110 as it i[More]

Weird artefacts in view window & QT

Category:DefaultRelease time:2015-10-11Views:130

Hi all, I'm wondering if anyone can shed some light on this, or have experienced it. Since upgrading to Leopard, Final Cut occasionally displays some crazy artefacts in the viewer window, usually when pressing 'f' for match frame. I've also noticed i[More]

Adobe flashplayer 10 problems?

Category:DefaultRelease time:2015-10-11Views:130

Has anyone had problems downloading latest version of adobe flash player 10 using Firefox as web browser? I keep getting errors stating files are corrupt and will not install correct version..I need help Please..Thank You. PS. I  have a desktop with[More]

I attempted to update my firefox last night, and when i did it casued me to have to reinstall adobe flahplayer and adblock. When i attempted to re-download these apps i couldn't. Now I don't have adblock and I can't watch videos because flashplayer won't

Category:DefaultRelease time:2015-10-11Views:130

i attempted to update my firefox last night, and when i did it casued me to have to reinstall adobe flahplayer and adblock. When i attempted to re-download these apps i couldn't. Now I don't have adblock and I can't watch videos because flashplayer w[More]

SmartUpgrade on Web Service - unable to generate artefact

Category:DefaultRelease time:2015-10-11Views:130

Hi all, I am facing a strange issue concerning SmartUpgrade on Jdev 11g. While I am trying to generate artefacts for my new 11g WS I get the following error ---------------Attention Required - Start------------- 07:09 WARNING - Action Recommended: Pl[More]

I am trying to use a website on my ipad which says it needs Adobe Flashplayer but I can't download Adobe when I click on it

Category:DefaultRelease time:2015-10-11Views:130

I am trying to use a website on my ipad which says it needs Adobe Flashplayer but I can't download Adobe when I click on itAdobe has not made a version of Flash for the iPad. Kappy explains why. https://discussions.apple.com/message/19446567#19446567[More]

Firefox 3.6.6 is not working in Facebook games links. I've checked adobe version and updates, and disabled hang protection, also installed windows flashplayer 10 plugin content debugger.

Category:DefaultRelease time:2015-10-11Views:130

I am having trouble with firefox in facebook games links. Games do not load. Adobe flashplayer is the right version and is the latest for firefox. I have firefox 3.6.6. I have also installed windows flashplayer 10 plugin content debugger. I also chan[More]

I can't get firefox (Linux) to use flashplayer. I've installed a dozen times but it doesn't show up in tools/add-ons.

Category:DefaultRelease time:2015-10-11Views:130

I've tried installing flash player a dozen times, with both the instructions on the adobe page and the mozilla page. I'm running Fedora Core 11 with Mozilla 3.5.9. I've gotten "libflashplayer.so" and copied it to every "mozilla/plugins"[More]

Hot
update to IOS 6 has been a nightmare. Facebook would allow me to save pictures unless I granted access to my foto album. Does this mean my pictures are going be planted all over the web? The safari keeps crashing and loading is slow. Most infuriating [More]
(Macbook pro 2011) I had water damage so I sent in to apple for a complete makeover and they pretty much replaced everything. The laptop seemed to be working fine but the issue is that when I put my laptop to sleep / turn off it won't turn back on. I [More]
Hi, I'm trying to install Cisco Prime 4.2 on Windows Server 2008 R2. While initiating the installation, message box "Error: csv not found" appears, and the installation terminates. Is there any csv template need to be copied at any location befo [More]
Hi all ,           i  need help as my requirement is  like i have three values (material,value1,value2) now i want to display data with the help of Group bar chart like for material1 value1 and value2 should be in BAR then again for material 2 value1 [More]
When I play a series of songs they play about 90% of a song and then start to play the next song.I am having the same problem. This may be the same problem identified in an earlier posting by "The Dark Man" (posted 12/30/05,7:53 am); and perhaps [More]
Hi, Could anybody give me any input regarding the change of FM module from 4.6C to ECC 6? I will migrate FM module to ECC 6.0, I might have to reconfigure the module again, but I have a question, how can we activate FM Module in ECC 6? It seems a lot [More]
I have to give props to Apple.  I have 27" core i7 iMac with a Seagate hard drive.  I felt it was a bit noisy, but to be honest it didn't bother me like it did some folks (there is a large thread on this topic). I can report that my hard drive makes [More]
Hi, I am trying to invoke composite application in soa suite 11g from soapui. In soapui my soap request contains following part of security info under header part. <wsse:Security soap:mustUnderstand="1" xsi:schemaLocation="http://docs.oa [More]
How can I clear out old process data? In my test environment, I have several hung tasks that will not terminate. The tasks exist, but the process they were associated with no longer do.There was a bug in 8.0 that I believe is fixed in 8.2 where tasks [More]
Hi All, I have just installed a Central Server Node on a Solaris 8 Environment,. When I open the UDS Control Panel (using the fcontrol command), the UDS Control panel pops up - but it is marked read only. I cannot change anything in the control panel [More]