Sitemap

Amicuk Programming Answers

Artefacts in Flashvideos with Flashplayer 10

-0001-11-30   Views:0

Advertisement

Hello i have a problem viewing videos with flasplayer version 10 in most videos i get a picture full of artefacts and blocks and strange colors. i uploaded some screens: http://pic-hoster.net/view/28000/capture_18042011_081003.jpg http://pic-hoster.n

Hello i have a problem viewing videos with flasplayer version 10 in most videos i get a picture full of artefacts and blocks and strange colors.
i uploaded some screens:
http://pic-hoster.net/view/28000/capture_18042011_081003.jpg
http://pic-hoster.net/view/28001/capture_18042011_080838.jpg
this happens not on every video but i think at 80% of the videos i try to watch, and it isnt browser specific tried on differnet browsers, all the same.
I try reinstall several times nothing works, when i install flashplayer 9  everything is fine, but more and more sites require Flashplayer 10 so i always have to switch between these two versions and that sucks.
operating system is windows xp hope someone can help..

The replay answer
Advertisement
Problem already solved i didnt se the "Troubleshooting Flash Player Issues"on the top of this forum.
It was the hardware acceleration

Go to See the other 2 answers

Artefacts in Flashvideos with Flashplayer 10

Category:DefaultRelease time:-0001-11-30Views:130

Hello i have a problem viewing videos with flasplayer version 10 in most videos i get a picture full of artefacts and blocks and strange colors. i uploaded some screens: http://pic-hoster.net/view/28000/capture_18042011_081003.jpg http://pic-hoster.n[More]

Facebook doesn't work with Firefox 28.0 + Flashplayer 12,0,0,77

Category:DefaultRelease time:2015-10-11Views:130

Hey everybody, first of all let me tell you the specs of my system: Laptop: Windows 7 Home Premium  64 bit Acer Aspire 7745G Laptop Intel i7 Q720 @1,6 GHz 4,00 GB RAM Browser: Mozilla Firefox 28.0 Flash Player Version: 12,0,0,77 Problem: So the Flash[More]

Problem with Youtube and Flashplayer : some options are not responding anymore

Category:DefaultRelease time:2015-10-11Views:130

I have a very strange problem since few days only on Youtube (other famous flashvideo websites are working without problem) I tried many things already without success. I can still play videos on youtube, excepted the buttons under the player are not[More]

Flashvideo stuttering, sound not in sync with video

Category:DefaultRelease time:2015-10-11Views:130

Can't help it: flashvideos are stuttering and the sound is not in sync with the video as the video/picture always is like a second late to the sound. Tried Firefox, Safari, Google Chrome, even with older flashplayer-versions than 11.5.502.110 as it i[More]

Weird artefacts in view window & QT

Category:DefaultRelease time:2015-10-11Views:130

Hi all, I'm wondering if anyone can shed some light on this, or have experienced it. Since upgrading to Leopard, Final Cut occasionally displays some crazy artefacts in the viewer window, usually when pressing 'f' for match frame. I've also noticed i[More]

Adobe flashplayer 10 problems?

Category:DefaultRelease time:2015-10-11Views:130

Has anyone had problems downloading latest version of adobe flash player 10 using Firefox as web browser? I keep getting errors stating files are corrupt and will not install correct version..I need help Please..Thank You. PS. I  have a desktop with[More]

I attempted to update my firefox last night, and when i did it casued me to have to reinstall adobe flahplayer and adblock. When i attempted to re-download these apps i couldn't. Now I don't have adblock and I can't watch videos because flashplayer won't

Category:DefaultRelease time:2015-10-11Views:130

i attempted to update my firefox last night, and when i did it casued me to have to reinstall adobe flahplayer and adblock. When i attempted to re-download these apps i couldn't. Now I don't have adblock and I can't watch videos because flashplayer w[More]

SmartUpgrade on Web Service - unable to generate artefact

Category:DefaultRelease time:2015-10-11Views:130

Hi all, I am facing a strange issue concerning SmartUpgrade on Jdev 11g. While I am trying to generate artefacts for my new 11g WS I get the following error ---------------Attention Required - Start------------- 07:09 WARNING - Action Recommended: Pl[More]

I am trying to use a website on my ipad which says it needs Adobe Flashplayer but I can't download Adobe when I click on it

Category:DefaultRelease time:2015-10-11Views:130

I am trying to use a website on my ipad which says it needs Adobe Flashplayer but I can't download Adobe when I click on itAdobe has not made a version of Flash for the iPad. Kappy explains why. https://discussions.apple.com/message/19446567#19446567[More]

Firefox 3.6.6 is not working in Facebook games links. I've checked adobe version and updates, and disabled hang protection, also installed windows flashplayer 10 plugin content debugger.

Category:DefaultRelease time:2015-10-11Views:130

I am having trouble with firefox in facebook games links. Games do not load. Adobe flashplayer is the right version and is the latest for firefox. I have firefox 3.6.6. I have also installed windows flashplayer 10 plugin content debugger. I also chan[More]

I can't get firefox (Linux) to use flashplayer. I've installed a dozen times but it doesn't show up in tools/add-ons.

Category:DefaultRelease time:2015-10-11Views:130

I've tried installing flash player a dozen times, with both the instructions on the adobe page and the mozilla page. I'm running Fedora Core 11 with Mozilla 3.5.9. I've gotten "libflashplayer.so" and copied it to every "mozilla/plugins"[More]

Hot
I have upgraded to Quicktime Pro, and cannot export from Final Cut to QuickTime to burn a DVD on My G5, what am I missingMake sure you have registered your copy of QT Pro. Open QT then - Quicktime Player > Quicktime Preferences > Register Input your [More]
Hi, EPM 11.1.2 on windows 7 64 bit. I can connect to Essbase server with Administration console. In shared services, after clicking on demo application for example, we get an error: "unable to connect". And we cannot get Artifact lilst. Any idea [More]
My F29 took a hefty knock today around the HDD area on the forward right,while my kids were playing around. In hefty i mean that when it got knocked it unclipped the speaker panal near the sreen. For a while it continued to work but about 10 mins lat [More]
I have an application which is implemented with spring and uses web services. I am trying to deploy it on Web Logic 10.3.3.0 but I get the error: :com.sun.xml.bind.v2.runtime.IllegalAnnotationsException:6 counts of IllegalAnnotationExceptions I deplo [More]
Help! I'm sorry if this has been asked before, but I've browsed through a lot of the posts and have not been successful. I am new to using iPods and iTunes, as I've always had a zune. I have about 80gb of my music backed up on my external hard drive. [More]
Hello, Can anyone tell me if there is software from Adobe that lets you design architectural drawings? I'm searching for my own company [url removed by host] With kind regards, Leon HerbersWhile you could design architechural drawings in Illustrator, [More]
When I build HTML help, hovering over the image shows the graphic's name. Can this be hidden?Hi Molly0602 and welcome to our community Hmmm, not sure about using RoboHelp for Word to do this. Out of curiosity, why are you using RoboHelp for Word to c [More]
I keep getting message your apple I'd is disabled when I try to download anything, I have changed the password and it still does this what do I do? By the way how do I know which os I am using? ThanksI take it that this is on an Ipad. I had just abou [More]
I am working on User Roles and Views in SCSM. I have created a User Role for our Development Support Staff. I have assigned only the Service Request views for that Support Group. When I view the console with one of those users credentials, I see all [More]
While running an app on my iPod touch 4th Generation 8GB, the screen froze and showed the apple logo with a small loading circle which is isint moving. The device is still frozen and has not made any progress. I have tried the recovery mode feature ( [More]