Sitemap

Amicuk Programming Answers

Audigy 4 Pro can't start Entertrainment Cen

2015-10-11   Views:2

Advertisement

<!--StartFragment -->Hi.With my new Audigy 4 Pro, if I try to start Entertrainment Center, I get the following message (it's a translation: the original message is in Italian):- - - -Can't start Entertrainment Center with the installed video drivers

<!--StartFragment -->Hi.With my new Audigy 4 Pro, if I try to start Entertrainment Center, I get the following message (it's a translation: the original message is in Italian):- - - -Can't start Entertrainment Center with the installed video drivers. To get newer drivers please contact manufacturer or seller of video card.- - - -My system is Windows XP based, the video card is SIS M74 builtin in Rock K7S4GX motherboard, video RAM is 64 MB, driver is SiS version 6.4.0.3540 (30 Oct 2003). I know (from Creative Customer Support) that Entertainment Center software is not from Creative. However without this software the Creative remote control is unuseful.What happens seems very strange to me, since my video card is very common and newer drivers do not exist. Furthermore I can't imagine what special video cards or video drivers are necessary if I want to use Entertrainment Center.Can anybody help me?Thanks.Gian Carlo

The replay answer
Advertisement
try installing nvidia drivers http://www.nvidia.com/object/winxp_2k_66.93
Version: 66.93 should work, for me does!!!
I hope tha helps!!!

Go to See the other 2 answers

Audigy 4 Pro can't start Entertrainment Cen

Category:DefaultRelease time:2015-10-11Views:130

<!--StartFragment -->Hi.With my new Audigy 4 Pro, if I try to start Entertrainment Center, I get the following message (it's a translation: the original message is in Italian):- - - -Can't start Entertrainment Center with the installed video drivers[More]

Audigy 4 Pro - No Midi in Audio Mixd

Category:DefaultRelease time:2015-10-11Views:130

I have an Audigy 4 Pro, which came with Cubase LE. In my recordings, I have midi tracks which have to be turned to Audio before the tracks can be added to the Audio mixdown. Cubase only makes one reference to this in the help files which says you mus[More]

Audigy 4 Pro Optical In Probl

Category:DefaultRelease time:2015-10-11Views:130

Hey everyone, I've had an Audigy 4 Pro for about a year now and it's an amazing piece of hardware, but I seem to be having some kind of problem. I recently had an HD cable box put in my room and I want to connect the optical out port on the cable box[More]

Audigy 4 Pro microphone problems in Win 7 64-bit

Category:DefaultRelease time:2015-10-11Views:130

Hi there, Since I put my Audigy 4 Pro card into my newer PC with Win 7 64-bit the microphone only seems to work when it wants to, or works but sounds messed up. I've waited a while before posting about this because I thought the newer drivers would s[More]

Audigy 4 Pro ERROR pls h

Category:DefaultRelease time:2015-10-11Views:130

hi, i just got my audigy 4 pro today, from newegg.com and unintalled my audigy 2 completely... im a tech... well.. after that powered down, and installed the audigy 4 pro completely by the instructions, when i turned it on, i installed it just like t[More]

Audigy 4 pro digital connection but no l

Category:DefaultRelease time:2015-10-11Views:130

Hi I have a soundblaster audigy 4 pro and i connect it to my amblifier denon with optical cable but when i play a dolby digital or dts sound i can't get the logo on the amblifier. I test it on clean install win xp sp2. The sound seems to bo ok but no[More]

Audigy 4 Pro - I/O Hub does not get any po

Category:DefaultRelease time:2015-10-11Views:130

Hello all, I purchased an Audigy 4 Pro a few days ago and I cannot get the external hub to power on. This somewhat sumarizes what I tried so far: . Uninstalled all drivers and software of my old Soundblaster Li've 5. Platinum 2. Also removed all entr[More]

Audigy 4 Pro "beeping, cracking" where is créativelabs label quality

Category:DefaultRelease time:2015-10-11Views:130

I just installed my new audigy 4 pro with the Gigaworks s750. Well, all is fine with the sound quality but when i solicite more the system hard dri've, there is some loud bad noise that appaird. i contacted the heldesk, they told me to r?install my w[More]

AUDIGY 4 PRO PROBLEM WITH I/O

Category:DefaultRelease time:2015-10-11Views:130

NEW MEMBER Just purchased a AUDIGY 4 PRO sound card, card works GREAT, however the external I/O hub which is connected via a multiconductor cable from the sound card, appears to be DEAD, no LED indicator light come on;, when the headset is pluged int[More]

Audigy 4 Pro, what cable

Category:DefaultRelease time:2015-10-11Views:130

Hello, I just purchased your Audigy 4 Pro, I have the Logitech z-5500 5. digital speakers, it has inputs for Optical,Coaxial, as well as 6 channel direct I have an RCA Digital Coaxial cord and a Monster Optical cord, please tell me what cords I need[More]

Audigy 4 Pro Low Recording Levels/Master Knob/OSD probl

Category:DefaultRelease time:2015-10-11Views:130

I purchased a second-hand Audigy 4 Pro. I was not given the software disk but managed to install the latest drivers and get it to play MP3s. I use Adobe Audition to record my old tapes to MP3 and record my attempts at guitar. With my SBLi've I had no[More]

Hot
how do I remove credit card from information can't download or update anymoreOpen iTunes on your computer, click on your Apple ID and log in with your password. Edit your payment information.Read other 2 answers [More]
Hi, I am using an LOV to query data from a master-type table. -- WHEN-BUTTON-PRESSED in button Retrieve declare   l_number number;   a_value_chosen boolean; begin   a_value_chosen := Show_LOV('LOV_CUSTOMER');   if not a_value_chosen then     message( [More]
We have created a callable object in GP of type Portal Page or IView When we try execute the action from UWL, the following error it shows, The portal page builder required to execute this callable object is not available. The same concept we tried i [More]
Hi, i'm developing an applicatin who uses Modules. The modules load and unload well and after unload a module, i can see in the profiler, the garbage collection remove the instance. so far so good. now, i'm using a popup or alert in my modul (for dat [More]
Hi Friends, How can I change the open quantity in ME22 using the BAPI BAPI_PO_CHANGE... I am getting some errors..The values I am passing to the BAPI are:- *-- Purchase Order document     lv_purchaseorder = tbl_join-ebeln. *-- Calculate Open quantity [More]
Hello everyone, I'm new to this forum and I really need your help. I own and IPhone 4S since October 2011 and I have always updated it with the latest updates. Yesterday evening was no different when I updated my phone with the latest IOS 7 version 7 [More]
I created a movie in imovie. there was also a BLANK movie in imovie (it had no videos in it yet) and that movie got renamed as the other movie that i created before. now, wherever i look  for the old video in my computer, the blank one comes up in th [More]
Hello together, I am more or less a newby in objective-c - The Problem is that I have 2 different ViewControllers. I create a NSArray with a lot of Data in view1. After that I want to write this data into a UITableView which is in view2. But I do not [More]
I've found two bugs in iOS 7: 1) declined calls does not appear as missed calls on the lock screen/notification centre - iOS 7.0.2. 2) when bluetooth is enabled from control center, it does not connect to an already paired bluetooth device automatica [More]
Hi, Experiencing problems with with the SSAS cube once its processed. Sometimes takes around 20 mins for the excel to load once you drag down any dimension.The cube has got no calc scripts/named sets etc.It has around 17 dimensions and one dimension( [More]