Sitemap

Amicuk Programming Answers

Audio in Premiere Pro CS3 appears on one PC, not the other

2015-10-11   Views:0

Advertisement

Hi everyone, I'm the Network Administrator for a high school and we have a digital media lab here using Adobe Creative Suite 3: Master Collection.  All systems here are running Windows XP Professional and are on a Windows domain.  All users are stand

Hi everyone,
I'm the Network Administrator for a high school and we have a digital media lab here using Adobe Creative Suite 3: Master Collection.  All systems here are running Windows XP Professional and are on a Windows domain.  All users are standard users, with no administrative rights for obvious security reasons.  When I originally did the deployment of the lab by running sysprep on a reference computer and using ghost to deploy the rest of the computers, I noticed a problem with Premiere Pro CS3 after the deployment.  In that lab, none of the computers would capture video via firewire and the built in capture function in Adobe Premiere CS3.  I believe I have a post about this on these forums that was never resolved.  To get around this, I'd capture the footage for students in my office and then transfer it over to their network drives so they could import it into Premiere Pro CS3 and edit the footage.
Recently, the school purchased some HD cameras that record to a built in hard drive or an SDHC card.  The idea here was that the .MTS files could be copied from the camera to the computer running Premiere Pro CS3, the media files in .MTS format [at 1280x720] could be converted using KoyoteSoft's Free HD Converter using the settings MPEG2 [a preset], MPG2 as the format, 1280x720 // 16/9, 29.97 FPS, 9000 video bitrate, and 224 audio bitrate, and then the new media files could be imported into Premiere Pro CS3 and edited using the HDV 720p30 preset within Premiere Pro CS3.
This works great...on my office computer.
The problem is that if any student tries to import their footage on a computer in the digital media lab, the converted media files, the exact same ones that just imported into my Premiere Pro CS3 installation on a computer in my office with identical hardware as the computers in the digital media lab, fail to import the audio.  I can see the video with no problems in the lab, but no audio layer appears.  If I right click the video file and choose Open With> VLC or another media player, the media plays fine with audio.  All audio/video codecs that are installed on my machine are also installed on the digital media machines.  If I right click Adobe Premiere Pro CS3 from within a student account on those computers and choose Run As and use the local administrator account, Premiere Pro CS3 does the exact same thing, it still can't see the audio.  Adobe CS3 is fully up to date on both my office computer and all digital media computers.
Any help fixing this would be greatly appreciated, spring break is coming up here this coming week and I'll be here all week.  Hoping to get this resolved during that time so students can edit their own movies.  Again, video imports, audio doesn't.  No audio layer appears.
Thanks!

The replay answer
Advertisement
See if this helps... To work with AC3 sound files in Premiere CS3, copy the ad2ac3dec.dll file from the Encore CS3 directory into the Premiere directory

Go to See the other 3 answers

Audio in Premiere Pro CS3 appears on one PC, not the other

Category:DefaultRelease time:2015-10-11Views:130

Hi everyone, I'm the Network Administrator for a high school and we have a digital media lab here using Adobe Creative Suite 3: Master Collection.  All systems here are running Windows XP Professional and are on a Windows domain.  All users are stand[More]

Audio balance greatly different in Encore CS3 after encoding 5.1 master track in Premiere Pro CS3

Category:DefaultRelease time:2015-10-11Views:130

Hello! I'm wondering if anyone can offer some advice for my DVD audio problem. I have a Premiere Pro CS3 project with a 5.1 master track that appears to behave correctly judging by the meters when I play it in PP. It also sounds reasonable (in a mixe[More]

When importing MPEG files into Premiere Pro CS3 the audio sequence is missing.

Category:DefaultRelease time:-0001-11-30Views:130

We have two computers running Premiere Pro CS3.  Our computer most recently installed with PPCS3 will only import an audio sequence with the MPEG video file when I extract the file directly from the DVD.  When I take the video folder from the DVD and[More]

Premiere Pro CS3 -"Recording audio is not possible"?

Category:DefaultRelease time:-0001-11-30Views:130

I am reinstalling Adobe Premiere Pro CS3 on a new computer but get the message "The currently installed soundcard driver does not support DirectSound Input. Recording audio is not possible". I have noted comments on similar sound problems elsewh[More]

No Audio after Relinking mxf Media Files - Premiere Pro CS3

Category:DefaultRelease time:-0001-11-30Views:130

Product: Premiere Pro CS3 - Version 3.2.0 Hardware: Pentium 4; 3 GHz; 1GB RAM Hard Drives: Using 2 external 1TB Hard Drives for my film's storage and access Clips: High Def mxf files User Experience Level: Novice Whenever I unplug one or both of my e[More]

Premiere pro cs3 doesn't place audio into the corresponding video track

Category:DefaultRelease time:-0001-11-30Views:130

It places a video clip with audio in the Video 1 track, the audio is not automatically placed into Audio track 1 but it goes to Audio 2 or 3 or 4. I checked settings both Project and Preferences but have not clue what may cause this problem. Any help[More]

Unable to play Cineform avi files in Premiere Pro CS3

Category:DefaultRelease time:2015-10-11Views:130

I am using Cineform NeoHD version 5.3.2 to convert the MXF files from my Canon XF300 into Cineform AVI. Then I import these AVI files into Premiere Pro CS3 and here is where the problem begins. Premiere is unable to play these Cineform files. All I g[More]

Error in Premiere Pro CS3.

Category:DefaultRelease time:2015-10-11Views:130

Whenever I had a problem and i posted it here, i always got helped by you guys, so first of all, i want to thank those who helped me out there, and wanted you to know that i really appreciate that help. Here is probably my last issue with Premiere Pr[More]

Importing AVIs into Adobe Premiere Pro CS3 !!!

Category:DefaultRelease time:2015-10-11Views:130

Heres what Im trying to do: We have been working on a PC Leitch Velocity Q NLE system for the past couple years and just got 2 new Matrox Axio LE NLEs with Adobe Premiere Pro CS3. We are trying to get all our old projects from the Velocity system ont[More]

"Premiere Pro CS3" is missing some codecs!

Category:DefaultRelease time:2015-10-11Views:130

Hi! First of all, thanks for stoping by and read my post. It's me first time ever using Premiere Pro CS3. I tried to some basic video editing on it, but I cannot hear any sound coming out of my laptop speakers; when i import the video clips. Even tho[More]

Seeking Help/Advise for Premiere Pro CS3 editing project

Category:DefaultRelease time:2015-10-11Views:130

Hello everyone, I am an Absolute newbe here, and to both forums and Adobe in general, so I may be going about this all wrong. If so forgive me, but I have a problem that I would Desperately like some help with. For about twenty-five years I have been[More]

Hot
Hi folks, I have a new Windows 7 computer and want to sync my iPhone with it, but iTunes says it's going to delete all of my data. My old computer that I used to sync with is gone; the drive has been reformatted. I don't care about the music on the p [More]
When I created a virtual copy of an image in LR3, and then I renamed the images, the virtual copies would have the new name with a hyphen. i.e if there were two virtual copies associate with the file, the renamed sequence would be as follows jcp0001, [More]
I'm getting a "Compilation failed due to Xilinx error" trying to compile code in LabVIEW 2011.  This code runs on a FlexRIO (PXIe-7962R) with an adapter module (NI 5751).  The issue comes when using the IDELAY clip node to synchronize the start [More]
most important, this ALV is also can totalize. can someone give me some suggestion? thanks       jisuweni hope you want a negative sign before a char but holding some number. then that case loop at itab. concatenate itab-char '-' into itab-char. modi [More]
Hi Experts. My User profiles are stored in Oracle Data base table and I am reconciling the users every 10 minutes using the trusted reconciliation. I have done the following mapping in GTC in admin Console. Source Attribute Name = OIM Attribute Name [More]
Below is a message I get when trying to install a FULL copy of Elements 6 purchased from the apple store on a mac that has the trial version of Elements 6 installed. Whether I try to install the store copy with the trial version still on the hard dri [More]
I have a personal domain through Apple, and the add comment button only works when i go to my .mac domain. When I go through my personal domain it says error!Yep. Those needed files are not served by your iDisk. They are served using Apple servers an [More]
Hi all, Just got a new video editing system and Blu-ray burner and was very excited to test out Blu-ray burning. Unfortunately I keep getting the following error whilst burning my timeline: blu-ray file error: file already exists - code 6 note: video [More]
Is there a maximum # of arguments for a method? I have the following signature for a method: void process_l1_queue(int processnum, Scheduler level1[], Scheduler[] level2[], Scheduler[] level3[],Scheduler[] level4[],int index,int l2,int l3,int l4)when [More]
Hi This is a very strange case i have come across and need your help to resolve it. There is one particular user who is not able to login to the portal even with correct name and password. It displays a message "User authentication failed." But [More]