Sitemap

Amicuk Programming Answers

C:\Program Files\Java\jre7\bin

2015-10-11   Views:2

Advertisement

I have java installed on my sytem.but when i try to run sql developer it says j2se sdk not found in the path C:\Program Files\Java\jre7\bin C:\Windows\system32>java -version java version "1.7.0" Java(TM) SE Runtime Environment (build 1.7.0-b1

I have java installed on my sytem.but when i try to run sql developer it says j2se sdk not found in the path C:\Program Files\Java\jre7\bin
C:\Windows\system32>java -version
java version "1.7.0"
Java(TM) SE Runtime Environment (build 1.7.0-b147)
Java HotSpot(TM) 64-Bit Server VM (build 21.0-b17, mixed mode)
(code}
how should i get the path of j2se sdk                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                               

The replay answer
Advertisement
>
java version "1.7.0"
>
Don't use Java 1.7 with sql developer. There have been many problem reports (search the forum) and it is recommended that you use no later than a 1.6 Java version.

Go to See the other 3 answers

C:\Program Files\Java\jre7\bin

Category:DefaultRelease time:2015-10-11Views:130

I have java installed on my sytem.but when i try to run sql developer it says j2se sdk not found in the path C:\Program Files\Java\jre7\bin C:\Windows\system32>java -version java version "1.7.0" Java(TM) SE Runtime Environment (build 1.7.0-b1[More]

When i click on the Firefox icon I get an error message, C:\Program Files\Java\jre6\lib\deploy\jqs\ff\..\..\..\..\bin\jqsnotify\.exe cannot be found. What is it? and how do i fix it? in English

Category:DefaultRelease time:2015-10-11Views:130

When i click on the icon to open Firefox an error message box appears with the following message, C:\Program Files\Java\jre6\lib\deploy\jqs\ff\..\..\..\..\bin\jqsnotify\.exe cannot be found. It then advises me to use the Search function, but the sear[More]

C:\Documents and Settings\User "c:/Program Files/Java/jdk1.5.0_14\bin\java.

Category:DefaultRelease time:2015-10-11Views:130

I have a class "Stimulus.java" in which another jar's class has been used. When I created jar and executed I got below error. I used "-classpath" to set dependancy jar file. Any clues are appreciated. import modulus.Modulus; public cla[More]

Program not compiling giving Error : Invalid path, "C:\Program Files\Java--

Category:DefaultRelease time:-0001-11-30Views:130

I am using jcreator where i am getting this error while compiling Error : Invalid path, "C:\Program Files\Java\j2re1.4.2_05\bin\javac.exe" -classpath "C:\Program Files\Xinox Software\JCreatorV3LE\MyProjects\zeroCode\classes" -d C:\Prog[More]

Error: could not open `C:\Program Files\Java\j2re1.4.0_01\lib\i386\jvm.cfg'

Category:DefaultRelease time:2015-10-11Views:130

I am geting this error when I enter the "java" command: "Error: could not open `C:\Program Files\Java\j2re1.4.0_01\lib\i386\jvm.cfg'" I have configured the PATH variable (Windows 2000) and "javac" works. I cannot, however, ge[More]

Cannot find a J2SE SDK installed at path C:\Program Files\Java\jre6

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I am trying to install the latest version of SQL Developer 3.0 on my brand new Windows7(64-bit) computer. I already installed the Java SDK6 (Update26). Unfortunatelly I am forcing some problems. When I start the sqldeveloper.exe for installing -[More]

C:\program files\hp\officers\bin\states.dll

Category:DefaultRelease time:-0001-11-30Views:130

Every time the computer is turned on, this message appears; c:\Program Files\HP\HPofficejet6700\bin\HPStatusBL.dll Thank you running - Windows Vista 64Hi @Hicas, Welcome to the HP Support Forums! I understand everytime you turn the computer on you ge[More]

Error: no `server' JVM at `C:\Program Files\Java\jre1.5.0_10\bin\server\jvm

Category:DefaultRelease time:2015-10-11Views:130

I'm getting this error while running under windows XP pro version 2002 SP2. I got the same error running either jdk 1.6 or JDK 1.5.0_10. It seems like the JVM that I installed does not support the -server option. Is there anything that I should do du[More]

Could not open "C:\Program Files\Java\j2rel.4.1_02\lib\i386\jvm.cfg

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I have just installed J2rel1.4.1_02 and it seems to be okay with running applets and the pathway has been set in the autobat.exec file (I'm still using Windows 98), but I keep getting the above error message when I try to run a program. I have tr[More]

PATH=c:\program files\java\jre1.6.0_06 BUT NO MAIN CLASS?!?

Category:DefaultRelease time:2015-10-11Views:130

I have tried and tried and tried to no avail - nothing is working for this install of JRE+!!!+ The subject to this post says it all... I am running MS Windows XP Professional SP2 and am about to blow my brains out b/c of the frustration I have had wi[More]

-Error: could not open `C:\Program Files\Java\j2re1.4.0_02\lib\i386\jvm.cf

Category:DefaultRelease time:-0001-11-30Views:130

Using the classpath switch (as advised to an earlier topic message) doesn't work for me. Can you help?! Many thanks NSolved this problem by deleting java.exe from C:\WINNT NRead other 2 answers[More]

Hot
Hi i have an app that copys the contents of an object array into another, then reruns and compares its contents to the previous copy. they should be equal, but i get a not equal message. i have tried printing out the objects in a loop to see whats ha [More]
When I try to print or view a report the output is shown with a comma instead of a period in decimal interest (ie 0,01373291 instead of 0.01373291). I have looked at different configuration settings but have not solved the problem. Thanks very much! [More]
Hi All i need help setting up a table of various pricing structures and would appreciate all the assistance I can get. Help with this scenario I need to buy tyres from one supplier Quantity 1 - 1000 at unit price of R10 Quantity 1001 - 10000 at unit [More]
According to this page, the Slide Library Feature is discontinued. Dear SharePoint Team, what shall we use instead? How can we make sure we won't lose this functionality in future Versions? Thanks, Neno Neno Loje | MVP Team SystemIt may be "deprecate [More]
Synced my computer bookmarks with my smartphone and they worked perfectly. Firefox mobile keeps deleting my add-ons and the bookmarks won't appear anymore. Is this a glitch in the system or is that option no longer compatible?Please note that we are [More]
Why is it that when I use AOL on my iMac or MacBook (Both new) I click on a member profile and the profiles will not load. I did some investigative work, if I copy and paste the URL from the AOL browser and paste it in the Safari browser it will show [More]
The student users at our school are set up to have a mobile account created when they log in to any computer here. At this time I would like to go in and delete the mobile accounts from the local machines (for example: to clear a lab of machines when [More]
We have this problem that came up sense we upgraded our servers to Leopard. When Windows users are accessing files (over SMB), the POSIX permissions seem to override the ACLs. This is a problem because applications like Excel will change the permissi [More]
Hi there we are on extended classic, SRM 5.0. User created a PO, it was approved and invoiced (follow on documents created). user realised afterwards they made a mistake and changed the PO. a changed version was created, but now it gives an error mes [More]
iMovie is crashing all the time when I am trying to import a photo with Ken burns effect using media browser and hitting "apply". Is this a known problem ? If I dont apply Ken Buruns effect then it imports it fine. I am trying to put Photo at th [More]