Sitemap

Amicuk Programming Answers

Can't get switch ports to work

-0001-11-30   Views:0

Advertisement

Okay so I have a basic home lab, 2600 router x2 and 2900 XL switch x 2. I've connected each router together (they "see" each other in cdp), and each router to one switch. My problem is that the interfaces that the router connects to the switch w

Okay so I have a basic home lab, 2600 router x2 and 2900 XL switch x 2. I've connected each router together (they "see" each other in cdp), and each router to one switch. My problem is that the interfaces that the router connects to the switch won't accept an ip address, (it says unrecognized command) and the switch lights are off). A "show status" says only the trunk port (22 on each switch) are connected. I've checked the cabling, it works, and the cables are out of the box. What am I missing/forgetting?
Sorry if i newb :\ I'm Looking forward to going over static routes xD
Thanks,
Devlin
(I looked throught the documentation, maybe I missed it? I did a config reset on the switches. I bought these used, I hope they aren't broken :\)

The replay answer
Advertisement
No, they don't work, POST is fine (The switches boot normally), CABLING IS FINE, they are NOT admin down
Switch1#sho run
Building configuration...
Current configuration:
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
hostname Switch1
ip subnet-zero
!!!!! Omitted fa ports 1-24
interface VLAN1
no ip directed-broadcast
no ip route-cache
line con 0
transport input none
stopbits 1
line vty 5 15
end
Switch1#sho int status
Says every port except the ports trunking between the two switches is "not connected"
!!!!!HERES AN EXAMPLE OF ON OF THE DOWN SWITCHPORTS!!!!!
Switch1#sho int fa0/1
FastEthernet0/1 is down, line protocol is down
Hardware is Fast Ethernet, address is 00b0.647f.6681 (bia 00b0.647f.6681)
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, reliability 255/255, txload 1/255, rxload 1/255 Encapsulation ARPA, loopback not set Keepalive not set Auto-duplex , Auto Speed , 100BaseTX/FX ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output 1d23h, output hang never Last clearing of "show interface" counters never Queueing strategy: fifo Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec 5 minute output rate 0 bits/sec, 0 packets/sec 1 packets input, 64 bytes Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast 0 input packets with dribble condition detected
2 packets output, 424 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets 0 babbles, 0 late collision, 0 deferred 0 lost carrier, 0 no carrier 0 output buffer failures, 0 output buffers swapped out
Switch1# sh version
Cisco Internetwork Operating System Software
IOS (tm) C2900XL Software (C2900XL-C3H2S-M), Version 12.0(5)WC8, RELEASE SOFTWAR
E (fc1)
Copyright (c) 1986-2003 by cisco Systems, Inc.
Compiled Thu 19-Jun-03 13:09 by antonino
Image text-base: 0x00003000, data-base: 0x0034E2F4
ROM: Bootstrap program is C2900XL boot loader
Switch1 uptime is 1 day, 23 hours, 31 minutes
System returned to ROM by power-on
System image file is "flash:c2900xl-c3h2s-mz.120-5.WC8.bin"
cisco WS-C2924M-XL (PowerPC403GA) processor (revision 0x11) with 8192K/1024K byt
es of memory.
Processor board ID FAA0402G17B, with hardware revision 0x03
Last reset from power-on
Processor is running Enterprise Edition Software
Cluster command switch capable
Cluster member switch capable
24 FastEthernet/IEEE 802.3 interface(s)
32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:B0:64:7F:66:80
Motherboard assembly number: 73-3425-10
Power supply part number: 34-0920-01
Motherboard serial number: FAA04019FEM
Power supply serial number: NONE
Model revision number: A0
Model number: WS-C2924M-XL-EN
System serial number: FAA0402G17B
Configuration register is 0xF
I'm really desperate here I have no idea what the problem is, and I cannot prepare for the exam without being able to assign ip addresses to the switch ports. If anyone can help me I would be EXTREMELY grateful.
Thanks
Devlin

Go to See the other 11 answers

Jabber and Meida Interface Service - Switch port

Category:DefaultRelease time:2015-10-11Views:130

Hi All, here is from Cisco: Before Cisco Jabber for Windows sends audio media or video media, it checks for Cisco Media Services Interface . • If the service exists on the computer , Cisco Jabber for Windows provides flow information to Cisco Media S[More]

Two VLANs on one switch port?

Category:DefaultRelease time:2015-10-11Views:130

Currently we have the following Cat 4003 with VLAN trunking turned on to multiple switches. Each port in those exterior switches is assigned to a vlan(we have about 60 different vlans). What I would like to do is on those exterior switches have two v[More]

Failed while creating virtual Ethernet switch. Failed to connect Ethernet switch port

Category:DefaultRelease time:2015-10-11Views:130

Hello Folks I am completely stuck with the configuration of my virtual networks. I have one logical switch left to add to one of my Hyper-V 2012 R2 hosts when I started getting the error below when I try to add logical switches to either Hyper-V Host[More]

How to get Networking Switch Port Configuration (I guess SNMP4j will help)

Category:DefaultRelease time:2015-10-11Views:130

Greetings :) We have extreme Summit 450e switches installed in our organization. approximately 2000 desktops are connected to these switches. Now, I want to make a utility to get info from these switches, for example, which IP, MAC etc is running on[More]

Can't get switch ports to work

Category:DefaultRelease time:-0001-11-30Views:130

Okay so I have a basic home lab, 2600 router x2 and 2900 XL switch x 2. I've connected each router together (they "see" each other in cdp), and each router to one switch. My problem is that the interfaces that the router connects to the switch w[More]

Enumerate switch ports

Category:DefaultRelease time:-0001-11-30Views:130

I need a way to list out the last mac address known to port-security per port in IOS, and EEM may be my answer.   The command  "show port-security address" gets me close - it shows current mac on all up ports, like:  > AS5#show port-security[More]

Cisco Prime Infrastructure 2.0 Alarms (switch port down)

Category:DefaultRelease time:-0001-11-30Views:130

We have a cisco Prime Infrastructure 2.0 managing switches, routers and AP. By default, when a port of a switch goes down, the cisco Prime Infrastructre generates a Critical Alarm for that. (this is a problem, because every phone of laptop disconnect[More]

LMS 4.2 - How do I find switch ports that are configured as trunks.

Category:DefaultRelease time:-0001-11-30Views:130

I've been tasked with finding all switch ports that are configured as Trunks. We plan to use LMS 4.2 to push (via Netconfig) new interface level commands to all user (non-trunked) ports. From my experience, this poses a problem because we do not know[More]

Switch port in dot1x multi-auth mode stops passing traffic

Category:DefaultRelease time:-0001-11-30Views:130

Dear All, I am experiencing a problem on a Catalyst 4510 (cat4500-ipbasek9-mz.122-53.SG.bin) with 802.1x configured. Client PCs are connected via a mini desktop switch to a Cat 4510 switched port in multi-auth mode. The configuration of the port foll[More]

802.1X Authentication issues when moving between switch ports

Category:DefaultRelease time:-0001-11-30Views:130

Hi Guys, We are having some issues at our office where when users move from one switch to another, the 802.1X authentication does not want to take place. The PC just gets an APIPA address. Now I have read about features that MAC Move and MAC replace[More]

Lwapp capwap AP to act as a supplicant on a 802.1x enabled switch port

Category:DefaultRelease time:-0001-11-30Views:130

Hi All our switchports is configured to validate the connected device with 802.1x However when a wireless accesspoint, that is running FlexConnect, is connected I have to make a "mac bypass" on the AP mac addess and add the multihost command to[More]

Hot
Hi All, I am creating a PO with respect to contract in SAP 4.6C system using ME21.PO is getting created successfully.But when I want to display the same in ME23 it giving me a message 'Display document : Update was terminated'.( an express message is [More]
Hello, I know this question has been asked a lot of time, but I can't find a solution. Here is my problem : > When I connect my iPod Touch (3rd generation), I can't see him, Windows and iTunes. Just in the ISB devices, I can read there is the apple d [More]
I have a PC and a need help to configure my external hard disk on my network. ThanksIf you mean you wish to plug a USB drive into the Airport Extreme router (or TC not express) that is easy.. The disk must be formatted FAT32.. as if.. stay away from [More]
I upgraded my G5 to 10.4.10; and final cut to studio 5, and alkso tried studio 2 final cut 6 both times I get the message: cannot find firewire device. I am using a Sony DSR 25 dvcam deck, and it is recognized a such on the firewire buss in the About [More]
Bit of an odd one that had me scratching my head. I have a development system consisting of a PC running a 7842R, acquiring analogue and digital data from the FPGA, loading it into a shared variable, and reading it out within a timed loop on the host [More]
Hi, I'm trying to create and start a JCoIDoc.Server on a Web Application Server 700 system. Because I could not find the required classes in the trfc.jar archive on the server I downloaded and packaged the required java connector classes sapidoc.jar [More]
We are not using node manager to start|stop the servers. But we are monitoring the servers, getting the runtime values of the servers remotely using WLST. Can we also use WLST to automatically start and stop the managed servers without node manager, [More]
Well I was certainly blindsided by this. First, I am the only user on this machine and have never plugged another device into it. I decided to sync my new 3GS to iTunes. At the end of my 5500 song sync I get the message 30 songs could not be transfer [More]
Hi i have created a table, it contains firstname and last name of type (char 250). When I try to search the values which are existed in the field it is not giving the records in se11. for example, there are values in this table firstname- xyz lastnam [More]
hai all, iam newly useing jdev any body tell me how to use orinda generated classes. can send me sample code for this & can u tell me what is use of this.OrindaBuild examines your data dictionary and generates Java source code to run your PL/SQL proc [More]