Sitemap

Amicuk Programming Answers

Can't see design view after changing connections file from localhost to a remote host & back again

2015-10-11   Views:0

Advertisement

I was using localhost to test files before changing the connections document over to a remote host, since I couldn't get dreamweaver to connect to the remote host, I changed back to localhot. My files are all .php files. This is a dynamic site. After

I was using localhost to test files before changing the connections document over to a remote host, since I couldn't get dreamweaver to connect to the remote host, I changed back to localhot. My files are all .php files. This is a dynamic site. After I changed my connection back to my local host my design view no longer works. It's competly grey with 3 small icons at the top on the left. I can view in live view and I can view in the browser. But no longer in design view after being able to for 6 months. The 3 icons are a hard drive case, a document, and a link symbol . When I click in code view the design view turns grey when I click in design view it turns white. I am using wamp for the localhost, Windows XP home, Dreamweaver CS5. Can someone please tell me how to go back to design view. This happens with any & all files including non dynamic .html files. Also having a problem connecting to my remote host. using godaddy, and they have tried with me for 2 hours to connect, I just keep getting password is incorrect. Thank you for any help, Stacey

The replay answer
Advertisement
I would also recommend clearing the Site cache, which may help with the connection failure. To do so, choose Site > Advanced > Recreate Site Cache.
After doing so, be sure to go back into your Site Setup, and make sure the FTP address, user name, and password are all correct. (Click the Test button in there to verify.)
If that doesn't help with getting connected to your server, you might try an alternate FTP client (e.g. FileZilla) to just make sure you are entering the right connection information. It could be that GoDaddy is having some issue, or maybe you just mistyped something (I know I do this often when I type too fast).
As for the issue with Design View, try clearing the Dreamweaver cache. Instructions are here: http://forums.adobe.com/thread/494811
You might also try toggling the location of Design View. That is, when in Split View, choose View > Design View On Left. Then, choose that menu option again to reset the location back to the right.
Resetting the workspace might also be recommended. Window > Worksapce Layout > Reset 'name of current workspace'

Go to See the other 6 answers

Can't see design view after changing connections file from localhost to a remote host & back again

Category:DefaultRelease time:2015-10-11Views:130

I was using localhost to test files before changing the connections document over to a remote host, since I couldn't get dreamweaver to connect to the remote host, I changed back to localhot. My files are all .php files. This is a dynamic site. After[More]

Can not see the design view nor the java file in CentOS

Category:DefaultRelease time:2015-10-11Views:130

Hi all. I've recently installed JSC2 in CentOS. I find this tool really useful. But I have a problem with the design view and the java file view. At the beginning, when I first create a Page1.jsp, I can see the design view and the java view with no p[More]

Design View not displaying external files...HELP!

Category:DefaultRelease time:2015-10-11Views:130

This is my second attempt asking for anybody's help. I'm using Dreamweaver 8.0.2 (OS X 10.4.11) and when I open "any" of my local files In "Design View" NO external files loads. Here's what I've done so far to no avail: Delete "si[More]

DW 11.0 Build 4993 - why can't I use Design view with an HTML file?

Category:DefaultRelease time:-0001-11-30Views:130

Subject line basically says it all: I started a new HTML file, but I can't switch to design view.  Anyone have any idea why?  Thanks!Which operating system? Mac or PC? Can you post a set of reproducible steps so we can follow what you're doing?Read o[More]

Design view + stylesheet on include file

Category:DefaultRelease time:-0001-11-30Views:130

I'm building a site that uses server-side include files. I refer to CSS class names in these include files, but the actual stylesheet link is on another page. In design view, the editor does not reflect what is in the stylesheet, making it difficult[More]

Cannot view css styles in design view

Category:DefaultRelease time:2015-10-11Views:130

Is there a way to get Dreamweaver to display style in design view when the css files are in virtual folders? Have tried using ASP (Vbscript) snippet to write in the server URL and using Liveview, but still doesn't display. It appears that DW only rec[More]

JSFF design view not showing

Category:DefaultRelease time:2015-10-11Views:130

In the design view of a jsff file, only the structure of the af components is shown. Any advice? (seems this forum does support images ...) Edited by: Leon Zeng on May 3, 2013 10:39 AMHi Leon, I have seen this behaviour after the use of "Convert to .[More]

Design view greyed out

Category:DefaultRelease time:-0001-11-30Views:130

Hello I have this css file and i can only view the code, when I try to click on the design view its greyed out. This wasnt the case last week when I could view it fine. Can anyone help me? ThanksThere is nothing to see in design view in a css file, i[More]

Qt creator seg fualt when entering design view

Category:DefaultRelease time:-0001-11-30Views:130

I created a qt quick ui project and I get a segmentation fault whenever I enter design view. My log file: http://pastebin.com/71vLBVNK anyone know how to get around this bug?qtcreator still crashes on me as soon as I open or create a C++ Gui (Widget)[More]

12c design view of JSF page fails to render with 'Loading failed  Reason: Connection reset by server'

Category:DefaultRelease time:-0001-11-30Views:130

When in the design view of a JSF page, the page never renders in JDeveloper 12c.  Instead I get an error message 'Loading failed   Reason: Connection reset by server'.  I traced this to a conflict with the port used by Cisco Anyconnect (5001) which s[More]

Design view not showing

Category:DefaultRelease time:2015-10-11Views:130

I ftp'd the files and went to move the pictures and I cannot see the design view at all. Just code. I need to see the design view. Can you help? Usually my index page is .html not .php. I have learned on my own and I really need to fix this site. Tha[More]

Hot
This is a new pc. This copy was originally installed on another pc that died. I have the dvd discs and when I launch the first disc I am getting a "install database is corrupt" message. I have the sn number.copy all installation disc(s) contents [More]
Yep, just wondering what configuration of the new macbook pro do I need to run FCS 3 without choppy playback or lagging.  I'm thinking about the 7200rpm, 2.2ghz, antiglare, 4gb ram, with 1gb GPU graphics card configurationNothing wrong with the compu [More]
Hi, everyone. I'm writing a lab program which counts the number of occurances of English letters in a line of English text. The program has the following requirements Assume that we input only lowercase English text The program should be able to coun [More]
How to transfer photos etc from computer to ipad,This would need to be done via iTunes. So you'll need a computer, and download iTunes to it, connect your iPad, select your iPad, make sure you have the Summary page up and one of the tabs should give [More]
Hi Everyone, I'm hoping someone can help me. I recently created a PDF Form to be filled out when setting up an new customer at my job. After filling out the form one of my co-workers is experiancing an issue when printing. Anytime he has two or more [More]
Every time I sync my Iphone 5c(with ios 8) to Itunes, it 1. deletes all of my purchased music 2. deletes all of my album artwork 3. replaces all of my deleted songs. please help! this is driving me crazy! It syncs 100+ songs, when I only want to sync [More]
We're trying to deploy a uniflow printqueue (It's configured with a NUL; port), but doing so with a GPO (shared printer) returns: Group Policy object did not apply because it failed with error code 0x800704ec. This program is blocked by group policy. [More]
Affected versions: 4.4.20.NC, 4.5.20.NC, most likely older versions too Hi all, the documentation to Db::truncate says: Errors The Db::truncate method may fail and throw DbException, encapsulating one of the following non-zero errors, or return one o [More]
Dirk, Can't help with the RC, but the fscript command to remove a partition from a node is UnassignAppComp node_name [component_name]. You need the component name if it isn't the "current" component. Don At 12:35 AM 11/21/97 +0000, Dirk Haben&qu [More]
I want to use the enhancement M61X0001 for MRP controller wise planning for the transaction MD01. i create a proyect in cmod an activate this. I have written the example code in both the includes (ZXM61U02,ZXM61U01) of 2  EXIT_SAPLM61C_001 & EXIT_SAP [More]