Sitemap

Amicuk Programming Answers

CRVS2010 not display on Windows Server 2008 64bit - IIS 7

-0001-11-30   Views:0

Advertisement

Hello every body !! I'm use VS 2010 and Crystal Reports for Visual Studio 2010 Beta 2 to build a website. When I build directly on the VS2010, report viewers  shows very well. But when I build up host Windows Server 2008 - IIS 7, then just get a blan

Hello every body !!
I'm use VS 2010 and Crystal Reports for Visual Studio 2010 Beta 2 to build a website.
When I build directly on the VS2010, report viewers  shows very well.
But when I build up host Windows Server 2008 - IIS 7, then just get a blank aspx page and there are no error messages
Please help me ! ! !
Thank you ...
http://a.imageshack.us/img808/6750/reportinvs2010.jpg
Edited by: pumbanet on Sep 6, 2010 9:03 AM
Edited by: pumbanet on Sep 6, 2010 9:11 AM

The replay answer
Advertisement
What CR runtime did you deploy?
Are you working under default or custom web site?
BTW., the image link shows a pretty good report. Can you post an image of the blank aspx page?
Ludek
Follow us on Twitter http://twitter.com/SAPCRNetSup

Go to See the other 2 answers

Hot
Hello, I've had my Satellite A200 (PSAE6E) for many years now, and although I cared for it in order to make it last, the hard drive is giving its first signs of failure. The symptoms started to happen a few months ago. The disk will stop working, the [More]
I installed Photoshop CC last night, but LR does not seem to see it, and still points to by CS6 install. I renamed the CS6 folder to see what happened, and it grayed-out the "edit-in" for Photoshop. Anyone else see this?? (Windows-7)I cannot rec [More]
dbms_metadata('SCHEMA_EXPORT, ...) how to use it ? I'm try any variants with this objecttype but always get error ORA-31604: invalid NAME parameter "NAME" for object type SCHEMA_EXPORT in function SET_FILTER thanksRetrieving Collections of Diffe [More]
I'm trying to sing along with the music in the chat program Paltalk and also host a music room on the same program, I can only use the mic or stereo mix but not both at the same time. I have been using this chat program for over 5yrs and have always [More]
Hi i am using oracle 10g and forms 6i. I written one query in toad it is working fine but when i put in forms-6i it's giving error. i understood that it's not taking inline views. Here i am going to put the query can any body please help to work in f [More]
Does ne1 know of any documents(Installion Procedure...) available on Using JDK1.4 with Weblogic 6.1 I need to upgrade from JDK 1.3 to 1.4 using Wlserver6.1 Thanks, Lloyd [att1.html]Lloyd, The JDK 1.4 is not certified neither supported with WebLogic S [More]
I am having 20 fields in a table and in this table i am having about sis lakhs record. Now i realised that one of the field name is spelt wrongly.I am using oracle 8i now without doing anything to the table i must have to change the field name, Foe e [More]
Hi all, I am novice in this field of Oracle. I am facing some problem after the installtion of Oracle 8i database. The database was configured nicely. The problem is when I start Oracle Managment Server it asks for the username and password. Here I a [More]
My iPhone 4 will not sync with 2012 Acura TL.Define "sync with". Does it establish a bluetooth connection for handsfree use?  Are you having a problem with contacts? The iPhone supports PBAP (Phone Book Access Protocol) for accessing contacts. P [More]
HI All I am attempting to personalize a page at the function level. I develop locally in JDev and then move the extended classes to our development server for further testing. Sometimes when I attempt to personalize a page, I can not personalize at t [More]