Sitemap

Amicuk Programming Answers

Crystal Reports Visual Studio 2010 SP2 Fixed issues

2015-10-11   Views:1

Advertisement

Hi All, Here is the list with fixed issues in Crystal Reports Visual Studio 2010 SP2 http://www.crystaladvice.com/crystalreports/crystal-reports-2010-sp2 The following list with issues is fixed: 1566763 - CRVS2010 WPF Viewer error; "System.NullRefere

Hi All,
Here is the list with fixed issues in Crystal Reports Visual Studio 2010 SP2
http://www.crystaladvice.com/crystalreports/crystal-reports-2010-sp2
The following list with issues is fixed:
1566763 - CRVS2010 WPF Viewer error; "System.NullReferenceException was unhandled" PageControl.OnMouseMove
1540637 - Error: External component has thrown an exception. Launching the Database Expert in the embedded Crystal Reports designer in Visual Studio
1544675 - Error; 'Object reference not set to an instance of an object' when using the CR WPF viewer in VS2010
1578823 - CRVS2010; "Load Report Failed" error when Report is open in any full version of the CR Designer
1638191 - Using RTL language (Arabic) the CR viewer Group Tree Panel does not display RTL
1631283 - Error; 'Failed to load database information' when reporting off of file system data
1553469 - How to enable Database logging in Crystal Reports for Visual Studio 2010
1299185 - Error: Operation not yet implemented or Failed to Export, when exporting a Crystal Reports to Text format
1451960 - Null or empty values are not surrounded with delimiter when exported to CSV format
1659185 - The special Crystal Reports field, 'File Name and Path' shows temp path and temp name when viewing a report
1452648 - Dynamic Cascading Parameter prompts two times when using the Crystal Reports in VS .NET
1580338 - When refreshing a report that contains a linked subreport report takes long time to execute
1659111 - GCHandle left in memory for each open and close of a Crystal Report in VS2010 application
1356672 - Crystal Reports special field "File Path and Name" displays incorrect information in a Visual Studio .NET application
1593658 - Impersonation of database Log On credentials failure in report generation when set at runtime in a .NET application
1661239 - Summary fields are converted to String fields
1661276 - Using the Crystal Reports SetTableLocation method in VS .NET causes long report processing delays
1661200 - Not able to copy text from report objects using the Crystal Reports WinForm viewer for VS .NET
1631722 - Date function in a Selection Formula is removed when running a report in a VS .NET application
1525822 - Exception "Object reference not set to an instance of an object." thrown when clicking on Parameter Panel button in Crystal Report .NET Windows Form Viewer
1603082 - Cross-tab background colors not retained when exporting a report to PDF format
1603154 - Shared variable display the incorrect value in Crystal Reports
1427747 - Why does a CR .NET SDK web app have problems running on IIS 7 in integrated pipeline mode?
1545536 - Alignment set to Justify causes broken underline
Source: Resolved Issues in Service Pack 2 for Crystal Reports for Visual Studio 2010
With kind regards,
Pieter Jong
Crystal Advice
http://www.crystaladvice.com

The replay answer
Advertisement
Many thanks for the link Pieter.
I recently created a wiki that lists all of the fixes, their tracking numbers, associated Kbase numbers, Kbase titles and links to the kbases:
http://wiki.sdn.sap.com/wiki/x/tgK3Dw
It's 90% complete. I think I have a few Kbases to do to complete it.
Now that I think about it, I'll also add the link to the [sticky thread|SP 2 for Crystal Reports for Visual Studio 2010 released!; re. SP2 release.
- Ludek

Go to See the other 2 answers

Crystal Reports Visual Studio 2010 SP2 Fixed issues

Category:DefaultRelease time:2015-10-11Views:130

Hi All, Here is the list with fixed issues in Crystal Reports Visual Studio 2010 SP2 http://www.crystaladvice.com/crystalreports/crystal-reports-2010-sp2 The following list with issues is fixed: 1566763 - CRVS2010 WPF Viewer error; "System.NullRefere[More]

Crystal Reports Visual Studio 2010 Report Viewer Not Rendering

Category:DefaultRelease time:-0001-11-30Views:130

Hello, I was able to get Crystal Reports deployed in a web application in VS 2008 OK, but now I am having trouble with CR and VS 2010. For some reason the data and images for the report are being displayed,  but the report viewer controls and backgro[More]

Disabling copy feature in Crystal Reports for Visual Studio 2010 SP2

Category:DefaultRelease time:-0001-11-30Views:130

Hi , When I tried Crystal Reports for Visual Studio 2010 SP2 , I saw a new feature which allows user to copy content of the report after selecting it. I am using .net 4.0 winform application. I want to suppress this feature. I want the selection of o[More]

Copy doesn't work with embeded sub report in CR For Visual Studio 2010 SP2

Category:DefaultRelease time:-0001-11-30Views:130

Copy feature doesn't seems to work with embeded sub report content in CR For Visual Studio 2010 SP2. I am using a winform app .net 4.0. I am not able to select the individual fields in the embeded sub report . It always select the whole sub report an[More]

Group Tree issue when refreshing- Crystal for Visual Studio 2010 WPF Viewer

Category:DefaultRelease time:-0001-11-30Views:130

Hello, We've run into an issue when refreshing reports with the WPF viewer for Visual Studio 2010. After the report is refreshed, the Group Tree is blank and it should have values. For example, you run a report and see values in the Group Tree. If yo[More]

Crystal reports visual studio 2013. "Please wait while the document is being processed." Error

Category:DefaultRelease time:-0001-11-30Views:130

I am using Crystal Reports for VS 2010. The report is working fine but if you click on the next page or click on group tree, the message "Please wait while the document is being processed." comes. Never show next page. Any ideas?Hi Qin Yang, Ple[More]

Updating the existing Crystal report Visual Studio Restart

Category:DefaultRelease time:-0001-11-30Views:130

Hi,       i am  using crystal report in my application. Now i want to update some report but when i Change the report like rearrange the field in group the Visual Studio stop working and Restarted . I am using VS 2012 & the latest version of SAP crys[More]

How to hide gray borders in Crystal reports Visual Studio 2013

Category:DefaultRelease time:-0001-11-30Views:130

Hi All, I have a web application in ASP.NET 2013. I'm using latest developer version of Crystal reports. When I run the report, I see gray borders around the actual report. This was not the case with Crystal reports in Visual Studio 2005. How can I h[More]

Crystal Report (visual studio 2005)-Hyperlink not working on exported PDF

Category:DefaultRelease time:2015-10-11Views:130

I have created a crystal report by using VS 2005, there are some hyperlinks inside the report. After i exported the report to PDF, I check the PDF file, none of the link contains inside the PDF file. It seems a bug, i google this issue, some people c[More]

Crystal report Visual studio 2003 - report load failed. please help!!

Category:DefaultRelease time:-0001-11-30Views:130

Post Author: swapneel_d14 CA Forum: .NET Hello, Some Background - Few months back my company has purchased a project which is developed in VS 2003 and on Framework 1.1 from a third party. This project is installed on user's machine (obviously with Fr[More]

Issue with New Release Deploying Crystal Reports for Visual Studio 2010

Category:DefaultRelease time:-0001-11-30Views:130

Previously I created a deployment project with Visual Studio 2010 using the Beta 2 release of the distributable. This worked fine and installed on a 32-bit XP machine. I've since updated the project to use the new Release version of the distributable[More]

Hot
Chime in, try to keep it short and sweet. Let everyone looking to buy a camera know what's good and what's not, how easy or hard it is to use, what software you'll need to buy or download to encode. Is it worth it? For instance I am replacing a 5 yea [More]
How do you get to the "Multiple Item Information" window so I can click "Part of a compilation"?  When I transfer a CD to iTunes, and the CD has ten tracks, it loads as ten different albums.  Also, once this happens, do I have to delet [More]
Hi, I'm new to ApplesScripting. I've found this script that I'd like to change: --This script will make a new folder on the desktop with current date and dialog box --format the date to 2010-11-19 tell (current date) to get day & (it's month as integ [More]
Hi, I am trying to connect oracle database instance in dgmgrl prompt. Following error message appear ... DGMGRL> DGMGRL> connect sys/<password>@<oracle_service_name> Connected. Error: ORA-16525: the Data Guard broker is not yet available [More]
Hello All, I hope that someone can help me with this issue. I am using MAIL to send photos via the iPhoto button. Everytime I try sending a photo using this method, the computer freezes up and I can't even forcequit, restart, open up AMON..nothing! S [More]
my music loaded on my computer imac osx mountain lion does'nt always appear on my apple tv. The reason is on my apple tv under "Computers" my system network doesn't appear always. First day after setup it appeared but not today. I have firewall [More]
          Hi,           I'm experiencing some unexperienced JMS store behaviour with WLS 6.1 sp 4. I have           a servlet that posts a message to persistent JMS queue, which will be eventually           consumed by an MDB. Even though consumption [More]
first i guess, is it possible to have a website made from iweb be an online store? and if so what are the possibilities? how would i go about incorporating a paypal account into the website? and if i can get this far how many options do i have for or [More]
Dear all In easy, I have edit the file (txt,excel etc) , after editing system automatically do chek in but some cases system can not do check in (locked open) In that case  I do it manually clickin. Kindly let me know the reason why system is behavin [More]
I've been wondering this for a while, but only recently thought to ask as it isn't that much of a concern. I installed QuickTime 7 on my Mountain Lion installation per the official instructions (I had QuickTime Pro on my old Mac and needed to retain [More]