Sitemap

Amicuk Programming Answers

Error 200019

-0001-11-30   Views:0

Advertisement

I am trying to read multiple channels with a PCI-MIO-16E-1.  In doing so, I am getting error 200019.  I had no problem when trying to read a single channel.  I have attached the code. Thanks in advance. Attachments: Funct gen - variable freq, amp, du

I am trying to read multiple channels with a PCI-MIO-16E-1.  In doing so, I am getting error 200019.  I had no problem when trying to read a single channel.  I have attached the code.
Thanks in advance.
Attachments:
Funct gen - variable freq, amp, duty cycle_03_16_09_a.vi ‏79 KB

The replay answer
Advertisement
The PCI-MIO-16E-1 has a max sampling rate of 1.25MS/s. But you are using 5MS/s to read the samples. Hence the error. The 1.25MS/s is the aggregate sampling rate. So, if you are using to multiple channels, make sure that the aggregate sampling falls under the specified value. Reduce the sampling rate in your vi to 700kS/s and I am expecting it to work fine.
Cheers,
Satish

Go to See the other 3 answers

Error 200019 encoder

Category:DefaultRelease time:2015-10-11Views:130

Hy, I am sampling 3 analog channel with an external sample clock from quadrature encoder (via a pulse per each falling and rising edge of the channel A and B). When I go over 50 Khz I have the Error 200019. How is it possible? I have a PCI6221 250KS[More]

Error 200019

Category:DefaultRelease time:-0001-11-30Views:130

I am trying to read multiple channels with a PCI-MIO-16E-1.  In doing so, I am getting error 200019.  I had no problem when trying to read a single channel.  I have attached the code. Thanks in advance. Attachments: Funct gen - variable freq, amp, du[More]

Can DAQmx regeneration cause 200019 error

Category:DefaultRelease time:-0001-11-30Views:130

I am using a 6230 DAQ card to output a continuous analog (AO_0) tone of varying levels.  The problem is that I am trying to use the same card (AI_0) to sample the data and keep getting error -200019 (Measurements: ADC conversion attempted before the[More]

Random 200141 and 200019 error messages -

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I have a new problem with an old code which is a random failing mid-run stating error 200141 or 200019. The code (in LabView 8.2) calculates engine speed from the pulses of an encoder, and takes pressure readings at each encoder point, with PCI-6[More]

Error srating encoder

Category:DefaultRelease time:-0001-11-30Views:130

I have been using Encore 2 now for some time with no problems. However, my latest project gets the above error when I try to render or build it. I have tested with other projects and all is well and so I know it is a problem with my project and not t[More]

Triggering signal

Category:DefaultRelease time:-0001-11-30Views:130

Hello, i am doing some acceleration measurement on a gear box. On the shaft there is installed a rotary encoder with 2048 lines. At the casing there is an acceleration sensor.  I want to accquire one acceleration sample each time a falling edge of th[More]

LAVA Gives away NI $150 USB DAQ

Category:DefaultRelease time:-0001-11-30Views:130

The LAVA website is giving away a NI USB DAQ worth $150 in the latest coding challenge. http://forums.lavag.org/index.php?showtopic=3423 Michael Aivaliotis VI Shots LLCHi Lynn, thanks for the response. I'll try to answer all of your questions. I'll s[More]

DAQ PCIe-6361 Sample Clock Timig Error

Category:DefaultRelease time:-0001-11-30Views:130

I'm trying to sample a signal at different frequencies, but so far have only been able to use one 208.3kHz. When I double the frequency of my signal I get an error from LV (-200019). I read that if this error occurs that my rate to to low and so not[More]

Error in starting Adobe Bridge in Photoshop CS2

Category:DefaultRelease time:2015-10-11Views:130

I've just installed Photoshop CS2, however upon opening Adobe Bridge this error message appears " The application has failed to start because libagluc28.dll was not found. Reinstalling to application may fix the problem" I have reinstalled and c[More]

Windows Vista: Ipod Error Message, no longer read by PCs

Category:DefaultRelease time:2015-10-11Views:130

Hello, I have a 5th generation black ipod video with 30GB of memory. The other day I hooked it up to my laptop (Toshiba, 4 months old) that it's been functioning on with no problems whatsoever. This weird error message flashed twice about it not bein[More]

Error while offsetting a variable

Category:DefaultRelease time:2015-10-11Views:130

Hello Experts I want to display the data for last 5 years in my query. So I tried using the SAP exit variable Current Calendar Year (0CYEAR) and the offset it by 5. However, I am getting the following error message for the query "System error in prog[More]

Hot
Mavericks has my printer in the list of available devices, but tells me that the printer is not connected and won't print. Xerox only has updates to Mountain Line in their driver downloads. Anyone else having a similar problem?Update: Checked the pri [More]
I had Avery labels saved in Word that I know want to use in Pages. I can't get them to print correctly. Any suggestions?Any details? PeterRead other 2 answers [More]
create table temp1 (empno number , eName varchar2(20)); create table temp2 (empno1 number ,age number); Below query running fine even though there is no column "empno" in temp2 table and it is not co related query. select * from temp1 where empn [More]
We just bought a NEW Imac at work, but my email doesn't work correctly. The first issue is that I get no New email sound at all. I need this at to work. Second thing is when I attach a file and send it to a PC, it embeds its and instead of attaching [More]
Hi Gurus, I have created a Sustitution for the complete document i.e type 003 for replacing Assingment Field with PO number during MIRO. I have copied the standard program RGGB000 in to Z.. add my user eixt and have written the code. But i dont know [More]
Hi, Thank you for any help that you might be able to offer. I have uploaded a clip from a video camera (mini HD tape). The video successfully uploaded but the audio from the clip did not transfer. All other clips that I uploaded have audio attached. [More]
Hi Our client is on SAP Business One 8.8 (8.80.233)  SP: 00  PL: 15. Users who have a 'Limited Financials' license should be able to process AP Invoices. The system does allow them to open the AP invoice and enter all information except for the price [More]
Hello, Can any one help. How to identify old conditions (Non Active) which are not using from last 3 years? I executed Table KONV in background also to find active conditions but its giving dump due to memory. is there anyway to find this?Hi Hari, I [More]
i can tell my ipod isn't frozen because instead of the apple logo i have got a moving animated one. it tells me how much percent it is up to so when it is up to 100 its ready my one just isn't working when i get to 100 % it just stops with a loading [More]
I have two cameras that I use with iPhoto 6.0.4. A Canon G4, and a Pentax ist D. In iPhoto both cameras have nice looking images. The images from the Canon make beautiful prints, but the Pentax images print too dark. How can I fix this? Can I set dif [More]