Sitemap

Amicuk Programming Answers

ERROR install oracle database 10gR2 in solaris sparc 64

-0001-11-30   Views:4

Advertisement

Dear All, I got error when installing oracle database 10gR2 on solaris sparc 64. these are the messages: /usr/ccs/bin/make -f ins_precomp.mk relink ORACLE_HOME=/usr/app/oracle/product/10.2.0/db_1 EXENAME=proc/Linking /usr/app/oracle/product/10.2.0/db

Dear All,
I got error when installing oracle database 10gR2 on solaris sparc 64.
these are the messages:
/usr/ccs/bin/make -f ins_precomp.mk relink ORACLE_HOME=/usr/app/oracle/product/10.2.0/db_1 EXENAME=proc/Linking /usr/app/oracle/product/10.2.0/db_1/precomp/li
b/proc
ld: fatal: file /usr/app/oracle/product/10.2.0/db_1/lib32/libclntsh.so: unknown file type
ld: fatal: File processing errors. No output written to /usr/app/oracle/product/10.2.0/db_1/precomp/lib/proc
*** Error code 1
The following command caused the error:
echo "Linking /usr/app/oracle/product/10.2.0/db_1/precomp/lib/proc"; \
rm -f /usr/app/oracle/product/10.2.0/db_1/precomp/lib/proc; \
/usr/ccs/bin/ld -o /usr/app/oracle/product/10.2.0/db_1/precomp/lib/proc -L/usr/app/oracle/product/10.2.0/db_1/precomp/lib/ -L/usr/app/oracle/product/10.2
.0/db_1/lib/ -dy /usr/app/oracle/product/10.2.0/db_1/lib/prod/lib/v9/crti.o /usr/app/oracle/product/10.2.0/db_1/lib/prod/lib/v9/crt1.o /usr/app/oracle/product
/10.2.0/db_1/lib/s0main.o /usr/app/oracle/product/10.2.0/db_1/precomp/lib/pdc.o /usr/app/oracle/product/10.2.0/db_1/precomp/lib/pds.o /usr/app/oracle/product/
10.2.0/db_1/precomp/lib/libproc2.a /usr/app/oracle/product/10.2.0/db_1/lib/libslax10.a /usr/app/oracle/product/10.2.0/db_1/precomp/lib/libpgp.a -lpls10 -lplp
10 /usr/app/oracle/product/10.2.0/db_1/lib/libplc10.a -lsnls10 -lunls10 -lnls10 /usr/app/oracle/product/10.2.0/db_1/rdbms/lib/kpudfo.o -lclntsh `cat /usr/ap
p/oracle/product/10.2.0/db_1/lib/ldflags` -lnsslb10 -lncrypt10 -lnsgr10 -lnzjs10 -ln10 -lnnz10 -lnl10 -lnro10 `cat /usr/app/oracle/product/10.2.0/db_1/lib/
ldflags` -lnsslb10 -lncrypt10 -lnsgr10 -lnzjs10 -ln10 -lnnz10 -lnl10 -lclient10 -lnnetd10 -lvsn10 -lcommon10 -lgeneric10 -lmm -lsnls10 -lnls10 -lcore10
-lsnls10 -lnls10 -lcore10 -lsnls10 -lnls10 -lxml10 -lcore10 -lunls10 -lsnls10 -lnls10 -lcore10 -lnls10 `cat /usr/app/oracle/product/10.2.0/db_1/lib/ldflags`
-lnsslb10 -lncrypt10 -lnsgr10 -lnzjs10 -ln10 -lnnz10 -lnl10 -lnro10 `cat /usr/app/oracle/product/10.2.0/db_1/lib/ldflags` -lnsslb10 -lncrypt10 -lnsgr10
-lnzjs10 -ln10 -lnnz10 -lnl10 -lclient10 -lnnetd10 -lvsn10 -lcommon10 -lgeneric10 -lpls10 -lsnls10 -lnls10 -lcore10 -lsnls10 -lnls10 -lcore10 -lsnls10 -
lnls10 -lxml10 -lcore10 -lunls10 -lsnls10 -lnls10 -lcore10 -lnls10 -lclient10 -lnnetd10 -lvsn10 -lcommon10 -lgeneric10 -lsnls10 -lnls10 -lcore10 -lsnls10
-lnls10 -lcore10 -lsnls10 -lnls10 -lxml10 -lcore10 -lunls10 -lsnls10 -lnls10 -lcore10 -lnls10 `cat /usr/app/oracle/product/10.2.0/db_1/lib/sysliblist` -R
/opt/SUNWcluster/lib/sparcv9:/usr/app/oracle/product/10.2.0/db_1/lib:/opt/ORCLcluster/lib/ -Y P,:/opt/SUNWcluster/lib/sparcv9:/opt/ORCLcluster/lib/:/usr/ccs
/lib/sparcv9:/usr/lib/sparcv9 -Qy -lc -laio -lposix4 -lm /usr/app/oracle/product/10.2.0/db_1/lib/prod/lib/v9/crtn.o; \
/bin/chmod 755 /usr/app/oracle/product/10.2.0/db_1/precomp/lib/proc
make: Fatal error: Command failed for target `/usr/app/oracle/product/10.2.0/db_1/precomp/lib/proc'
/usr/ccs/bin/make -f ins_precomp.mk relink ORACLE_HOME=/usr/app/oracle/product/10.2.0/db_1 EXENAME=proc/Linking /usr/app/oracle/product/10.2.0/db_1/precomp/li
b/proc
ld: fatal: file /usr/app/oracle/product/10.2.0/db_1/lib32/libclntsh.so: unknown file type
ld: fatal: File processing errors. No output written to /usr/app/oracle/product/10.2.0/db_1/precomp/lib/proc
*** Error code 1
any help would be appreciate.
Thank you
Regards,
Spirit

The replay answer
Advertisement
I'm not sure with the solaris sparc 64.
but the most common problem with Linux x86_64 which I assume probably similar. that type of error caused by
you have to install glibc-devel-32 bit and libstdc++-devel 32 bit together with your 64 bit. both libraries required by the Oracle to solve the linking problem.
http://forums.oracle.com/forums/thread.jspa?messageID=1254866
probably it will help you.
sorry, this is just my guessing of your problem.
thanks

Go to See the other 10 answers

ERROR install oracle database 10gR2 in solaris sparc 64

Category:DefaultRelease time:-0001-11-30Views:130

Dear All, I got error when installing oracle database 10gR2 on solaris sparc 64. these are the messages: /usr/ccs/bin/make -f ins_precomp.mk relink ORACLE_HOME=/usr/app/oracle/product/10.2.0/db_1 EXENAME=proc/Linking /usr/app/oracle/product/10.2.0/db[More]

How can I install Oracle Database 10g for Solaries (SPARC) from the console

Category:DefaultRelease time:-0001-11-30Views:130

Dear Forum Members, In my office, I have to installed Oracle Database 10g for Solaries (SPARC). But I have to do it without DISPLAY Monitor.Is it possible install it by remote login to this server using response file (silent mode) or something like t[More]

Do I need to install oracle database 10gr2 before installing Oracle applica

Category:DefaultRelease time:-0001-11-30Views:130

I am new to Oracle application server. I am going to install Oracle application server 10g. From what I read, it looks like I need to install oracle database 10gR2 first on the SAME server? Is that correct? If I do so, oracle_home will be point to wh[More]

Error installing Oracle Database 11gR2

Category:DefaultRelease time:-0001-11-30Views:130

Hi friends, I have a problem when trying to install the Oracle Database 11g R2 v.11.2.0.1.0, the installation wizard reports the following error messages: - (PRVF-4354) Hard Limit: maximum open file descriptors: (Expected Value: 65536), Actual Value:[More]

Error installing oracle database on windows xp

Category:DefaultRelease time:2015-10-11Views:130

Hello, I've been trying to installing oracle db on my system but it keeps throwing this error: 'OUI-10151: There was an error while loading library: generalQueries'. Please advice me on how this problem can be solved. Regards, ToyosiDid you ever find[More]

Error installing Oracle 10gR2 on Solaris Express Developer Edition

Category:DefaultRelease time:-0001-11-30Views:130

Hi I'm trying to install Oracle Db 10gR2 on Solaris Express Developer Edition 1/08 for x86 but it fails with the following link error: INFO: /export/home/u01/app/oracle/oracle/product/10.2.0/db_1/bin/genclntsh INFO: ld: fatal: INFO: symbol `ntcontab'[More]

Creating database after installing oracle 10.2 on solaris 10

Category:DefaultRelease time:2015-10-11Views:130

Hi, I installed oracle 10.2 on solaris. after installation is completed i started dbca to create a database. i mentioned all the details, after i click finish button, one window will open , in that all database details will be mentioned, when i click[More]

Installing Oracle Database with ASM on Oracle VM for SPARC

Category:DefaultRelease time:-0001-11-30Views:130

We're installing Solaris 11 and Oracle VM for SPARC so we can install Oracle Database with ASM. There is a requirement when creating the database that the raw disk have an owner that is the same as the database. Everytime we try to change the owner i[More]

Error while installing Oracle Database Lite 10.2.0.1.1 for Win

Category:DefaultRelease time:2015-10-11Views:130

Hello, I am trying to install Oracle Database Lite 10.2.0.1.1 on Windows XP. I am going according screens on this page: http://www.oraclebrains.com/2008/07/installing-oracle-database-lite-10g-release-3-mobile-server/ But at Step:12 - Mobile Server re[More]

Hyperion errors after installing Oracle Database 11G

Category:DefaultRelease time:-0001-11-30Views:130

Hello, The company I work for has a bunch of Oracle databases available, two which I connect to (use to connect to). I have multiple applications that I use to connect to these databases, Hyperion Interactive Reporting Studio 9.3.1 being one of them.[More]

SAPINST failed step "Install Oracle Database (post processing)"

Category:DefaultRelease time:2015-10-11Views:130

i will install ep6.0 with oracle database 9.2.0.4 on sun solaris. the SAPINST failed at the step "Install Oracle Database (post processing) with follow error. the oui - installer (runinstaller) finished sucessfully. ERROR 2004-08-31 16:05:17 CJS-0008[More]

Hot
I have several VHS tape I want to put on to my macbook pro as a digital file, I was wondering if someone could tell me what equipment is need and where I can buy it from? Thanks GemmaSince the old MBP is dead the only option is to remove the hard dri [More]
We have a Cisco NAS connected to our network of 10 macs. We work live on all projects across the network. Selected files and folders say they are in use when we try to trash them. Can anyone offer ideas? I need the 65GB these files are using!Shut dow [More]
Hello, I have two LE setups, one on an iMac G5 and one on a PowerMac G5, both using M-Audio 2x2 interfaces. Both systems experience a problem in Logic where the MIDI output ceases after 5-15 minutes of continuous playback. The problem is resolved by [More]
Dear Sirs, in the additional data of ME23N on our ECC6 there is a button called "CFolders". Pressing that button the system shows the MEPO300 mesage beacause no customization is present for cFolder. I have putted in customizing one line in " [More]
I have a Spry Accordion with several panels.  I want the default behavior for none of the panels to be opened until one is clicked.  Currently the default behavior is for the first panel to be automatically expanded when the page is first visited.  H [More]
why is the ringtone is missing in the catergory from ituneCan you see it in the "Tones" category?Read other 2 answers [More]
Hi, I am running Java from the command line currently (my machine won't cope with an IDE) and would like to debug a program. Is there some form of command line debugger I can use? Cheers Stephenyup, jdb. http://java.sun.com/j2se/1.3/docs/tooldocs/too [More]
Hi, We were using weblogic 6.0 for deploying EJBs on our application. Now we are migrating to 6.1. So using console on weblogic 6.1 when we try to deploy EJB which we depolyed for weblogic 6.0 application also, it deploys perfectly. But when we try t [More]
Dear all, I have sharepoint 2010 and VisualStudio 2010SP1 in my production machine. mysites is running in this box.  My doubt is; I am trying to open a project which was created in VS 2012 - which was saved to framework 4.0. When i am trying to open [More]
My wife and I have separate iTunes accounts. Can these both be on the same iCloud?You can.  Your iCloud ID does not need to be the same as the ID used for iTunes.  However, just know that when you share an iCloud account, any data you sync with the a [More]