Sitemap

Amicuk Programming Answers

Error while releasing a request.

2015-10-11   Views:1

Advertisement

Hi All, I'm facing an error while releasing a request. The request contains an ABAP programs along with two INCLUDDE programs as well as a TCode to run the same. It is running successfully in dev. server. But, while releasing ths request it shows me

Hi All,
I'm facing an error while releasing a request.
The request contains an ABAP programs along with two INCLUDDE programs as well as a TCode to run the same.
It is running successfully in dev. server. But, while releasing ths request it shows me the following error :
" Object REPT ZBAPI_SD_SERV_SALES_ORDER is inactive " ,
where ZBAPI_SD_SERV_SALES_ORDER is the program name. When I checked out in ABAP editor it shows the program active.
But, I'm unable to understand why its showing me an inactivation error.
Guys, help me out in this.

The replay answer
Advertisement
Hi,
Check if the INCLUDE program are also ACTIVE. They must be in inactive state. Try activating them and release the request.
Regards,
Vikranth

Go to See the other 4 answers

Error while releasing a request.

Category:DefaultRelease time:2015-10-11Views:130

Hi All, I'm facing an error while releasing a request. The request contains an ABAP programs along with two INCLUDDE programs as well as a TCode to run the same. It is running successfully in dev. server. But, while releasing ths request it shows me[More]

Error while releasing Transport request number

Category:DefaultRelease time:2015-10-11Views:130

Hi Friends,                    Whenever i release the Transport request from SE01 i am getting the following error. Please view the attached image . Could you please explain about that error ? and how can i prevent it in future ?At starting it shows[More]

Error while releasing transport request

Category:DefaultRelease time:2015-10-11Views:130

Hi, When i tried to release the transport request, it returning with code = 8 (error) so transport has not done. When I digged into the transport request, error message is 'unimplemented function REPC_OR_DELETE DOCUMENTATION'. Thanks in advance. Arvi[More]

Error while releasing the request

Category:DefaultRelease time:2015-10-11Views:130

Hi Experts, I am releasing one Transport request from dev to qas. But it is giving error " Transport object from package <zstr> to target </prjdev> only. Please tell me, how to resolve the error? It's most urgent.. Regards MohitHi, please[More]

Error while releasing transport request -  Special character "_" in generic

Category:DefaultRelease time:2015-10-11Views:130

Hi all, we're receiving the error  Special character "_" in generic key  when releasing a best practice transport. Note 1304725 describes my error, but the solution cannot be implemented. The reason for this is that we do not have an individual[More]

Error while releasing the custom table

Category:DefaultRelease time:2015-10-11Views:130

Hi Everyone, Modified the User defined include files of a particular table for one of our requirements ( In the function group of the table maintenance generator ) and encountered an error while releasing the request to Quality server, the error disa[More]

Error when try to release transport request

Category:DefaultRelease time:2015-10-11Views:130

I encounter some error during the release of transport request. First, when I go to SE10, it will show message "Global information cannot be read". Then, after I login, I try to release a request, it prompt me another message "Test call of[More]

Error "TK287" when releasing a request - Special character "_" is invalid.

Category:DefaultRelease time:2015-10-11Views:130

I have some tables in Solution Manager and having some warnings: Table: CRM_SVY_DB_ST Field value:CRM_SVY_GENERATE_BSP_TEMPLATE.XSLT Field: TRANSFORMATIONID It doesn´t accept the special character "_" Below the error when releasing and the expla[More]

Releasing Customizing Request

Category:DefaultRelease time:2015-10-11Views:130

Hi All,          I have created a layout in FBL3N in development and saved it as a customizing Request. While releasing this request it show an error message "8: Transport carried out with errors. Individual objects could not be transported successfu[More]

Error in releasing transport in XI using CTS+

Category:DefaultRelease time:2015-10-11Views:130

I am getting the following error while releasing a transport in XI 7.0 system. Here is the error log Full Message Text Error occurred during hmi call: CMS -> XI; method = writeChangelistData Thrown: MESSAGE ID: com.sap.aii.ib.core.transport.api.rb_Tr[More]

Error while uploading Transport request from SAP ECC6.0 EHP4 to SAP ECC 5.0

Category:DefaultRelease time:2015-10-11Views:130

Hi friends, Error while uploading transport request to the transport directory, we downloaded the transport request from one sap system which have a set of developments(contains screen programs) for example downloaded all co files and data files cont[More]

Hot
I tried to look for a property that I can edit the look-n-feel of the url links in the Related Link iView using "Theme Editor". All I need is to remove the bullets and increase some vertical spacing between the links. Currently, it looks like th [More]
My macbook will not recognize my ipod touch.See: iPhone, iPad, iPod touch: Device not recognized in iTunes for Mac OS X If you have Snow Leopard do not forget the Additional Information paragraph.Read other 2 answers [More]
I am running Windows XP 32-bit.  I recently updated to Adobe Reader X and want to uninstall Adobe Reader 9.3.1, but cannot. I have tried uninstalling using Add/Remove Programs, I have tried updating to 9.3.2 by downloading the appropriate update file [More]
Very simple thing Im trying to do here. Set up a rules to run a simple growl notification script when a new mail with a vertain subject arrives. This script works perfectly file in the editor and runs file outside of the mail.app. Set to to run as a [More]
I have a problem: Suddenly, my ipod stops after each track ends in a playlist.  This happens with every playlist and every track, all of which worked fine until this week.  All tracks' settings are "yes" on 1) part of a compilation; 2) remember [More]
i plug in my cable it flashes but my tv says it has no signal and it was working fine last night any suggestions?Hi there Ledd29, You may find the troubleshooting steps in the article below helpful. Apple computers: Troubleshooting issues with video [More]
What am I not doing? The keyboard popped up so I could put the address and the subject in but when I went to write the email I could not get the keyboard to come up.In yahoo mail, switch from "Rich Text" to "Plain Text" - after that, t [More]
I installed razer synapse 2.0 earlier this year and then deleted it, both under os x 10.8. Now i have updated to mavericks and want to install razer synapse. I downloaded it from official website, and it shows successful installation after I run inst [More]
Dear experts, Please provide me solution of given scenario- Here we are involve in power projects (electrifications of different feeders) for that we are procuring all the material from third party excepting trasformer we are doing inhouse  productio [More]
<p>We're pretty new to Hyperion and System 9.  Wondering ifanyone has any insight to the below error that seems tosporadically occur when trying to open a report in Web Analysis9.3.  We have a 2-server setup, with Workspace and WA on 1box; Core and [More]