Sitemap

Amicuk Programming Answers

Error while sending mail from SAP system

2015-10-11   Views:6

Advertisement

Hi all, I configured SAP connect  in ecc6.0 ehp7 while sending mail using tx sost i am error Message cannot be transferred to node SMTP due to connection error (final) , below is the icm log. ERROR => IcmPlAllocBuf: MpiGetOutbuf failed (rc = 14(MPI_E

Hi all,
I configured SAP connect  in ecc6.0 ehp7 while sending mail using tx sost i am error
Message cannot be transferred to node SMTP due to connection error (final) , below is the icm log.
ERROR => IcmPlAllocBuf: MpiGetOutbuf failed (rc = 14(MPI_ESTALE: outdated MPI handle)) [icxxplugin.c 1222]
ERROR => SMTP SmtpClientClose: alloc failed, rc = -3 [smtp_plg.c   3738]
ERROR => IcmBufFree(id=0/32): MpiFreeBuf failed (rc=14), MPI_ESTALE: outdated MPI handle [icxxplugin.c 165
ERROR => IcmConnClose: PlugInStopConn failed (rc=701) [icxxconn.c   3433]
can any one please help on this
Thanks,
Narendar.

The replay answer
Advertisement
Hello Priyanka,
Actually, I performed the following two steps in order to solve the issue:
- In transaction SICF, the node for SAPConnect must be active. In our system, this node was in inactive state. Hence I activated it.
- Then In transaction SCOT-> Settings menu--> default domain should be 'xyz.com' if the email addresses in your company are maintained with a suffix  xyz.com.
But for me the problem didnt get solved here..
The problem that i am facing now is that if in my user profile, I have the email address maintained, then i get an error saying 'Sender address rejected'. However, if i goto transaction SU01 and clear the email id, the mail is successfully sent to outer world.
You can try the above mentioned two steps using SICF and SCOT. If the problem does not get solved then try clearing the mail id in ur user profile.
Hope this helps. If you find an answer to the problem of the mail id getting cleared, then please let me know..
Regards,
Himanshu

Go to See the other 6 answers

Error while sending mail from SAP system

Category:DefaultRelease time:2015-10-11Views:130

Hi all, I configured SAP connect  in ecc6.0 ehp7 while sending mail using tx sost i am error Message cannot be transferred to node SMTP due to connection error (final) , below is the icm log. ERROR => IcmPlAllocBuf: MpiGetOutbuf failed (rc = 14(MPI_E[More]

Error while sending mail from SAP

Category:DefaultRelease time:2015-10-11Views:130

Hello All, Recently we are facing an error while sending mail from SAP. When we try to compose a message ,it is moving to a dump error RAISE_EXCEPTION. The details from ST22, Short text     Exception condition "FOLDER_NOT_EXIST" raised. Error an[More]

Send mail from SAP system to another SAP system

Category:DefaultRelease time:-0001-11-30Views:130

Hello Xperts I need to send a mail from one SAP box (ECC) to another SAP box (SRM,CRM, EP etc). I know how to send mail from SAP to external address but unable to find the parameters in this case. Kindly help. thkx Prabhu PS: Kindly DONOT post on "Ho[More]

Error in sending mail from SAP to microsoft outlook

Category:DefaultRelease time:2015-10-11Views:130

Hi all. Greetings. I have a requirement to send mail from SAP to Outlook. SMTP is configured here....i have checked the steps. I am using FM "SO_NEW_DOCUMENT_SEND_API1" to send the mail text. when i check the SOST Tcode i got message "Wait[More]

Error while sending mail from SAP to external mail id

Category:DefaultRelease time:2015-10-11Views:130

Hello Experts, I am blocked by the below problem. I am trying to send email from SAP to an external email ID. I have tried using Class approach as well as the function 'SO_DOCUMENT_SEND_API1' for the same. Everytime i get the following message: Inter[More]

Error while sending mails from SAP

Category:DefaultRelease time:2015-10-11Views:130

Hello Experts, I am facing the below problem: If an error occurs during the processing of a Z SAP transaction, an email needs to be sent to the user who is executing the transaction. So, in this case the sender and receiver is the same user. But the[More]

Error in sending mail from SAP

Category:DefaultRelease time:-0001-11-30Views:130

Hi SAP Gurus, I have developed a Smartform for Purchase Order, For that I have given an option for mailing . when mailing the PO to a company address(like outlook) it is sent , But when i am trying to send to Gmail it was giving the following error m[More]

Regarding Error in sending Mail from SAP

Category:DefaultRelease time:-0001-11-30Views:130

Hi SAP Gurus,   I have developed a Smartform for Purchase Order, For that I have given an option for mailing . when mailing the PO to a company address(like outlook) it is sent , But when i am trying to send to Gmail it was giving the following error[More]

Sending mail to external system in sap 4.6c

Category:DefaultRelease time:-0001-11-30Views:130

Hi WF experts, We are configuring sending mails to external system in sap4.6c. sxdump20.exe is kept on the frontend and created RFC destination with path to sxdump20.exe. same RFC destination is given while configuring in SCOT trxn. From SAP, mails a[More]

Error while sending mail through SMTP

Category:DefaultRelease time:-0001-11-30Views:130

Hi,   We are getting the following error while trying to send mail through SMTP. '554 ERROR_MESSAGE_STATE: SMTP_NO_HANDLER( host:1-,subrc:0001)' Please advice, Regards, SamHi All,   Configured SMTP as per the note 455140,i can able to send mails from[More]

How can I create a schedule in Java for sending mail from SAP?

Category:DefaultRelease time:2015-10-11Views:130

Hello; I am coding a programme in Java which reads data from KM. I wish to schedule a job which sends mail to a list of persons selected from KM. I read the article by Prakash Singh and based my programme on his explanations. /people/prakash.singh4/b[More]

Hot
I upgraded to Leopard OS and hate the new iCal with a vengeance. Does any one know if I can re-install my old iCal from the original disk or will I have to install the whole Panther OS as well? I'm a bit afraid to try in case Leopard gets taken off a [More]
Dear Expert, I am facing problem when performing MB52. The cost of goods is missing (zero) in particular batch (valuation type). My user performed MM01to create valuation type(VT), let say VT A. After that performing MSC1N to assign batch and VT, the [More]
Hello, I have updated my nokia 5800 xm  last week using nokia pc suite. Everything was working fine till last week. Now, whenever I recieve a call, I'm not able to answer the call by sliding the answer option in the screen. I have to unlock the touch [More]
I've been a Nokia fan for over 11 years, but I do think they've lost their way some what and taken it rather easy !! Anyway, I was considering the Apple 3GS, but before I place the order I'm curious to know about Cut and Paste (as the manual says not [More]
Hi all, I get an error message everytime a certain field is blank. If it has a value, there is no error. I have already tried using mapwithdefault but there is still an error. Error message: The message is: Exception:[java.lang.IllegalArgumentExcepti [More]
How do I fix phone.  I'm getting waiting for activation error.  When I try to sign in under imessage or facetime, I get a check network connection error.  My connection is great because i'm using my wife's phone which upgraded with no problem.  Pleas [More]
On a new MacBook Air (Mid 2011) there is a partiton on the internal solid state drive that shows up (you can see it by using Terminal, then type "diskutil list" at the prompt) as Apple_Boot Recovery HD  650.0 MB   disk0s3. My question is what ex [More]
Hi, Is there a way that I can color a row or field in a report according to a condition? For example, can I color red all rows where an amount is over 1,000? Or can I just highlight the field that answers to the criteria? Thank you. LeahHi, The row c [More]
Hi, I have a sequence in Apple Intermediate codec which looks O.K. in FC, but in Color the blacks are crushed and highlights blown... I usually work with XDCam footage and don't have this problem with it. Any ideas? Thanks.That's what I thought when [More]
I have backed up my Hard drive using Time Machine including my Aperture Library however I can not open the library on the external drive as  a dialog pops up informing me that I don't ave any permissions. Aperture then closes. Read write permissions [More]