Sitemap

Amicuk Programming Answers

Firefox 3.6.8 will not start. I have to go to safe start, click reset to default, ok, then the shutdown box appears, I click cancel and it will open. I have rest profile, uninstalled and reinstalled, clicked alll he boxes on safe start, tried an older ver

2015-10-11   Views:5

Advertisement

Firefox 3.6.8 will not start. I have to go to safe start, click reset to default, ok, then the shutdown box appears, I click cancel and it will open. I have rest profile, uninstalled and reinstalled, clicked alll he boxes on safe start, tried an olde

Firefox 3.6.8 will not start. I have to go to safe start, click reset to default, ok, then the shutdown box appears, I click cancel and it will open. I have rest profile, uninstalled and reinstalled, clicked alll he boxes on safe start, tried an older version need help. in English
== This happened ==
Every time Firefox opened
== either after I last updated to 3.6.6 or .7 or reset my inernet exploerer values to default

The replay answer
Advertisement
I had same problem where Firefox 3.6.8 would not start or open. Spent many hours trying different things to fix it. Uninstall of previous version and reinstall did not make any difference. Finally, after uninstalling Firefox, I searched for Firefox folders and files on my computer, deleted and removed all Firefox folders and files - deleted anything and everything related to Firefox so that it will be as if I was going to download Firefox for the first time ever. Then, using another browser, I downloaded Firefox 3.6.8 and installed it. It could be that some Add-Ons or something else from the older version of Firefox or profile was interfering with the new one. It was easier to delete remove everything and install all over again clean than to figure out which part was causing the problem.
Keep in mind, when you delete all Firefox folders and files from your computer, you are deleting all your bookmarks and all your Add-ons. If you want to keep those bookmarks, you might want to save the URLs someplace safe to bookmark them again before deleting them. You need to re-install the Add-ons also. Upon installation, it asks if you want to import bookmarks and settings from another browser or settings you might have. I imported them from my other browser. Now, Firefox works. I also installed up-to-date Add-ons.
I hope this helps. Always keep more than one browser functioning on your computer, just in case one fails.

Go to See the other 2 answers

Hot
Trying to play a ProRes 422 sequence with mixed resolutions (AIC, HDV, ProRes) and keep getting the Dropped Frames warning. I have closed all other sequences, turned off "unlimited RT", gotten down to two audio tracks. I am on Dynamic Video Qual [More]
Hi, I've read many of the discussions on the forum related to project size, but am still wondering about this. I'm creating e-learning modules for software where the required minium resoultion is 1024x768 (but in practice most users have wider displa [More]
Hi, Yesterday I visited a website I've visited a number of times that appears to be run from India. However, when I went on yesterday instead of the usual homepage the page was black and had the words "HACKED BY PREDATOR" and then two boxes came [More]
The new Skype for Business looks as if colored by a preschooler with two crayons; blue and blue.  It is difficult to read and simply looks unprofessional.   Please include an option to change the color scheme in the next release. I second the motion. [More]
Hey everyone, I recently upgraded my MacBook Pro (Processor 2.66 GHz Intel Core i7; Memory 4 GB 1067 MHz DDr3) with the new Lion. I also installed Office for Mac 2011 (as I work with both). Whenever I select a .doc file (all of them are) and open it [More]
I have a problem with a variable changing twice, but never again. Sorry if it's huge and hard to read. I'm cutting a lot of stuff out and such. I have ellipseses everywhere. Anyway. The variable in question is Player.intFlag1 class Player      static [More]
Hi all, We are getting a NullPointerException when trying to invoke an EntryProcessor on Service B, from within EntryProcessor of Service A on a partitioned cache. The strange thing is that it works fine when there is only one node, but fails when th [More]
Hi, my topology is based upon 2 WLC 4402 in the same mobility group and RF group. The strange behaviour that i'm having is that, after I enabled the management via wifi, i can only access the WLC connected to the AP I'm associated. I tryied to move t [More]
 Mark, Thank you so much for getting back so promptly.  This is absolutely perfect for my needs and thanks for putting it in such a straight forward and easy to understand way.  I've already tried it out and it works perfectly on my images. Cheers Su [More]
mi ipod se calienta mucho cuando uso una aplicacion o juego, y esto es desde que lo compre...Google tanslate: Without more information all I can suggest is: Try: - Reset the iOS device. Nothing will be lost Reset iOS device: Hold down the On/Off butt [More]