Sitemap

Amicuk Programming Answers

Firefox does not start in MacOS in 10.6.7. For some reason I cannot create a new profile as recommended (error message Error: Platform version '1.9.2.16' is not compatible with minVersion = 1.9.2.17 maxVersion = 1.9.2.17) further help only for windows

2015-10-11   Views:0

Advertisement

tried to create new profile using Terminal but error message. cannot open in safe mode, instructions are only for windows All my bookmarks are in firefoxI had already tried a reinstall before, but thanks for the suggestion. Starting FF in Safe mode d

tried to create new profile using Terminal but error message. cannot open in safe mode, instructions are only for windows All my bookmarks are in firefox

The replay answer
Advertisement
I had already tried a reinstall before, but thanks for the suggestion. Starting FF in Safe mode did not help either.
XULRunner is specific to FF. Mostly found discussion about using the code in web pages when I used Google before posting.
When FF went from version 3.6.14 to version 3.6.15 this issue started. Please note the Error message and the version info I just mentioned.
'''"Platform version '1.9.2.15' is not compatible with minVersion > =1.9.2.14 maxVersion < = 1.9.2.14"'''
'''The Platform was revved up from 1.9.2.14 to1.9.2.15'''
I could not find information on: minVersion or maxVersion much less how to change them in XULRunner.
'''''It is definitely a Mozilla FF issue'''''.
Avast sandbox is up to date and works just fine with everything else. More importantly it worked just before the update was installed.
The only reason I bothered with the update is because Mozilla touted it as a security issue and there was NO mention of any known issues with sandbox software.

Go to See the other 5 answers

Firefox does not start in MacOS in 10.6.7. For some reason I cannot create a new profile as recommended (error message Error: Platform version '1.9.2.16' is not compatible with minVersion = 1.9.2.17 maxVersion = 1.9.2.17) further help only for windows

Category:DefaultRelease time:2015-10-11Views:130

tried to create new profile using Terminal but error message. cannot open in safe mode, instructions are only for windows All my bookmarks are in firefoxI had already tried a reinstall before, but thanks for the suggestion. Starting FF in Safe mode d[More]

After the most recent FF update, FF 3.6.6 will not load, citing the error message: "XULRunner / Error: Platform version '1.9.2.3' is not compatible with minVersion =1.9.2.6 / maxVersion". Tried updating XULRunner with no luck. Downloaded fresh copy and

Category:DefaultRelease time:2015-10-11Views:130

After the most recent FF update, FF 3.6.6 will not load, citing the error message: "XULRunner / Error: Platform version '1.9.2.3' is not compatible with minVersion>=1.9.2.6 / maxVersion". Tried updating XULRunner with no luck. Downloaded fres[More]

Won't restart after updating - it say's XULRunner Error: Platform version '1.9.2.3' is not compatible with Minversion = 1.9.2.11 Maxversion = 1.9.2.11

Category:DefaultRelease time:2015-10-11Views:130

Updated from Firefox version 3.5.7 and it won't run. I get this error - it say's XULRunner Error: Platform version '1.9.2.3' is not compatible with Minversion>= 1.9.2.11 Maxversion>= 1.9.2.11See my post here: [/questions/759671]Read other 2 answers[More]

FireFox 3.6.15 will not start it is NOT compatable with Avast 6.0.1000 sandbox, it gives the following error when I try to open in sandbox: XULRunner Error: Platform version '1.9.2.15' is not compatible with minVersion =1.9.2.14 maxVersion = 1.9.2.14

Category:DefaultRelease time:2015-10-11Views:130

Before FireFox was updated to ver 3.6.15, FF would open in Avast sandbox with no issue. Since the update to FF I can only open FF outside of Avast sandbox. Avast version 6.0.1000 I turned off all Add-ons and still No Joy! Windows 7 Pro 64 bit; I7-950[More]

I downloaded a Firefox notice and now I get Error:Platform version 1.9.2.3 is not compatible with MinVersion =1.9.2.4 MaxVersion

Category:DefaultRelease time:2015-10-11Views:130

I downloaded a Firefox notice and now I get Error:Platform version 1.9.2.3 is not compatible with MinVersion>=1.9.2.4 MaxVersionDo a clean reinstall and download a fresh Firefox copy from http://www.mozilla.com/firefox/all.html and save the file to t[More]

Error :Platform version 1.9.2.4 is not compatible w/minVersion =1.9.2.6 maxVersion

Category:DefaultRelease time:2015-10-11Views:130

getting error platform version 1.9.2.4 is not compatible w/ minVersion>=1.9.2.6 maxVersionTry a clean reinstall: 1. Download the Firefox installer from [http://mozilla.com Mozilla.com] and save it to your desktop or other location. 2. Make sure that[More]

After installing updates, Firefox won't work. I got the message /Applications/Firefox.app/Contents/MacOS/firefox-bin -ProfileManager Error: Platform version '1.9.2.4' is not compatible with minVersion = 1.9.2.6 maxVersion /Applications/Firefox.app/Conten

Category:DefaultRelease time:2015-10-11Views:130

I cannot access download.mozilla.org. I need to do a fresh install after something went wrong with my updates and now Firefox won't even open so I am using Safari. I don't know why I can't get download.mozilla.org: is it because I am in China and it'[More]

XULRunner Error: Platform version '1.9.2.3' is not compatible with minVersion = 1.9.2.8 maxVersion = 1.9.2.8

Category:DefaultRelease time:2015-10-11Views:130

I received this error after installing 3.6.8 and launching Firefox. I read the two related articles and the help suggested did not work. I have gone so far as to search for and delete all instances of "Firefox", "Mozilla" that I found,[More]

When opening Firefox, following appears: Error: platform version '1.9.2.8' is not compatible with minVersion =1.9.2.10 maxVersion =1.9.2.10? And FF does not open...

Category:DefaultRelease time:2015-10-11Views:130

FF won't open. It was working fine until yesterday then had this error today. No matter what I do it won't open...Do a clean reinstall: * Download a fresh Firefox copy from http://www.mozilla.com/firefox/all.html and save the file to the desktop. * U[More]

Have started getting XUL Runner Error: Platform version '1.9.2.7' is not compatible with minVersion = 1.9.2.8 maxversion = 1.9.2.8.... when Firefox is trying to start... and it doesn't start. Anyone any ideas what has happened?

Category:DefaultRelease time:2015-10-11Views:130

When I try to start it then nothing happens and eventually the XUL Runner error appears.Do a clean reinstall and download a fresh Firefox copy from http://www.mozilla.com/firefox/all.html and save the file to the desktop.<br /> Uninstall your curren[More]

Cannot open Firefox. Error Platform version 1.9.2.15 is not compatible with minVersion =1.9.2.16 maxVersion =1.9.2.16

Category:DefaultRelease time:2015-10-11Views:130

Received an update yesterday that turned off Norton before installing itself. Now cannot open Firefox. Get error message.This issue can happen if the updater wasn't able to update all the files. Do a clean (re-)install: * Download a fresh Firefox cop[More]

Hot
Hi, I have a synchronous SOAP to JMS (MQ series) scenario where I’m using sync/async bridge (without BPM). I need to correlate the message being put on JMS queue (JMS receiver adapter) and the response (JMS sender adapter). The “standard” receiver JM [More]
I tap the space beside the attachment (within the email) and the download bar reaches the end.  The next screen states the following: "Empty Slideshow ToGo Project" and the screen is frozen.  The only way to get back to email is to use the Black [More]
I am using a late 2008 model macbook pro, 15 inch. I just ordered a new 27 inch iMac. Which type of cable do I need for target disk mode?Hi, both Macs have a Firewire800 port. So a 9pin-to9pin-cable like this for example http://eshop.macsales.com/ite [More]
Post Author: bearie CA Forum: Older Products I have inherited an issue with a proprietary web based application and Crystal Reports 8.5 & 9. Someone a few years ago wrote a .dll file that would that a requested Crystal Report, via the web application [More]
My company is using the DB2 cloning tool, formerly from MainStar. Our DBAs have used this tool to create a clone of a technical sandbox (ST1) to another DB2 instance (SZ1). I am reading through the System Copy for SAP Systems Based on SAP NetWeaver 2 [More]
I've installed the WRT610N router, and am connecting via WUSB600N adapter. I have only installed the driver for the adapter (not Linksys's LELA), and am using WinXP's "Wireless Network Connection" to connect. I've run into problems in the past w [More]
I want to give a user possibility to switch language. The best way to do this is to switch between theme. Is there any plugin I can use?You associate the other theme with the localization in the theme details. Setup - Theme Designer - Theme details - [More]
Hi, I'm a SAP Basis Administrator, so I have a poor knowledge of BSP technologies. I have been asked by the developement team to deal with a Z*  BSP  timeout issue. SAP release : 4.7 (6.20) We have been provided a detailled scenario by the developemn [More]
I recently moved and lost my copy of MS Office 2010, so I have had to buy Office 365 or whatever the new one is called (not impressed. My student discount only went for that one). One of the chief problems is it doesn't seem to be compatible with Cap [More]
Hello all, We have recently got our new CTE environments provisioned. The customer wants to test out 2 different sets of layouts, based on one of type of products selected. Is anybody else out there also working on a similar requirements ? Cheers..He [More]