Sitemap

Amicuk Programming Answers

Firefox suddenly stopped opening webpages, while other browser work properly. I checked Proxy settings and everything that is mentioned in the central help page, but still no solution found...

2015-10-11   Views:2

Advertisement

In addition, i tried to re-install Firefox many times, without a result. In the time these lines are written, I am using Google Chrome to surf the web. Neither proxy settings, nor the true/false ipV6 values helped. The '''"symptoms"''' are as fo

In addition, i tried to re-install Firefox many times, without a result. In the time these lines are written, I am using Google Chrome to surf the web.
Neither proxy settings, nor the true/false ipV6 values helped.
The '''"symptoms"''' are as following:
--> The programm itself starts correctly, at usual speed, with no crashes or error messages to pop-up.
--> No page is displayed, neither the home page, nor any other one. I only see a blank white page.
-->The name of the starting tab, as of any other new tab I try to open is "(Untitled)"
-->There is no probability of errors in the Internet Line, because I am using it right now, running Chrome.
-->The full scan results are totally clean, using Panda Internet Security 2011, activated and updated.
-->The Error Console shows the following messages:
Could not read chrome manifest file 'C:\Program Files\Mozilla Firefox\extensions\{972ce4c6-7e08-4474-a285-3208198ce6fd}\chrome.manifest'.
Warning: XUL box for _moz_generated_content_after element contained an inline #text child, forcing all its children to be wrapped in a block.
Source File: chrome://browser/content/browser.xul
Line: 0
Warning: WARN addons.updates: HTTP Request failed for an unknown reason
Source File: resource://gre/modules/AddonUpdateChecker.jsm
Line: 503
Warning: WARN addons.repository: Search failed when repopulating cache
Source File: resource://gre/modules/AddonRepository.jsm
Line: 573
Error: Livemark Service: feed processor received an invalid channel for http://fxfeeds.mozilla.com/en-US/firefox/headlines.xml
Source File: resource://gre/components/nsLivemarkService.js
Line: 635
Error: Livemark Service: feed processor received an invalid channel for http://www.dent.uoa.gr/data/feeds/announcements_atom.rss
Source File: resource://gre/components/nsLivemarkService.js
Line: 635.
These Error messages appear in the Error Console of the just now downloaded Firefox 4.0. In the previous version, 3.6.12, before removing it, I noticed two more error messages in the error console, like the two last as listed above: With the nema ERROR.
I am forced now to use Chrome, and I dislike that!
Some could suspect that Google has sabbotaged firefox to get its popularity by forcing users to change browsing programms by giving them a hidden worm..?? :P
Please, help me out anyone with good will and strong tech-knowledge.
Tasos!

The replay answer
Advertisement
Create a new profile as a test to check if your current profile is causing the problems.
See [[Basic Troubleshooting#Make_a_new_profile|Basic Troubleshooting: Make a new profile]]
If that new profile works then you can transfer some files from the old profile to that new profile (be careful not to copy corrupted files)
See http://kb.mozillazine.org/Transferring_data_to_a_new_profile_-_Firefox

Go to See the other 2 answers

Firefox suddenly stopped opening webpages, while other browser work properly. I checked Proxy settings and everything that is mentioned in the central help page, but still no solution found...

Category:DefaultRelease time:2015-10-11Views:130

In addition, i tried to re-install Firefox many times, without a result. In the time these lines are written, I am using Google Chrome to surf the web. Neither proxy settings, nor the true/false ipV6 values helped. The '''"symptoms"''' are as fo[More]

Firefox 6 on Windows XP SP3 does not close properly after checking if plugins are up to date.

Category:DefaultRelease time:2015-10-11Views:130

After doing Tools > Add-ons > Plugins > Check if plugins are up to date, Firefox process will not exit after closing Firefox. I can close the window, but Firefox process does not exit. New window does open if I click Firefox icon to launch it. Af[More]

I can no longer load website through firefox updated (tho, I can thru other search engines and browsers) fixing proxy settings didn't work. Other ideas?

Category:DefaultRelease time:2015-10-11Views:130

I upgraded recently my firefox browser on my home computer which still runs Windows XP. I can no longer find websites thru firefox, tho, I can load websites through a google or yahoo search. The firefox browser won't download secure or unsecure site.[More]

I can no longer see my tabs on my browser. I have checked the settings and have it set to show them but I still do not see them anywhere. Help plz?

Category:DefaultRelease time:2015-10-11Views:130

When I have numerous tabs open I used to be able to see them along my browser border. My daughter pounded on my keyboard and now I can no longer see my tabs but I know they are there because when I go to close the browser it warns me that I'm closing[More]

Firefox will not load webpages: no error message, just keeps on circling

Category:DefaultRelease time:2015-10-11Views:130

Firefox suddenly stopped loading webpages. The little circle with a ball just keeps on circling. I had just downloaded a backup for my wordpress site, and downloaded a windows update but postponed restart. I tried restarting the computer but it didn'[More]

User console redirection webpage uses unnecessary browser sniffing

Category:DefaultRelease time:2015-10-11Views:130

User console redirection webpage uses unnecessary browser sniffing https://ps.palmws.com/palmcsext/console/ That user console redirection webpage has this piece of JavaScript that uses unnecessary browser sniffing: <script type="text/javascript&qu[More]

Hot
I have RMAN scripts that I use freqently to clone a database from DB (production) to another (non-prod). These work just fine. I use the set until so that I can tell it at what point I want the new DB to be created from the backups of the source. I h [More]
The audio and video are in sync when playing .MP4 video (but may apply to other video files) in the Premiere Pro viewer and Windows Media Player and VLC however, as soon as you drag the clip into the timeline it goes out of sync. Since it took so muc [More]
Oy. So I have to put this in context. Clutz that I am I dropped my Macbook Pro a year ago. Resulted in a cracked screen, screwed up optical drive and LED light/audio issues. Other than that it worked. It finally decided to clock out over the summer. [More]
i Have a report requirement. I have created a crosstab report where I need to get amount of current year current month(10/2010), current year last month(09/2010),last year last month(10/2009). Here I'm comparing  10/2010 amount with 09/2010 and 10/20 [More]
When using the onboard web cam, the color tint is bluish.  How can I check the white balance for the web cam?See also: *http://kb.mozillazine.org/Unable_to_save_or_download_files *https://support.mozilla.org/kb/Unable+to+download+or+save+filesRead ot [More]
Hello MM gurus, I seem to have a peculiar MM issue which I am not able to figure out. Whenever I display a Purchase Order using ME23N in the QA system, I am able to see field column such as Tracking Number in the Item overview (not Item details). Whe [More]
Office 2004 apps all crash when I try to print using File>print but they will print if I just use the printer icon. Any ideas?? I have updated Office to 11.3.9 and uninstalled and reinstalled the printer. BTW, the printer is an HP Laserjet All-in-one [More]
Hi SAP experts, I have created a ZTABLE and a maintenance view for that.We have been maintaining the table since long.Today I opened the maintanence view( SM30) for that table.I clicked on the maintain button and went inside.I did slide the columns f [More]
When I converted a pdf file that I originally created in Excel, it did not convert the first 48 rows of info.Good day Hudda, I've seen this behavior a few times over the last few months.  You could try disabling the 'Recognize text' function, but it [More]
Hi all, I have issues with replicating custom fields in a Service order. I have created new fields with EEWB and EEWC. Now the structure has been changed in ECC and CRM. But i have to map this fields to correct structures. Also i need some logic to a [More]