Sitemap

Amicuk Programming Answers

Have a nx9600 and when it tries to reboot, the hard drive light comes on, the 2 lock lights flash

2015-10-11   Views:7

Advertisement

At boot, the hard drive light comes on, the 2 lock lights flash simultanously (A and 1 ) , 2 of the 3 fans come on, then it appears to turn off. It will sit in a loop through the reboot process until the power and the battery have been removed. Have

At boot, the hard drive light comes on, the 2 lock lights flash simultanously (A and 1 ) , 2 of the 3 fans come on, then it appears to turn off. It will sit in a loop through the reboot process until the power and the battery have been removed.
Have replaced the drive and the center fan. The replaced fan is new and an HP fan. When I have been able to get it to boot , loaded windows and linux on the new drive.
If it sits long enough and you pray  it may reboot. Once I turned it upside down and it rebooted.
Have had the system up and running for hours with no problem, then have to reboot or a shutdown and won't reboot.
Suggestions ?

The replay answer
Advertisement
Install or Reinstall Mavericks or Mountain Lion from Scratch
Be sure you backup your files to an external drive or second internal drive because the following procedure will remove everything from the hard drive.
OS X Mavericks- Erase and reinstall OS X
OS X Mountain Lion- Erase and reinstall OS X
Note: You will need an active Internet connection. I suggest using Ethernet if possible
            because it is three times faster than wireless.

Go to See the other 2 answers

Have a nx9600 and when it tries to reboot, the hard drive light comes on, the 2 lock lights flash

Category:DefaultRelease time:2015-10-11Views:130

At boot, the hard drive light comes on, the 2 lock lights flash simultanously (A and 1 ) , 2 of the 3 fans come on, then it appears to turn off. It will sit in a loop through the reboot process until the power and the battery have been removed. Have[More]

Solaris 10 X-86 On Compaq NX9600

Category:DefaultRelease time:-0001-11-30Views:130

Please help! I am trying to load Solaris 10 X-86 on an HP and an older IBM laptop (R32). The IBM gives a media error and doesn't even try to boot from the cd (regardless of the boot settings in the BIOS). It says no OS available and just hangs (the W[More]

10.3.9 update trouble

Category:DefaultRelease time:-0001-11-30Views:130

I had been running 10.3.9 for months and months, since the week the update was released....but last week, my iBook decided to give me the mysterious blue screen upon startup. I tried to run Disk Utility from the cd but got the "lost connection' error[More]

A problem with threads

Category:DefaultRelease time:2015-10-11Views:130

I am trying to implement some kind of a server listening for requests. The listener part of the app, is a daemon thread that listens for connections and instantiates a handling daemon thread once it gets some. However, my problem is that i must be ab[More]

Problem with threads within applet

Category:DefaultRelease time:2015-10-11Views:130

Hello, I got an applet, inside this applet I have a singleton, inside this singleton I have a thread. this thread is running in endless loop. he is doing something and go to sleep on and on. the problem is, when I refresh my IE6 browser I see more th[More]

Problem with threads, program always crash

Category:DefaultRelease time:2015-10-11Views:130

new to threads, may be doing something COMPLETELY wrong. When I run the program I get a couple of NullPointerExceptions in Thread-0 and Thread-1. I'm confused because it screws up when I call size() for arrayList, and in the API size doesn't throw an[More]

Problem with threads hanging

Category:DefaultRelease time:2015-10-11Views:130

We have a problem where our application stops responding after a few days of usage. Things will for fine for a day or two, and then pretty quickly threads will start getting hung up, usually in places where they are allocating memory We are running W[More]

Tecra M9-136 - BSOD during Vista SP2 update

Category:DefaultRelease time:2015-10-11Views:130

Tecra M9-136 asked this morning to update to Vista SP2 and during the process the BSOD 0x0000007E arrived. Restarted in Safe Mode and the installer continued and then finally reported that the update had failed - and reverted to SP1. This took most o[More]

MSI Forum Lock Ups

Category:DefaultRelease time:2015-10-11Views:130

Hey guys wondering where i have been the last couple of days??...no, you guessed wrong i was not with my girlfriend (well at least no during daytime :D ) I was trying to LOGIN IN THE F*****G FORUM :O  ?( Markoul p.s. At least it seems now we are goin[More]

I install window 8 and Unfortunatly all drive format. And all drive mix, now i have only 1 DRIVE C. I want Bit locker Drive's data Back

Category:DefaultRelease time:2015-10-11Views:130

Last sunday i install a window 8 and this window format my all drive & make it 1 drive (DRIVE C). Before all of this i have 5 drive in different size with 1 Bitlocker protect drive. So i try data recovery software to recover my data. i got back all m[More]

Windows Vista: Ipod Error Message, no longer read by PCs

Category:DefaultRelease time:2015-10-11Views:130

Hello, I have a 5th generation black ipod video with 30GB of memory. The other day I hooked it up to my laptop (Toshiba, 4 months old) that it's been functioning on with no problems whatsoever. This weird error message flashed twice about it not bein[More]

Hot
While activating a request in DSO getting error code 10 Hi All, I am trying to load data into Billing: Condition Data (0SD_O06) using 2LIS_13_VDKON. First while loading data I am getting error Record 8778 :InfoObject SOLD_TO does not contain alpa-con [More]
Hello there I have created a group and assigned Read, Issue and Manage Certtificate, Manage CA & Request Certificate permission on the CA.When any member of this group try to sign a certificate request, the following error accours. Your request faile [More]
Hi all, I am searching user exit or badi to populate the header text in MIRO transaction. My requirement is, before post the invoice I need to populate the some text in Header text field (MIRO -> Details tab -> header text field). I need to populate [More]
I use Thunderbird with two IMAP accounts connecting to an internal mail server (IBM Domino). My OS is Windows 8.1 64bit. Since Thunderbird 31 I have this kind of problem: after a while (variably from few to several minutes) the messages are visible i [More]
Hi All, when i type transaction code "MM01" the following error is showing. "Message No: CZ314 : Batch definition level not known system inconsistency" can any one please give me solution for that. Thanku Maheshplease see the below not [More]
Hello I know this type of question has been asked in the forums before, but might is kind of different...i think. I have an array of JTextFields and i want each of there color to turn to GRAY when the mouse is on top of them. So if mouse is on top of [More]
Alright well a few short months ago before I bought and fell in love with my Mac, I ripped my entire collection to WMA. Now that all I use is mac, I need to listen to them and the windows media player has super limited functionality and Itunes, which [More]
Hi, If you a have a non-SAP system (like Oracle forms based application using oracle DB) that is not SOAP/HTTP/JMS capable, how can I have that system push a message out to SAP through XI..Here is what I was thinking > The system outputs a file, XI f [More]
I have my serial number but I don't see any direct links for Photoshop Elements 12 only 13. What do I do?Can you post a screenshot? Here's what I see and when I click on the Photoshop Elements 12 link, the section opens up accordian-style and I see t [More]
Dear SDNites, I have recently installed EP7,EHP1 on Linux with Db2 9.7 I am getting the following error when check R3trans -d sp1adm> R3trans -d This is R3trans version 6.14 (release 701 - 12.06.09 - 15:20:00). unicode enabled version 2EETW169 no con [More]