Sitemap

Amicuk Programming Answers

HT4623 Please help update ipad

2015-10-11   Views:6

Advertisement

I am really struggling to update my iPad to iOS 5 or higher.  I don't know what version I have it's the original iPad. I have looked at the instructions to install iOS 5 and it says go to settings then to general and then software update.  Easy BUT I

I am really struggling to update my iPad to iOS 5 or higher.  I don't know what version I have it's the original iPad. I have looked at the instructions to install iOS 5 and it says go to settings then to general and then software update.  Easy BUT I don't have the option of software update ... Please help I am ready to throw my iPad out of the window....

The replay answer
Advertisement
If you have an iPad 1, the max iOS is 5.1.1. For newer iPads, the current iOS is 6.1.3. The Settings>General>Software Update only appears if you have iOS 5.0 or higher currently installed.
iOS 5: Updating your device to iOS 5 or Later
http://support.apple.com/kb/HT4972
How to install iOS 6
http://www.macworld.com/article/2010061/hands-on-with-ios-6-installation.html
iOS: How to update your iPhone, iPad, or iPod touch
http://support.apple.com/kb/HT4623
If you are currently running an iOS lower than 5.0, connect the iPad to the computer, open iTunes. Then select the iPad under the Devices heading on the left, click on the Summary tab and then click on Check for Update.
Tip - If connected to your computer, you may need to disable your firewall and anitvirus software temporarily.  Then download and install the iOS update. Be sure and backup your iPad before the iOS update. After you update an iPad (except iPad 1) to iOS 6.x, the next update can be installed via wifi (i.e., not connected to your computer).
Tip 2 - If you're updating via wifi, place your iPad close to your router to preclude getting a corrupted download.
 Cheers, Tom

Go to See the other 3 answers

HT4623 how to update ipad to ios 5

Category:DefaultRelease time:-0001-11-30Views:130

how do i update ipad 2 to ios 5If you have an iPad 1, the max iOS is 5.1.1. For newer iPads, the current iOS is 6.1.3. The Settings>General>Software Update only appears if you have iOS 5.0 or higher currently installed. iOS 5: Updating your device t[More]

HT4623 need to update Ipad 1 and don't know what to do?  Articles are not helping.

Category:DefaultRelease time:-0001-11-30Views:130

need to update Ipad 1 and don't know what to do?  articles are not helping.If your are using IOS 3/4, you need to connect to iTune (computer) to update software http://support.apple.com/kb/HT4972Read other 3 answers[More]

HT4623 How to update ipad first generation

Category:DefaultRelease time:-0001-11-30Views:130

How to update ipad first generation to ISO 6See the chart below to determine whether you can upgrade your device and what you can upgrade to. If you do not have a Software Update option present on your iDevice, then you are trying to upgrade to iOS 5[More]

HT4623 how to update ipad 2ios 5 to ios 7

Category:DefaultRelease time:-0001-11-30Views:130

how to upadate ios 5 to ios 7 and there are no software update in settingsHow to update iPad:  http://lmgtfy.com/?q=how+to+update+ipadRead other 3 answers[More]

HT4623 How to update iPad iOS 5.1.1

Category:DefaultRelease time:-0001-11-30Views:130

How to update iPad iOS 5.1.1??If you need serious updating you might be in the market for a new ipad. If you do that, you can sell your ipad, though you won't get much $ for it these days. However, if you have a very Senior citizen in your life you m[More]

HT4623 Please help update ipad

Category:DefaultRelease time:2015-10-11Views:130

I am really struggling to update my iPad to iOS 5 or higher.  I don't know what version I have it's the original iPad. I have looked at the instructions to install iOS 5 and it says go to settings then to general and then software update.  Easy BUT I[More]

HT4623 How to update iPad 1

Category:DefaultRelease time:-0001-11-30Views:130

I have IPad1 want to download viber application which required iOS 4.3.  How to update?If you have an iPad 1, the max iOS is 5.1.1. For newer iPads, the current iOS is 6.1.3. The Settings>General>Software Update only appears if you have iOS 5.0 or h[More]

HT4623 Trying to update IPad to iOS 6. . . but get error message "Unable to check for update - An error occurred while checking for a software update

Category:DefaultRelease time:-0001-11-30Views:130

I am trying to update my IPad 2 to the new iOS 6. . .but when I check ofr updates, I get an error message "Unable to check for update - An error occurred while chekcing for a sofware update"  . I have powered off and tried again . . .but it stil[More]

HT4623 Trying to update iPad 4.2 to os5. In general settings, there is no option for software update somehow do I get os5?

Category:DefaultRelease time:-0001-11-30Views:130

Can't figure out how to update software to os5 on my iPad.  When I go to general there is no option to chose download software. Help.  What do I do? Thanks!The option to update from device was only brought in with iOS5, so as stedman1 says you'll hav[More]

HT4623 Help with updating Ipad

Category:DefaultRelease time:-0001-11-30Views:130

I attempted to update my Ipad and it is asking for a Pass Code - not a pass word. It also displays "Ipad is Disabled"   Now what  Help?You are in Recovery Mode. Follow the instructions below to recover your iPad. 1. Disconnect the USB cable from[More]

HT4623 how to update Ipad

Category:DefaultRelease time:-0001-11-30Views:130

my IPad said: "iOS 5.1.1 your software is up to date" how to update it to 6 so i can update my apps?What generation iPad is it ? If it's a first gen iPad then iOS 5.1.1 is the highest version that it supports, you can't install iOS 6+ on it.Read[More]

Hot
Having successfully restored my PSE6 Organizer from one computer to another as back-up,I wish to keep backing-up. However, I have tried CDs, DVDs,external hard drives and flash discs and the tags are not imported, or rather,just one or two are. I cli [More]
i am using.. an windows XP OS.. i want to collect the installed application list(in any accessible format) from my near by system(any system in the network). and need to invoke any application (from the list generated) from my system..... please help [More]
Dear Gurus , Please can someone help me out here....I have problem for my ESS and MSS portal, but when I click on TRAVEL AND EXPENSES, and go down to MY TRIPS and EXPENSES, I sure get to see all the Travel Requests I have created, but when click on D [More]
Itunes doesnt open from my iphone gives message (cannot connect to itunes Store [OK]) I am from India .... I even restored the phone yesterday ... still the same thing .. App store is opening but itunes is not can anyone please help !!! ThanksDid you [More]
Hi, We are running report S_ALR_87013620 for a particular cost centre. When the total on the front screen for commitments is more than the total of the line items it displays. Any idea's???Resolved using RKACOR04,Read other 2 answers [More]
I have PO without any discounts. Then at the time of booking of Invoice through MIRO i want to book discount. there is one way to book through "My own Condition". Is there any other way i can do it?One can via MIRO book the discount although the [More]
Hi, can i write a Read table like for example, read table itab into wa_itab with key matnr ne '4'. as its giving me an error. can suggest any other way to write the Read Table statement. Thanks in advance. RobertHi, it is not possible. try this way.. [More]
I have successfull installed and been running 'SAP NetWeaver Application Server ABAP & SAP Business Warehouse 7.4 SP5 on SAP HANA 1.0 SP7 [Developer Edition]' In my CAL-account I have seen that 'SAP NetWeaver Application Server ABAP & SAP Business [More]
Just wondering if I can delete these ".IPA" (iOS App) files and .XML files that have appeared in my Music folder. I'm on a PC, so the files are assigned to iTunes, but I still don't know why they're here. I think they appeared after I synced my [More]
I've used an older version (3.?) of Firefox for a long time. I had loads of bookmarks. I downloaded the new Firefox 4. It won't open and the older version is now gone. I use a Mac with a 400 MHz PowerPC G4 with 1.12 GB SDRAM and a 60 GB Internal Hard [More]