Sitemap

Amicuk Programming Answers

Http server to configure mod plsql for creating DAD required by Workflow

2015-12-10   Views:9

Advertisement

Hi, I have a question. Actually, I am working on Oracle Workflow 2.6.3, which need the Oracle HTTP server to configure the DAD. I have already installed Oracle HTTP server (which called Apache Standalone 10.1.2.0.0) using the Oracle Database10g Compa

Hi,
I have a question.
Actually, I am working on Oracle Workflow 2.6.3, which need the Oracle HTTP server to configure the DAD.
I have already installed Oracle HTTP server (which called Apache Standalone 10.1.2.0.0) using the Oracle Database10g Companion Products 10.2.0.1.0 CD on my Windows 2000 SP4.
At the end of the installation, it refers to http://<computer_name>:7777
to open the HTTP server page.
It seems work fine that it showed the Welcome page of HTTP Server.
But I could'nt do anything of using the mod_plsql components nor another
Modules (mods) which showed in the welcome page
since there is no link to such things.
BTW, I have experienced with the HTTP server previously on Oracle9i
When I open the HTTP server page, it showed links to some Modules (mods)
components such as mod_plsql, etc.
Does it need to be configured or anything else to use the links like in Oracle9i?
Or the new Oracle HTTP server does not support for this thing?
Please, can anybody help me to solve this problem.
Thanks,
Buntoro

The replay answer
Advertisement
look at
http://download-west.oracle.com/docs/cd/B14117_01/server.101/b12255/confmods.htm
hope this helps
carlos

Go to See the other 2 answers

Http server to configure mod plsql for creating DAD required by Workflow

Category:DefaultRelease time:2015-12-10Views:130

Hi, I have a question. Actually, I am working on Oracle Workflow 2.6.3, which need the Oracle HTTP server to configure the DAD. I have already installed Oracle HTTP server (which called Apache Standalone 10.1.2.0.0) using the Oracle Database10g Compa[More]

Sharepoint server 2013 configuration issue - failed to create configuration database

Category:DefaultRelease time:2015-10-11Views:130

Hi All, I have installed the SharePoint server 2013. After installing the SharePoint products, the configuration stops at failure of creating configuration database. Some system configuration & info: - 1 Domain controller server run Active Directory[More]

Problem with SCs that created before the Name Server was configured

Category:DefaultRelease time:2015-10-11Views:130

Hello, I have created an SC and developed it. When I created it, the Name Server wasn't configured and because of that, when I created new DC for this SC I needed to write the vendor manually. Lets assume I wrote example.org. Sometime after I did con[More]

The e-mail message could not be sent. Make sure the outgoing e-mail settings for the server are configured correctly

Category:DefaultRelease time:2015-10-11Views:130

I have a 2 server SharePoint farm. All outgoing emails were working fine. I just restarted both servers and now after that none of the emails are being sent. I am using OOB publishing workflow and it shows message: The e-mail message could not be sen[More]

Entity Framework doesn't create the database in SQL Server Management 2012, instead it just creates in (localdb)\v11.0 How to fix it?

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I'm Begginer in Entity Framework. Then I'm having some problems. I created my entities and I give Save Changes. (Ok) Then, I Tried to Connect with the database through Server Explorer, if I use the instance of the SQL Server Management Studio 201[More]

Firefox sync error server incorrectly configured

Category:DefaultRelease time:-0001-11-30Views:130

The very first time I loaded firefox on my laptop (which i bought only a couple months ago) the syncing worked just fine. After i dont know how much time i started getting errors that the syncing was failing. I tried to reconfigure the syncing proper[More]

The e-mail message cannot be sent. Make sure the outgoing e-mail settings for the server are configured correctly.

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I have SP 2013, and it was working properly. and workflows send emails perfectly. yesterday, i decided to build a fresh site collection so i deleted the old one and created a new one. now, workflows are unable to send emails. i'm sure it has noth[More]

LDAP: error code 48 - Server is Configured to Deny Anonymous Binds

Category:DefaultRelease time:-0001-11-30Views:130

Is it possible to authenticate user from java code when Anonymous binds in Oracle Internet Directory is disabled? I have been trying to make direct LDAP calls for authentication but it gives me error as below: javax.naming.AuthenticationNotSupportedE[More]

Starting dispatcher server ....Failed to create logfile:

Category:DefaultRelease time:-0001-11-30Views:130

On a test machine we filled the var partition. Now we get the following error when attempting to start-msg Starting dispatcher server ....Failed to create logfile: No space left on device The partition has been clear off and has lots of free space. b[More]

A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (p

Category:DefaultRelease time:2015-10-11Views:130

A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connection[More]

After restoring SharePoint farm backup ( The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connection)

Category:DefaultRelease time:2015-10-11Views:130

Hi, I have taken farm back and restore it in new UAT environment, while access to the main site getting the below error:  Error   An unexpected error has occurred.  Troubleshoot issues with Microsoft SharePoint Foundation.  Correlation ID: 866476f3-2[More]

Hot
Dear ABAPers, Issue scenario: We are trying to create a report program in the ECC system to provide the details of the server workload. This report is a copy of the program RSSTAT10 which is working fine in other systems(3.1,4.7). The report works fi [More]
Is it possible (and/or even advisable) to install Windows on my second internal without Boot Camp? (i.e. reformatting the entire drive as one Master Boot Record Partition, then boot and install from Windows disc directly)? If so, are there instructio [More]
Dear experts, We have a requirement of adding Shipping Instruction field to VL06O reports Pls let me know what is the field name for shipping instruction and from which table i can fetch this information ? Regards, -shetty123sHi, these are some table [More]
WHen I download an app it isn't able to access my pics and I can't do it after the fact either as it isn't in privacy to addMake sure that you do not have a stalled download in iTunes - a song or podcast .... if you have a download in there that did [More]
Quick Time version 7.0.4 is installed, iTunes requires Quick Time version 7.1.3 or later. Please reinstall iTunes. this is the message I am recv'g after downloading the 7.0.2 version of iTunes. I have uninstalled iTunes and Quick time and reinstalled [More]
I am trying to set a value  of 1 for the rdcmndexit Variable in Captivate 5.   In the Variables dialog box,  I set Type to System, selected rdcmndexit as the  variable.  The value is automatically set to 0 and I need to change it to 1.  Unfortunately [More]
I'm listenting to my ipod nano and it shuts off automatically for no reason.  I hit the play button and it starts again but shuts off 30 seconds later. Anyone have this problem?  Any thoughts on how to fix?Push the headphones ALL the way in. The plas [More]
i came across an issue when signing into iMessage with an Apple ID on Mac. i had been experiencing the "Could not sign into iMessage. Please check network setting and try again" error for iMessage issue since installing Mountain Lion. i finally [More]
For some reason when I call the getColumnType() on a ResultSetMetaData object I get a -9 for VARCHAR objects, but it's suppose to be 12 (based on java.sql.TYPES). I am connecting to a SQL Server Database using ODBC drivers. Thanks, DanSQL Server has [More]
Has anyone had problems with G or 4 g dropping since the software update? I have tried everything and the only time I get it is right after I restart my phone, or turn off the mobile data then turn it back on. IM getting extremely frustrated!!!I had [More]