Sitemap

Amicuk Programming Answers

I'm in Sydney, Australia with a new Apple TV. why can't I get the TV shows icon and content?

-0001-11-30   Views:0

Advertisement

Got it for xmas (latest small black version), just set it up and I had a full 3 bars of content to choose from including an icon for TV shows. However after about 5 mins or more that icon disappeared. I restored the Apple TV. Same thing happened.Welc

Got it for xmas (latest small black version), just set it up and I had a full 3 bars of content to choose from including an icon for TV shows. However after about 5 mins or more that icon disappeared. I restored the Apple TV. Same thing happened.

The replay answer
Advertisement
Welcome to the Apple Community.
There are reports of TV Shows missing from users screens, initially it looked like this might be an issue in the UK only, but it may well be more widespread. It appears to be an issue that can't be fixed by the user, you will need to wait until this is resolved by Apple.

Go to See the other 2 answers

Hot
Hi, Two days ago I purchased The Dark Night Trilogy on my Apple TV.  All three movies are available on my Apple TV, iPhone and iPad.  Today I wanted to check out the itunes extras on my Mac but none of the movies are showing up.  I checked under both [More]
I have a 21.5" iMac (with Intel processor) that I'm trying to use an external monitor for a new Macbook Pro.  Both machines have a thunderbolt input.  I bought a Belkin mini displayport to mini displayport connector, but my macbook is not displaying [More]
Hi In my report manager 's UWL to approve the expense of his employee while clicking on the workitem he is facing the error 5oo internal server error .Failed to process request .Please contact your system administrator. Root cause : The initial excep [More]
After the release of Reader 7.07, we can't pre-populate our forms any more. We are using the Java-script to pre-populate/import the XML into the document, but now the user has to select the XML file from an "open file dialog", so this solution d [More]
Why are my video edits not being saved on Photoshop CS6? I made a TON of edits in a video group, then duplicated that group into another file... and all my edits are gone. I spent hours working on this, so please let me know what the hell happened an [More]
Help! I accidentally uploaded my entire photo library -- 18,000 photos -- to the Book I am working on. Now everything runs slow, and I can't figure out how to get them out quickly. It takes several seconds to just delete one photo. I don't want to de [More]
HI There, I uploaded MM data in ECC6 before by using CATT (record scripts and load in configuration) but yesterday I was using someone's 4.7 IDES and surprisingly stuck. Scenario: In Ecc6 After recording script, creat test configuration and on varian [More]
Hello all, I have deployed an ear file using Weblogic console. If the app. is running, I can press stop and get the 404 error...after that I press start, and get a 503 error. Right after the app is deployed, and started, it always comes up fine. But [More]
I have two internet connections, one with ADSL, a cisco router and an IPCOP firewall and second with optic fiber and a watchguard firewall. It is either one or the other as I'm testing my internet connection. All this attached to a switch with an SBS [More]
Sound card is not working and error message appears as below during driver (realtek driver) installation. " Device can not start. code 10) In the device manager, yellow ! mark appears.Hi On the Toshiba page you will find the Registry Patch 080627. In [More]