Sitemap

Amicuk Programming Answers

Is there any kind of change log for UME?

2015-10-11   Views:0

Advertisement

Is there any kind of logging of changes to users or roles in UME?  We are on GRC 5.3 SP13. We have a strange situation in our production RAR system.  The Change History shows some changes where made to a function on 7/8.  However the userid indicated

Is there any kind of logging of changes to users or roles in UME?  We are on GRC 5.3 SP13.
We have a strange situation in our production RAR system.  The Change History shows some changes where made to a function on 7/8.  However the userid indicated by the Changed By field currently shows as not havig access to make function changes in production.
They can make function changes in test, so I thought maybe they did an Rule Import.  However they don't have the access in production to perform the Rule Import either.  Also, the Change History in the test RAR system does not show any changes to the function in question by this userid on 7/8.
I am assuming that if you did a Rule Import and brought over the Change History records, the date on these records would be the exact same as shown in test.  (i.e. they would show the date when the function change was made in the test system, not the date when the Change History was imported into production)
Also the Change History shows the last Rule Upload was on 7/2, and the last Rule Generation was also run on 7/2.  This would seem to indicate that no one else performed a Rule Import on 7/8 either.
Any ideas on what happened?
The only thing I can think of is that this user did have the access back on 7/8, but that it has since been removed.  But I don't have a way to prove this.
Thanks.

The replay answer
Advertisement
Hi Bob,
Looking at your explanation, it seems impossible situation. How ever I remember in early patches of GRC AC 5.3 there was an issue with RAR change log. The change history would show wrong IDs in Function/Risk change.
That was fixed in patch 9. Not sure whether the same issue is returned again.
Regards,
Sabita

Go to See the other 3 answers

Is there any kind of change log for UME?

Category:DefaultRelease time:2015-10-11Views:130

Is there any kind of logging of changes to users or roles in UME?  We are on GRC 5.3 SP13. We have a strange situation in our production RAR system.  The Change History shows some changes where made to a function on 7/8.  However the userid indicated[More]

Cannot log onto UME and Netweaver Admin pages

Category:DefaultRelease time:-0001-11-30Views:130

Hello, From the main WAS page (http://<servername>:5000) I am trying to log onto the User Management page.  I cannot log on with ANY account regardless of whether an administrator or not.  I get no error message, the page refreshes.  The SAP Netweav[More]

Search request failed! user is not allowed to perform search request

Category:DefaultRelease time:-0001-11-30Views:130

hello all, i am trying to run initial loads on AS java database repository, the user i use in repository is and admin user for NW 7.3 and has full administrator rights. still initial loads were not successful  from the configuration guides i came to[More]

Test J2EE Engine examples

Category:DefaultRelease time:-0001-11-30Views:130

Hi, Still following instructions at "/people/gregor.wolf3/blog/2008/03/31/sap-netweaver-70--java-and-abap-trial-version-on-linux--vmware-edition--tips-tricks I now manage to login as developer into SAP GUI (I also manage to connect from IE, as explai[More]

Login as Root password problem (the changed password isn't working!)

Category:DefaultRelease time:-0001-11-30Views:130

I have enabled root user. I've changed my password for root user a couple of time and I am still not cable to login as root!! (username: root). Any thoughts and help? thanks a lot! Alon.Hello Stephen, Change of password is not done via configtool. Co[More]

Implicit personalisation for tables - without portal

Category:DefaultRelease time:-0001-11-30Views:130

Hi, Please let me know if its possible to simulate the feature of implicit personalisation of Webdynpro  tables(NWDS 7.0) without a portal environment (by making use of any APIs). Thanks!! LishaHi Stefanie, I had a case when i will be using the WebAS[More]

NW2004s EP create user fails; error in persistence

Category:DefaultRelease time:-0001-11-30Views:130

I am trying to create user and add roles, however whenever I attempt to save, I get an error message that states there is an error in persistence, please contact administrator. Has anyone seen this error before? Thanks, JRHi All, I had the similar pr[More]

SAP message Log

Category:DefaultRelease time:2015-10-11Views:130

Does SAP maintain log of all the messages displayed on screen using MESSAGE statement? We are investigating a problem and want to see the messages displayed by SAP during the time when problem occured.We have custom development for picking and confir[More]

Botão de 'exibir logs' não aparece - NF 3.10

Category:DefaultRelease time:2015-10-11Views:130

Pessoal, boa tarde! Preciso de uma ajuda de vocês... Estamos na fase de validação de um projeto de NFe 3.10, e o abap já realizou toda a aplicação de notas necessárias. O problema é que o cliente percebeu que uma funcionalidade de "exibir logs"[More]

Error Log during logon of RAR 5.3 Portal - please help

Category:DefaultRelease time:2015-10-11Views:130

Hi Experts, We are unable to login into the CC portal [GRC RAR 5.3]. The login screen is appearing again and again without logging into the CC portal Below is the log file which we are getting and we understand that the product is not responding prop[More]

NoClassDefFoundError: com/sap/sql/log/OpenSQLException

Category:DefaultRelease time:2015-10-11Views:130

I have developed a Java project. It consists of 2 SQLJ files and then a Java class. When I try to execute the Java program, I get a Java error: java.lang.NoClassDefFoundError: com/sap/sql/log/OpenSQLException      at com.mbb.crrs.business.report.dao.[More]

Hot
When I check through the computor it says verything is working. I have some CD's I wrote data and files to with this computor but for some reason it's showing me that there's nothing on the floppy's or the CD's. Mined you I have another computer and [More]
I purchased 6episodes of junk gypsy downloaded but when I went to watch I can only watch about 45 seconds and that's itIf your country's iTunes Store allows you to redownload purchased tracks, I'd delete your current copies of the dodgy tracks and tr [More]
Hi, i am getting "no active plan version exists" while adding logical system in partner profile. while duble click on this it showing "set active plan version". Can anyone answer me how to do the set active plan version. I asked my fun [More]
I m cheking Explain plan for below query in timesten, explain plan for UPDATE TBLTCUSTOMERRESERVATION SET CLOSINGREMARK = 0 where RESERVATIONIDENTIFIER='loadtest_onlymonetory8370' and RATINGGROUPID ='' AND RATINGSERVICEID = ''; Query Optimizer Plan: [More]
The group of folks I am working with are mostly using windows-based PC's.  When they attempt to upload a PowerPoint they always get an error message during the converting stage and when attempting to upload the PPTs to the Content Library.  I and ano [More]
hi all, can any one send me how to export the comp/interface to local hard disk thanks, viswaHi Vishwa, It is not possible to export the project or comp/interface from a WDA project to your local hard disk. Also if you need more information on WD ABA [More]
Hello, When we run the command #> cmdtool -fn '-adobe-symbol-medium-r-normal--14-140-75-75-p-85-adobe-fontspecific' in Solaris 8, we get the following Xview problem: "XView warning: Cannot load font set '-adobe-symbol-medium-r-normal--14-140-75-75 [More]
Hi My name ali from iran IDi I opened my iPad in China because the Chinese did not notice but I update my information Unfortunately, due to the country's name to Iran sanctions not Sbn I chose to make Iraq Now I'm able to take my Mastercard and softw [More]
I'm trying to install the demo of Adobe Premiere CC, but it fails everytime at 51%, just after the status indicates that it is extracting the downloaded file.  I have tried uninstalling and re-installing the installer as well as a couple of re-boots. [More]
hi i know how to open a link in new window (target=_blank etc.) is there a command to open in a new tab ? lennyWhether the page opens in a new window or tab is down to the user's own preferences in the browser.Read other 2 answers [More]