Sitemap

Amicuk Programming Answers

K8N DIamond Plus- 4 sticks of memory problem

2015-10-11   Views:0

Advertisement

I have a new Opteron 180 with a K8N Diamond plus mb. I am thinking about getting another 2g of memory to run with my current 2g of 3200 memory to speed up Vista even more.  I thought the new chips could run 4 sticks of memory at 400 with a command ra

I have a new Opteron 180 with a K8N Diamond plus mb. I am thinking about getting another 2g of memory to run with my current 2g of 3200 memory to speed up Vista even more.  I thought the new chips could run 4 sticks of memory at 400 with a command rate of 2t.  I wanted to try to see if it would work so I pulled two 512 pc3200 sticks from my wifes computer and installed it. At boot up it clocked the memory to 333 (which I expected it to actually) and I got into the bios and set it to 400 with 2t command rate and everything else at default settings.  All the memory is Kingston value ram.  The computer randomly booted and I had lockups at 400, but at 333 it ran fine, but I still couldn't run the memory at 1t with 333.  I am using bios 1.33 as the other bios's always set the HT bus wrong for me. Is this just a function of the motherboard or is the memory not compatable with each other? I thought the motherboard is irrevelant since the memory controller is on the cpu?
Thanks for your help,
Scott

The replay answer
Advertisement
The memorycontroller IS inside the CPU.
And some are lucky to get it stable booting at DDR400 with 4 sticks, some get crashes.
However, most have drop-backs to DDR333.
It's a CPU limitation when using unbuffered memory.
Buffered memory should be able to do it, however, I'm not quite sure as this is an S939 type CPU.
You could try something if you know somebody that has buffered memory.
Sometimes it helps if you lower the other timings.

Go to See the other 4 answers

K8N DIamond Plus- 4 sticks of memory problem

Category:DefaultRelease time:2015-10-11Views:130

I have a new Opteron 180 with a K8N Diamond plus mb. I am thinking about getting another 2g of memory to run with my current 2g of 3200 memory to speed up Vista even more.  I thought the new chips could run 4 sticks of memory at 400 with a command ra[More]

K8N Diamond Plus + Vista upgrade issues + Memory

Category:DefaultRelease time:-0001-11-30Views:130

When I go to install Vista Business , I receive an error before the install saying that my motherboard is Non-ACPI compliant.  I went into the bios and and made sure that all ACPI settings were turned on.  Also I installed 2 more gigs about a month a[More]

K8N DIAMOND and MAXTOR 200Gb ATA size problem

Category:DefaultRelease time:-0001-11-30Views:130

Hi all forum! i´m new here. I have a MSI K8N DIAMOND SLI board, all is ok but the Maxtor DiamondMax Plus 9 200gb is only 33gb in the Bios and in Windows XP SP2. The Jummpers are fine and i chaged it for all positions and the result was the same. And[More]

K8N Diamond Memory Problem

Category:DefaultRelease time:-0001-11-30Views:130

Hi Everbody, I have a computer with these configurations; but I have a problem. I'm installed four 1Gb DDR 400 Kingston (KHX3200K2/2G). But my computer show 3.4 Gb memory on the bios and 3328 Mb on the windows. What is problem? Where is it problem? C[More]

K8N Diamond Plus boot problems

Category:DefaultRelease time:-0001-11-30Views:130

I just built a new computer and it was working fine for about a month.  Then one morning when I started it up it wouldn't turn on.  The front LED's turn on, and the fans all start, but nothing ever shows up on the screen.  The set of four lights on t[More]

K8N diamond - memory upgrade advice?

Category:DefaultRelease time:2015-10-11Views:130

Hi all, I would like to ask local experts for quick advise on memory upgrade. Originally I though that this is easy task but via reading some of discussions here it doesn't seems so easy anymore.... What I have: Board: K8N Diamond BIOS version: 1.A0[More]

Diamond memory problem

Category:DefaultRelease time:-0001-11-30Views:130

Hi All First post, and it's a problem. I have had (and still use) 3 MSI boards and have until now found them to be totally reliable. However I now have a problem, that mat or may not be related to the mii heat wave we are experiencing here in the Nor[More]

MSI-K8N Diamond Plus - which memory?

Category:DefaultRelease time:-0001-11-30Views:130

Hello, I will soon buy the K8N Diamond PLus motherboard. For that motherboard, I have selected the following memory: Corsair 512 Mo DDR-SDRAM PC3200 CMX Cas-2. But I can not find if this is ok for this type of motherboard. Does someone knows somethin[More]

K8N Diamond Plus BIOS problems

Category:DefaultRelease time:-0001-11-30Views:130

Hi , just replaced my lanpartyUT sli-dr expert with K8N Diamond Plus mobo and having problems allready :D Just finished overclocking and now running at (250 x 11 x 800mhz x 1.300v+0.2v x dram/fsb 1/1 x 2.80v) Memory timings --> (3,7,14,3,2,8,2,2,1,3,[More]

K8N Diamond Plus memory issue

Category:DefaultRelease time:-0001-11-30Views:130

Hi all, Just replaced my ASUS A8N32-SLi Deluxe with the above board (what an excellent choice, glad to be back on MSI!). Anyway - my problem is this: When inserting two x 1GB double-sided PC3200 modules, the BIOS auto detects the memory as DDR333 rat[More]

K8n Diamond Memory Help!!

Category:DefaultRelease time:-0001-11-30Views:130

  Greetings, I have a question and i hope i can get a awnser.  I have a k8n Diamond motherboard I currently have 2 1gb pc3200 Nspire Ram installed.  I just recently bought 2 more 1gb Pc3200 Nspire Ram chips and i installed them into the PC.  Problem[More]

Hot
Hi there. I have built a Log In form with creating an html form for username and password. I have already built a registration page and succesfully seen usernames and passwords in the MYSQL databae. On building the Log In form I used the user Authent [More]
What does this mean: "The program can't start because MSVCR80.dll is missing from your computer.  Try reinstalling the program to fix this problem"?  I tried reinstalling, but I get an error message saying something about permission to launch se [More]
Hi All       My scenario is file to jms.i configured the webspher MQ and i created queues manager and channals.I done JMS receiver like this, 1)Transport protocol:WebspherMQ JMS provied 2)Message porotocol:JMS x.1 3)Adapter Enigen:   Integration Serv [More]
My BT Device Address is- 11:11:11:11:11:11 .. now my question is how can I use it to UUID class so that it looks like this:     new UUID("86b4d249fb8844d6a756ec265dd1f6a3", false), // <<-- should be like thisI tried this code:     new UUID [More]
Support site has no clear spot for hardware rma support! Solved! Go to Solution.Hi, To me anyway that method seems rather old fashioned, a few day's after I purchased my IdeaTab A2109A, I was online @ their website getting information about purchasin [More]
When I am trying to update app... It's showing that my id is disabled.. Why?We are fellow users here on these forums, we won't know why it's disabled. You might be able to re-enable it via this page : http://appleid.apple.com, then 'reset your passwo [More]
Does anyone know how to reduce the number of records in synchronization table MESYBODY and MESYHEAD?  The reason I wanted to reduce these tables is because I believe they have so many duplicated entries that causes extremely slow performance everytim [More]
I have never really done this so....if i create an electronic forms-build pdf in adobe acrobat xi professional does anyone who uses that form need Adobe Acrobat XI to interact with the form?No. Adobe Reader is usually enough, and if they have Adobe R [More]
I have configured a repository on ISE admin node to use tftp for taking backups. repository master   url tftp://<IP> I initiate backup on demand to use the defined repository and specify Application-only backup. After sometime, I see success on ISE [More]
Hello wehn i open a Root terminal in gnome the Root user hasn't  the full PATH (only /usr/ucb:/bin:/usr/bin:/etc) I have no idea what is wrong. Thanks for every answer. Last edited by ZeroCool (2009-10-12 21:06:34)Stefan Husmann wrote:This bug is con [More]