Sitemap

Amicuk Programming Answers

Lync 2011 for Mac

2015-10-11   Views:0

Advertisement

Client has Lync 2011 for Mac on a MacBook running mavericks and it crashes right after I log in and am getting the EXC_BAD_ACCESS error. I have tried all of the suggestions I could find on the internet already and nothing has worked. I have even trie

Client has Lync 2011 for Mac on a MacBook running mavericks and it crashes right after I log in and am getting the EXC_BAD_ACCESS error.
I have tried all of the suggestions I could find on the internet already and nothing has worked. I have even tried the RTM, SP2, and 14.07 version. I would try other versions but can't find them anywhere to download
Here's the kicker - they have Lync 2010 (all latest updates installed). If I log into our environment which is Lync 2013 using a test account it works just fine. Also if I log in using a test account from a different environment that also has Lync 2010 it
also works just fine. So it seems it is some kind of interaction between the client and their server environment that is causing the crash and not something locally on the client machine. None of the logging I have done shows anything of value.
Does anyone have any ideas why it would work using other environments but not this one?

The replay answer
Advertisement
Did you mean that you can use the same Lync 2011 for Mac on the same computer to sign in successfully to connect other Lync Server?
That is exactly what I mean. On the same computer using the same client I can successfully connect to two other Lync server systems and it doesn't crash at all. So what on the Lync server of this one system would cause it to crash?
Please try to create a new user account, then login with the new user account, sign in with Lync 2011 for Mac again.
I tried that as well and I got the same problem with the client crashing right after I sign in.
Lisa Zheng
TechNet Community Support

Go to See the other 6 answers

Lync 2011 for MAC and Lync 2013 Server Std

Category:DefaultRelease time:2015-10-11Views:130

Hello, We are using a Lync 2013 Std (single-server) as a POC.  It works fine for Windows-clients but I cannot connect using Lync 2011 for MAC from any MAC machine. Using automatic configuration, I cannot connect to the Lync server. Using manual confi[More]

Contact pictures not displaying in Lync 2011 for Mac

Category:DefaultRelease time:2015-10-11Views:130

Using Lync 2011 for Mac I'm not seeing any contact pictures (including my own), though I can see them when signed into Lync 2013 on a Windows PC (7, 8.1, and 10 Technical Preview for Enterprises). My company uses O365 hosted Exchange and on premise L[More]

Lync 2011 for MAC not connecting externally to On-Premise Lync 2013

Category:DefaultRelease time:2015-10-11Views:130

Hello, Hopefully someone has some idea on this or a better direction for me to follow. So currently I have an issue where Lync 2011 for MAC clients will not connect when external to my On-Premise Lync 2013 servers. Everything to do with my Windows ba[More]

Lync 2011 for Mac

Category:DefaultRelease time:2015-10-11Views:130

Client has Lync 2011 for Mac on a MacBook running mavericks and it crashes right after I log in and am getting the EXC_BAD_ACCESS error. I have tried all of the suggestions I could find on the internet already and nothing has worked. I have even trie[More]

Lync 2011 for MAC searching contacts

Category:DefaultRelease time:2015-10-11Views:130

Hi, I have problem to search contacts in lync 2011 for MAC at more than one company, however Lync 2013 for Windows can searching contacts with the first letter. Do you know about Microsoft Lync 2011 for Mac Bug? Diego Riera | Linkedin | Twitter | die[More]

Lync 2011 for Mac - "sign in failed, service not available"

Category:DefaultRelease time:2015-10-11Views:130

I can't sign on to Lync 2011 for Mac at all. I'm running OS X 10.7.2, Lync 14.0.1 (so yes, I've installed the patch) and regardless of what else I do I get the message:  "Sign in to Microsoft Lync failed because the service is not available or you ma[More]

Lync 2011 on Mac - force online meetings to user client, NOT web app

Category:DefaultRelease time:-0001-11-30Views:130

When using Lync 2011 on Mac OS X, and trying to join online meetings, we would like the default to be launching the meeting within the Lync client. Instead, it automatically loads the web app, even after the plugin is deleted. Can anyone tell me how[More]

Lync 2013 and lync 2011 for mac (can not complete the call)

Category:DefaultRelease time:2015-10-11Views:130

hi everyone A brand new Lync 2013 installed and updated. We are testing it on our LAN enviroment (no firewall issues).Our windows clients can sign in and can work very well with all options (audio ,video,conference ).BUt our mac clients (macbook pro[More]

Lync 2011 for Mac not saving conversation history on outlook 2011

Category:DefaultRelease time:2015-10-11Views:130

I have MS Office 2011 on my MAC. I have noticed the conversation history is saved on the MS Lync History folder on the MAC. However the outlook mailbox folder called " conversation history "  is not updated with this info. Any idea what could be[More]

Plist file over written when Lync 2011 for MAC starts

Category:DefaultRelease time:-0001-11-30Views:130

Hi I'm running into a very frustrating issue where the plist file is overwritten when Lync starts, Trying this - to get Lync working with http://technet.microsoft.com/en-us/library/jj945442(v=office.14).aspx It can be done on Windows.... Ive Quit the[More]

Lync 2011 for Mac with iMessage on OSX inbound and outbound calls fail

Category:DefaultRelease time:2015-10-11Views:130

Running Office 14.4.9 updates and many before that.  If you activate or deactivate an iMessage account using the built-in Messages application, Lync can no longer make or receive calls.  Calls received will automatically go to voicemail.  Outbound ca[More]

Hot
Hi, all! I'm trying to create sales order with multi-level BOM's explosion using BAPI_SALESORDER_CREATEFROMDAT2, but with no success. Scanning and following ton's of OSS notes and already posted answers in this forum regarding configuration in sales [More]
My new MacBook Air, just like its predecessor iBook, keeps trying to connect to an old server which I am not using (having moved to a different continent!). I have tried deleting it using Finder - Go - Conneact to Server, but it persists. It flashes [More]
Hi everyone, I have Oracle Reports Developer Suite 6i and I want to add a mark in my parameter report with 2 options (Active, Inactive) to manage a layout format trigger in a particular field, so when the user chooses the option active it will displa [More]
Anyone have any ideas here? My daughters nano still plays, but the screen is on and blank. I restored it and there was no change. I see a small "crack" that she swears is a "scratch"...anyway if anyone has any ideas they would be appre [More]
Forté users, the problem is the following: we have a win95 client running remotely and connected to a server (ultrasparc solaris) via an ISDN line. The application works normally for almost all applicative functionality and Fortè mechanisms (events p [More]
Hi guys! I need to produce target file in my receiver fila adapter of name, where date is a part of the name. However, it is not a part of message, so there's no way, how to get it from payload. Any ideas, how to achieve it? example: 070924FILE Olian [More]
i am not able to download the latest version of itunes because it show me this "There is a problem whith this windows installer package. A program required for this install to complete could not be run. Contact your support personnel package vendor&q [More]
Hi all exeprts, I want to find out  all index of schema user X.  Can you please tell me what will be the query? I will appreciate you help. It will be like below schema name       index nameHi, Here's one way: SELECT    owner ,         index_name FRO [More]
I have installed Grid Console 10.2.0.5, and now I'm looking at the Configuration Change Console URL (http://www.oracle.com/technology/software/products/oem/htdocs/config_control.html) wondering if I also need to install this as well. It appears that [More]
Has anyone found a solution to the problem in which Aperture does not report which Lens Model was used to capture an image? Every other app I have does this (ACR, LR, DxO). This is rather important information to me and, in many instances, is one of [More]