Sitemap

Amicuk Programming Answers

Lync Online vs Exchange 2013 On Premise

2015-10-11   Views:1

Advertisement

We have Lync 2013 Online and Exchange 2013 SP1/Outlook 2013 SP1 on premise.   All work well with RPC over HTTP. We are trying to get MAPI over HTTP (Outlook 2013 SP1 / Exchange 2013 SP1).  But it seems that the MAPI over HTTP no longer respects the I

We have Lync 2013 Online and Exchange 2013 SP1/Outlook 2013 SP1 on premise.   All work well with RPC over HTTP.
We are trying to get MAPI over HTTP (Outlook 2013 SP1 / Exchange 2013 SP1).  But it seems that the MAPI over HTTP no longer respects the Internet Explorer Bypass Proxy List.  Therefore the Outlook client tries to connect to the on-premise
Exchange Server CAS via the proxy server.  Outlook 2013 Connection status shows DISCONNECTED and AUTHN FAILED.
To reconnect Outlook we can either;
1.  Turn off the Proxy Server in IE (Outlook then connects but we cannot browse the web).
2.  Remove the Microsoft Online Services assistant (again Outlook then connects, but Lync does not).
To troubleshoot this we've used the Process Monitor and can see Outlook actively reading the registry key (HKCU\software\microsoft\windows\currentversion\internet settings\proxyoverride).  Problem is it doesn't appear to use them.
Has anyone else seen this behaviour with MAPI over HTTP and the Online Services Sign In Assistant (MSOIDCLI)? 

The replay answer
Advertisement
This is a known issue with MAPI/HTTP at this moment. Outlook Team is investigating it for a root cause & possible fix. No ETA is available at this time. I will update this post when we have an update.
Issue: If an Outlook 2013 SP1+ user has 'Bypass proxy server for local addresses' setting enabled in Internet Explorer (Internet Options | Connections | LAN Settings), then Outlook does not connect over MAPI/HTTP to a mailbox on Exchange
2013 SP1+ server. This issue does not happen connecting over RPC/HTTP in the same setup.
I see another known issue mentioned here thus wanted to quickly confirm that as well. Another known issue with MAPI/HTTP is as described below. This issue has been fixed and fix is planned to be deployed in Office 365/Exchange Online soon & is currently
planned to be included with E2013 SP1 CU6 (tentative).
Issue: User1 has full access to User2’s mailbox, User2 also has an Archive mailbox. Using Outlook 2013 SP1+ User1 connects over MAPI/HTTP to Exchange 2013 SP1+. User2’s Primary mailbox is then accessible to User1 in his Outlook thru Auto-mapping,
but User1 cannot see User2’s Archive mailbox. If User1 connects over RPC/HTTP, he does not see this issue.
Sr. Program Manager, Product Quality, Exchange Client Access Server

Go to See the other 7 answers

Lync Online vs Exchange 2013 On Premise

Category:DefaultRelease time:2015-10-11Views:130

We have Lync 2013 Online and Exchange 2013 SP1/Outlook 2013 SP1 on premise.   All work well with RPC over HTTP. We are trying to get MAPI over HTTP (Outlook 2013 SP1 / Exchange 2013 SP1).  But it seems that the MAPI over HTTP no longer respects the I[More]

Exchange 2013 on-premises doesn't see Exchange Online profile pictures

Category:DefaultRelease time:-0001-11-30Views:130

Hello! We are on an hybrid deployment with some users on Exchange 2013 on-premises and others on Exchange Online (Office 365 E3 plan). We have enabled photo sync (PhotosEnabled attribute) in the organization relationship, both on-premises and online,[More]

Exchange Online (O365) and Exchange 2013 On-Premise, Public Folder issues?

Category:DefaultRelease time:-0001-11-30Views:130

Hello, I have recently migrated from Exchange 2010 to Exchange 2013 on premise (decommissioned the old server) and migrated my public folders to the new mailbox architecture found in Exchange 2013. We are also hybrid setup with Office 365 and Exchang[More]

Exchange Online Protection Standalone for Exchange 2013 On-premise

Category:DefaultRelease time:-0001-11-30Views:130

hello: I'm about to deploy Exchange server 2013 on-premise for my company and we are going to subscribe EOP standalone. After reading the description from technet http://technet.microsoft.com/en-us/library/jj723119(v=exchg.150).aspx , I'm confuse abo[More]

Lync 2010 with Exchange 2013 UM

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I am currently in the early stages of a large migration from Exchange 2010 to Exchange 2013. We have moved some test user mailboxes over to Exchange 2013 however have stumbled at the UM integration. We have 2 x CAS and 3 x Mailbox servers with Ly[More]

Cutover Migration to Exchange 2013 On-premises

Category:DefaultRelease time:-0001-11-30Views:130

I have two clients who will be merging their on-prem Exchange  organizations. Different forests.  I've done many cutover migrations to Office 365 for other clients so I'm familiar with the process.  My  question is:  Is it possible to do an O365-styl[More]

Exchange 2013 on-premises pricing

Category:DefaultRelease time:-0001-11-30Views:130

Hello, I'm looking for prices of Exchange 2013. I have one server + 20 users. I suposed need one server licence + 20 CALs, but I'm not sure about prices of CAL, if I look for on the internet I can find several prices, since 3 $ to 90$. We only needs[More]

Imceainvalid on sent emails - Outlook 2013 and Exchange 2013 on premise

Category:DefaultRelease time:2015-10-11Views:130

Hi All I have a customer that has had a ongoing issue for some time now and I have had no luck in resolving it. I can see the exact same issues highlighted by other people but generally this relates to older office version and/or older exchange. Issu[More]

Setting up Push Notification from on premise exchange 2013

Category:DefaultRelease time:-0001-11-30Views:130

We have been trying to get push notifications to work with the OWA for IPhone/Ipad app using the information provided in the below TechNet article. We have an exchange 2013 on premise installation and going by the info in the article, are attempting[More]

Cisco IronPort with On Premise Exchange 2013

Category:DefaultRelease time:-0001-11-30Views:130

Hello All The company I work for is in the process of starting an on premise Exchange 2007 to Exchange 2013 migration. Most of the issues I don't think I'll have an issue with; however, where I am not finding much info is in regards to other companie[More]

Exchange 2013 mailbox migration from third party cloud to on premises

Category:DefaultRelease time:-0001-11-30Views:130

Hi, we are currently utilizing a third party exchange 2013 cloud service to host user's mailboxes (  intermedia), now we implemented an exchange 2013 on-premises environment in Hyper V infrastructure and want to plan migration of mailboxes and relate[More]

Hot
Hallo guys, i have a big problem with installing Windows 7 professional 64 Bit on my MacBook Pro Retina 15 with Boot Camp. No matter what i try i get a black screen after partitioning or get a message like " No bootable disk" or  " No Syste [More]
Hi All, I got a problem with Excel file. My problem is how to read the data from Excel file and Store in XML file using java excel api. For getting the data from Excel file what are all the steps i need to follow to get the correct result. Any body c [More]
I can find a minimum value in an array using a loop, but I am unsure of how to do it without any type of of loop Here is what I have using a loop: // This method searches for the minimum value in an array public static int min(int a[]){ int min = a[0 [More]
I'm currently working on Final Cut Studio 2 and I'm looking at buying a Canon HV20. I've looked into some threads on this one and it seems that people are having trouble with this camera on FC Studio 2. Is there anyone out there that can attest to sm [More]
I am using version 4.0.1 and it was a clean install after I reformatted my hard drive and did all the updates. I have a Dell Dimension 3000 with a 3.0 Ghz CPU with Hyperthreading and 2 GB memory. On this one particular website I belong to, where a co [More]
In Dreamweaver CS6 I created a html & a php file for an online employment application to be sent via email.  The html file views fine in Internet Explorer but when you select the button that runs the php it thinks for a minute then brings back applic [More]
Hi. I have just installed Windows 8.1, but have problems with the embedded Flash Player in Internet Explorer. Starting Internet Explorer from the Desktop causes no problems. In particular (in case this has any bearing), going to BBC.co.uk, Sport,Form [More]
Hello, I buy from discs from the iTunes store. Load them catalogue them in the Libray/Playlists. The I burn a copy and ie: play it in the car and it is inferior I have to crank the volume all the way and it is just not overly loud; ie:2 I take the bu [More]
please tellme what are the classes needed to start the weblogicserver and deploy the applicationswhen iam starting the server with weblogic.Server class no cmd files are creating. Iam using weblogic7.0and there is no refernce for ear files etc.iam se [More]
How do I get the background of a photo which is predominantly white, but has some brown area, all white?  The photo is of an iris but the top part of the flower is 'absorbed' into the brown background?  Help, please.  GroanBy using an image-manipulat [More]