Sitemap

Amicuk Programming Answers

Lync Online vs Exchange 2013 On Premise

2015-10-11   Views:1

Advertisement

We have Lync 2013 Online and Exchange 2013 SP1/Outlook 2013 SP1 on premise.   All work well with RPC over HTTP. We are trying to get MAPI over HTTP (Outlook 2013 SP1 / Exchange 2013 SP1).  But it seems that the MAPI over HTTP no longer respects the I

We have Lync 2013 Online and Exchange 2013 SP1/Outlook 2013 SP1 on premise.   All work well with RPC over HTTP.
We are trying to get MAPI over HTTP (Outlook 2013 SP1 / Exchange 2013 SP1).  But it seems that the MAPI over HTTP no longer respects the Internet Explorer Bypass Proxy List.  Therefore the Outlook client tries to connect to the on-premise
Exchange Server CAS via the proxy server.  Outlook 2013 Connection status shows DISCONNECTED and AUTHN FAILED.
To reconnect Outlook we can either;
1.  Turn off the Proxy Server in IE (Outlook then connects but we cannot browse the web).
2.  Remove the Microsoft Online Services assistant (again Outlook then connects, but Lync does not).
To troubleshoot this we've used the Process Monitor and can see Outlook actively reading the registry key (HKCU\software\microsoft\windows\currentversion\internet settings\proxyoverride).  Problem is it doesn't appear to use them.
Has anyone else seen this behaviour with MAPI over HTTP and the Online Services Sign In Assistant (MSOIDCLI)? 

The replay answer
Advertisement
This is a known issue with MAPI/HTTP at this moment. Outlook Team is investigating it for a root cause & possible fix. No ETA is available at this time. I will update this post when we have an update.
Issue: If an Outlook 2013 SP1+ user has 'Bypass proxy server for local addresses' setting enabled in Internet Explorer (Internet Options | Connections | LAN Settings), then Outlook does not connect over MAPI/HTTP to a mailbox on Exchange
2013 SP1+ server. This issue does not happen connecting over RPC/HTTP in the same setup.
I see another known issue mentioned here thus wanted to quickly confirm that as well. Another known issue with MAPI/HTTP is as described below. This issue has been fixed and fix is planned to be deployed in Office 365/Exchange Online soon & is currently
planned to be included with E2013 SP1 CU6 (tentative).
Issue: User1 has full access to User2’s mailbox, User2 also has an Archive mailbox. Using Outlook 2013 SP1+ User1 connects over MAPI/HTTP to Exchange 2013 SP1+. User2’s Primary mailbox is then accessible to User1 in his Outlook thru Auto-mapping,
but User1 cannot see User2’s Archive mailbox. If User1 connects over RPC/HTTP, he does not see this issue.
Sr. Program Manager, Product Quality, Exchange Client Access Server

Go to See the other 7 answers

Lync Online vs Exchange 2013 On Premise

Category:DefaultRelease time:2015-10-11Views:130

We have Lync 2013 Online and Exchange 2013 SP1/Outlook 2013 SP1 on premise.   All work well with RPC over HTTP. We are trying to get MAPI over HTTP (Outlook 2013 SP1 / Exchange 2013 SP1).  But it seems that the MAPI over HTTP no longer respects the I[More]

Exchange 2013 on-premises doesn't see Exchange Online profile pictures

Category:DefaultRelease time:-0001-11-30Views:130

Hello! We are on an hybrid deployment with some users on Exchange 2013 on-premises and others on Exchange Online (Office 365 E3 plan). We have enabled photo sync (PhotosEnabled attribute) in the organization relationship, both on-premises and online,[More]

Exchange Online (O365) and Exchange 2013 On-Premise, Public Folder issues?

Category:DefaultRelease time:-0001-11-30Views:130

Hello, I have recently migrated from Exchange 2010 to Exchange 2013 on premise (decommissioned the old server) and migrated my public folders to the new mailbox architecture found in Exchange 2013. We are also hybrid setup with Office 365 and Exchang[More]

Exchange Online Protection Standalone for Exchange 2013 On-premise

Category:DefaultRelease time:-0001-11-30Views:130

hello: I'm about to deploy Exchange server 2013 on-premise for my company and we are going to subscribe EOP standalone. After reading the description from technet http://technet.microsoft.com/en-us/library/jj723119(v=exchg.150).aspx , I'm confuse abo[More]

Lync 2010 with Exchange 2013 UM

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I am currently in the early stages of a large migration from Exchange 2010 to Exchange 2013. We have moved some test user mailboxes over to Exchange 2013 however have stumbled at the UM integration. We have 2 x CAS and 3 x Mailbox servers with Ly[More]

Cutover Migration to Exchange 2013 On-premises

Category:DefaultRelease time:-0001-11-30Views:130

I have two clients who will be merging their on-prem Exchange  organizations. Different forests.  I've done many cutover migrations to Office 365 for other clients so I'm familiar with the process.  My  question is:  Is it possible to do an O365-styl[More]

Exchange 2013 on-premises pricing

Category:DefaultRelease time:-0001-11-30Views:130

Hello, I'm looking for prices of Exchange 2013. I have one server + 20 users. I suposed need one server licence + 20 CALs, but I'm not sure about prices of CAL, if I look for on the internet I can find several prices, since 3 $ to 90$. We only needs[More]

Imceainvalid on sent emails - Outlook 2013 and Exchange 2013 on premise

Category:DefaultRelease time:2015-10-11Views:130

Hi All I have a customer that has had a ongoing issue for some time now and I have had no luck in resolving it. I can see the exact same issues highlighted by other people but generally this relates to older office version and/or older exchange. Issu[More]

Setting up Push Notification from on premise exchange 2013

Category:DefaultRelease time:-0001-11-30Views:130

We have been trying to get push notifications to work with the OWA for IPhone/Ipad app using the information provided in the below TechNet article. We have an exchange 2013 on premise installation and going by the info in the article, are attempting[More]

Cisco IronPort with On Premise Exchange 2013

Category:DefaultRelease time:-0001-11-30Views:130

Hello All The company I work for is in the process of starting an on premise Exchange 2007 to Exchange 2013 migration. Most of the issues I don't think I'll have an issue with; however, where I am not finding much info is in regards to other companie[More]

Exchange 2013 mailbox migration from third party cloud to on premises

Category:DefaultRelease time:-0001-11-30Views:130

Hi, we are currently utilizing a third party exchange 2013 cloud service to host user's mailboxes (  intermedia), now we implemented an exchange 2013 on-premises environment in Hyper V infrastructure and want to plan migration of mailboxes and relate[More]

Hot
Hello experts Please, advise, how to optimize my current approach of implementation of HANA model for the following typical task. My case: I need to build a CalcView with MATERIAL as an input parameter, that will return all the BILLING ITEMs for the [More]
Hi Experts, I have a problem which many couldnt able to provide a better solution and solve it. Need your expert solutions. Installed SAP BI with BO(R/3) integration kit SP3. Created WEBI report on BEx report via Universe. While trying to load/ refre [More]
Hi, SUN Blade 2000 system giving "FATAL SCSI Error at Script address 110 SCSI parity Error Arbitration Complete" while trying to boot from CDROM. Thanks in advance. Bye vijayHi, SUN Blade 2000 system giving "FATAL SCSI Error at Script addre [More]
My ipod froze up, and I reset it, and now I can't get to my songs! The space available is still low, so I know they're on my ipod, but I can't get to them! and they don't show up when I plug my ipod in to itunes! also, there are no playlists on my ip [More]
Dear gurus, i have installed my application server forms and reports 10g and manage to connect forms using mozilla firefox web browser (IE failed - i guess this one is IE bugs) in my own computer and it works very well in my own computer. Weird case [More]
Hi, I am very new to AIR application. I have made a product demo application in CS3 using AS2 and just for the sake of testing the AIR, I published an AIR installer of that application. Every thing works as it should be but I am facing one problem, w [More]
Firstly, excuse my ignorance - I'm still pretty new... I have an instrument, which is actually a camera but for the sake of argument could be anything. This camera has an internal configuration, called "attributes" in LV I think. My first point [More]
Hi, I had microsoft office installed on my macbook pro but my hdd died and I cannot find the disk for it and the key. Wondering of it is possible get microsoft office for free.No, not possible.  It is a commercial program and you have to buy it. You [More]
Dear All, I need to retrive the je_jeader_id and je_line_number in GL for a range of account code combinations, for a range of periods, for a ledger, for a currency. I am using below query .. but which gives me values which doesnt belong to the perio [More]
I am new to Reports 6i How do I print the index at the end of a report (group above or group left). What I want is the key field and the starting page number. Thanks.hello, there is no built-in functionality for that. what you can do, is use a combin [More]