Sitemap

Amicuk Programming Answers

Macbook Pro Early 2011 Startup Problems

2015-10-11   Views:1

Advertisement

Hi everyone. I have been having issues with my Macbook Pro starting up since about mid-December. Initially, I had this problem every few weeks, but recently it's been happening about once a week or more. Some details: My Macbook Pro is early 2011, 15

Hi everyone. I have been having issues with my Macbook Pro starting up since about mid-December. Initially, I had this problem every few weeks, but recently it's been happening about once a week or more.
Some details:
My Macbook Pro is early 2011, 15", and is running Mac OS X Lion 10.7.5.
Processor is 2 GHz Intel Core i7
Memory: 4 GB 1333 MHz DDR3
Storage Capacity: 50GB SATA Disk
Intel HD Graphics 3000 384 MB graphics
There have been multiple issues, but I think they're all related. The laptop works just fine while it's turned on and the screen is working.
The main issue I've had is that I used to always just close the lid when I was finished using the laptop. The first issue is that every once in a while, when I opened the lid, the screen wouldn't turn on. More recently, the screen is getting light, but it's just a blank black screen and I can't do anything; there's no mouse onscreen and none of the keyboard buttons do anything. When this happens I need to use the power button to turn off the Macbook and once I hear it turn off I try to use the power button to turn it back on again. Usually if I hold the power button long enough (about 10 seconds) I hear the startup sound start, but I never get the final chime. I can hear the fans going so I know the laptop isn't dead, but nothing is responsive and nothing comes up on the screen. Sometimes if I leave the Macbook this way the fans start getting really loud like they're working harder than usual. I'm not entirely sure how and why the Macbook finally starts up normally again eventually; I'm starting to think that it's just a matter of waiting and when I come back to it after 5/10 minutes it will eventually startup normally. Once or twice when I had the problem I unplugged the laptop from the power source and flipped the closed laptop so the lid was facing down and the bottom up and left it that way for at least a minute. Everything started up fine when I tried again. However this hasn't worked the last several times I've tried. Overall, the power button just seems really unresponsive when this happens since I need to hold it for longer than usual to even hear any sort of startup noise.
Every time this happens now I try holding down the power button to turn it on, hear it make some noises, but not the startup chime, hold the power button down to turn it off, hear it click off, and try the same thing again. During this I try various things like PRAM and SMC resets and holding down various buttons, but eventually, usually after taking at least a 2 to 3 minute break from this, the laptop finally starts up again like normal and I have no idea how it's working again.
For a while I thought that the SMC reset might have fixed the problem, but it's still happening. I've already taken the Macbook in to the Apple Store twice. The first time they ran all the hardware tests, but everything seemed to be working fine. The second time they reinstalled the software and I was hoping that would fix the problem, but the problem has persisted since the reinstall so I know this probably isn't a software issue. This also isn't caused by the laptop being moved or dropped or anything since often it will work fine, but when I come back to it without moving it an inch, the screen won't turn on again.
For a few days this problem was a daily thing. Every single time I opened the lid the screen wouldn't turn on. Eventually I learned that this was probably because the laptop wasn't registering that the lid had been opened and so it didn't know to turn back on from sleep mode. After reading some articles online I decided to start putting my laptop to sleep by using the shutdown dialogue before closing the lid and this seemed to work for a while, but it no longer seems to be the solution. This doesn't happen every time I open the lid, but it happens enough that it's wasting a lot of my time and energy in trying to get it to work and trying to figure out the problem every time it happens.
There has been a second problem as well and I'm not sure if it's related, but I want to mention it in case it is or in case someone at least has a solution to this problem. The laptop, while on, works just fine. But every once in a while when I'm using regular programs on the laptop, out of nowhere, the screen will suddenly become just a black or gray screen or a white/beige screen with vertical lines and sometimes a buzzing noise to accompany this. When this happens all I can do is restart the laptop with the power button. This has not happened too often to be that much of a hindrance, but it still worries me. (Early on, before the screens with vertical lines, about two or three times the laptop would just shut off by itself without any warning while I was in the middle of something.) I doubt that it's related to a specific program. It's happened while I've used programs I always use. Once when I was using Skype, once for Google Chrome, once for Photoshop. Recently there was also a time when I was playing music on iTunes and doing things on Google Chrome and suddenly the music stopped and the mouse was frozen in place. The force quit keys didn't work so I needed to power down and restart
I've read several online discussions and articles and I think there may be a problem with my video cable, video chip, display driver, or logic board (or logic board battery). I'm nervous about opening up my laptop myself since I'm worried about causing any damage in the process of attempting to fix hardware. I also worry that if I bring it into the Apple Store again it will pass all the hardware tests so I won't be able to get anything fixed.
Does anyone have any suggestions for what steps I can try to fix this? Should I go back to the Apple Store? Is there something specific I should tell them?
Sorry for such a long post. I just wanted to thoroughly explain my problem.

The replay answer
Advertisement
Hi,
There have been many reports of graphics problems with early 2011 Macbook Pros. There is a long-running thread on this forum about it but instead of wading through that -- it's miles long -- take a look at this article, which sums it up, more or less.
http://appleinsider.com/articles/14/01/16/owners-of-late-2011-macbook-pros-repor t-critical-gpu-failures-system-crashes
You may have already done this, but try starting up in Recovery mode by holding down Command and R keys together, and in the window that appears, select Disk Utility and Continue. Then select your startup disk -- usually called Macintosh HD -- and in First Aid click on Repair Disk.
This will let you know if your disk has any problems.
Also try Safe mode by starting up while holding down the Shift key.
If you go back to the Apple store try to find out if yours is one of the problem computers from early 2011.
P.S. Your disk is probably 500 GB.

Go to See the other 5 answers

Macbook Pro Early 2011 Startup Problems

Category:DefaultRelease time:2015-10-11Views:130

Hi everyone. I have been having issues with my Macbook Pro starting up since about mid-December. Initially, I had this problem every few weeks, but recently it's been happening about once a week or more. Some details: My Macbook Pro is early 2011, 15[More]

Macbook Pro Early 2011 having issues

Category:DefaultRelease time:2015-10-11Views:130

Hi all I hope this message finds you all well. Sorry that my first post is one begging for help but with a gig 3 weeks away i am bricking it due to the fact that my macbook pro, early 2011 has been playing up of late. It first started having problems[More]

13" MacBook Pro (Early 2011) doesn't detect display over mini DisplayPort HDMI adapter in Mountain Lion 10.8.2

Category:DefaultRelease time:2015-10-11Views:130

Hi to all. I have a problem connecting external display (Dell U2311H) to my 13" MacBook Pro (Early 2011). I use Tecklink Mini DasplayPort to HDMI adapter (http://www.techlink.uk.com/products/wires_cables/wiresmedia/wiresmedia_media/wir esmedia_mini_d[More]

MacBook Pro Early 2011 - Airplay Mirroring only sends audio to Apple TV 2nd Gen

Category:DefaultRelease time:2015-10-11Views:130

Ok, I'm stumped by this one. I have a 15" MBP Early 2011 edition and an Apple TV 2nd Gen. Airplay Mirroring from my MBP to Apple TV only transmits the audio -- the MBP will resize the screen like it's connected to a 16:9 device, and Apple TV will sho[More]

Instant Hotspot not working on MacBook Pro Early 2011?

Category:DefaultRelease time:2015-10-11Views:130

Hi and tnxs for reading. I have a MacBook Pro Early 2011, and I cannot figure out how to use Instant Hotspot. It is regularly working as standard hotspot by activating it on my iPhone and checking the iPhone WiFi Hotspot from WiFi menu, but otherwise[More]

Thunderbolt 2 external hard drive not working with Macbook Pro (early 2011)

Category:DefaultRelease time:2015-10-11Views:130

Hi, I'm new to this forum and I hope you guys can help me with this: I've recently bought an external hard drive that works on Thunderbolt 2 (LaCie d2 3TB). When I connect the new drive to my Macbook Pro through the thunderbolt port, the drive isn't[More]

Hot
I finally have it working. copy a .m4v file internal hard drive to TC at 15.5 M/sec acceptable add to itunes library in just a few seconds... upload to Apple TV from TC speed is fine, much improved and acceptable, getting peaks of 11.15M/sec Capacity [More]
I changed my land/region to Germany, but i want my app store in English language, how can i change it to English from German? plz help..You cannot.Read other 2 answers [More]
All - When a run a report off of a cube, some row display 0 when there are corresponding values in my cube.  The report doesn't agree with LISTCUBE.  I have ran transaction RSRV on my cube and tested the "Key figure units in fact tables of Infocube&q [More]
Hi all, I have a requirement like to read file from FTP server using path ftp: 10.212......\DTR\DTR_ Accounted_Out and again save  other file in same location , to doing this RFC connection is required? give a  procedure or program to do this require [More]
Hello Guys, We are running ebs 12.1.3 on OEL6. Upon logon today I was a prompt to chage the sysadmin's password. I ended using FNDCPASS for a successful change: FNDCPASS apps/apps 0 Y system/xxxxx USER SYSADMIN xxxxx Since then I have been unable to [More]
I'm trying to add my own custom commands to a Scheduling Gantt on my page. I have some questions/comments. 1. I can add items to the tablePopupMenu facet, and they show up fine and my listener gets executed. How can I find out what resource was selec [More]
I've just purchased Director 12 upgrade from 11.5, downloaded and ran the installer. This is on a Mac Pro desktop machine running OSX 10.7.5 Tried to launch for first time. Director 12 splash screen shows, then replaced with following system error me [More]
Hi all, I updated my software to 10.5.8. Since then i'm unable to open system profiler. Tried using the: a) option button > then click system profiler b) spotlight c) apple logo > abt this mac> Please help. Many thanks in advanceHI, Try deleting [More]
This started tonight, All of a sudden when i log into the facebook app and go to notifications it just says you have no notifications, Even when i do, I have done a battery pull, Reinstalled, What else can i doHello and Welcme to the Frums! Go to you [More]
Dear all, Following to our business process, an employee is responsible for a group of customers. Our client want to see employee wise quotations, relevant sales order, sales order value and Invoices in one report. is there any standard report in SAP [More]