Sitemap

Amicuk Programming Answers

Media Encoder Audio Distortion

-0001-11-30   Views:0

Advertisement

I have been trying to get my settings correct for the media encoder to not distort the audio on certain video samples. It seems to be slowing down the audio so it sounds very low on DiVX5.0 Video codecs but not others. I could not find a support foru

I have been trying to get my settings correct for the media encoder to not distort the audio on certain video samples. It seems to be slowing down the audio so it sounds very low on DiVX5.0 Video codecs but not others. I could not find a support forum for the Encoder, so I am posting here.
Can anyone help me with any references or resources for making the encoder not distort the audio samples when converting video files? I have tried multiple transcode settings and the distortion seems to be source dependent. Some files work, some do not.
Is there some sort of work around, like extracting the audio, then repasting it to the converted video? Or converting my DiVX5.0 files to a more compatible format? That's all I can think of right now, but I would much rather modify the settings within the Encoder to work correctly the first time through. Perhaps some sort of divx5.0 plugin? I will be looking for more solutions. In the meantime, any help would be greatly appreciated.
Sincerely,
James

The replay answer
Advertisement
If you're looking to edit Divx files, the others have offered good advice.  If you're looking to create Divx files, I recommend using an external convertor rather than AME.
By the way, the AME forum is below:
http://forums.adobe.com/community/ame

Go to See the other 7 answers

Media Encoder Audio Distortion

Category:DefaultRelease time:-0001-11-30Views:130

I have been trying to get my settings correct for the media encoder to not distort the audio on certain video samples. It seems to be slowing down the audio so it sounds very low on DiVX5.0 Video codecs but not others. I could not find a support foru[More]

Adobe Media Encoder: Audio won't export with video

Category:DefaultRelease time:2015-10-11Views:130

I am trying to convert an AVCHD video for viewing on my iPad 3. I use Adobe Media Encoder and select the iPad 2 settings (1920x1080) and it exports the video perfect, but no audio. I have "Export Audio" checked off. I tried it with 5 other setti[More]

Premiere CC and/or Media Encoder audio bad renders

Category:DefaultRelease time:2015-10-11Views:130

Occasionally, but not always, when I export a timeline to Media Encoder queue, the video renders out with no audio. I have not found a repeatable way to replicate this, but when it happens, it really blows up my workflow. Typically I: Import a ProRes[More]

Media Encoder audio glitches in all rendered video files

Category:DefaultRelease time:-0001-11-30Views:130

Recently Media encoder starter adding glitches to all render video files in the audio track. It will sporadically cut in and out from a different audio track from different video file. Has anyone else had this recent problem?If you're looking to edit[More]

CS4 Media Encoder Audio Problem

Category:DefaultRelease time:-0001-11-30Views:130

I have noticed other posts with a similar problem, but I'm surprised to see no solution.... I am converting from .FLV's to .F4V. Video outputs fine but the audio sound stops after a few seconds from the beginning. I have tried many different settings[More]

Premiere/Media Encoder Audio Export issue. Loud skipping audio.

Category:DefaultRelease time:2015-10-11Views:130

This has now happened several times to me. Extemely frustrating. Has anyone had this issue before? I don't know how to explain it well. See the attached video. This is the worst its been, the other times is it not quite this loud/long.http://forums.a[More]

Media Encoder -- Audio -- Advanced Settings -- Precedence -- What is the difference between the two options presented here and how does it effect the final file?

Category:DefaultRelease time:-0001-11-30Views:130

I see no literature in any of the manuals that explains this option -- what is it exactly and how does it work?endasil wrote: Um...have you compared when specifying v = 0x0FFFF, as an arbitrary example? Edit All right I'll be a little more specific.[More]

Media Encoder CC audio question

Category:DefaultRelease time:2015-10-11Views:130

I have a ProRes standard def file (.mov) with 2 stereo pairs of audio.  I am trying to export it to a DVCPROHD Quicktime (.mov) with the same audio configuration.  This seems to be impossible.  My audio export options as a Quicktime file with this co[More]

Media Encoder CC hangs when working with 96/24 audio

Category:DefaultRelease time:2015-10-11Views:130

Title says it all! Has anyone else had this problem with Media Encoder CC? I just upgraded from CS5.5 to CC, and there were no issues with encoding 96/24 audio with CS5.5. I can reduce the audio files to 48/16 and theres no issue, but all the asset f[More]

Export Media in Premiere Pro CS6 ONLY produces an Audio File in Media Encoder

Category:DefaultRelease time:2015-10-11Views:130

First, all the system info: Windows 7 Home Premium Service Pack 1 Intel HD Graphics 3000 Display Adapter I’m using Premiere Pro CS6 Version 6.0.5 (001  (MC: 264587)) “Mighty Kilt” Version 6.0.3.1 (64 Bit) of Adobe Media Encoder CS6 Other Adobe applic[More]

Adobe Media Encoder CC 2014 + Dynamic Link = no audio!

Category:DefaultRelease time:2015-10-11Views:130

When exporting to any file from AE via Adobe Media Encoder CC 2014 (8.0.1) rendered file has no audio at all. When importing AE comp with audio to Premiere CC 2014 imported track doesn't have audio. Problem is somewhere in dynamic link. How can we ex[More]

Hot
I have several Macs printing to an HP LaserJet 4000TN on my LAN. All but one work fine. Even the Windows machine works. The bad actor is a new MacBook Pro. When I try to set the printer up (using the HP JetDirect IP connection), for some reason it ca [More]
All, I was wondering what are your thought about the following question.Imagine you have a customer using at the same time webi reports and also crystal reports against BW. The thing is that he is transporting the crystal report thru SAP using the rs [More]
I am presenting a first phase of a web site tomorrow morning. (It is for a custom woodwork design studio.) I need help/tutorial on creating an image gallery to show wood samples using "Previous" and "Next" buttons. I have not worked wi [More]
I'm practically at wits end, here. For two days I've been trying to restore my iPhone 3GS and so far, nothing.  The problem happened after I downloaded and updated my iPhone with iOS5.  When I tried to restore it from one of three back-ups that I had [More]
I just bought a WRT54G v6 router.  When I tried to configure it via the web interface at 192.168.1.1, the web page came up, but only partially.  None of the links were visible.  After reading other posts, I tried upgrading to the latest firmware WRT5 [More]
Itunes can't start because MSVCR80.dll is missing from your computer.  I've tried reinstalling but problem continues.  May anyone knows how to fix it?Click here and follow the instructions. You may need to completely remove and reinstall iTunes and a [More]
I've been looking at this for quite a while now and am running out of ideas/inspiration. Google isn't helping and after reading the docs on the wiki, I'm still none the wiser. So, I've compiled the source code properly but my PKGFILE is having a prob [More]
Hi again - Can anyone help me with my problem installing AirPort Extreme on an imac G3 running OS10.2 ?? ThanksI have a g3 400 mhz, I think it is Air Port Extreme ready; That iMac G3 was sold as "AirPort ready". This meant that if you add an 802 [More]
HI all. Is there any Function that can judge weather a character-string can be convert to type QUAN? IF no, could someone give me an efficient arithmetic. Let me show my example: FUNCTION z_judge_quan. ""Local interface: *"  IMPORTING *&quo [More]
I deactivated my product on computer 1 but when I try to activate on computer 2 it tells me it is unable to activate.  When I go out to my account it still shows my serial number still in use.   I have tried this multiple times including contacting a [More]