Sitemap

Amicuk Programming Answers

MobileMe Publish Error

-0001-11-30   Views:0

Advertisement

Desperately need help here... I'm using mobileme to host my website that i create using iWeb 09 and i use my personal domain as well. It was just fine. Until a couple of days ago, i was learning how to use RapidWeaver to create my website and publish

Desperately need help here... I'm using mobileme to host my website that i create using iWeb 09 and i use my personal domain as well. It was just fine. Until a couple of days ago, i was learning how to use RapidWeaver to create my website and publish it into my mobileme account. It worked fine as well.
This morning, I decided just wanna stick with iWeb, so i tried to Re-publish the entire site. It kept saying *Publish Error* +iWeb couldn’t publish to MobileMe. The MobileMe servers are busy. Please try again in a few minutes.+ .
I went to my account in mobileme and saw this RapidWeaver pages that i have uploaded, I thought may be that's why the problem exist, so i deleted all of it.
Tried to re-publish it again from iWeb, nothing changed, still got the error message.
I'm a member in mobileme family pack. I deleted my account, and re-add a new account with the same name as I used, and tried to re-publish my website, and it didn't work either.
Anyone can help me here?? Thanks in advance..

The replay answer
Advertisement
Welcome to the Apple Discussions. Try the following:
1 - go to the System/MobileMe preference pane and log out of MMe.
2 - login with a bogus username and password. This clears the caches.
3 - login with your correct username and password.
4 - launch iWeb and try publishing again.
OT

Go to See the other 4 answers

MobileMe Publish Error

Category:DefaultRelease time:-0001-11-30Views:130

Desperately need help here... I'm using mobileme to host my website that i create using iWeb 09 and i use my personal domain as well. It was just fine. Until a couple of days ago, i was learning how to use RapidWeaver to create my website and publish[More]

IWeb Publish Error - A lock occurred while publishing to MobileMe

Category:DefaultRelease time:-0001-11-30Views:130

iWeb Publish Error - A lock occurred while publishing to MobileMe. Try publishing again later. I've tried all articles so far on apple support site. Tried on new OS user and publishing to folder and publishing a test page. I still get an error. Publi[More]

Cannot publish to MobileMe.   Error says, "iWeb couldn't connect to MobileMe. Make sure your Internet connection works and try again."  Connection is OK!

Category:DefaultRelease time:-0001-11-30Views:130

My site will publish to a folder, but will not publish to MobileMe.   Error says, "iWeb couldn't connect to MobileMe. Make sure your Internet connection works and try again."  Connection is OK!Thank you Alancito for your reply.  The recent post[More]

Publish error on iweb 3.0.1

Category:DefaultRelease time:2015-10-11Views:130

I am having trouble publishing to my mobileme domain. I keep getting the +publish error, unknown error+ message. I recently upgraded to snow leopard. Anyone know what is causing the problem. I've deleted my domain and created it twice already.Welcome[More]

Publishing Error

Category:DefaultRelease time:-0001-11-30Views:130

Computer says : Publish Error There was an error updating .Mac. THis comes up after it going through all the reading of pages/sites etc. and before it says Publishing will now continue in the background... I have tried it three times yesterday and no[More]

Iweb/ computer to computer transfer/ publish error

Category:DefaultRelease time:-0001-11-30Views:130

Problem with iWeb 09 and in particular publishing on my Blog. Today I decided to try and shift my iWeb site to a 2nd computer, from my iMac to my MacBook. Both have been installed up to date with all the latest software updates. I moved the domain.si[More]

I also encounter a publishing error

Category:DefaultRelease time:-0001-11-30Views:130

The past few days, I have encountered a publishing error. I am using iWeb 1.1. When I publish, the content online does update, but iWeb gives an error message at the end and acts as if nothing has published. To update anything I have to update everyt[More]

Sudden publishing error on iWeb 06

Category:DefaultRelease time:-0001-11-30Views:130

I have updated my site since MobileMe kicked in, no problem. Now I'm getting this Publishing Error since I upgraded to 10.4.11: "Can't create the file "shapeimage3_link0.png." The disk may be damaged, full, or you may not have sufficient ac[More]

Publishing Errors every time

Category:DefaultRelease time:-0001-11-30Views:130

Ok, I've had it. I have tried to set up a new theme for my site to hopefully overwrite all material on MobileMe, I am currently in the process of erasing all my site data on the remote disk, and still, when I publish, it goes for a long time, and the[More]

Publish Error but no specifics to indicate what the problem is

Category:DefaultRelease time:-0001-11-30Views:130

I have been working on my webpage all night - adding pages, editing, etc and when I went to publish the changes after saving, it took an incredibly long time (creating pages that did not have any changes for one) and at the end it gives me a lame "Pu[More]

What does "publish error" mean?

Category:DefaultRelease time:-0001-11-30Views:130

I tried to publish my site this morning. The following message appeared: "Publish error. An unknown error occurred." What do I do next?See this Apple doc: MobileMe: Troubleshooting iWeb publishing issues You can find such support docs by searchi[More]

Hot
i donwloaded yosemite os x yesterday; and now itunes won't open at all. what to do? (i also downloaded, and re-downloaded, the latest itunes.)huh. created a new account, and then itunes opened, without my music. then went back to my old account and n [More]
Hi all, I've got a button on my form that should submit the form in pdf format, to a fixed mail address with a fixed subject message, that has variable content dragged from a text field, i.e "Subject; New e-DCR <TextField12.rawValue>" Firs [More]
on Mac G5 Power PC 10.5.8. My Mail icon keeps moving to the right most position on my dock (dock is at bottom of screen) and will only stay in dock while the Mail application is open. When I close Mail, the icon completely disappears. I want my Mail [More]
I like to add a second email address recipient to this script: set strRecipientAddr to "[email protected]" set strRecipientName to "OpticalCo" set theMessage to "Latest LabelFile for today" set subjectvar to "Latest file [More]
I downloaded LR2 and imported my catalog from LR1.0. It looks like the photos are there but no previews / thumbnails. I have uninstalled and reintstalled but still have the same problem. The really strange thing is when I click to open in CS3 the pho [More]
Hi, while experimenting with EJB3 as a beginner, I noticed that generated queries sent to the Sybase DB never use the catalog name prepending the table name (like in: select * from user_db..Account where Id = 'myname'). Instead only table name is use [More]
Does anyone know what the performance comparisons are between Oracle running on WinNT vs Oracle running on Linux? Also is there a specific version of Linux that gets better performance? ThanksI was not able to find the table again. But I remember see [More]
  Peculiar behavior from a "new to me" Macbook Pro 2.2 GHz Core 2 Duo . Having purchased this from a local chap , I have begun to personalise the device , naturally . I have come across this profoundly unreasonable behavior , if it can be called [More]
Hello, I just set up a new iMac, (Late 2012, running OS X 10.8.4 (12E55) and transferred information from a Macbook Pro (Early 2011, same OS) using the Thunderbolt cable.  The transfer hung several times when trying to use Migration Assistant, so I j [More]
Hi all, I register an event (value change for a boolean array) in a subVI.  I connect the refnum with the dynamic event connector (event loop) the in the higher level VI.  So the loop will fire when the subVI's boolean array change. It works well onl [More]