Sitemap

Amicuk Programming Answers

MobileMe Publish Error

-0001-11-30   Views:0

Advertisement

Desperately need help here... I'm using mobileme to host my website that i create using iWeb 09 and i use my personal domain as well. It was just fine. Until a couple of days ago, i was learning how to use RapidWeaver to create my website and publish

Desperately need help here... I'm using mobileme to host my website that i create using iWeb 09 and i use my personal domain as well. It was just fine. Until a couple of days ago, i was learning how to use RapidWeaver to create my website and publish it into my mobileme account. It worked fine as well.
This morning, I decided just wanna stick with iWeb, so i tried to Re-publish the entire site. It kept saying *Publish Error* +iWeb couldn’t publish to MobileMe. The MobileMe servers are busy. Please try again in a few minutes.+ .
I went to my account in mobileme and saw this RapidWeaver pages that i have uploaded, I thought may be that's why the problem exist, so i deleted all of it.
Tried to re-publish it again from iWeb, nothing changed, still got the error message.
I'm a member in mobileme family pack. I deleted my account, and re-add a new account with the same name as I used, and tried to re-publish my website, and it didn't work either.
Anyone can help me here?? Thanks in advance..

The replay answer
Advertisement
Welcome to the Apple Discussions. Try the following:
1 - go to the System/MobileMe preference pane and log out of MMe.
2 - login with a bogus username and password. This clears the caches.
3 - login with your correct username and password.
4 - launch iWeb and try publishing again.
OT

Go to See the other 4 answers

MobileMe Publish Error

Category:DefaultRelease time:-0001-11-30Views:130

Desperately need help here... I'm using mobileme to host my website that i create using iWeb 09 and i use my personal domain as well. It was just fine. Until a couple of days ago, i was learning how to use RapidWeaver to create my website and publish[More]

IWeb Publish Error - A lock occurred while publishing to MobileMe

Category:DefaultRelease time:-0001-11-30Views:130

iWeb Publish Error - A lock occurred while publishing to MobileMe. Try publishing again later. I've tried all articles so far on apple support site. Tried on new OS user and publishing to folder and publishing a test page. I still get an error. Publi[More]

Cannot publish to MobileMe.   Error says, "iWeb couldn't connect to MobileMe. Make sure your Internet connection works and try again."  Connection is OK!

Category:DefaultRelease time:-0001-11-30Views:130

My site will publish to a folder, but will not publish to MobileMe.   Error says, "iWeb couldn't connect to MobileMe. Make sure your Internet connection works and try again."  Connection is OK!Thank you Alancito for your reply.  The recent post[More]

Publish error on iweb 3.0.1

Category:DefaultRelease time:2015-10-11Views:130

I am having trouble publishing to my mobileme domain. I keep getting the +publish error, unknown error+ message. I recently upgraded to snow leopard. Anyone know what is causing the problem. I've deleted my domain and created it twice already.Welcome[More]

Publishing Error

Category:DefaultRelease time:-0001-11-30Views:130

Computer says : Publish Error There was an error updating .Mac. THis comes up after it going through all the reading of pages/sites etc. and before it says Publishing will now continue in the background... I have tried it three times yesterday and no[More]

Iweb/ computer to computer transfer/ publish error

Category:DefaultRelease time:-0001-11-30Views:130

Problem with iWeb 09 and in particular publishing on my Blog. Today I decided to try and shift my iWeb site to a 2nd computer, from my iMac to my MacBook. Both have been installed up to date with all the latest software updates. I moved the domain.si[More]

I also encounter a publishing error

Category:DefaultRelease time:-0001-11-30Views:130

The past few days, I have encountered a publishing error. I am using iWeb 1.1. When I publish, the content online does update, but iWeb gives an error message at the end and acts as if nothing has published. To update anything I have to update everyt[More]

Sudden publishing error on iWeb 06

Category:DefaultRelease time:-0001-11-30Views:130

I have updated my site since MobileMe kicked in, no problem. Now I'm getting this Publishing Error since I upgraded to 10.4.11: "Can't create the file "shapeimage3_link0.png." The disk may be damaged, full, or you may not have sufficient ac[More]

Publishing Errors every time

Category:DefaultRelease time:-0001-11-30Views:130

Ok, I've had it. I have tried to set up a new theme for my site to hopefully overwrite all material on MobileMe, I am currently in the process of erasing all my site data on the remote disk, and still, when I publish, it goes for a long time, and the[More]

Publish Error but no specifics to indicate what the problem is

Category:DefaultRelease time:-0001-11-30Views:130

I have been working on my webpage all night - adding pages, editing, etc and when I went to publish the changes after saving, it took an incredibly long time (creating pages that did not have any changes for one) and at the end it gives me a lame "Pu[More]

What does "publish error" mean?

Category:DefaultRelease time:-0001-11-30Views:130

I tried to publish my site this morning. The following message appeared: "Publish error. An unknown error occurred." What do I do next?See this Apple doc: MobileMe: Troubleshooting iWeb publishing issues You can find such support docs by searchi[More]

Hot
I don't really want to use iPhoto for importing video - it doesn't seem like it's built with that in mind even though it's the default option for importing both photos and videos. It doesn't have very good (if any) options for filtering just videos o [More]
I Just got my itunes to recognize my ipod but now when I try and sync my ipod it says "Attempt to copy to the disk "blah blah" failed. the disk could not be read from or written to" does anyone know how I can fix this?I started experie [More]
Hi to all, We are in retail project while changing the article master following data is coming automatically to tax data in general data DE Germany MWST Output Tax O Unbranded Other. When I save the article master, i am getting following error. Tax c [More]
Network assistant can't find my router. The led from the LAN on the router doesn't go on and I'm afraid the Ethernet card is not working anymore. Wireless is no problem. I test the computer with the test software from apple and it gives no errors. Ma [More]
Currently using PSE8 on pc platform. Just out of curiosity, why is the "my catalog file" which PSE references on the local drive  so much smaller a full backup of the catalog to an external drive?Thanks, thats what I had expected, however I have [More]
Hi, We are evaluating Coherence for a mission-critical system where we want to test partial network failure scenario. We want to run 4 physical hosts, 8 JVMs with 2 JVM on each host. The evaluation criteria is to connect 2 machines on either side of [More]
how do I open photo grid to change number of caption lines?Does this involve iPhoto for the Mac in some way? If so, you're going to need to explain in more detail.Read other 2 answers [More]
come on nokia, we really need new firmware for n80!!! 4.07 i very buggy! makes the great phone useless in some functions (like ussd codes). any information about new firmware is valuable.... pls hurry!!from the posts on this site, I agree. BUT I'd ra [More]
I am attempting to write a script to do some file conversion when I import files into Aperture using Aperutre's importAcrtionFromVersions event.  Right now I am simply trying to have the script make sure the conversion application exists and I am fin [More]
I am using Sony F3 camera and Sony FS100 footage with final cut 7. Both have different format, One use XDCAM and other use AVCHD. I didn't have any problem transcoding F3 footage in its native form and FS100 footage in Prores LT for offline edit. I w [More]