Sitemap

Amicuk Programming Answers

My airport time capsule did not set up successfully, and then status light flash amber

2015-10-11   Views:6

Advertisement

Hi, Guys   I am the first time user of the time capsule, please help how to proceed?   I have set up the first time and my airport time capsule does not set successfully, then I try to reset to factory setting. After this, although I use the ethenet

Hi, Guys
  I am the first time user of the time capsule, please help how to proceed?
  I have set up the first time and my airport time capsule does not set successfully, then I try to reset to factory setting. After this, although I use the ethenet cable to connect the router to the airport, the status light flash amber, always, even after the reset.
  Also, I can see that airport time capsule base station from the wireless network when airport is plugged in. However, when I want to access to it.

The replay answer
Advertisement
Thanks for your guidance, but the product is really anoying. First, I am sure that the airpor utilities is 6.3.
and I also follow your instruction that to set the IPv6 as local link mode. But still get the same error as mentioned in my first post.
Therefore, I have tried to use the bridge mode but could not find it, and therefore still can not set it up successfully, even though I reset the factory again(press the reset button 5 secconds at least).

Go to See the other 4 answers

My airport time capsule did not set up successfully, and then status light flash amber

Category:DefaultRelease time:2015-10-11Views:130

Hi, Guys   I am the first time user of the time capsule, please help how to proceed?   I have set up the first time and my airport time capsule does not set successfully, then I try to reset to factory setting. After this, although I use the ethenet[More]

AEBSn not found in airport utility, light flashing amber

Category:DefaultRelease time:-0001-11-30Views:130

The title pretty much sums it up. I can go directly from my DSL modem to my G5 ethernet port and my internet works. But going through the AEBSn does not. The light just flashes amber and airport utility can't find it. It did go green when I first sta[More]

I changed my internet box and now my airport extreme light flashes amber what I need to do to get the green light back

Category:DefaultRelease time:-0001-11-30Views:130

I changed my internet box and now my airport extreme light is flashing amber but I have internet connection, how can I get the green light backWhen you change modem (the internet box I presume) you should reset the AE to factory and redo the setup co[More]

HT1515 I've lost my wireless connection with light flashing amber, I've unplugged router and modem and pressed reset button on airport extreme

Category:DefaultRelease time:-0001-11-30Views:130

Any suggestions on retreiving wireless connection with airport extreme, have unlugged power to all sources and pressed reset button on router, still amber flashing lightHello ebulloc, It sounds like you are getting the flashing amber colored light an[More]

Airport Time Capsule Can't Connect to BrightHouse Internet

Category:DefaultRelease time:2015-10-11Views:130

I have BrightHouse Internet service set up as follows: 1.  Coax in 2.  Splitter 3.  Coax out to ARRIS modem/telephony combo (BrightHouse box) and Motorola Surfboard (BrightHouse box, for high speed access) 4.  Cat 5 from Surfboard to Netgear WNR2000[More]

Airport express and flashing amber light

Category:DefaultRelease time:2015-10-11Views:130

Decided to go wireless to take advantage of new printer with wireless capablities. ibook bought in 01 did not have airport card, so got refurb airport card (802.11g). Bought Airport express at local shop (AX?). Put in Airport card by self without pro[More]

I have been using a Time Capsule as my modem and back up for the last 6 months, suddenly it has started flashing amber light. I have tried resetting, soft and hard, but no success. On reset, the message is that it does not have access to internet.

Category:DefaultRelease time:-0001-11-30Views:130

I have tried resetting, following instructions on Apple support. 2 amber lights are showing, saying no internet, and no dns servers. On the same network I have direct link to TV, working fine. The TC does not seem to be able to pick up IP address eve[More]

Airport Extreme light flashes green, amber, then goes out

Category:DefaultRelease time:-0001-11-30Views:130

When I pug in the Airport Extreme the led status light flashes green, amber, then goes out. Matters not if I press the reset button, unplug and press, or anything else. So it seems I have power, but it will not work, and the light goes out. Any Ideas[More]

Airport express not working (flashing amber light)

Category:DefaultRelease time:-0001-11-30Views:130

I just bought an airport express and have spent days trying to set it up with my Cable modem. I use Time Warners roadrunner as my service provider and know that the cable modem is not the problem because the internet works fine when I hook my mac lap[More]

Connecting an USB drive is causing the status light to turn yellow on 2013 Airport Extreme

Category:DefaultRelease time:-0001-11-30Views:130

I recently purchased a new Airport Extreme ac to improve wifi performance in my house. It has been working fine. Today I decided that I would try to connect one of my USB backup drives to the Airport Extreme. As soon as it is connected, the status li[More]

Forgot password to access my Airport Time Capsule, can't restore Time Machine backup

Category:DefaultRelease time:2015-10-11Views:130

It is stupid, I know, but after the first time I setup Time Machine in my Airport Time Capsule (6 months ago) i never had to use the password because it stayed stored in my Keychain. Anyway, couple days ago I had to format the hard drive of my MacBoo[More]

Hot
HI all, We are using SRM 5.0, ECC6.0 and ECS scenario. As per SAP note 762984, we have enhanced the structures such as : INCL_EEW_PD_ITEM_CSF_SUSPO INCL_EEW_PD_ITEM_CSF and have added a record in the following place in SPRO: Supplier Relationship man [More]
I have downloaded the newest version of ITunes on both my IPhone and IPad.  I can use ITunes Radio on my IPhone, but not my IPad.  It comes up, but all the stations say that they are unavailable.  I am at home with wi-fi.  What's going on?Hi, herekit [More]
Hi, in a process I call a procedure and I have a variable out. p_erreur out VARCHAR2. I want to display a warning message in APEX when p_erreur = 1. Thank you for your help JadeI found the solution: NOT_SENT exception; begin P_CC (: parm1,: param2, v [More]
Helo! I'm getting error "ORA-00942: table or view does not exist" when I want to create materialized view. Details: 1. On destination database I create a database link: CREATE DATABASE LINK SDATABASE CONNECT TO MYUSER IDENTIFIED BY MYUSERPASS US [More]
Hi Gurus, Shortly I have these things : 1) A node with some attributes like customer_no, customer_name, status etc. 2) A view which contains an element(viewcontainerelement) and this displays the node. This node is in CONTEXT of my view and in compon [More]
Why is my ipod 5th generation not recognised in itunes in windows 8.1?Connection to my PC only charges the battery.Did this iPod previously work with this computer (running Windows 8.1), and does not now for some reason?  Or is this the first time (o [More]
After adding new rows in tabular form, If the user tries to exit before clicking on save or cancel, a dialog box or an error message should appear saying "Please press save or cancel before exit". How can I achieve this? I am using jdeveloper 10 [More]
I have a key command ("return") set to return to last position. The problem is, when I record a take, this function returns me to the beginning of the recorded clip instead of where I actually started from. If i don't record anything, this works [More]
Hello All, I am facing an iBot Problem . Problem description: Application running in Oracle Business Intelligence 11.1.1.6.0 OBI scheduler server is working fine, so scheduled iBots are being delivered successfully. However, whenever the agent is sup [More]
Hi, We are in the process of synchronizing OID with our HR database. Created a config file with [SELECT] tag and select statement and also a corresponding mapping file. On trying to execute the hragent, it ends up with process failure. The trace file [More]