Sitemap

Amicuk Programming Answers

My ipod/iphone cannot be used because the required software isn"t installed

2015-10-11   Views:7

Advertisement

I am trying to connect my ipod touch and my iphone to my itunes.it is telling me to use the itunes installer and remove itunes and install the 64 bit version.I did that and I still get the same messageI would try removing and reinstalling the Apple s

I am trying to connect my ipod touch and my iphone to my itunes.it is telling me to use the itunes installer and remove itunes and install the 64 bit version.I did that and I still get the same message

The replay answer
Advertisement
I would try removing and reinstalling the Apple software as specified here:
Removing and Reinstalling iTunes, QuickTime, and other software components for Windows XP

Go to See the other 2 answers

My ipod/iphone cannot be used because the required software isn"t installed

Category:DefaultRelease time:2015-10-11Views:130

I am trying to connect my ipod touch and my iphone to my itunes.it is telling me to use the itunes installer and remove itunes and install the 64 bit version.I did that and I still get the same messageI would try removing and reinstalling the Apple s[More]

"This iPhone cannot be used because the required software is not installed"

Category:DefaultRelease time:2015-10-11Views:130

Greetings, I have a problem with my newly purchased iPhone 3G - iTunes will not recognize it, stating that "This iPhone cannot be used because the required software is not installed". Uninstall and reinstall iTunes, it says. I've done that sever[More]

I plug in my iPhone and this message showed. "This iPhone cannot be used because the required software is not installed. Run the iTunes installer to remove iTunes, then install the 64-bit version of iTunes." I did this but still not working. Please advise

Category:DefaultRelease time:2015-10-11Views:130

I have a problem with connecting my iPhone to iTunes. I uninstalled one of the computer program and restart my laptop. After restart my laptop and a message said that iTunes might not working because one of the component is missing and request to rei[More]

How come iTunes keeps saying:"this iPod can not be used because the required software is not installed. Run the iTunes installer to remove iTunes, then install the 64 bit version of iTunes?"  Wth...i am using the 64version.

Category:DefaultRelease time:2015-10-11Views:130

Hi. How come iTunes keeps saying:"this iPod can not be used because the required software is not installed. Run the iTunes installer to remove iTunes, then install the 64 bit version of iTunes?"  Wth...i am using the 64 bit version of itunes. Wh[More]

HT4623 latest iTunes will not recognize new iPod. i get message "this ipod can't be used because the required software is not installed. Run the iTunes installer to remove iTunes then install the 64 bit version of iTunes." 64 bit version of iTunes is inst

Category:DefaultRelease time:2015-10-11Views:130

I have a new iPod Touch 5th gen. My computer works on Windows 7. Latest ITunes gives me this message: "this ipod can't be used because the required software is not installed. Run the iTunes installer to remove iTunes then install the 64 bit version o[More]

I received this error msg when I wants to sync my 3gs iphone. Please help. "This Iphone cannot be used because the required software is not installed. Run the iTunes installer to remove iTunes, then install the 64-bit version of iTunes."

Category:DefaultRelease time:2015-10-11Views:130

I received this errir msg when I wants to sync my 3gs iPhone. And I already update my iTunes to 64-bit. "This iPhone cannot be used because the required software is not installed.Run the iTunes installer to remove iTunes, then install the 64-bit vers[More]

When I plug in my iphone 4S to my 64-bit computer a error box comes up in my 64-bit itunes that reads (This iphone cannot be used because the required software is not installed. Run the Itunes installer to remove itunes, than install the 64-bit version of

Category:DefaultRelease time:2015-10-11Views:130

When I plug in my iphone 4S to my 64-bit computer a error box comes up in my 64-bit itunes that reads (This iphone cannot be used because the required software is not installed. Run the Itunes installer to remove itunes, than install the 64-bit versi[More]

I restored my iPhone 3 g to its factory settings and I tryed to connect it to iTunes on my laptop and it said This iPhone cannot be used because the required software is not installed. Run the installer to remove iTunes. Then install iTunes again. HELP!!

Category:DefaultRelease time:2015-10-11Views:130

I restored my iPhone 3 g to its factory settings and I tryed to connect it to iTunes on my laptop and it said This iPhone cannot be used because the required software is not installed. Run the installer to remove iTunes. Then install iTunes again. HE[More]

"This iPod can not be used because the required software is not installed"

Category:DefaultRelease time:-0001-11-30Views:130

I downgraded my ipod touch to 1.1.1, then back up to 1.1.2 now whenever i plug it in it says, "This iPod can not be used because the required software is not installed" what should i do?????????????????????????????????????????????????Credit to r[More]

Installed 11 64 bit now get  "The iPHone cannot be used because the required software is not installed.  Run the iTunes installer to remove iTunes, then install the 64-bit version of iTunes."

Category:DefaultRelease time:-0001-11-30Views:130

Installed iTunes 11 64 bit now get  "The iPhone cannot be used because the required software is not installed.  Run the iTunes installer to remove iTunes, then install the 64-bit version of iTunes." Uninstalled and installed twice no help. windo[More]

IPhone cannot be used 'cos the required software is not installed..

Category:DefaultRelease time:-0001-11-30Views:130

When I connect my iPhone 3G to iTunes i get this error message; 'This iPhone cannot be used because the required software is not installed. Run the iTunes installer to remove iTunes, then install iTunes again.' I have done what it says several times[More]

Hot
On my ipad, is it possible to use a stylus or fingers to draw out a specific area to copy and paste;  I'm looking to copy from a word document, PDF., web page, etc... It would be great to pull specific areas out of a PDF. And paste into a note app I' [More]
my iphone 6 plus camera is not focus and if take the picture,the picture is blur....why??Make sure that there is not a smudge on the camera lens. Gently wipe it with a soft cloth. When you have the camera ready to take a photo you can try tapping the [More]
We are using Crytal Reports 10 on Windows 2000 Server. From time to time Crystal hangs ands stop processing oustanding reports requests. Any suggestions for preventing this happening or investigating why the Crystal services have hung.Please re-post [More]
hi,    I am doing a EDI scenario using Itemfields Conversion agent(Content master).It is a FILE-XI-R/3 scenario. I have done the necessary configurations in the Conversion agent. I need to deploy this in the "XI Content Server directory" Can any [More]
Hello there, (who ever is reading this post) I am trying to find a song in the iTunes Store, but can't seem to find it. I thought maybe someone could help me do that by posting this post. The song is called : Hero by Akon ft. T.I If you find it, in r [More]
I need help in figuring out why my BB will not play videos.  I downloaded a 3GP and an MP4 formatted video directly to my phone and saved it to the Media Card.  When i go to play the video I get an error messages that it can not play the video.  Plea [More]
when trying to launch iMessage upon turing my computer on, I get the message "internal error has occured, please quit iMessage and try again." What do I need to do to repair this problem? Marvin JonesHi Eric, Side note. com.apple.iChat.StatusMes [More]
Hi, I'm unable to submit (the second submit) my request using the demo links (XDO 5.6.3 or XDO 5.7) provided in http://bipublisher.us.oracle.com/?tab=samples&header=dataTemplate to generate the XML based on the data template. Heard that these links a [More]
I-photo library using a newer version of i-photo. Please quit and use the latest version of i-photo". I have been trying to recover files on a backup external drive. Should't this read "use an earlier version of i-photo? I have 2.0.1 in my compu [More]
I'm having a strange problem using ResourceBundle's with WLS 5.1 SP9 on JDK 1.3.0. We use ResourceBundle's extensively for internationalisation - occasionally we get the error: "java.util.MissingResourceException: Can't find bundle for base name xxx, [More]