Sitemap

Amicuk Programming Answers

N80 wifi/wlan problem since f/w upgrade

-0001-11-30   Views:0

Advertisement

I am trying to connect a N80 firware v4.0623.0.42 (20-09-2006 RM-92 Nokia N80 33.01) to a WLAN but can't even scan for available WLANs - it just responds no availalable WLAN networks. I installed the Nokia WLAN wiz and "no WLAN found". I have si

I am trying to connect a N80 firware v4.0623.0.42 (20-09-2006 RM-92 Nokia N80 33.01) to a WLAN but can't even scan for available WLANs - it just responds no availalable WLAN networks.
I installed the Nokia WLAN wiz and "no WLAN found".
I have since removed all router security so its an unsecured, public, unfiltered home wireless lan using a linksys router. A PSP connects fine, as does a laptop but the n80 refuses to find any access points. I have created IAP searched for the WLAN and it finds nothing, I then specify the SSID - still nothing. Change to static IPs - nothing. use the Nokia WLAN wiz to scan ... you guessed it nothing.
When I try to creat a new IAP the phone hangs with "application busy"...I press the red button and can edit the IAP settings.
Any ideas?
Paul.

The replay answer
Advertisement
the same prob happend 2 my N80 (08) after upgrade to FW 4.0707.0.7 28/03/2007 rm92 pls help us

Go to See the other 2 answers

N80 wifi/wlan problem since f/w upgrade

Category:DefaultRelease time:-0001-11-30Views:130

I am trying to connect a N80 firware v4.0623.0.42 (20-09-2006 RM-92 Nokia N80 33.01) to a WLAN but can't even scan for available WLANs - it just responds no availalable WLAN networks. I installed the Nokia WLAN wiz and "no WLAN found". I have si[More]

WiFi (WLAN) problem - in the same room a iOS 5 device connects, iOS 6 not

Category:DefaultRelease time:2015-10-11Views:130

Hi all, I won't say that it's a proof for the iOS 6 WiFi/WLAN problem. BUT, it's evident that my iPhone 4 with iOS 5 sees all WLAN-networks and connects - my new iPad with iOS 6 doesn't! And I'm using the two devices in the same room. In addition my[More]

Wifi / Wlan Problem U156

Category:DefaultRelease time:-0001-11-30Views:130

I have Ideapad  U165 ( recently got one as Gift ) when i try to use Wifi , i cant see any Wlan adaptor in the network list , i just have Lan/ethernet & Bluetooth !! and when i check the device manager , i cant find any unknown device ! So it looks th[More]

Z30 wifi range problem after upgrade to 10.3.1.1565

Category:DefaultRelease time:-0001-11-30Views:130

After upgrading on Z30 the OS from 10.2 to 10.3.1 I experience serious Wifi range problems. There is a room in our house where I had excellent wifi connection with 10.2 and now the Z30 does not find the router. Even the router SSID! If I go closer to[More]

Strange problem. I have upgraded to OSX 10.9.1 but cant get wifi to work so forced to be hard wired. Any inputs appreciated.

Category:DefaultRelease time:-0001-11-30Views:130

Hi All, Strange problem. I have upgraded to OSX 10.9.1 but cant get wifi to work so forced to be hard wired. Any inputs appreciated. Problem is I cant even reinstall it as I saw on a thread reason, it needs wifi to begin.It only needs an internet con[More]

I am facing the problems to connect to Wifi Public Networks since I have upgraded my IPAD 2 to IOS 6.

Category:DefaultRelease time:-0001-11-30Views:130

For the fist time I relly need help folks!! There is no way to make my Ipad 2 to connect to public wifi Networks! It seems there is something really wrong with IOS 6!! This is really a big issue because tablets are really made to facilitate mobile ac[More]

SRP527W WiFi connectivity problem

Category:DefaultRelease time:-0001-11-30Views:130

I had install SRP527W Router in our office yesterday (new) No problem during initial setup - internet, wifi, wlan - OK! Several computers connected through WiFi, few through cable (switch). No problem with router during working day and all computers[More]

WiFi issue after 6.1.2 upgrade

Category:DefaultRelease time:2015-10-11Views:130

I upgraded my OS to 6.1.2 and now I'm having troubles connecting to the internet at work.  I did reset my network settings and inputted the appropriate password and still having issues.  It identifies the network but when open safari or an app requir[More]

Netopia Router WiFi-connexion problem solved on MacBook Pro!

Category:DefaultRelease time:-0001-11-30Views:130

Hi folks! I'm the owner of a MacBook Pro 2.33GHz since last March, and since then, I've been unable to connect my MBP to a Netopia 3347W wireless modem/router. It kept telling me that there was an error trying to connect to the local network. I had t[More]

How to activate wifi on my iphone 4s after upgrading to ios 6 ..... wifi button get grayed ???

Category:DefaultRelease time:-0001-11-30Views:130

how to activate wifi on my iphone 4s after upgrading to ios 6 ..... wifi button get grayed ???See:iOS: Wi-Fi or Bluetooth settings grayed out or dim It is frequently a hardware problem and an appointment at the Genius bar of an Apple store is in orde[More]

N95 8BG "WiFi Connection problems" and "Web: no ga...

Category:DefaultRelease time:-0001-11-30Views:130

Like many users, I could not get my new Nokia (N95 8GB) to work with my WiFi. After many attempts, using the various ideas posted, I came up with a solution that works reliably for me. First lets deal with "WiFi Connection problems" Menu/Tools/S[More]

Hot
Any time I try to print from Pages '08 it immediately crashes. Any thoughts?I believe I've found the solution to this issue, at least on my system. My printing issues started when I installed the HP Device Manager Software to control the scan and cop [More]
I have a section on the right side of my homepage for upcoming events.  It was displaying fine until I changed the data and now the three lines are displaying blank lines between each one.  Here is the code. <h2 class="meeting"> </h2> [More]
Hi, originally every time I went into Safari all my tabs stayed open and there were hundreds of them. I searched the forum and it advised to go to the safari home page, click on private, then delete all tabs, then click on private again. But now if I [More]
I'm really sorry - I know this has been asked a thousand times before, but every response I've found so far either didn't work for me or it was too technical for my limited knowledge. I'm on the verge of tears after having tried to solve the problem [More]
I have a project with 14 forms.  The labels for the text boxes are perfectly aligned on one machine, yet when I run the project on a different machine (same screen resolution and all fonts available) many of the labels are no longer left- or right-al [More]
Hi,    I am calculating withholding tax on down payment. At the time of down payment the system has calculated WHT properly and i have also posted invoice, then also system has calculated WHT.  I want to clear this down payment against invoice. As pe [More]
Hi Rafi, one step is missing. Consider after point 4 the following: Go to the Development tab in the transport studio of CMS webui and import all the SCs you can see there. Now restart your NWDS, log on again from there to the NWDI in order to make y [More]
Hi All The BI server logs me out when I try to modify existing report without throwing an error. --> Steps I tried re naming a report using catalog manager i.e here i didn't check this option for reference. -->Preserve references to old name of this [More]
it says it still has 4 hours left to back it up? but i need to go out so will anything happen if i cancel it?Monica3boo wrote: What happens if I reset my iPhone 5 Depends which Reset you are talking about... The 2 listed below will cause No Loss of C [More]
Hi,I place in an outline a simple formula: a = 100 and calculate database, Essbase doesn't create new blocks. The member 'a' is in the sparse dimension. I've marked "Create Blocks on Equations" option of course. The same problem I had on the oth [More]