Sitemap

Amicuk Programming Answers

New Oracle HTTP server install unable to host remote HTMLDB.

2015-12-10   Views:696

Advertisement

Hi all. I installed the Oracle HTTP Server from the Oracle 10G Release 1 companion CD on a Mac Powerbook running the Tiger OS. I have a CentOS Linux server on my network with Oracle 10G R2 database running that I've installed HTMLDB 2.0 on. I can not

Hi all.
I installed the Oracle HTTP Server from the Oracle 10G Release 1 companion CD on a Mac Powerbook running the Tiger OS. I have a CentOS Linux server on my network with Oracle 10G R2 database running that I've installed HTMLDB 2.0 on. I can not seem to get the HTTP server to serve up a front end to my HTMLDB. I can connect and log into the Oracle Database from the MAC using SQLPlus using the HTMLDB_PUBLIC_USER account and password.
Here is my dads.conf file:
Alias /i/ "/oracle/product/10.1.0/db_1/Apache/Apache/images/"
<Location /pls/htmldb>
SetHandler pls_handler
Order deny,allow
Allow from all
AllowOverride None
PlsqlDatabaseUsername HTMLDB_PUBLIC_USER
PlsqlDatabasePassword HTMLDB
PlsqlDatabaseConnectString CentOSServ3:1521:htmldb ServiceNameFormat
PlsqlDefaultPage htmldb
PlsqlDocumentTablename wwv_flow_file_objects$
PlsqlDocumentPath docs
PlsqlDocumentProcedure wwv_flow_file_manager.process_download
PlsqlAuthenticationMode Basic
PlsqlNLSLanguage AMERICAN_AMERICA.WE8MSWIN1252
</Location>
AddType text/xml xbl
AddType text/x-component htc
Here is the errors I'm seeing on the error log:
[Wed Jan 10 12:58:47 2007] [notice] FastCGI: process manager initialized (pid 246)
[Wed Jan 10 12:58:48 2007] [emerg] mod_onsint can't initialize ons runtime.
[Wed Jan 10 12:58:48 2007] [notice] Oracle-Application-Server-10g/10.1.2.0.0 Oracle-HTTP-Server configured -- resuming normal operations
[Wed Jan 10 12:58:48 2007] [notice] Accept mutex: flock (Default: flock)
[Wed Jan 10 12:58:58 2007] [error] [client 127.0.0.1] [ecid: 1168451937:192.168.2.121:249:0:12,0] mod_plsql: /pls/htmldb/htmldb HTTP-503 ORA-12514
It keeps giving me the error for the Language, but I've changed the PlsqlNLSLanguage serveral times to other posted values I've found and other postings and I still get that error.
Has anyone else worked through this or may have an idea how I can get this working?
Thanks,
Mike

The replay answer
Advertisement
Also, here is the error I get when browsing to : http://localhost:7780/pls/htmldb/htmldb from the HTTP server.
Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
Oracle-Application-Server-10g/10.1.2.0.0 Oracle-HTTP-Server Server at 192.168.3.1 Port 7780
Thanks,
Mike

Go to See the other 3 answers

New Oracle HTTP server install unable to host remote HTMLDB.

Category:DefaultRelease time:2015-12-10Views:130

Hi all. I installed the Oracle HTTP Server from the Oracle 10G Release 1 companion CD on a Mac Powerbook running the Tiger OS. I have a CentOS Linux server on my network with Oracle 10G R2 database running that I've installed HTMLDB 2.0 on. I can not[More]

Oracle Application Server Install Issue

Category:DefaultRelease time:-0001-11-30Views:130

Gurus, There were 2 CD/DVDS (media) sent for the Oracle Application Server Install, but the Oracle Universal Installer did not ask for the 2nd CD while doing the Install, is this normal or I am not sure I missed any steps while installing the 1st CD/[More]

CPU flag vmx missing after Oracle VM Server install

Category:DefaultRelease time:2015-10-11Views:130

Hi all, I'd like to know if anyone have found this issue too. A two weeks ago I installed Oracle VM Server on a Intel Core2Duo E8400 that have Virtualization feature and Enabled on BIOS, but when I installed OVM this feature dissapearing from /proc/c[More]

Oracle VM Server - install error - Graphical mode

Category:DefaultRelease time:2015-10-11Views:130

Hi all! I hope, you can help me the following problem. I try to install an Oracle VM server to a FS server. First, I tried the newest version - OVM S 2.2.1 In the begining Everything is allright. But after I have to choose the keyboard, the next scre[More]

Oracle management server install/configure

Category:DefaultRelease time:-0001-11-30Views:130

i am running oracle 8.1.6 on linux 6.2.My enterprise manager is loaded on a win 98 platform.Whenever i want to connect to the server on linux for tuning and backup features the application ask's for the oracle management server .Could you tell me wha[More]

Essbase 11.1.1.1.3 Server install - Unable to create application

Category:DefaultRelease time:-0001-11-30Views:130

Hello, I did a full install of this version. After working through the config for Shared Services using SQL Server, I installed the package in "Essbase standalone mode" which is really all I need. I have encountered a couple of problems trying t[More]

Oracle VM server Install - Media Test on bootable CD fails

Category:DefaultRelease time:2015-10-11Views:130

I have made 3 cd's on 2 different machines and when I run them to install the VM Server on a machine with a clean hard drive (ok irrelevant) I get an error when I try to run the Media Test. I have verified the checksums on the original ZIP files I do[More]

RWServlet (Oracle Reports Server CGI unable to communicate with the reports server)

Category:DefaultRelease time:-0001-11-30Views:130

Running Oracle 6i Reports Server on one NT machine (with the default install) and trying to execute the above servlet, on another system with a java servlet server, I get the above error. I have added REPORTS60_REPORTS_SERVER to the environment, as w[More]

Would you tell me If window server installed with "routing and remote access" can output firewall logs.

Category:DefaultRelease time:-0001-11-30Views:130

I install "routing and remote access" into Window Server and make it work as a firewall. When connections are accepted or denied at firewall, would you tell me if the firewall can output the logs ? If that function can, would you tell me how to[More]

How to install Oracle VM Server 2.2.0 as 32-bit mode on a 64-bit machine.

Category:DefaultRelease time:2015-10-11Views:130

Gurus, If I am not wrong, the Oracle VM Server 2.2.0 installer for 32-bit and 64-bit are the same file. I have AMD 64 bit machine, when I install Oracle VM Server 2.2.0, it installs as 64-bit. However due to requirement, I want to install Oracle VM S[More]

Fresh install of Oracle VM Manager Template into Oracle VM Server

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I am trying to install the Oracle VM Manager template and then create an Oracle VM Manager client. I have already done a 'fresh install' of Oracle VM Server. I do not have another machine available to use to contain the 'Oracle VM Manager', there[More]

Hot
I wonder how FacesServlet.service determines whether it should be calling LifecycleImpl.execute in oppose to calling LifecycleImpl.render? Basically, I'm trying to construct a http request that would go through the decode method of my UIComponent. Ho [More]
Hi there, in my support organization we have personalized accounts and one general account that is used for chat support. Now as Lync is delivering the instant messages on a first come - first serve basis, I would like to check from where someone is [More]
I have a RAID Windows 1TB hard drive that I would like to format to MAC OS Journaled. I try to do it through Disk Utility but it doesn't work. Any suggestions? DwightGood job with the log file, unfortunately it doesn't have any more detail about the [More]
Is there a way to extract a DVD menu with or without workable buttons from a TS folder. also is there a software to open BUP's and IFO's from a video TS folder? JeffThere are tons of extractors out there to do this kind of work. MPEG Stream Clip is a [More]
Hi experts I need you helps for some issue! I've create a bsp page with a form with an inputField and now I need to retrieve the value inserted by the user and pass it to another page. Can you explain me how I've to do? Second question is if is possi [More]
I am using Firefox 5 in Ubuntu 11.04 Natty. When Firefox tries to sync it gives an error; "incorrect account name or password". I went to the "change password" link, followed the emailed link, changed my password and updated the passwo [More]
I have searched the forum for a while looking for answers, but everyone seems to have different issues. Since upgrading to Lion last week, EVERYTHING is running slow.  I have an iMac (late 2009) with 4GB ram and over 700GB of free hard drive space. I [More]
We've been asked to see if we can recolour the stand mixer in this image from it's silver/grey finish to a glossy black as we haven't got a sample of the product to properly photograph here - we've tried various techniques but the best we can do is s [More]
I've followed the steps of tuning on Home Sharing on my two Mac computers (27 inch iMac and a new Mini Mac), but the "Shared" folder isn't displaying in the lefthand menu section of Itunes. I have a local WiFi network setup and working using Air [More]
I'm trying to set up Mail to access my company's Exchange server. I was able to get everything working properly in Entourage, but I'd much rather use Apple Mail. The problem seems to be that Mail keeps telling me my password is incorrect, even though [More]