Sitemap

Amicuk Programming Answers

OIM 9.1.0.2  - ActiveDirectory 9.1.1.7.0 Installation Status  :    Failed

2015-10-11   Views:4

Advertisement

Hi, I am using OIM 9.1.0.2 When I install the AD connector from Deployment Manager -->Install Connector, It shows the error DOBJ.XML_IMPORT_ERROR Unknown tag OBJ_OFFLINED recieved. Step 2 : Connector Installation ActiveDirectory 9.1.1.7.0 Installatio

Hi,
I am using OIM 9.1.0.2
When I install the AD connector from Deployment Manager -->Install Connector, It shows the error
DOBJ.XML_IMPORT_ERROR
Unknown tag OBJ_OFFLINED recieved.
Step 2 : Connector Installation
ActiveDirectory 9.1.1.7.0 Installation Status : Failed
Configuration of Connector Libraries
X Import of Connector XML Files (Using Deployment Manager)
X Compilation of Adapter Definitions
Click Retry to retry the installation after correcting the errors.
What needs to be done for this ?
Regards
Praveen

The replay answer
Advertisement
With the introduction of oim 9.1.0.2, the Offline-Line Provisioning attribute was added to the Resource Object. You are trying to import the connector into an environment that is out of date. The solution to this is to open up the XML file, and cut out the XML tag within your resource object for OBJ_OFFLINED and then it should work. But the next issue you are going to run into is most likely the connector version is not supported in your version so it might not work.
-Kevin

Go to See the other 3 answers

OIM 9.1.0.2  - ActiveDirectory 9.1.1.7.0 Installation Status  :    Failed

Category:DefaultRelease time:2015-10-11Views:130

Hi, I am using OIM 9.1.0.2 When I install the AD connector from Deployment Manager -->Install Connector, It shows the error DOBJ.XML_IMPORT_ERROR Unknown tag OBJ_OFFLINED recieved. Step 2 : Connector Installation ActiveDirectory 9.1.1.7.0 Installatio[More]

OIM 11.1.1.5.0 - ActiveDirectory 11.1.1.5.0 Installation Status : Failed

Category:DefaultRelease time:2015-10-11Views:130

Hi everyone, I want to install the active directory connector 11.1.1.5.0 for my oim but the installation failed for the step => "Import of the connector XML files (by using the Deployment Manager)". It shows the error : DOBJ.XML_IMPORT_ERROR[More]

Importing OIM AD connector config XML files

Category:DefaultRelease time:-0001-11-30Views:130

Hello All, I am importing the AD connector files in the OIM admin and user console. After selecting the AD connector files, in step 2 i need the perform 3 operations as stated below. My operation fails when I try to import XML files using deployment[More]

OIM AD Connector Installation

Category:DefaultRelease time:-0001-11-30Views:130

Hello All, I am installing the AD connector. When I am in Admin console, I was able to see AD option in the drop down when I specified the alternate address as OIM_HOME/xellerate/ After loading the AD connector, I am getting this error message: Inval[More]

Unable to Install connectors on OIM9102

Category:DefaultRelease time:-0001-11-30Views:130

Hi I have installed Oracle DB 11.1.0.6 OIM 9101 Upgrade to 9102 JBoss 4.2.3 I have downloaded AD connectors(MSFT_AD_Base_91140) and Oracle DB connectors(DB_UM_9103) But when i am trying to install then it gives the "Invalid Connector Installation Dir[More]

OIM server crashes while Importing OIM AD connector config XML files

Category:DefaultRelease time:2015-10-11Views:130

while installing OIM connector for Microsoft Active directory on the 2nd step of installation "Import of Connector XML Files (Using Deployment Manager)" Installation fails and OIM server crashes... my OIM server version is 11.1.1.3.0 and Connect[More]

OIM: Issue with changing AD group membership

Category:DefaultRelease time:-0001-11-30Views:130

I'm trying to add/remove groups in the AD child form and I get the error below. - I can successfully change properties on the main form, such as last name, etc... - I don't get why the errors come up from the schedule task API..ex: com.thortech.xl.sc[More]

Error while installing OIM, during the OC4J Instance Configuration Assistan

Category:DefaultRelease time:2015-10-11Views:130

Hi, running RHEL 4 32Bit Linux. There's an installation of the SOA Suite 10.1.3.1 (Release 2) on /u01/app/oracle/OracleAS_1, and I am installing OIM on /u01/app/oracle/OraHome_2 Near the end of the installation, when it's installing the recommended c[More]

OIM 9.0.1.1 on Weblogic Failing

Category:DefaultRelease time:2015-10-11Views:130

My installation is failing and I cannot seem to get to the bottom of it. Any pointers / help here is appreciated. XIMDD does not report any problem prior to running the installation. The database operations all seem to occur successfully, but there a[More]

OIM 9.1.0 installation- Unable to access Admin console

Category:DefaultRelease time:2015-10-11Views:130

Hello OIM Gurus, I'm new to OIM. I am trying to setup OIM 9.1.0 one of windows VM. After the installation i'm unable to access to oim admin console using link http://localhost:8080/xlWebApp If I try to access the above URL i get "The requested resour[More]

OIM 9.1.0.1 installation on Websphere 7

Category:DefaultRelease time:2015-10-11Views:130

Hello, Does any one have experience in installing OIM 9.1.0.1 on Websphere 7 instead of WAS 6? Do you foresee any issues during the installation? Our plan is to install OIM 9.1.0.2 BP 18 on WAS 7 (fresh installation). Appreciate any feedback on this.[More]

Hot
When I take a picture with my back camera the pictures have black bars on the top and bottom. They do not come out 4 inches. How do I fix this?Because the screen aspect ratio is different that the camera aspect ratio. The only way it could fill the s [More]
i can't see any way to change the email address i receive notifications from Apple Support Communities. is there a way to change the current email address in my profile? ThanksI'm not sure about this, but try clicking on "Manage your account" he [More]
Hi, I have an application running with an Oracle 10g db in Solaris 10 platform. recently when i tried logging in to my Applicn. i get the following error in its log:- *"sqociExec error: sqlcode=1552 message=ORA-01552: cannot use system rollback segme [More]
Hi -- I am building a custom component and I have tried to create the icon for the component using [IconFile("iconMaskInput.png")] but its not working. Can someone help me out? RichHi -- I followed your instructions and updated the icon for the [More]
Hi, It's a Form with 3 tables - 1) ClinicianProfileTb (with about 40 columns, insert/update via DML), 2) PeopleTb (with about 7 columns, insert/update via PL/SQL anonymous block) and 3) ClinicianPracticeTb (with about 10 columns, insert/update via PL [More]
Dear All, I have inspection lot with Inspection Type 13 [Rep. Manufacturing], which is having CRTD PASG status. When I go to menu Insp Lot---->functions - > Cancel this has deactivated/Hide mode. Please suggest how to cancel this lot Regards HonyalD [More]
My photos in iPhoto are crisp and clear, but when I export a slideshow (into iTunes) they come out blurry. What am I doing wrong?Nope.Read other 2 answers [More]
hi guys! I've a DV5-1170el with integrated HP DVB-T TV Tuner few days ago I formatted and installed vista 64bit installed tv tuner drivers but only media center recognises its quickplay doesn't reveal the component. how can i solve this problem? than [More]
Installed the power management driver for Win 8.1   I am using the registry to START and STOP my charging process with the following reg keys ( I am doing it this way since there is no Power Manager software): ChargeStartControl ChargeStartPercentage [More]
Trying to buy movies with Apple TV and it keeps telling me I need to update and verify my payment info from my computer. I don't have a computer with iTunes do I have to have one to use Apple TV?yes you have to because it wants you to put in a passwo [More]