Sitemap

Amicuk Programming Answers

OIM 9.1.0.2  - ActiveDirectory 9.1.1.7.0 Installation Status  :    Failed

2015-10-11   Views:4

Advertisement

Hi, I am using OIM 9.1.0.2 When I install the AD connector from Deployment Manager -->Install Connector, It shows the error DOBJ.XML_IMPORT_ERROR Unknown tag OBJ_OFFLINED recieved. Step 2 : Connector Installation ActiveDirectory 9.1.1.7.0 Installatio

Hi,
I am using OIM 9.1.0.2
When I install the AD connector from Deployment Manager -->Install Connector, It shows the error
DOBJ.XML_IMPORT_ERROR
Unknown tag OBJ_OFFLINED recieved.
Step 2 : Connector Installation
ActiveDirectory 9.1.1.7.0 Installation Status : Failed
Configuration of Connector Libraries
X Import of Connector XML Files (Using Deployment Manager)
X Compilation of Adapter Definitions
Click Retry to retry the installation after correcting the errors.
What needs to be done for this ?
Regards
Praveen

The replay answer
Advertisement
With the introduction of oim 9.1.0.2, the Offline-Line Provisioning attribute was added to the Resource Object. You are trying to import the connector into an environment that is out of date. The solution to this is to open up the XML file, and cut out the XML tag within your resource object for OBJ_OFFLINED and then it should work. But the next issue you are going to run into is most likely the connector version is not supported in your version so it might not work.
-Kevin

Go to See the other 3 answers

OIM 9.1.0.2  - ActiveDirectory 9.1.1.7.0 Installation Status  :    Failed

Category:DefaultRelease time:2015-10-11Views:130

Hi, I am using OIM 9.1.0.2 When I install the AD connector from Deployment Manager -->Install Connector, It shows the error DOBJ.XML_IMPORT_ERROR Unknown tag OBJ_OFFLINED recieved. Step 2 : Connector Installation ActiveDirectory 9.1.1.7.0 Installatio[More]

OIM 11.1.1.5.0 - ActiveDirectory 11.1.1.5.0 Installation Status : Failed

Category:DefaultRelease time:2015-10-11Views:130

Hi everyone, I want to install the active directory connector 11.1.1.5.0 for my oim but the installation failed for the step => "Import of the connector XML files (by using the Deployment Manager)". It shows the error : DOBJ.XML_IMPORT_ERROR[More]

Importing OIM AD connector config XML files

Category:DefaultRelease time:-0001-11-30Views:130

Hello All, I am importing the AD connector files in the OIM admin and user console. After selecting the AD connector files, in step 2 i need the perform 3 operations as stated below. My operation fails when I try to import XML files using deployment[More]

OIM AD Connector Installation

Category:DefaultRelease time:-0001-11-30Views:130

Hello All, I am installing the AD connector. When I am in Admin console, I was able to see AD option in the drop down when I specified the alternate address as OIM_HOME/xellerate/ After loading the AD connector, I am getting this error message: Inval[More]

Unable to Install connectors on OIM9102

Category:DefaultRelease time:-0001-11-30Views:130

Hi I have installed Oracle DB 11.1.0.6 OIM 9101 Upgrade to 9102 JBoss 4.2.3 I have downloaded AD connectors(MSFT_AD_Base_91140) and Oracle DB connectors(DB_UM_9103) But when i am trying to install then it gives the "Invalid Connector Installation Dir[More]

OIM server crashes while Importing OIM AD connector config XML files

Category:DefaultRelease time:2015-10-11Views:130

while installing OIM connector for Microsoft Active directory on the 2nd step of installation "Import of Connector XML Files (Using Deployment Manager)" Installation fails and OIM server crashes... my OIM server version is 11.1.1.3.0 and Connect[More]

OIM: Issue with changing AD group membership

Category:DefaultRelease time:-0001-11-30Views:130

I'm trying to add/remove groups in the AD child form and I get the error below. - I can successfully change properties on the main form, such as last name, etc... - I don't get why the errors come up from the schedule task API..ex: com.thortech.xl.sc[More]

Error while installing OIM, during the OC4J Instance Configuration Assistan

Category:DefaultRelease time:2015-10-11Views:130

Hi, running RHEL 4 32Bit Linux. There's an installation of the SOA Suite 10.1.3.1 (Release 2) on /u01/app/oracle/OracleAS_1, and I am installing OIM on /u01/app/oracle/OraHome_2 Near the end of the installation, when it's installing the recommended c[More]

OIM 9.0.1.1 on Weblogic Failing

Category:DefaultRelease time:2015-10-11Views:130

My installation is failing and I cannot seem to get to the bottom of it. Any pointers / help here is appreciated. XIMDD does not report any problem prior to running the installation. The database operations all seem to occur successfully, but there a[More]

OIM 9.1.0 installation- Unable to access Admin console

Category:DefaultRelease time:2015-10-11Views:130

Hello OIM Gurus, I'm new to OIM. I am trying to setup OIM 9.1.0 one of windows VM. After the installation i'm unable to access to oim admin console using link http://localhost:8080/xlWebApp If I try to access the above URL i get "The requested resour[More]

OIM 9.1.0.1 installation on Websphere 7

Category:DefaultRelease time:2015-10-11Views:130

Hello, Does any one have experience in installing OIM 9.1.0.1 on Websphere 7 instead of WAS 6? Do you foresee any issues during the installation? Our plan is to install OIM 9.1.0.2 BP 18 on WAS 7 (fresh installation). Appreciate any feedback on this.[More]

Hot
Hello Experts, I am looking for a solution that Goods Receipt PO must be restricted as no Goods should be received without Purchase Order. Is it possible ? Help Required .... Thanks & Best Regards,Hi This restriction is possible only by the 'SBO_SP_T [More]
Hi Can any one tell about the table & fields for following items, Total sales Finance FTEs Active customer accounts Total Collection FTEs Total Customer Services FTEs Total Orders for the period Total Purchase Orders issued Total Purchasing & Vend [More]
If someone downloads a photo from my web gallery, what quality is the photo? When you share a photo through email it asks you if you want to send it "Actual Size", "Large (higher quality), Medium, etc. Also, is the quality of a photo downlo [More]
Here I have described a problem with the NI Report VIs and printing HTML report on different machines. I have made a small app just printing a page with "Hello World" on it. This app was generated on my Windows XP Prof. SP 2 machine at home. My [More]
the client is successfully synchronized with server ... but when installing the application ... the installation faild Error while installing an AWT application (failed to download installation file from http://imi:53000/meContainerSync/servlet/com.s [More]
Made this posting in a different link - thought I would re-post as new thread... Hello, new to this forum. I am having difficulties with my safari window settings. I own an ibook G4 14" and I recall when I first set it up that certain webpages would [More]
It only works when I let the Apple servers interpret. When I check the "enchanced dication" box, it doesn't work. I double tap on the Fn key, speak, and it comes out blank. No words. Is there a reason why I can't get enhanced dictation to work?s [More]
Hi there, Ima noob, and I just recieved a second hand Zen touch and thought it was great for the first day. I started by downloading the drivers, no problem, cool now I can manipulate things. Next I downloaded an application, still no problem. I sync [More]
Hi gurus, i have deleted a query, but after deletion, if i try to reassign the same techical name to another query, the system say "technical name already exist!"!!! There is 1 record in V_REP_JOIN with "M" status................ Could [More]
When I launch MultiSim 10 Student edition, instead of the yellow NI flash screen I periodically get a Windows box labelled "NI Circuit Design Suite 10 Core" that contains the message "Please wait while Windows configures NI Circuit Design S [More]