Sitemap

Amicuk Programming Answers

Palm GPS Navigator compatibility with WM6

2015-10-11   Views:1

Advertisement

I recently updated my Verizon 700wx to WM6 and can no longer get the Garmin Mobile XT software to see the GPS receiver. The phone will see and pair with the device but I can't seem to get the software to connect with it, apparently I don't have a set

I recently updated my Verizon 700wx to WM6 and can no longer get the Garmin Mobile XT software to see the GPS receiver. The phone will see and pair with the device but I can't seem to get the software to connect with it, apparently I don't have a setting correctly configured. Anyone have any advice on how to correct this issue?
Post relates to: Treo 700wx (Verizon)

The replay answer
Advertisement
In my case, the blue light would come on for a moment when I connected the power supply but it would then turn off, and the Navigator screen on myTreo would say something like "no GPS device detected." Assuming that you are experiencing the same issue, I would guess that getting a new unit will not solve it. I solved the problem as follows:
1. HotSync your Treo to make sure that all of your data is backed up.
2. Do a hard reset to erase all the data on your Treo. You can find precise instructions for doing this at palm.com. (This is also a good time to apply any carrier ROM updates that you have not already applied; I applied the latest Verizon update.)
3. Install the car kit using the SD card that comes with the kit. Make sure the GPS unit is working properly.
4. HotSync your Treo to restore your data.
5. If desired, install the Navigator data to your own SD card so that you don't have to switch SD cards every time you use the Navigator.
That should do it. One more thing I've noticed is that I have to disconnect the Navigator kit from the power supply in my car between uses for the GPS unit to work.
Post relates to: Tungsten T3
Message Edited by gravytreo on 11-08-2008 08:48 PM
Message Edited by gravytreo on 11-08-2008 08:50 PM

Go to See the other 7 answers

Hot
Hi All, I installed the UPK Developer version 3.5.1 together with the Service Pack 3, as soon as the installation is finished: 1) Execute the UPK Developer application 2) Immediately appear a window, showing that UPK is "Loading the Library" 3) [More]
Safari 5.1 Lion Can someone please confirm the following (very unfortunate) behavior? 1) Check the option "Block cookies from 3rd parties and advertisers" 2) Visit any major site (CNN, CNET, etc.) 3) 3rd party cookies and tracking data is still [More]
I have two 10.1.0 databases installed on a Windows XP machine. Instance orcl always gets this message. Instance orcltwo does not. If I shut down orcl and then start the web database control page I can select the startup button and it starts up the da [More]
inbox mail not deleting?I figured out the problem, but not sure why it's happening. It seems that gmail will not remove messages from the inbox that are deleted from Apple Mail until I've manually gone into Trash in Apple Mail. I guess it used to syn [More]
Hi, When I am trying to create a new Mail Template for Letters in DEV it is asking me to enter the Package Name. What package name should I enter? When I am trying to do the same thing in the QA system it is giving out the error saying “Changes to Re [More]
I installed Photoshop Elements 9, on my MacBook,  but I can not open edit or move photos to edit.  When I click on the button next to FIX the program seems to be attempting to install something, but when it completes the cycle I don't have access to [More]
Hi, I've been developing Forms 6 applications e deploying them on the Web using JInititator. Now I'm trying to deploying the same applications using IE 5 JVM. I followed all steps described in the document entitled "Client Platform Support for Micros [More]
Hello all! Has anybody encountered the issue with transferring CS5 projects with Adobe Dynamic Links to CS5.5? When I try to do it the movie hangs on at some clips which are AE compositions... The CS5 project works perfectly. All AE CS5 compositions [More]
Hi, I`ve noticed when trying to compile a JSP the compiler never seems to return any reasons for errors - this makes error finding very hard. Is this usual? for example the following code: - <html> <head> Instantiate a Transaction Object </ [More]
Hi, I would like to use a same blinking button into 2 event structures seperately. Please see my VI, after the first event is done, the second event is not wait for user to press the button, and it is auto triggered. How to solve that? Is there any w [More]