Sitemap

Amicuk Programming Answers

Premiere Pro CC will no longer open

-0001-11-30   Views:0

Advertisement

I have been using Premiere pro CC for about 3 or 4 months now with no problems but an occasional crash on startup but then it would always open the second time.  Just today it started crashing every time I try and open it.  I have tried soing it as a

I have been using Premiere pro CC for about 3 or 4 months now with no problems but an occasional crash on startup but then it would always open the second time.  Just today it started crashing every time I try and open it.  I have tried soing it as an administrator and still it crashes.  I don't understand.  Windows downloaded some updates and I uninstalled them to see if that was the reason.  I am working with a Lenovo Erazer X700 with Intel Core i7 6 core processor with 16gb ddr3 ram and an AMD Radeon HD 7900 Series Graphics Card.  All the other applications are opening fine including After Effects but Premiere Pro just wont open.  I have tried uninstalling and reinstalling, still wont open...?!

The replay answer
Advertisement
For Windows, do NOT rely on Windows Update to have current driver information
-you need to go direct to the vendor web site and check updates for yourself
ATI Driver Autodetect http://support.amd.com/en-us/download/auto-detect-tool
Are you 100% sure you do not have dual graphics adapters in that laptop?
Go to the Windows Control Panel and select Hardware and Sound and then select Device Manager... In Device manager you click the + sign to the left of Display Adapters... and see if 2 are listed
IF YES, read below
-http://helpx.adobe.com/premiere-pro/kb/error---preludevideo-play-modules.html
-http://forums.adobe.com/thread/1001579
-Use BIOS http://forums.adobe.com/thread/1019004?tstart=0
-link to why http://forums.adobe.com/message/4685328
-http://www.anandtech.com/show/4839/mobile-gpu-faceoff-amd-dynamic-switchable-graphics-vs-n vidia-optimus-technology/2

Go to See the other 7 answers

Media Encoder CC conflicting with Premiere Pro CC

Category:DefaultRelease time:2015-10-11Views:130

Why does Adobe Media Encoder pause while exporting a video when I try to edit another video in Premiere Pro? On the older version I was using before I upgraded, they would both run simultaneously. Also, is there a phone number that I can call to get[More]

New (8/14) Macbook Pro Retina - Premiere Pro CC 2014 spinning beach ball

Category:DefaultRelease time:2015-10-11Views:130

Help! Seems my shiny new wiz-bang 4-core Macbook Pro with 16 GB of Ram and a 512 solid state drive works just fine with Adobe Premiere Pro CC 2014 until my project reaches a certain size, then it won't open the project and immediately gives me the de[More]

Adobe Premiere Pro CC 2014 Crashing very often! Please Help!

Category:DefaultRelease time:2015-10-11Views:130

Hello, I am currently editing my first feature on Adobe Premiere Pro CC 2014 and it is currently up to date. I am editing on a iMac 27in, late 2013 brand new computer. Processor: 3.5 GHz Intel Core i7 Memory 32GB 1600 MHz DDR3 Graphics: NVIDIA GeForc[More]

Error installing Adobe Premiere Pro 2.0 on winows 7

Category:DefaultRelease time:2015-10-11Views:130

Installing Adobe Premiere Pro 2.0 on my new Winows 7 computer and get an error 1311.source file not found.  The last file shown on the addy is Data1.cab.  Does anybody have an idea why that program will not install?  Thanks........Adobe sent me the d[More]

PREMIERE PRO CS4  CRASHES every time I try to export to media....

Category:DefaultRelease time:2015-10-11Views:130

Import a file in whatever format (MPEG 2, MPEG 4, AVI, etc.), I add effects (or leave the file untouched) and then try to export it to MEDIA...Then Premiere Pro CS4 crashes giving me this error: Premiere Pro has encountered an error. [..\..\Scr\Compo[More]

Adobe Media Encoder pausing rendering while working in Premiere Pro

Category:DefaultRelease time:2015-10-11Views:130

Hello everyone, So I am redering a video in Adobe Media Encoder and at the same time I am editing a new one in Premiere Pro. I noticed that AME is constantly pausing the rendering and did not know why. It turns out that while I'm editing a video in P[More]

Audio in Premiere Pro CS3 appears on one PC, not the other

Category:DefaultRelease time:2015-10-11Views:130

Hi everyone, I'm the Network Administrator for a high school and we have a digital media lab here using Adobe Creative Suite 3: Master Collection.  All systems here are running Windows XP Professional and are on a Windows domain.  All users are stand[More]

Unable to batch capture with Premiere Pro CC via Kona LHi

Category:DefaultRelease time:2015-10-11Views:130

AJA's web site claims Premiere Pro CC is compatible with the Kona LHi card, but I can't get the two to work together properly. After repeated tries, I uninstalled and reinstalled everything AJA, but still no luck. I need to batch capture DV clips fro[More]

Unable to play Cineform avi files in Premiere Pro CS3

Category:DefaultRelease time:2015-10-11Views:130

I am using Cineform NeoHD version 5.3.2 to convert the MXF files from my Canon XF300 into Cineform AVI. Then I import these AVI files into Premiere Pro CS3 and here is where the problem begins. Premiere is unable to play these Cineform files. All I g[More]

Premiere Pro is not interpreting transparency correctly with the Adobe Creative Cloud 1.8.0.447 update

Category:DefaultRelease time:2015-10-11Views:130

Yesterday, I updated to Adobe Creative Cloud 1.8.0.447. I found that after the update, both Premiere Pro CC (2014) and Premiere Pro CC are not ready transparency layers and alpha layers correctly. I have some lower third logos that I use on multiple[More]

What is the problem with Adobe Creative Cloud Premiere Pro CC 2014, why it freezes often?

Category:DefaultRelease time:2015-10-11Views:130

I Purchased the Adobe Creative Productive Premium Suite CS5 in early 2010 and I was very satisfied with it all this time, I can say that I never had a problem while using any of the Production Premium applications. Few weeks ago, I asked Mr. Philip B[More]

Hot
Hi all - I'm hopeful you might be able to help me diagnose a problem I'm having. I have a first generation MacBook Pro. As of this morning I was running 10.5.6 and up until this week was using a linksys router and a comcast cable modem. I used to hav [More]
Hi all, I have three classes that I'm working with. One is ImageProcessor, a Class I have to process images. Another is IMAQGUI, a GUI for my IMAQ service, and the third is IMAQIceStormService. In IMAQIceStormService, I am using ImageProcessor to cre [More]
PO to accept multiple GL codes and cost codes. Since the system POs are not accepting more than one GL code and Cost code, this functionality is not being used for some of the service providers like Car Hire, Air ticket vendors, Stationery vendors, U [More]
Hy there, I am looking for a way to set up the transparent login wit a trusted password to logon to workspace 11.1.2.2. I am half way my solution If you can give me an idea to set up the trusted password. We have this working for years i our workspac [More]
Hello, We have an iMac running OS 9.2.2. I just noticed this the other day: I'm finding multiple dates in the Created and Modified fields in the Get Info window. For example, on a document I created today, the date reads: WedWed SepMay 63 20062006 Ap [More]
I have an Asus N80 laptop. With the latest kernel/nvidia update suddenly my screen is getting dimmed. I've tried http://bbs.archlinux.org/viewtopic.php?id=63102 which seems to be the solution, however when I try: echo 1 > /sys/devices/platform/asus-l [More]
Hi, I have downloaded a file upload package located in "c:/transfer/Picasso_ljm/jakarta-tomcat-4.0.1/webapps/junmin/WEB-INF/classes/org1/apache/commons/fileupload/", the package name is "org1.apache.commons.fileupload". I have another [More]
Can someone please help? I've made a movie in iMovie, and whenever I attempt to either watch it full screen OR export (to anywhere), it crashes; generally the crash happens with about 5 minutes left on the export. I'm desperate to find a solution, as [More]
How do I get the weather and travel times to show on the drop down on the 5S ??Settings > Notification Center > [turn on everything under "Today View".Read other 2 answers [More]
Hi, I get the error "Configuration Error: No CM system assigned to this task." when I try to run a crawler for a newly created index. This TREX instance is shared by other portal environments too but the other portal environments behave fine. An [More]