Sitemap

Amicuk Programming Answers

Problem with the support of certain characters unicode in Crystal Reports

2015-10-11   Views:0

Advertisement

Hello, Crystal Reports seems to have problems in the treatment of the following characters unicode: ethiopic Digits & Numbers u+1369- u+137c. As soon as one of these characters appears in the viewing of a Formula Field with Format>Paragraph>Text

Hello,
Crystal Reports seems to have problems in the treatment of the following characters unicode: ethiopic Digits & Numbers u+1369… u+137c.
As soon as one of these characters appears in the viewing of a Formula Field with Format>Paragraph>Text interpretation positioned with “RTF” or “HTML”, the component CrystalReportViewer posts the following dialog box
(Failure of the Report Application Server)
Any help would be appreciated…
Regards,
Claude

The replay answer
Advertisement
What version of CR are you using?
Any CR Service Packs applied?
What version of CR was the report created in?
What version of .NET are you using?
What OS?
Looking at this blog:
http://blogs.msdn.com/b/michkap/archive/2005/02/01/364376.aspx
I note that support for ethiopic Digits would not be supported until VS 2005 at the earliest:
As such, the update will not be seen in Windows until Longhorn or in the .NET Framework until the version after Whidbey.
So, if you're using .NET 2005 or later the point is probably moot..., but my other questions do need to be answered.
- Ludek
Senior Support Engineer AGS Product Support, Global Support Center Canada
Follow us on Twitter
Got Enhancement ideas? Try the SAP Idea Place
Share Your Knowledge in SCN Topic Spaces

Go to See the other 15 answers

Problem with the support of certain characters unicode in Crystal Reports

Category:DefaultRelease time:2015-10-11Views:130

Hello, Crystal Reports seems to have problems in the treatment of the following characters unicode: ethiopic Digits & Numbers u+1369- u+137c. As soon as one of these characters appears in the viewing of a Formula Field with Format>Paragraph>Text[More]

CR4E plug-in   ERROR CONNECTIVITY  MS ACCESS DATABASE :data connection that isn't fully supported by this version of the Crystal Reports designer

Category:DefaultRelease time:2015-10-11Views:130

Post Author: arfetgas CA Forum: Data Connectivity and SQL Hi im trying to view a simple report , this report have some parameters from a MS Access database.I  configure  everything, The ODBCJDBC bridge, the dns System on Windows, etc... and the probl[More]

Data connection that isn't fully supported by this version of the Crystal Reports designer

Category:DefaultRelease time:-0001-11-30Views:130

Post Author: arfetgas CA Forum: JAVA Hi im trying to view a simple report , this report have some parameters from a MS Access database.I  configure  everything, The ODBCJDBC bridge, the dns System on Windows, etc... and the problem its  like this,  I[More]

Problem while exporting to PDF with japanese character in Crystal Report X1

Category:DefaultRelease time:2015-10-11Views:130

Hi, I am using Crystal report X1 with classic ASP on a Windows 2003 Enterprise Server, SP 2. In my application, I have to export the report into PDF, CSV, DOC formats. I am have Japanese strings in the report. While exporting to PDF, empty boxes has[More]

Unicode with Crystal Report for VS 2010

Category:DefaultRelease time:2015-10-11Views:130

Dear, Please help me, I have a big problem with Khmer Unicode to preview in Crystal Report IV 4.0 for Visual Studio 2010. (I mean that it shows incorrect fonts), but when I use VS 2008, I always use CRAXTTRD.dll to render Khmer Unicode font, and In t[More]

Random Characters insterted into Crystal Reports string fields

Category:DefaultRelease time:-0001-11-30Views:130

I'm having a problem where random characters are being inserted into string fields in my crystal reports, I talked to a representative and they are unable to fix the problem, so I'm asking here if someone has a workaround.  The characters are always[More]

Problems in using the driver coming with application in Crystal Report

Category:DefaultRelease time:2015-10-11Views:130

Post Author: StrongWare CA Forum: Data Connectivity and SQL Hi! All, I used the ADORecordSet to fetch data from tables, and pass it to ther report at runtime using AddADOCommand. I got the ActiveConnection and ActiveCommand from ADORecordSet and pass[More]

Problem in connecting to Sap R/3 system through Crystal Reports

Category:DefaultRelease time:2015-10-11Views:130

Hi while I am connecting to Sap R/3 system through crystal reports i am getting an error (" you do not have a necessary rights to design reports against sap system ") can anyone sort out this problem? Thanking in advanceyou need to add some tran[More]

Problem in Fetching value from Employee Master Date in Crystal Report

Category:DefaultRelease time:-0001-11-30Views:130

Hi All, I am using the SAP Standard report for Sales Quotation and now my client needs a new requirement. That is, for certain sales employee they need a manger and the manager name, email, mobile no from employee master data should be fetched. I tri[More]

A problem when referring to a stored procedure in a crystal report

Category:DefaultRelease time:2015-10-11Views:130

Hi all, I've checked that when calling one stored-procedure within a crystal report, one sequence will be selected for 2 times. Thus 2 will be added to the corr. sequence No. And I've also directly ran such procedure in 'SQL/Plus' that follows, to ma[More]

CR4E plug-in ERROR CONNECTIVITY MS ACCESS DATABASE :data connection that isn't fully supported by this version of the Crystal R

Category:DefaultRelease time:2015-10-11Views:130

Hi im trying to view a simple report , this report have some parameters from a MS Access database. I  configure  everything, The ODBCJDBC bridge, the dns System on Windows, etc... and the problem its  like this, I connect the database, but the schema[More]

Hot
I have an old generation ipod touch 8GB with itunes version 3.1.1 and i want to get the music that is on it on to my new computer. some of the music was downloaded from websites while some of it was rippped from CDs and my computer.See: Syncing to a [More]
i have problem of passing combo values from an HTML frame to another HTML frame. These combo values are selected via a sql query. Now when a onClick function tries to pass these selected values to a Java Script function it says invalid object for the [More]
i am looping one table and reading other.   now sy-subr = 8,it is showing what can be the reason. Thanks in advance. Edited by: Julius Bussche on Feb 24, 2009 10:50 AM Subject title improvedHi, If sy-subrc = 4 No lines were read. sy-subrc = 8 The sea [More]
Hi All, I am using a polling adapter which polls records from two database tables. I have set Database rows per transaction as 10 and polling interval as 30 secs. Our servers are running in clustered mode. The issue is that, when the rows are picked [More]
I need a DVI-Video adapter or a MiniDisplayPort-Video adapter to capture VCR and analog sources. Which is the right one for the Mac Pro (Early 2009 with NVIDIA GeForce GT 120 board)? Because i´ve seen a couple of cables but they say it´s just for Pow [More]
Hi In BPC 7.0 I have been trying to post an html file (converted from an excel file with several tabs) to the content library, but when previewing or trying to open the document it shows "The page cannot be found... HTTP error 404 - File or directory [More]
My turn to ask for some help. When I try to use FrontRow to watch movies, not DVDs, all I get is the spinning cursor. No list of the movies in my Movie folder, just the spinning cursor that goes on for minutes, I can't backup with the remote button. [More]
I downloaded Yosemite last night and this morning all I have is the Apple logo and a download bar which is stuck on 1/3 completion, after the initial reboot.. This is a little colored ball, going around in circles on the scree.  What can I do to fix [More]
Hi there, I've had problems with my macbook ever since I got it. Basically, whatever browser I use some webpages don't load correctly, I can't show the problem so I'll try to describe it. The images and actual site load fine it's just the sometimes t [More]
Hi. Iu2019m struggling with a little problem regarding the JDBC sender adapter, querying an Oracle database. Iu2019m making a simple SELECT statement, where one of the fields is of the typeu201DTIMESTAMP(0) WITH LOCAL TIMEu201D. Making the query in a [More]