Sitemap

Amicuk Programming Answers

Sending print data..... Epson printing woes

-0001-11-30   Views:0

Advertisement

Connected to my Macbook Pro 17" (10.6.2) is my relatively (Important bit) Epson R285 printer. The other day it started to refusing printing full stop. I would send a print job, and get the external 'Sending print data....' and that would be it. I tho

Connected to my Macbook Pro 17" (10.6.2) is my relatively (Important bit) Epson R285 printer. The other day it started to refusing printing full stop. I would send a print job, and get the external 'Sending print data....' and that would be it. I thought I was going mad, I reinstalled the drivers, deleted loads of preferences, ran Onyx a few times and nothing.
At the same time, the 'low ink' light was flashing but like everyone else i just ignored this. I was ready to reinstall the OS and all my apps I was so desperate! I have VMWare Fusion running XP so I thought, worst case I can always print from there. Time to put the new ink in. Since it was a new printer it had those 'test, half-empty/half full cartridges' installed so €45 later, 3 new inks were installed.
On a whim, I tried printing again from 10.6 and low and behold..... it printed! Now this raises a couple of questions:
1. Why doesn't the print dialogue be more explicit in this situation: Hey 'I am not going to print unless you top me up' Granted there is a 'low ink' light and icon but not a 'bugger off, I'm not gonna print icon'
2. Is this Epson forcing the user to buy new ink? I always use to print regardless what ink was missing, invariably I just needed to print and could handle an odd colour. Now, low ink means, 'go buy more ink and I shall print!'
Anyway, anybody who has similar 'Sending print data...' print issues with an Epson printer, check you ink as it may just solve your printing problems!
regards, chris

The replay answer
Advertisement
Chris§ wrote:
1. Why doesn't the print dialogue be more explicit in this situation: Hey 'I am not going to print unless you top me up' Granted there is a 'low ink' light and icon but not a 'bugger off, I'm not gonna print icon'
By any chance are you using the "Gutenprint" driver for your printer? A poster in another thread noted that switching from a Gutenprint driver to a driver from Epson enabled the ink status capability.

Go to See the other 3 answers

Sending print data..... Epson printing woes

Category:DefaultRelease time:-0001-11-30Views:130

Connected to my Macbook Pro 17" (10.6.2) is my relatively (Important bit) Epson R285 printer. The other day it started to refusing printing full stop. I would send a print job, and get the external 'Sending print data....' and that would be it. I tho[More]

'unable to send print data' on HP Laserjet 1536dnf MFP

Category:DefaultRelease time:2015-10-11Views:130

Hi there, I'm running an iMac with OSX 10.6.8. Via an USB cable I have attached a HP Laserjet 1536dnf MFP to the iMac. I also use this printer to print via wifi (i.e. through the iMac) with my MacBook Pro (with OSX 10.7.3). Suddenly today the printer[More]

Sending raw data to printer

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I have used an eText-Outbound template to generate text output having ZPL commands. This output from eBS is sent to CUPS printing utility to which Zebra is configured. Problem is that the Zebra is not translating the commands into printable forma[More]

Sending print data

Category:DefaultRelease time:-0001-11-30Views:130

HP D1660 is not printing.I seem to have the exact same problem on a Canon MX700. It was working fine before the Lion update and now just hangs on "sending print data". The strange thing is that it does print the test page? I have deleted and re-[More]

Using RDI Interface to send print data to SAP PI

Category:DefaultRelease time:-0001-11-30Views:130

Hi, I have never used the SAPScript Raw Data Interface, but I now have the task to send printing information to SAP PI and from there to a print service. I see, that I could send the printing documents as IDoc, but is it also possible to call for exa[More]

Retina 5K w iPhoto 9.6 will not send photo to Epson XP-810 Series printer

Category:DefaultRelease time:-0001-11-30Views:130

Retina 5K w iPhoto 9.6 will not send photo to Epson XP-810 Series printer. Eternal/Infernal Beachball starts immediately and the system is frozen. Requires hard shutdown to clear and regain control of computer operation. I can export photos to my Des[More]

My iMac cannot send print jobs to my new epson WF-7010.

Category:DefaultRelease time:-0001-11-30Views:130

It is connected to the computer through a USB port. I get a message: On Hold(Authorization required). I have administrative access to the computer, I have a laptop with 10.7 that can print to it.  So the Epson does in fact work, just not on my iMac.[More]

Go to Offline status after sending print in HP

Category:DefaultRelease time:2015-10-11Views:130

Hi everybody.I have two HP Laserjet 4100. Both of them after sending print from windows go to offline status and an error message appear (Yellow Error BOX in notification area).Printer screen show Ready message. The light on the printer is green and[More]

My I pad stopped sending print material to printer b210 or b210 stopped receiving from I pad

Category:DefaultRelease time:-0001-11-30Views:130

My I pad stopped sending print material to my b210 printer OR my b210 primer stopped receiving material from my I pad. Help if you can . Thanks TomTry this  - Reset the iPad by holding down on the Sleep and Home buttons at the same time for about 10-[More]

'Send Print Request' button can send paystub output to R/3 print spool:

Category:DefaultRelease time:2015-10-11Views:130

Hi Portal Experts Current state of the SAP environment  on ECC 5.0 and EP 6  SP17 'Send Print Request' button can send paystub output to R/3 print spool: When I clicked on ‘send print request’, I expected a printout to my default printer but didn’t g[More]

Best way to send printer control codes?

Category:DefaultRelease time:-0001-11-30Views:130

What's the best way to send printer control codes in Netware 3.12? Should I use a batch file that's run each time a particular queue is selected, or is there something I should be doing with a pconsole option? I'm trying to get rid of extra linefeeds[More]

Hot
Hi All, I am having a report  based on an infoset. This report is displaying the data in the Dev. envmt. When it is transported to the QA, it is not displaying the data in the BEx as well as RSRT, in the QA envmt. The patch levels of both the Dev. an [More]
When I saw the confirming message of my contribution (made by credit card), the email address I entered was mistyped. How do I prevent the erroneously typed e-mail address from getting my credit card info, or for that matter, how do I prevent/correct [More]
Hi Experts, I'm facing the issue as stated in the OSS note 916654 - LM13: Verification field not cleared after [Enter] key. My current system is ECC, that is why the OSS is already applied to the ECC version. But the problem is, i still faced the pro [More]
Anyone had experience using the Yamaha/Steinberg MIDEX8 USB MIDI Interface with Logic? I've just moved from the PC to Logic on the Mac and since I already own the MIDEX8 I wanted to check first to see that it worked well with Logic before trying to i [More]
how do you add text to images in Aperture?the user can superimpose text (inc. metadata) anywhere: on the image, in the border, over both. Learn something new every single day... Regards TDRead other 4 answers [More]
  Do i have to delete and reinstall all of my apps?See Here https://discussions.apple.com/message/16514312#16514312Read other 2 answers [More]
Since upgrading to ios8 I have been unable to delete any apps manually from my iPad. I have an iPad model # A1460 Wi-Fi + Cellular When I hold a finger down on an app, they all begin to "jiggle," but there are NO black "x" marks to act [More]
Hi folks, i have installed the sun cluster and created a resource group for my oracle database. I have created resourece's for database server and or listener. My question is when I am issuing the scstat command on my oracle server resource i get the [More]
1) When i assigned indirect (position level security) roles in CUA(SolMan) using pfcg click on organization managment to position after that i did user comparsion but i can not see user id in user tab. 2) If personel no is not the same as infotype 01 [More]
Hi All, I have deleted indexes before loading data into Cube and  after loading i have created the indexes. When I have checked for  the Joblog , completed successfully But when i have checked the status in Performance TAB of Cube, it is in Red color [More]