Sitemap

Amicuk Programming Answers

Smb error -36 on one server but not another (vpn)

2015-10-11   Views:1

Advertisement

Here goes: I'm connecting using the built-in Apple VPN client to work. Once connected, I try to mount two Windows servers using the finder: * The first one asks my username/password and mounts no problem. * The 2nd doesn't seem to ask for username/pa

Here goes:
I'm connecting using the built-in Apple VPN client to work.
Once connected, I try to mount two Windows servers using the finder:
* The first one asks my username/password and mounts no problem.
* The 2nd doesn't seem to ask for username/password, and just gives me the dreaded "error -36"
The console says:
Unknown host
mount_smbfs: can't get server address: syserr = Network is down
mount_smbfs: can't get server address 'XXXXXXXXXXX'
But the network is up (I know, since I am moving files from the other server).
When connecting from inside the office (not via VPN) all is well.
What gives?

The replay answer
Advertisement
Here goes:
I'm connecting using the built-in Apple VPN client to work.
Once connected, I try to mount two Windows servers using the finder:
* The first one asks my username/password and mounts no problem.
* The 2nd doesn't seem to ask for username/password, and just gives me the dreaded "error -36"
The console says:
Unknown host
mount_smbfs: can't get server address: syserr = Network is down
mount_smbfs: can't get server address 'XXXXXXXXXXX'
But the network is up (I know, since I am moving files from the other server).
When connecting from inside the office (not via VPN) all is well.
What gives?

Go to See the other 4 answers

Smb error -36 on one server but not another (vpn)

Category:DefaultRelease time:2015-10-11Views:130

Here goes: I'm connecting using the built-in Apple VPN client to work. Once connected, I try to mount two Windows servers using the finder: * The first one asks my username/password and mounts no problem. * The 2nd doesn't seem to ask for username/pa[More]

Error while installing SQL Server 2012 X64 SP2,

Category:DefaultRelease time:2015-10-11Views:130

Error while installing SQL Server 2012 X64 SP2,  When I installed the SQL Server 2012 X64 SP1, I got the attached error.  What might be the issue here?  Thank you  Best JamalHello, Are you trying to install SQL Server on a compressed or encrypted dri[More]

Error while starting weblogic server

Category:DefaultRelease time:2015-10-11Views:130

Hi, I am getting following error while starting weblogic server Unexpected Signal : 11 occurred at PC=0x40170bc5 Function name=fill_in_stack_trace__19java_lang_ThrowableG6HandleP6Thread Library=/bea/jdk131/jre/lib/i386/client/libjvm.so Current Java t[More]

Error in Starting Managed Server

Category:DefaultRelease time:2015-10-11Views:130

Hi, I have installed Oracle webcenter Portal 11g on my local machine. Started admin server successfully url: http://localhost:7001/console When i tried starting Managed server WC_Spaces,WC_Portlet,WC_Collaboration & WC_Utilities. Am getting error as[More]

Error in starting MDM Server from MDM Console

Category:DefaultRelease time:2015-10-11Views:130

Hi, I have installed SAP MDM 5.5 SP05 on Windows 2003 Server. When i try to start the MDM Server (i.e. MDM Service) from the MDM console it gives me the following error: <i>Error Starting apmdmd(MDM Server): The machine 'apmdmd' is not Windows-based[More]

Error in starting opmn server

Category:DefaultRelease time:2015-10-11Views:130

Hello, Note: I posted this thread on the Identity Management forum as well. I wanted to post it here too, as I think my problem may be a more generic Application Server one, instead of one specific to Identity Management. If this is improper etiquett[More]

Error when Starting OIS server

Category:DefaultRelease time:2015-10-11Views:130

When I was trying to start OIS, I got the following error. start_ois_server_nptl Using NPTL Threading Library. OIS Server started with pid: 20964 [[email protected] ~]# bind: ?????? Identity server: Error: bind Starting OIS server Watchdog..... OIS Serv[More]

Error in starting default server of sun J2EE server

Category:DefaultRelease time:2015-10-11Views:130

Hi All, I am getting an error, while starting default server. The Server log reads it as: [#|2004-05-11T10:56:39.201-0700|SEVERE|sun-appserver-pe8.0|javax.enterprise.system.container.web|_ThreadID=10;|WebModule[/asadmin]StandardWrapper.Throwable java[More]

I get nothing but error messages, -"Your IMAP server wants to alert you to the following: 113 that mail is not available" or 364? there are hundreds stacked up.You must give answers to how to fix these when we do "search" add the error code number

Category:DefaultRelease time:2015-10-11Views:130

I get nothing but error messages, - "Your IMAP server wants to alert you to the following: 113 that mail is not available"  or  the same with:  364?  Now there are hundreds stacked up on my desktop. I cannot find the answer anywhere. You need to[More]

Getting Error while starting SOA Server OIM 11gR1

Category:DefaultRelease time:2015-10-11Views:130

Hi, I am getting following errors while staring SOA server in OIM 11g R1, my OIM server is running fine I can login to OIM and work but SOA server is not coming up. It was working fine suddenly it started throwing these errors. I have done the whole[More]

Forefox will not run due to error message '500 Internal Server Error'

Category:DefaultRelease time:2015-10-11Views:130

10 days ago the PC had to have its OS reinstalled on Dell's instructions. All other applications we use have been loaded but both Firefox and IE were runing slowly. we uninstalled firefox and reinstalled it - made no difference to speed. Then it star[More]

Hot
This thread is for 2011 and 2012 Xperias, for 2013 and 2014 Xperias, check this thread  New Update: Upon request from users, i've created a facebook page where you can get updates on whatever happens here, new firmwares, android versions, new rooting [More]
Hello! I am new with Cisco Firewalls, I have a problem with an ASA 5505 device. I need 3 interfaces: 1. OUTSIDE: this is the WAN connection (PPPOE) 2. MAINLAN: this is the LAN for internal computers and a windows server (AD...) (IP: 10.0.0.0) 3. WEBO [More]
Hi, I need to filter my records in BW report based on the business partner who logs into Portal. (BW report is getting called thur IView in Portal) Is there any way i can fetch the Portal User id during the execution of BW report? so then i can filte [More]
Hi, there I'm not really pro- at RDS in server 2012 (r1), but I have a problem and don't find anything suitable on internet: I'm trying to publish one of my own, unlisted programs to rdweb, but it keeps saying "You must specify a file from the RD Ses [More]
Hi, I have written, LabVIEW 7.0, a code (attached) to read from a DAQ card, 3 Visa's and 2 Firewire cameras. Before I included the cameras, everything worked fine. With the cameras, the performance decreases with time (the longer the acquisition time [More]
I am using a bdb database interface in the application openldap. When the bdb database there is established it creates, in addition to the data storage diles, a log file (log.0000000001). "file log.0000000001" reports that to be a binary file. H [More]
Hello, I have seen a lot of posts on the same subject here, but have not seen any resolution yet. I am sure the story sounds familiar... hangs at "Creative" logo, I go into recovery mode, and run scan disk or format etc... They don't work. I hav [More]
Hi all Error message as followings: Exception java.lang.OutOfMemoryError, .. Out of swap space. May I change the path when install file.? Kevin Error as following Exception java.lang.OutOfMemoryError: requested 16000 bytes for GrET* in D:/BUILD_AREA/ [More]
Since I upgraded from Snow Leopard to Mountain Lion (10.8.4), my iTunes turns on and off by itself.  Also, floppy drive is no longer recognized by  iDVD or iTunes, nor will it recognize setup software disks.  I also run Parallels Desktop for MAC - 7. [More]
I Just get a flashing amber light. I have hard reset and gone through the step by step, and all I want to do it use it for a remote printer. I cannot even see the thing now. Can anyone help ?Not sure how you're resetting but try this... Reset the Exp [More]