Sitemap

Amicuk Programming Answers

SOA server error

-0001-11-30   Views:0

Advertisement

hi All, I am using 64 bit windows. i have installed SOA suite PS3 version (11.1.1.4) i am able to start weblogic 10.3.4 from command prompt when i start soa server i get following error. any idea ? i do have boot.properties file with following entry

hi All,
I am using 64 bit windows. i have installed SOA suite PS3 version (11.1.1.4)
i am able to start weblogic 10.3.4 from command prompt
when i start soa server i get following error. any idea ? i do have boot.properties file with following entry in it
username=weblogic
password=welcome1
so ideally when i start soa server, it should not have asked me username. correct ? and then after giving username, it will simply show me following error.
ain1\lib\mbeantypes\jps-wls-trustprovider.jar>
<Jan 25, 2011 7:00:05 PM PST> <Info> <WebLogicServer> <BEA-000377> <Starting Web
Logic Server with Java HotSpot(TM) 64-Bit Server VM Version 11.0-b16 from Sun Mi
crosystems Inc.>
<Jan 25, 2011 7:00:06 PM PST> <Info> <Security> <BEA-090065> <Getting boot ident
ity from user.>
Enter username to boot WebLogic server:weblogic
<Jan 25, 2011 7:00:09 PM PST> <Error> <Security> <BEA-090783> <Server is Running
in Development Mode and Native Library(terminalio) to read the password securel
y from commandline is not found.>
<Jan 25, 2011 7:00:09 PM PST> <Notice> <WebLogicServer> <BEA-000388> <JVM called
WLS shutdown hook. The server will force shutdown now>
<Jan 25, 2011 7:00:09 PM PST> <Notice> <WebLogicServer> <BEA-000365> <Server sta
te changed to FORCE_SHUTTING_DOWN>

The replay answer
Advertisement
But then in EM I see soa server down. when i restart it gives me following error ............ inspite of my database is UP and running
I am using windows 64 bit
Invoking Start Up operation for application soa-infra on target soa_server1.
[Deployer:149193]Operation 'start' on application 'soa-infra' has failed on 'soa_server1'
[Deployer:149034]An exception occurred for task [Deployer:149026]start application soa-infra on soa_server1.: MDS-01329: unable to load element "persistence-config"
MDS-01370: MetadataStore configuration for metadata-store-usage "soa-infra-store" is invalid.
MDS-00001: exception in Metadata Services layer
ORA-04063: package body "DEV_MDS.MDS_INTERNAL_SHREDDED" has errors
ORA-06508: PL/SQL: could not find program unit being called: "DEV_MDS.MDS_INTERNAL_SHREDDED"
ORA-06512: at line 1
Operation Start Up on target soa-infra Failed. Please see error logs for details.

Go to See the other 3 answers

SOA server error

Category:DefaultRelease time:-0001-11-30Views:130

hi All, I am using 64 bit windows. i have installed SOA suite PS3 version (11.1.1.4) i am able to start weblogic 10.3.4 from command prompt when i start soa server i get following error. any idea ? i do have boot.properties file with following entry[More]

SOA WebLogic Admin & SOA server Error

Category:DefaultRelease time:-0001-11-30Views:130

Hi , I installed Oracle SOA 11g on Windows 7 64-bit environment successfully some times back. Due to soem problems I tried to re-install, its got successfulluy. But, when I run AdminServer, Soa_Server both throwing an errors like as below. Pls update[More]

Getting Error while starting SOA Server OIM 11gR1

Category:DefaultRelease time:2015-10-11Views:130

Hi, I am getting following errors while staring SOA server in OIM 11g R1, my OIM server is running fine I can login to OIM and work but SOA server is not coming up. It was working fine suddenly it started throwing these errors. I have done the whole[More]

Error while starting up SOA server

Category:DefaultRelease time:2015-10-11Views:130

Hi All, I have OIM installed on a linux 64 bit server with SOA as well. When I start the servers, the Admin and OIM servers get started properly. However when I start SOA I get the following errors in the logs. Also the issue is that none of the defa[More]

Urgent Help Needed : Error While deploying the composite to soa server

Category:DefaultRelease time:2015-10-11Views:130

Hi , I an facing an issue in the deployment of the composite: The error says that: [12:50:56 PM] Error deploying archive sca_Project8_rev1.0.jar to partition "default" on server soa_server1 [http://ocmappsvr.outrigger.lan:8001] [12:50:56 PM] HTT[More]

Getting error while trying to get pending approval list from SOA server

Category:DefaultRelease time:2015-10-11Views:130

Hi, I have followed the steps mentioned in the following post to get the pending approval list from SOA server using java api's : Using Java APIs for Oracle Human Workflows | Oracle Technologies Premier But when I am running the java program I am get[More]

Error Handling for SOA Server

Category:DefaultRelease time:2015-10-11Views:130

Hi All, I converted a java code into a webservice with the help of jdeveloper and deployed it into weblogic server, and it is working fine when I am invoking it through the SOA server. But, when I am passing some wrong input values I should suppose t[More]

XML element "userComments" of variable "UserComments" is not defined error while deploying AccountDistribution composite to soa server

Category:DefaultRelease time:2015-10-11Views:130

Hi, We did deploying AccountDistribution composite to soa server hosted in our test environment but We could not succeed as the following error was thrown on compilation itself in Jdeveloper. <snip>      Error(124): XML element "{http://xmlns.o[More]

Unable to start soa server with anonymous attempt to JNDI resource error

Category:DefaultRelease time:2015-10-11Views:130

I created a new outbound connection in my JMS Adapter deployment then I also created a new Foreign Server in my JMS Module that is deployed on my SOA server. Now when i try to restart my SOA server it is failing with the below exception. <Jul 1, 2011[More]

SOA server not starting error:MDS-00054:META-INF/cwallet.sso does not exist

Category:DefaultRelease time:-0001-11-30Views:130

I am trying to run Business Rule composite application inside Oracle SOA suite 11g. Before I deployed this application, I was able to start the soa server without a problem. However after deploying this application via Jdeveloper. I am not able to st[More]

Soa server is not starting because of compsoite deployment error

Category:DefaultRelease time:-0001-11-30Views:130

Hi, Env : Oracle SOA Suite 11.1.1.3 with Weblogic 10.3. Problem : While trying to start the soa server , one of the composite named "FTPBPELProcess" seems to fail to deploy properly. Here is the snapshot of the error seen in the logs: ==========[More]

Hot
Hello Experts, I am just wondering how is Data federator to create Web Intelligence reports on top of SAP BW Infoproviders using Relational universe instead of OLAP universe. My requirement is that we want to create universes with all the custom obje [More]
Hello,      I recently purchased a new windows laptop because i needed a new one. My old laptop ive had for quiet awhile and i've had it for like 7 years. Anyways, i have a iphone 3GS and itouch 4 generation. I installed itunes onto my new HP laptop [More]
The 'inbox' tab has suddenly disappeared from the top left of my screen. I can no longer return from a message to the inbox in one click. Can somebody help? Regards Trevor GreenThunderbird has had a tabbed interface since version three and still this [More]
Here's a fix that might help someone out there: I have a printer pool with two HP Laserjet printers that's shared via IPP on an Xserve running Mac OS X Server 10.5. One of the printers is offline with a fuser error, so as expected, the server is send [More]
My problem is that I cannot find any meaningful information on how to perform a OL upgrade on a live system with a running database. The system is running OEL 4.9 (migrated from RHEL 4 to OEL) and I want to upgrade it to OL 5.7 (wanted to use 6.1 but [More]
Hi All, as per the SAP standards SAP posts the WIP revaluation to the profit center of the subcomponents instead of profit center of the manufactured material.. But now i have write a logic to  make correcting entries for WIP revaluation to the Profi [More]
Hi, I have trouble with the ROWID (ORA-01445) error when running the standard doQuery function on a button in a Form. Is it possible to use doQuery or do I have to write my own PL/SQL code, if so where can I find information on this (like the code fo [More]
I know this is in the wrong forum but Im not sure where to put it. Im trying to print out multiple slides on a single piece of paper for a school project. I cant figure it out for the life of me. Can someone give me step by step directions on how to [More]
I have psv and ps3 ps2 but not like them. Because games ps2 beautiful and wonderful stories, also PS3 and psv and ps4 nice games. And you do not conscripts who all games ps2 in ps store, and I know a lot of people love the ps1 and ps2, I ask you that [More]
I am trying to determine whether or not a string contains digits before taking any action on it. I purposely set the string to letters to test the code. I am getting a StringIndexOutOfBoundsExceptionexception even though I am retrieving the length of [More]