Sitemap

Amicuk Programming Answers

SOA server error

-0001-11-30   Views:0

Advertisement

hi All, I am using 64 bit windows. i have installed SOA suite PS3 version (11.1.1.4) i am able to start weblogic 10.3.4 from command prompt when i start soa server i get following error. any idea ? i do have boot.properties file with following entry

hi All,
I am using 64 bit windows. i have installed SOA suite PS3 version (11.1.1.4)
i am able to start weblogic 10.3.4 from command prompt
when i start soa server i get following error. any idea ? i do have boot.properties file with following entry in it
username=weblogic
password=welcome1
so ideally when i start soa server, it should not have asked me username. correct ? and then after giving username, it will simply show me following error.
ain1\lib\mbeantypes\jps-wls-trustprovider.jar>
<Jan 25, 2011 7:00:05 PM PST> <Info> <WebLogicServer> <BEA-000377> <Starting Web
Logic Server with Java HotSpot(TM) 64-Bit Server VM Version 11.0-b16 from Sun Mi
crosystems Inc.>
<Jan 25, 2011 7:00:06 PM PST> <Info> <Security> <BEA-090065> <Getting boot ident
ity from user.>
Enter username to boot WebLogic server:weblogic
<Jan 25, 2011 7:00:09 PM PST> <Error> <Security> <BEA-090783> <Server is Running
in Development Mode and Native Library(terminalio) to read the password securel
y from commandline is not found.>
<Jan 25, 2011 7:00:09 PM PST> <Notice> <WebLogicServer> <BEA-000388> <JVM called
WLS shutdown hook. The server will force shutdown now>
<Jan 25, 2011 7:00:09 PM PST> <Notice> <WebLogicServer> <BEA-000365> <Server sta
te changed to FORCE_SHUTTING_DOWN>

The replay answer
Advertisement
But then in EM I see soa server down. when i restart it gives me following error ............ inspite of my database is UP and running
I am using windows 64 bit
Invoking Start Up operation for application soa-infra on target soa_server1.
[Deployer:149193]Operation 'start' on application 'soa-infra' has failed on 'soa_server1'
[Deployer:149034]An exception occurred for task [Deployer:149026]start application soa-infra on soa_server1.: MDS-01329: unable to load element "persistence-config"
MDS-01370: MetadataStore configuration for metadata-store-usage "soa-infra-store" is invalid.
MDS-00001: exception in Metadata Services layer
ORA-04063: package body "DEV_MDS.MDS_INTERNAL_SHREDDED" has errors
ORA-06508: PL/SQL: could not find program unit being called: "DEV_MDS.MDS_INTERNAL_SHREDDED"
ORA-06512: at line 1
Operation Start Up on target soa-infra Failed. Please see error logs for details.

Go to See the other 3 answers

SOA server error

Category:DefaultRelease time:-0001-11-30Views:130

hi All, I am using 64 bit windows. i have installed SOA suite PS3 version (11.1.1.4) i am able to start weblogic 10.3.4 from command prompt when i start soa server i get following error. any idea ? i do have boot.properties file with following entry[More]

SOA WebLogic Admin & SOA server Error

Category:DefaultRelease time:-0001-11-30Views:130

Hi , I installed Oracle SOA 11g on Windows 7 64-bit environment successfully some times back. Due to soem problems I tried to re-install, its got successfulluy. But, when I run AdminServer, Soa_Server both throwing an errors like as below. Pls update[More]

Getting Error while starting SOA Server OIM 11gR1

Category:DefaultRelease time:2015-10-11Views:130

Hi, I am getting following errors while staring SOA server in OIM 11g R1, my OIM server is running fine I can login to OIM and work but SOA server is not coming up. It was working fine suddenly it started throwing these errors. I have done the whole[More]

Error while starting up SOA server

Category:DefaultRelease time:2015-10-11Views:130

Hi All, I have OIM installed on a linux 64 bit server with SOA as well. When I start the servers, the Admin and OIM servers get started properly. However when I start SOA I get the following errors in the logs. Also the issue is that none of the defa[More]

Urgent Help Needed : Error While deploying the composite to soa server

Category:DefaultRelease time:2015-10-11Views:130

Hi , I an facing an issue in the deployment of the composite: The error says that: [12:50:56 PM] Error deploying archive sca_Project8_rev1.0.jar to partition "default" on server soa_server1 [http://ocmappsvr.outrigger.lan:8001] [12:50:56 PM] HTT[More]

Getting error while trying to get pending approval list from SOA server

Category:DefaultRelease time:2015-10-11Views:130

Hi, I have followed the steps mentioned in the following post to get the pending approval list from SOA server using java api's : Using Java APIs for Oracle Human Workflows | Oracle Technologies Premier But when I am running the java program I am get[More]

Error Handling for SOA Server

Category:DefaultRelease time:2015-10-11Views:130

Hi All, I converted a java code into a webservice with the help of jdeveloper and deployed it into weblogic server, and it is working fine when I am invoking it through the SOA server. But, when I am passing some wrong input values I should suppose t[More]

XML element "userComments" of variable "UserComments" is not defined error while deploying AccountDistribution composite to soa server

Category:DefaultRelease time:2015-10-11Views:130

Hi, We did deploying AccountDistribution composite to soa server hosted in our test environment but We could not succeed as the following error was thrown on compilation itself in Jdeveloper. <snip>      Error(124): XML element "{http://xmlns.o[More]

Unable to start soa server with anonymous attempt to JNDI resource error

Category:DefaultRelease time:2015-10-11Views:130

I created a new outbound connection in my JMS Adapter deployment then I also created a new Foreign Server in my JMS Module that is deployed on my SOA server. Now when i try to restart my SOA server it is failing with the below exception. <Jul 1, 2011[More]

SOA server not starting error:MDS-00054:META-INF/cwallet.sso does not exist

Category:DefaultRelease time:-0001-11-30Views:130

I am trying to run Business Rule composite application inside Oracle SOA suite 11g. Before I deployed this application, I was able to start the soa server without a problem. However after deploying this application via Jdeveloper. I am not able to st[More]

Soa server is not starting because of compsoite deployment error

Category:DefaultRelease time:-0001-11-30Views:130

Hi, Env : Oracle SOA Suite 11.1.1.3 with Weblogic 10.3. Problem : While trying to start the soa server , one of the composite named "FTPBPELProcess" seems to fail to deploy properly. Here is the snapshot of the error seen in the logs: ==========[More]

Hot
Hi My external hard drive seems to have disappeared from my desktop. I have tried testing the cables and the firewire port and both appear fine. The drive is showing up in both the system profiler under firewire devices and in disk utilities. I despe [More]
My Mac Mini has started showing the spinning rainbow and then not responding.  I'd like to wipe the HD and reinstall the OS that came with the system (no DVD).  Can I do this?Hello, yes you can. If 10.7.0 or later... Bootup holding CMD+r, or the Opti [More]
Hi All, I recently started reading MDM. I am clear with MDM-Console concepts. But I have problem with MDM Data Manager. I am confused with data entries in qualified tables, work flows(using microsoft studio), Matching mode- rules(High treshold, low t [More]
hello,  i'm using elitebook 8440p. earlier i was using win 8, my biometric device was runnig fine. But when i begant use win 7, it started showing unavailable in the control panel. So I reinstalled it, now it is not showing up in the control panel to [More]
iMac 27 2013.    Loaded up Boot Camp without issue.    Running great and I installed something that had a bad passenger along for the ride (malware).   I know better, smacking myself but I ran a number of windows tools that I use to help others remov [More]
An app continues to say "installing" when nothing is happening.  It has been several hours now.  It's only a book so should not take this long.  I have tried deleting it and that did not work.Try:                                                - [More]
For some reason, probably because my son was installing a new computer game, the playlists were deleted from the itunes on my computer. I still have all of them on my Ipod. I'm afraid if I update my ipod, all of the playlists will be deleted. Any sol [More]
Hi guys, Suppose that we have the following inheritance structure: Class: LegalEntity Field: LegalEntity relatedTo Field: String name Class: Person extends LegalEntity Field: String ssn Class: Corporation extends LegalEntity Field: String location Cl [More]
Hi, I am trying to burn blu ray content with Toast 10 Pro (blu-ray content burned to DVD). I have created the content (Quick Time movie) with FCP 7 (into an MOV file). And then added it to Toast 10. Then I tried to create disk image. It gave me this [More]
I recently upgraded my PC to one that can use iCloud, and I want to sync all of my photos. I wirry that I am losing photos, and I don't know how to view them in the cloud.When you enable photo stream on your Mac, in imports photos currently in your p [More]