Sitemap

Amicuk Programming Answers

[SOLVED] Error with Nvidia Drivers (following the Beginner's Guide)

-0001-11-30   Views:0

Advertisement

I followed the beginner's installation guide and everything worked fine all the way up untill updating the kernel module dependencies using the "depmod -a" command.. First I created the "xorg.conf" file with the "nvidia-xconfig&qu

I followed the beginner's installation guide and everything worked fine all the way up untill updating the kernel module dependencies using the "depmod -a" command..
First I created the "xorg.conf" file with the "nvidia-xconfig" command and it said:
Make sure all instances of DRI are commented out:
#    Load        "dri"
However, there are no instances of "dri" in my xorg.conf file, so i skipped this step and moved on.
Next it said:
Double check your /etc/X11/xorg.conf to make sure your default depth, horizontal sync, vertical refresh, and resolutions are acceptable.
But I don't know what they should be set to, so I skipped this and moved on again.
This is where everything fails:
The next step is to use the following command to update the kernel module dependencies for the nVidia drivers.
depmod -a
But when i do that, it fails.
Anyone know possibly why or has had this issue?
Last edited by trusktr (2010-02-19 07:22:32)

The replay answer
Advertisement
PirateJonno wrote:um, I don't think you can just 'do' a kernel update, you have to wait for a new one to come out first
You can run any kernel version you wish on Arch, if you compile yourself, of course.
trustktr wrote:Hmmmm, yeah, that is a good question: When to run depmod -a?
When you first install the proprietary drivers. That's it, unless you will be maintaining a custom kernel system or something. In fact, the proprietary drivers might even run the depmod script themselves, I don't know, since it is a black box binary. Makes sense, but someone else would need to answer that.
EDIT: Also wanted to add that many shell commands throw no output whatsoever upon successful completion. Therefore, the absence of error output can be interpreted as no error. Just FYI.
Last edited by Misfit138 (2010-02-21 02:58:04)

Go to See the other 10 answers

[SOLVED] Error with Nvidia Drivers (following the Beginner's Guide)

Category:DefaultRelease time:-0001-11-30Views:130

I followed the beginner's installation guide and everything worked fine all the way up untill updating the kernel module dependencies using the "depmod -a" command.. First I created the "xorg.conf" file with the "nvidia-xconfig&qu[More]

[SOLVED] RT Kernel & Nvidia Drivers

Category:DefaultRelease time:-0001-11-30Views:130

I apologize in advance if this questions has already been answered in the forums.  I did search them and read through a lot of posts but couldn't find exactly what I'm looking for. Today is my second day with the outstanding Arch Linux.  I was able t[More]

[SOLVED] Problem setting up Xorg (following the beginner's guide)

Category:DefaultRelease time:-0001-11-30Views:130

Ok, so I've moved onto "Step 3: Configure X"... I have a concern though...  Didn't nVidia already make a "xorg.conf" file in the previous step when i installed nvidia drivers?  If I follow the instructions in the new steps (Step 3), I[More]

[SOLVED] Cannot install python per instructions in Beginner's Guide.

Category:DefaultRelease time:-0001-11-30Views:130

So, the overview: I just finished installing as per the Beginner's Guide and have logged in as root. I've enabled a couple mirrors in /etc/pacman.d/mirrorlist Doing NOTHING ELSE I run the following command: "pacman -Sy" python and the result: py[More]

The system freezes a lot and dmesg gives an error in Nvidia drivers

Category:DefaultRelease time:2015-10-11Views:130

I faced constant system freezing in Ubuntu under both Unity and Gnome shell. So I came to Arch. In Arch also im facing the same issue. I tried many things in these forums but nothing helped. Please help me. The system hangs constantly and the mouse b[More]

Errors Installing Nvidia drivers

Category:DefaultRelease time:2015-10-11Views:130

Good evening all. I just finished installing Arch Linux today and I am looking to install a GUI now. Although I am having trouble downloading the drivers. The graphics card in my laptop is the NVS 5400M. It is a part of the NVC1 (GF108) codename. Fol[More]

Blank screen with proprietary nvidia drivers [SOLVED]

Category:DefaultRelease time:2015-10-11Views:130

I've just installed arch on a new computer, and have encountered an issue- I can't get it running with the proprietary drivers, just nouveau, which is quite the handicap on a GeForce 660. I used the beginner's guide since my last fresh install was us[More]

Adobe photoshop cc 2014 crashes at startup / GC driver up to date (nvidia 740M) / windows 8 / uninstalled software reinstalled disconnected creative cloud and reconnect /  nothing solved /error report ready to send

Category:DefaultRelease time:2015-10-11Views:130

Help in this for 3 and a half hours now and really nervous bout it. adobe photoshop cc 2014 crashes at startup / solely photoshop : lightroom illustrator indesign okay / GC driver up to date (nvidia 740M) / windows 8 / uninstalled software and reinst[More]

[SOLVED] Extra resolutions for games with Nvidia drivers

Category:DefaultRelease time:2015-10-11Views:130

When using the nouveau drivers, games and other such applications will allow me to select any resolution my screens (one 1920x1080, the other 1680x1050-- the latter of which is to the left of the first) will support, as well as 3600x1080, the combine[More]

[Solved]Error after installing new nvidia driver uninstalling nouveau

Category:DefaultRelease time:-0001-11-30Views:130

Hi, On seeing that a new nvidia driver is available, I thought I'll give it a try as the older ones kept crashing/rebooting in kde and gnome. I got nvidia and nvidia-utils from pacman. During that there was a conflicting file with libgl, so I had to[More]

Nvidia drivers 6.66 solved the shutdown problem (K8N Neo4)

Category:DefaultRelease time:-0001-11-30Views:130

Hi there. Yesterday I installed the Nvidia drivers 6.66. I think it has solved the shutdown problem on my K8N Neo4 Platinum (non SLI) with 1.5 Bios and Raid Sata II (HD Hitachi).      Everytime when I ask to shutdown or restart it does without the ol[More]

Hot
First of all, hello to everyone... i want to say that i read a lot EVERYWHERE about my issue and still i couldnt find a solution... the problem is easy, i have a 3rd gen ipod touch, OS 4.2.1 now fully working... but, it's not detected in windows or i [More]
HI, I have changed  some work schedule in the calender say for the month of October and it showed "work schedule generated  for 10 2011 " once i come out and generate a report its not displaying proper report. and if i go back and see the calend [More]
no playback of videos -latest flash player installed and updated add-ons but it still dosn't work. only youtube works but no other site.Will you not post the link to the video like I requested, or at least let us know if you can play the videos on th [More]
Please help me ! I just got a new iPhone 4S and the billing won't let me change the information it has the old from my other iPhone and the card doesn't work anymore could u please tell me how I can change my billing info so I can download stuff off [More]
Am having to go to Lion to use some new apps, which will not run on my Snow Leapord OSX 10.6.8 on a Mac Pro 1,1 - 2 x 2.66Ghz Dual-Core Intel Xeon 5100 series ("Woodcrest") Most articles, which I read say this is doable and should pose little pr [More]
Hi, I need to build the Fixed Assets 'What-if Depreciation Report' as a BI-Publisher report containing additional data not displayed in the standard report. This report is kicked-off together with running the 'What-if Analysis Program' from a form in [More]
I have had it for 2 weeks now, got it brand new at the apple store, it freezes all the time, and reboots itself, sometimes when i start it, purple dots cover the screen and i have to hold the power button. a 2 week old computer is not supposed to do [More]
I have created a table called COFFEE2 in a datasource called temp which is in SQL server...How to check the table values?? i went into administrative tools and odbc cource then i could see the data source i have created but how to see the table?? Can [More]
HI All,  Outlook 2013 displays connected message but when compose and send a mail, the message hangs for more than an hour. Yes if I restart the outlook, the message is sent.  Otherwise the message will lag for hours. Even I am not able to receive it [More]
Is it possible to access an ODBC data source (ie. Access) through a PL/SQL stored procedure? Any syntax would be greatly helpful. Thanks, JeffI've never seen anyone do this, and I cannot envision a way that makes it possible. You'd have to have an OD [More]