Sitemap

Amicuk Programming Answers

[SOLVED] Error with Nvidia Drivers (following the Beginner's Guide)

-0001-11-30   Views:0

Advertisement

I followed the beginner's installation guide and everything worked fine all the way up untill updating the kernel module dependencies using the "depmod -a" command.. First I created the "xorg.conf" file with the "nvidia-xconfig&qu

I followed the beginner's installation guide and everything worked fine all the way up untill updating the kernel module dependencies using the "depmod -a" command..
First I created the "xorg.conf" file with the "nvidia-xconfig" command and it said:
Make sure all instances of DRI are commented out:
#    Load        "dri"
However, there are no instances of "dri" in my xorg.conf file, so i skipped this step and moved on.
Next it said:
Double check your /etc/X11/xorg.conf to make sure your default depth, horizontal sync, vertical refresh, and resolutions are acceptable.
But I don't know what they should be set to, so I skipped this and moved on again.
This is where everything fails:
The next step is to use the following command to update the kernel module dependencies for the nVidia drivers.
depmod -a
But when i do that, it fails.
Anyone know possibly why or has had this issue?
Last edited by trusktr (2010-02-19 07:22:32)

The replay answer
Advertisement
PirateJonno wrote:um, I don't think you can just 'do' a kernel update, you have to wait for a new one to come out first
You can run any kernel version you wish on Arch, if you compile yourself, of course.
trustktr wrote:Hmmmm, yeah, that is a good question: When to run depmod -a?
When you first install the proprietary drivers. That's it, unless you will be maintaining a custom kernel system or something. In fact, the proprietary drivers might even run the depmod script themselves, I don't know, since it is a black box binary. Makes sense, but someone else would need to answer that.
EDIT: Also wanted to add that many shell commands throw no output whatsoever upon successful completion. Therefore, the absence of error output can be interpreted as no error. Just FYI.
Last edited by Misfit138 (2010-02-21 02:58:04)

Go to See the other 10 answers

[SOLVED] Error with Nvidia Drivers (following the Beginner's Guide)

Category:DefaultRelease time:-0001-11-30Views:130

I followed the beginner's installation guide and everything worked fine all the way up untill updating the kernel module dependencies using the "depmod -a" command.. First I created the "xorg.conf" file with the "nvidia-xconfig&qu[More]

[SOLVED] RT Kernel & Nvidia Drivers

Category:DefaultRelease time:-0001-11-30Views:130

I apologize in advance if this questions has already been answered in the forums.  I did search them and read through a lot of posts but couldn't find exactly what I'm looking for. Today is my second day with the outstanding Arch Linux.  I was able t[More]

[SOLVED] Problem setting up Xorg (following the beginner's guide)

Category:DefaultRelease time:-0001-11-30Views:130

Ok, so I've moved onto "Step 3: Configure X"... I have a concern though...  Didn't nVidia already make a "xorg.conf" file in the previous step when i installed nvidia drivers?  If I follow the instructions in the new steps (Step 3), I[More]

[SOLVED] Cannot install python per instructions in Beginner's Guide.

Category:DefaultRelease time:-0001-11-30Views:130

So, the overview: I just finished installing as per the Beginner's Guide and have logged in as root. I've enabled a couple mirrors in /etc/pacman.d/mirrorlist Doing NOTHING ELSE I run the following command: "pacman -Sy" python and the result: py[More]

The system freezes a lot and dmesg gives an error in Nvidia drivers

Category:DefaultRelease time:2015-10-11Views:130

I faced constant system freezing in Ubuntu under both Unity and Gnome shell. So I came to Arch. In Arch also im facing the same issue. I tried many things in these forums but nothing helped. Please help me. The system hangs constantly and the mouse b[More]

Errors Installing Nvidia drivers

Category:DefaultRelease time:2015-10-11Views:130

Good evening all. I just finished installing Arch Linux today and I am looking to install a GUI now. Although I am having trouble downloading the drivers. The graphics card in my laptop is the NVS 5400M. It is a part of the NVC1 (GF108) codename. Fol[More]

Blank screen with proprietary nvidia drivers [SOLVED]

Category:DefaultRelease time:2015-10-11Views:130

I've just installed arch on a new computer, and have encountered an issue- I can't get it running with the proprietary drivers, just nouveau, which is quite the handicap on a GeForce 660. I used the beginner's guide since my last fresh install was us[More]

Adobe photoshop cc 2014 crashes at startup / GC driver up to date (nvidia 740M) / windows 8 / uninstalled software reinstalled disconnected creative cloud and reconnect /  nothing solved /error report ready to send

Category:DefaultRelease time:2015-10-11Views:130

Help in this for 3 and a half hours now and really nervous bout it. adobe photoshop cc 2014 crashes at startup / solely photoshop : lightroom illustrator indesign okay / GC driver up to date (nvidia 740M) / windows 8 / uninstalled software and reinst[More]

[SOLVED] Extra resolutions for games with Nvidia drivers

Category:DefaultRelease time:2015-10-11Views:130

When using the nouveau drivers, games and other such applications will allow me to select any resolution my screens (one 1920x1080, the other 1680x1050-- the latter of which is to the left of the first) will support, as well as 3600x1080, the combine[More]

[Solved]Error after installing new nvidia driver uninstalling nouveau

Category:DefaultRelease time:-0001-11-30Views:130

Hi, On seeing that a new nvidia driver is available, I thought I'll give it a try as the older ones kept crashing/rebooting in kde and gnome. I got nvidia and nvidia-utils from pacman. During that there was a conflicting file with libgl, so I had to[More]

Nvidia drivers 6.66 solved the shutdown problem (K8N Neo4)

Category:DefaultRelease time:-0001-11-30Views:130

Hi there. Yesterday I installed the Nvidia drivers 6.66. I think it has solved the shutdown problem on my K8N Neo4 Platinum (non SLI) with 1.5 Bios and Raid Sata II (HD Hitachi).      Everytime when I ask to shutdown or restart it does without the ol[More]

Hot
When I attempt to sync my ipod touch 1st gen, it gives me a message that I am not authorized to sync on this computer and gives me my old user id. I don't use that old id and dont have access to the email address(no one does lol) and the security que [More]
I have an old iBook Power PC G3 that I would like to recycle.  However, many years ago I dropped it and the logic board was damaged. It will boot up for a couple of seconds, then go to sleep or shut down.  I can't tell.  I think I may have some infor [More]
Am I missing something? I typically tear off the tool panels for quick access. It appears the CS6 interface and made them much larger and they no longer neatly tuck into the top of my screen. What is the funtion of the small dashed line at the top of [More]
Hello, I was wondering whether or not a cable/adapter such as this would work for connecting an external 2.5 inch hard drive to my ibook. Thanks 12 In. iBook G4 (1.2 ghz)   Mac OS X (10.4.3)   512MB RAMI see however, that most of them say that they d [More]
if i transfer the material from one plant to another plant in same company with reference to 641movement type  ( delivery type-NL)  which t-code is use to use the material by issue plant. if i transfer the material from one plant to another plant in [More]
I have a general question about how Oracle prevents deadlocks from affecting applications: do I need to build support into the application for handling deadlocks when they occur in this particular scenario, or should Oracle handle this for me? I'd li [More]
Hi, I need help with a data load model. First, i'm doing delta extraction from R/3, we load data with a InfoSource to InfoCube A and InfoCube B. I'm doing master data validation on the load, so if a load fails for InfoCube A, it fails for InfoCube B [More]
Hi all, I have requriment that i need to save my monthly data in application server with the help of OPen Hub Destination.I have created an DSO on that DSO i have created an Open HUb with application server as target.When i store my every month file [More]
Hi there. I have a thin client Java application that is talking to a remote FTP server. The client has been working fine on many locations until today and it remains working in many locations except one. My colleague has had his lap top rebuilt as it [More]
I am using Outlook 2013 Anywhere connected with Office 365.  Each time that I add a new contact locally it get deleted after a few seconds and it shows the following error message in Sync Issues Folder: 15:21:40 Synchronizer Version 15.0.4631 15:21:4 [More]