Sitemap

Amicuk Programming Answers

Some websites load strange and hyperlinks are ineffective in Windows 7?

2015-10-11   Views:3

Advertisement

I have windows 7, which is a 64 bit system? I have discovered that Firefox is still operating in 32 bits for the time being. Would that explain why certain pages load strange and certain links are unresponsive? Things seem to be working fine with exp

I have windows 7, which is a 64 bit system? I have discovered that Firefox is still operating in 32 bits for the time being. Would that explain why certain pages load strange and certain links are unresponsive? Things seem to be working fine with explorer, but I really like Firefox.
== This happened ==
Every time Firefox opened
== New Update? ==
== User Agent ==
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)

The replay answer
Advertisement
"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
"Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"
Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).
See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]]

Go to See the other 3 answers

Some websites load strange and hyperlinks are ineffective in Windows 7?

Category:DefaultRelease time:2015-10-11Views:130

I have windows 7, which is a 64 bit system? I have discovered that Firefox is still operating in 32 bits for the time being. Would that explain why certain pages load strange and certain links are unresponsive? Things seem to be working fine with exp[More]

I can't connect to the itunes store and have some problems with other websites. Some websites load OK. I had the same problem on my iPad and changed the DNS, but don't want to do this on my iMac, anyway, surely I should have my router's DNS?

Category:DefaultRelease time:2015-10-11Views:130

I can't connect to the iTunes store from my iMac and have problems loading a number of other websites, however some websites load perfectly well. I have had the iTunes store issue on my iPad and resolved it by changing the DNS but surely I should use[More]

Published website loads in layers

Category:DefaultRelease time:2015-10-11Views:130

My website loads in layers, but I do not have very many pictures on my pages, so the problem shouldn't be that I have too many pictures. It also isn't loading slowly, persay, it just loads layer by layer, so it looks weird. The site is http://web.me.[More]

Problem with Website loading

Category:DefaultRelease time:2015-10-11Views:130

How can I fix my Macbook Pro's website loading? It will not connect to the AppStore or load sites such as Netflix, CNN, Apple, NY times, etc. Other sites however work perfectly. I have updated all Silverlight, Java, and Adobe, deleted Caches and Cook[More]

Web pages loading strangely

Category:DefaultRelease time:2015-10-11Views:130

Every so often websites will load improperly when I start up Firefox. This encompasses all the problems in the "The website loads but doesn't work properly" section of this help page: http://support.mozilla.com/en-US/kb/Error%20loading%20web%20s[More]

Can i set particular website loading slow?

Category:DefaultRelease time:2015-10-11Views:130

i need to set some website loading too slow , is it possible ?Hi, if one site is slow to load try Ctrl + F5. If that doesn't do it, open Options (cog wheel) - in the 3-bar menu unless you've moved it, > Advanced tab (Network tab) > Cached Web Conten[More]

My website loads slow in Firefox

Category:DefaultRelease time:-0001-11-30Views:130

Hello, I'm using Firefox 13.0.1 and it works great on other websites. But my own website is loading slow.. Any idea what can be the problem please? The website is fast in IE.. So it's not a problem with the website.It's not only on my pc All firefox[More]

The website loads after a long time.

Category:DefaultRelease time:-0001-11-30Views:130

I am using Mozilla Firefox for Ubuntu canonical 1.0 . My version of Ubuntu is 12.01 . The problem is, that websites load very slowly. I have never had that problem before. It appeared suddenly. Other web browsers work fine on the same computer. I hav[More]

Pogo website loads and displays but cannot open games; works fine on Internet Explorer.

Category:DefaultRelease time:-0001-11-30Views:130

For about two weeks now, have been unable to open games on the Pogo website; the main page opens but cannot open any games. All works just fine on IE9. No work on 8.0.1; installed 9.0.1---still no work as described above.Surely, am not the only one w[More]

Why won't website load

Category:DefaultRelease time:-0001-11-30Views:130

There is a website that used to load perfectly on my macbook at home and one day it just stopped loading.   It stalls--it just says waiting for www.***.com to load and nothing happens. Here are the facts 1) The website loads on my iPad perfectly well[More]

Website loads then screen goes blank

Category:DefaultRelease time:-0001-11-30Views:130

When I access a certain website (eyetube.net), the website loads and displays for about 5 seconds and then the screen goes blank.  All software has been updated and Java latest version has been updated.Seems to work fine here, but it's possible that[More]

Hot
Hello All, I send myself emails occasionally using my @mac.com email address. In the last few days these mails are going to the junk folder rather than to the inbox, which, needless to say, is problematic. There are two observations I can make: 1. In [More]
Hello, the software I manage is written in VC++ 6.0 and utilizes the traditional NI driver. The board used is PCI6013/6014. The AI mode though may be either differential or nonreferenced single ended. By now we configure the board using Measurement a [More]
I work on a feature movie. Every time project is open, thumbnails are built from scratch. Even worse - premiere generates only these visible in a bin, after scrolling the bin, remaining start to generate. It takes about 10 minutes to rebuild all of t [More]
A friend of mine cannot get mirroring to work property from her iPad (not sure about her phone).  Airplay works fine, and it will mirror, but it does not show up on the screen for several minutes and when it does the lag is somewhat unbelievable.  I [More]
When I got the errors, I deleted everything from my cloud space - moving it all into Archive. I then cleared out Archive. So I had 0 files in my cloud account and 0 files in the archive. I left it a few hours, rebooted my PC, and went back in and syn [More]
Hi. Im new to Flash and im looking for a place i can learn to make a short cartoon with a step by step tutorial. It doesnt matter what the story is, it could be about a snail and his friend or something. Im not yet comfortable doing cartoons on flash [More]
Very pleased with Lion; but still after only 3 hours, I got a bluetooth kernel panic. Fixed with a restart; but I thought that issue would be fixed by now. Seems when Headphone batteries get low and you try to reconnect to bluetooth on the mac, somet [More]
Hello everybody, which mechanisms do we have to notify agents of errors in RWB? Is this the alert framework? Regards MarioYes you have to create the RULES in the runtime workbench <i><b>Alert Configuration</b> </i>, than you can se [More]
Hello, PROBLEM Can't get WLST to connect to admin server from 2nd host to register the domain. SETUP I have 2 Centos VMs running on Oracle Virtual box in a single laptop. Both the VMs use "Bridged Networking". VM-1 CONFIG cat /etc/hosts 192.168. [More]
I have a CHM file I would like to decompile and I follow the instructions to do so (through the HTML Help Studio), but I keep getting the error: HTML Help Studio Invalidate target path name. OK I am trying to extract to a valid network drive that I h [More]