Sitemap

Amicuk Programming Answers

Some websites load strange and hyperlinks are ineffective in Windows 7?

2015-10-11   Views:3

Advertisement

I have windows 7, which is a 64 bit system? I have discovered that Firefox is still operating in 32 bits for the time being. Would that explain why certain pages load strange and certain links are unresponsive? Things seem to be working fine with exp

I have windows 7, which is a 64 bit system? I have discovered that Firefox is still operating in 32 bits for the time being. Would that explain why certain pages load strange and certain links are unresponsive? Things seem to be working fine with explorer, but I really like Firefox.
== This happened ==
Every time Firefox opened
== New Update? ==
== User Agent ==
Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)

The replay answer
Advertisement
"Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
"Remove the Cookies" from sites that cause problems: Tools > Options > Privacy > Cookies: "Show Cookies"
Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).
See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]]

Go to See the other 3 answers

Some websites load strange and hyperlinks are ineffective in Windows 7?

Category:DefaultRelease time:2015-10-11Views:130

I have windows 7, which is a 64 bit system? I have discovered that Firefox is still operating in 32 bits for the time being. Would that explain why certain pages load strange and certain links are unresponsive? Things seem to be working fine with exp[More]

I can't connect to the itunes store and have some problems with other websites. Some websites load OK. I had the same problem on my iPad and changed the DNS, but don't want to do this on my iMac, anyway, surely I should have my router's DNS?

Category:DefaultRelease time:2015-10-11Views:130

I can't connect to the iTunes store from my iMac and have problems loading a number of other websites, however some websites load perfectly well. I have had the iTunes store issue on my iPad and resolved it by changing the DNS but surely I should use[More]

Published website loads in layers

Category:DefaultRelease time:2015-10-11Views:130

My website loads in layers, but I do not have very many pictures on my pages, so the problem shouldn't be that I have too many pictures. It also isn't loading slowly, persay, it just loads layer by layer, so it looks weird. The site is http://web.me.[More]

Problem with Website loading

Category:DefaultRelease time:2015-10-11Views:130

How can I fix my Macbook Pro's website loading? It will not connect to the AppStore or load sites such as Netflix, CNN, Apple, NY times, etc. Other sites however work perfectly. I have updated all Silverlight, Java, and Adobe, deleted Caches and Cook[More]

Web pages loading strangely

Category:DefaultRelease time:2015-10-11Views:130

Every so often websites will load improperly when I start up Firefox. This encompasses all the problems in the "The website loads but doesn't work properly" section of this help page: http://support.mozilla.com/en-US/kb/Error%20loading%20web%20s[More]

Can i set particular website loading slow?

Category:DefaultRelease time:2015-10-11Views:130

i need to set some website loading too slow , is it possible ?Hi, if one site is slow to load try Ctrl + F5. If that doesn't do it, open Options (cog wheel) - in the 3-bar menu unless you've moved it, > Advanced tab (Network tab) > Cached Web Conten[More]

My website loads slow in Firefox

Category:DefaultRelease time:-0001-11-30Views:130

Hello, I'm using Firefox 13.0.1 and it works great on other websites. But my own website is loading slow.. Any idea what can be the problem please? The website is fast in IE.. So it's not a problem with the website.It's not only on my pc All firefox[More]

The website loads after a long time.

Category:DefaultRelease time:-0001-11-30Views:130

I am using Mozilla Firefox for Ubuntu canonical 1.0 . My version of Ubuntu is 12.01 . The problem is, that websites load very slowly. I have never had that problem before. It appeared suddenly. Other web browsers work fine on the same computer. I hav[More]

Pogo website loads and displays but cannot open games; works fine on Internet Explorer.

Category:DefaultRelease time:-0001-11-30Views:130

For about two weeks now, have been unable to open games on the Pogo website; the main page opens but cannot open any games. All works just fine on IE9. No work on 8.0.1; installed 9.0.1---still no work as described above.Surely, am not the only one w[More]

Why won't website load

Category:DefaultRelease time:-0001-11-30Views:130

There is a website that used to load perfectly on my macbook at home and one day it just stopped loading.   It stalls--it just says waiting for www.***.com to load and nothing happens. Here are the facts 1) The website loads on my iPad perfectly well[More]

Website loads then screen goes blank

Category:DefaultRelease time:-0001-11-30Views:130

When I access a certain website (eyetube.net), the website loads and displays for about 5 seconds and then the screen goes blank.  All software has been updated and Java latest version has been updated.Seems to work fine here, but it's possible that[More]

Hot
I am running OS 10.6.8, an upgrade that I did after Christmas.  A couple of times a year, I need to make a video of my students' performances, and have always been able to add text over the still photos before, using the directions in iMovie "help.&q [More]
Hi experts, since 3 weeks I have my iMac 5i 500GB now. I also have an iPad2 and ATV. - I just want to use ATV to watch my photos on my TV - using REMOTE on my iPad - I have a lot of folders - for each year and subfolders for months, about 13000 photo [More]
Hi, I am getting following problem, while releasing my billing for accounting (VF02): "Error in account determination: table T030K key HCL ZAT" Message no. FF709 System is giving this message, However account is already there in table T030K. Ple [More]
I have made a simple photo gallery that reads from external XML file. The gallery allows the user to see the next image by clicking the next button as well as the previous image by clicking the previous button. I need a bit of code that would disable [More]
Hi Experts, We are working on Conversion Agent for EDI - XI - IDOC, creating Parser in Conversion Agent, when we are using the same in Communication Channel, the file is not picked up from EDI Folder. It is giving us one error "Error: java.lang.NullP [More]
Hi,     I am unable to  web services in Xcelsius 2008. here is what i did 1. created a web service against efashion universe using Query as web service 2. started Xcelsius then data>connection>Add-->Query as web service 3. entered WSDL for my efa [More]
I am using the following code to try to reference these buttons "withing" my loaded content – itis giving me the following error: TypeError: Error #1010: A term is undefined and has no properties.     at sliSiteFinal_2_fla::MainTimeline/prevOut( [More]
Hi, I have a requirement to post depreciation for a particular asset. When I run AFAB, System is showing document in test run mode, whereas in liverun mode, system is not posting the depreciation. Could anyone of you, help me what could be the proble [More]
Hi, I am getting the following errors while loading the Apache xercesImpl.jar file. ORA-29534: referenced object SIRIUS.org/apache/xml/serialize/HTMLSerializer could not be resolved errors : class org/apache/xml/serialize/XML11Serializer ORA-29534: r [More]
I have downloaded games from POGO just fine but when i go to install them it will start and then say installion aborted,all instelled componests were removed via the rollback feature and i have no idea what this means or how i an fix it. This has nev [More]