Sitemap

Amicuk Programming Answers

Index > RSA3 DBIF_REPO_SQL_ERROR >

RSA3 DBIF_REPO_SQL_ERROR

Advertisement

Data loaded successfully in RSA3, but can not find data in BW PSA

Category:DefaultRelease time:2015-10-11Views:130

Dear all: We have custom datasource enhanced through BADI. For one column, in the source system RSA3, I can see this field populated with data, but in BW, when I load the data in PSA and check, this field is blank... I tried seeral ways like re-repli[More]

Can not get data in 2LIS_13_VDITM in R/3 - 0 posts in RSA3

Category:DefaultRelease time:2015-10-11Views:130

Dear Collegues, I have a big problem. I have deleted the setup tables for 2LIS_13_VDITM and VDHDR to add a field to 2LIS_13_VDITM. I added the field PMATN througt LBWE (Maintenance). Then I tried filling the setup table again using OLI7BW, spesifying[More]

Not getting the data for delta for 0ASSET_ATTR_TEXT  in RSA3

Category:DefaultRelease time:2015-10-11Views:130

Hi All In RSA3, I am not able to extract the delta for the datasource ASSET_ATTR_TEXT. But when it is on full update then i am gettign the records, when i changed to "D" it is giving me the error 'Errors occurred during the extraction' and the e[More]

Enhanced 0MATERIAL_ATTR-Extractor: Data in R/3-RSA3 but not in BW-PSA

Category:DefaultRelease time:2015-10-11Views:130

Hi, we enhanced our 0MATERIAL_ATTR- DataSource with a "new" Z-field. I checkt the DataSource with RSA3 and everything seemed to be fine (right data in Z-Field). I loaded one record to BW and this new Z-Field is empty (I expected data!). I allrea[More]

RSA3 data in R/3 and PSA data in BI are different values for same Doc No.

Category:DefaultRelease time:2015-10-11Views:130

Hello BI experts, I have a weird situation in BI.  RSA3 and PSA are not reconciled for same Doc no. Data Source: 0FI_AR_4 (enhanced in user exit with some custom fields as well) Extracting data using Infopakcage in BI as a Init load into PSA. The val[More]

No data in RSA3 for 2lis_11_vaitm

Category:DefaultRelease time:2015-10-11Views:130

hi, I am testing the extractor 2lis_11_vaitm and there is no data in RSA3. i have checked the sales orders and there is data. please let me know what the problem may be. Many thanks EmilEmil, Here are the steps. 1) Use transaction LBWG to delete the[More]

No data in RSA3 for 2LIS_11_VAITM and 2LIS_11_VAHDR

Category:DefaultRelease time:2015-10-11Views:130

hello experts, i want to extract data from 2LIS_11_VAHDR and 2LIS_11_VAITM but dont see any data in RSA3. I have already activated the datasource in RSA5 and LBWE. After running the setup tables using OLI7BW i still dont see any data in RSA3. Pls adv[More]

No Data for field in RSA3

Category:DefaultRelease time:2015-10-11Views:130

Hi Experts, I have a Business Content Datasource. I have a field in EKBE table for which I have records in the table. When I run RSA3 t-code, I do not see the records for that field. I checked my extract structure enhancement and it looks fine. Pleas[More]

No data in S001 and RSA3 after set up for 2LIS_01_S001

Category:DefaultRelease time:2015-10-11Views:130

Hi All, I am using 2LIS_01_S001 datasource to pull data to customer cube 0SD_C01. This datasource is made active in R/3. I tried doing set up using OLI7,OLI8 and OLI9 transaction, but no data is getting updated to S001 table and hence no data in RSA3[More]

No data in RSA3

Category:DefaultRelease time:2015-10-11Views:130

Hi Friends,            I'm right now working on some of the HR data sources, well when I extract the data from RSA3 there is no data in it, but when I actually check the R/3 tables from where it gets data , there is data in the tables, and also I'm c[More]

Data is not coming in RSA3 for LIS Data Source 2LIS_02_S174

Category:DefaultRelease time:2015-10-11Views:130

Hi BW Experts, We got one requirement on LIS. I haven't work on LIS previously. Data Source Name: 2LIS_02_S174, This is activated and able to see in T-Code: OMO2. First we checked the contents of S174 in SE11 & RSA3 and found 0 Records before filling[More]

Fields missing from Data Source but displayed in RSA3

Category:DefaultRelease time:2015-10-11Views:130

Hello Experts I have an issue while finding for a field in the data source. As I am looking for some fields : MABST, MINBE, EISBE on BW Side but not found. When I llok the same fields in ECC Side in the table RSOSFieldmap, then I get these fields in[More]

RSA3 data and PSA data not matching

Category:DefaultRelease time:2015-10-11Views:130

Hello All, I am in BI7.0 and trying to Load FI_GL data usng 0FI_GL_4 DS from ECC6. I was able to install, activate all necessary standard objects that are involved. I have executed data Load from Infopackage by doing Init. with data Transfer..which w[More]

Records not matching in RSA3 and my  ODS(Urgent)

Category:DefaultRelease time:2015-10-11Views:130

Hi All, I am aware of that data in the ODS will be aggreagated in the ODS accordingly to key fields by which the records loaded in the ODS will be lesser, My request is, Plz walk me through the best possible way in step wise to compare the records in[More]

Data not matching at RSA3 and in PSA

Category:DefaultRelease time:2015-10-11Views:130

Hi Guru's I am loading data from 0FI_AA_12, When i hv checked at rsa3 selections as Deparea-31,BUKURS- tr01, Fy/period- from 2006001 to 2035012.i can see the record Deprarea  Asset       Compcode        NFAZ   fiscal/period 31     155000008487    TR0[More]

Not All Fields are Displayed in RSA3 for a Generic Extractor ??

Category:DefaultRelease time:2015-10-11Views:130

Hi all,     I have a created a Generic Extarctor based on a View and enhanced the Extract Structure with 3 ZZ Fields. Now it has 26 fields with width of 273. In RSA3, I could see inly 12 fields with width of 147 only.    <b>No</b> field has ch[More]

0CO_OM_OPA_6: Custom fields added, Data - available in RSA3, but not in PSA

Category:DefaultRelease time:2015-10-11Views:130

Hi Friends, I have added some custom fields to the 0CO_OM_OPA_6 data source. Following are the details. 1) Custom fields: ZZEBELN (Purchasing Doc), ZZUSNAM (Username) 2) Code populated in SE19 (BADI for this Datasource) 3) RSA3: Test extraction pulls[More]

Memory overflow in RSA3 but not in FM on which datasource created

Category:DefaultRelease time:2015-10-11Views:130

Hi I am getting the short dump in the generic datasource extraction ( To extract CDPOS and CDHDR data) which is based on a FM. when i directly execute the FM its not giving any dump and giving me correct data, but when execute through RSA3, it gives[More]

Unable to see the data for the hierarchy in rsa3

Category:DefaultRelease time:2015-10-11Views:130

Hi Gurus, i am trying to check the data for the standard hierarchy in rsa3,but it is showing an  error message saying that error 6 in functional module rss_program_generate.Please help me out. thanks bhaskarCheck if this helps seemed relevant Error 6[More]

Unable to find a data source in RSA5 which can be seen in RSA3.

Category:DefaultRelease time:2015-10-11Views:130

Hi there, I am unable to find the business content data sources in RSA5, but I can find the same data sources in RSA3 (extract checker). I need these data sources to be replicated to BW and take it up further. Any light on the above issue will be of[More]

Hot
when my lightroom opens up I keep getting an error message that states, "Lightroom encountered an error whne reading from its preview  cache and needs to quit" I have relaunched it a number of times and keep getting the same message. Any thought [More]
can someone help me to restore the iphone without having to disable "find my iphone" because tildo me the phone and I can not even unlock. I can not turn off, I can not restart and itunes asks me to descative that but I can not .. please someone [More]
Hey all, I've been struggling for a couple of weeks now with a problem. I wrote a framework around a toolkit which makes socket connections to another server. I am attempting to use the framework from within a PL/SQL script, which is calling the fram [More]
How do I disable the TTY Option on my I phone 4 (Version 5.1.1.)The only time that setting should not appear is if there is a sim in your phone from a non-supported iPhone carrier. Then, TTY can be turned on by default. So, try this: Settings>General [More]
Is it possible to setup an alert before the form opens? If yes how would I do that? I have tried to create an alert in preOpen java script but the "preOpen" option is greyed out. thank youThe iPhone will set up any version of the AirPort Extreme [More]
Using Acrobat 9 Pro (for Windows, if that makes any difference). I have a 148 page PDF of a magazine, about 58 MB in size. I Deleted 40 pages of ads, leaving just the useful content. The file size is still about 58 MB. When I run Advanced -> PDF Opti [More]
In Firefox I am able to change the Fonts and Colors (Preferences>Content>Fonts and Colors) so Firefox will use an Arabic font (e.g. Geeza Pro) that works on pages with mixed English and Arabic text. I can't find how to do this in Safari. Right now i [More]
Hi, Is it possible to configure three Sun E10000 nodes in a cluster so that the first 2 nodes will be in scalable mode with dynamic load balancing and and the third in failover mode?. The application running is a web server with Oracle databse at the [More]
Hello Gurus, I have a report which is presently showing Sales across country COuntry Name | Sales USA 100$ Japan 100$ Country NAme | Statename 1 | Satename 2 | Usa 50$ 100$ But State 1 and state 2 are one logical column called state in the RPD. User [More]
With my old operating system I was able to press the power button one time and it allowed me to transition to a sleep mode after downloading new operating system I am not able to do this function anymore has anyone else had the same problem or is the [More]