Sitemap

Amicuk Programming Answers

Index > VESA VBE драйвер для 5600 >

VESA VBE драйвер для 5600

Advertisement

FX5600-VTDR256 and VESA/VBE 3.0 ?

Category:DefaultRelease time:-0001-11-30Views:130

Hi! I'm using Linux on my computer, and a lot of time working in text mode. I bought your card a week ago, and this new card does't works with SVGATextMode. Then I search the web, and find patch which adds to the vesafb under Linux high refres rates[More]

[Solved] Native resolution 1366x768 with Vesa drivers (cedar trail)

Category:DefaultRelease time:2015-10-11Views:130

Hey, I've been trying to get a native widescreen resolution on this machine and not had any luck. This is an intel atom D2550 on an NM10, so it loads the gma500_gfx driver first but that doesn't work. I just get a black screen on boot. After trying e[More]

Problems with vesa video driver

Category:DefaultRelease time:-0001-11-30Views:130

Hello, I'm experiencing a problem with my graphic card (ATI Radeon Xpress 200) - the X doesn't start. I guess I'm not the first one and hence, I'm asking for help... The relevant part of my xorg.conf Section "Device" Driver "vesa" EndS[More]

Xorg Cpu Usage

Category:DefaultRelease time:2015-10-11Views:130

I'm getting weird constant cpu usage from Xorg (100% of one of my cores). It started after a recent update of the system. Here's my xorg.conf (a bit messy) Section "ServerLayout" Identifier "Xorg Configured" Screen 0 "Screen0"[More]

Xorg warnings for fglrx and error for keyboard

Category:DefaultRelease time:2015-10-11Views:130

HI everyone ! After a recent installation i'm getting some warnings about fglrx and error about keyboard . BUt everything works ok , i just need to disappear those warnings and errors This is my whole Xorg0.log [ 59.865] X.Org X Server 1.10.2 Release[More]

Solved -Enlightenment 17 just black screens start - used e17-git fix

Category:DefaultRelease time:-0001-11-30Views:130

1. Fresh install of arch core - all good 2. Install X test as in wiki-arch beginners install with startx - all is good 3. Install enlightenment17 - installed 4. Create an xinitrc file from skel folder- all good 5. add exec enlightenment_start 6. type[More]

[solved] disable touchpad

Category:DefaultRelease time:-0001-11-30Views:130

Hi all. I'm trying to disable the touchpad from my laptop (Sony Vaio E) When I run synclient TouchpadOff=1 I get this Couldn't find synaptics properties. No synaptics driver loaded? I have installed xf86-input-synaptics and xf86-input-evdev.. so, any[More]

MacBookPro6,2 Trackpad issues.

Category:DefaultRelease time:-0001-11-30Views:130

Edit: removed keyboard issue since the cause is the non-functional trackpad interfering with key presses. Hello all, I recently purchased the newest macbook model (6.2) which I've install arch on, but I'm running into issues getting the trackpad to w[More]

[solved]black screen with xorg 1.6 after resume (intel)

Category:DefaultRelease time:2015-10-11Views:130

after upgrading to xorg-server 1.6 no matter if i use s2ram or s2disk, first resume works fine, the second suspend and resume results in a black screen without any chance to swich to any tty. i have read about bug like this which was resolved with us[More]

Xorg 1.8.1.902 & Catalyst 10.6-5 & Mobility Radeon HD 2600

Category:DefaultRelease time:2015-10-11Views:130

Hello all, I'm reporting in with an error that I can't seem to shake since the Xorg 1.8 and Catalyst 10.6 release. I have been unable to get the two to place nice with the Mobility Radeon HD 2600 in my HP Compaq 8510p notebook. I've followed the inst[More]

Can't fix fglrx/Xorg black screen issue, no matter what I try!

Category:DefaultRelease time:2015-10-11Views:130

I've tried everything that I can think of or find online to fix this. Please help. I'm getting what seems to be an oft-recurring issue where Xorg simply won't start when using the fglrx driver. It boots fine with VESA or Xfree86-ati, but using fglrx[More]

Cannot Get X11 Running

Category:DefaultRelease time:2015-10-11Views:130

So, I've spent the last few days setting up Arch on my iMac.  I've been using Linux for a few years, but this is the first time I've tried to setup a distro myself.  Anyway, I got things partitioned and dual booting okay, but I'm now stuck trying to[More]

Problems with upgrade to kde4 - SOLVED

Category:DefaultRelease time:2015-10-11Views:130

Hello, I was 2 month without computer and then I have done full-upgrade by 'pacman -Syu' I have also replaced 'startkde' by 'kdeinit4' in my .xinitrc. But now, when I type startx. This will happen... [[email protected] ~]$ startx X.Org X Server 1.4.[More]

Xf86-video-intel vs hibernate

Category:DefaultRelease time:2015-10-11Views:130

I have recently updated by laptop with xorg7.3 (ie, xorg-server 1.4 + xf86-video-intel (instead of xf86-video-i810) + xrand 1.2).  After a long struggling period I have managed to make all these new things working reasonably well on my Dell X1 laptop[More]

Fglrx not finding my video card

Category:DefaultRelease time:2015-10-11Views:130

holla balloj! vid card: ATI radeon X850XT on a x86_64 Uncommonly enough i have some ati drivers that doesn't wanna do what i tell em to do. And it seem to be the fglrx module that cant find my card and then the fglrx(0) shows up and it seem like my d[More]

Matrox M9138 video card doesn't like system update

Category:DefaultRelease time:2015-10-11Views:130

Hi thanks to all who helped me get this video card working about 18 months ago! https://bbs.archlinux.org/viewtopic.php?id=89108&p=1 Unfortunately updating with pacman -Syu has stopped the video card from working at all. I now write to you using the[More]

[SOLVED] xorg.conf with 'hwd -xa' on sony viao not working

Category:DefaultRelease time:2015-10-11Views:130

Hello, I have a Sony viao VGN-T150P running Arch linux and I can't get my x.org working . here are some of information I get: lspci says 00:00.0 Host bridge: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor to I/O Controller (rev 02) 00:00.1 Sys[More]

[SOLVED] Error when starting awesome WM.

Category:DefaultRelease time:2015-10-11Views:130

I'm not sure if this should go here or in Workstation User, so sorry if I got it wrong. When I try to startx with "exec awesome &" in my .xinitrc I get an "expected keysym, got XF86Info: line 914 of inet" error. Someone suggested t[More]

Cinnamon 2.0.2-1 does not start. [SOLVED: See github for solution].

Category:DefaultRelease time:2015-10-11Views:130

Hi, So I've just upgraded the cinnamon package to 2.0.2-1 and it fails to load 3D mode, crashes, loads in Software Rendering mode and asks me if I want to restart Cinnamon. If I restart Cinnamon, the same happens. Does this happen to anyone else? Her[More]

GDM 3.6 wont start

Category:DefaultRelease time:2015-10-11Views:130

I installed a brand new system two days ago, from the latest Arch ISO. I'm using Xorg 1.11 and Catalyst 12.6 from the official xorg111/hd234k repos. My DE is Gnome Shell 3.6.1. Arch is dual booted alongside Windows 8 (sda1/2 for Win8, sda3/4 for Arch[More]

Hot
How can i change my bank details in the app store on my i phone 4s hv been trying for ages and it just keeps saying payment method declined even tho im putting in all the correct details. please can someone help as i hvnt been able to download apps f [More]
Hi gurus i have a problem on ssl ldap and and and the file descriptors: OS: SunSolaris 8 Version 1.4.2 ID JDK Build Level 1.4.2_04-b05 Build Date 06/27/2004 the strange problem is related on too many open files and file descriptors when a first user [More]
Dear SAP Guru's, Hi I have a problem for profit centre wise balance sheet. The scenario is follows. a)     Our client has two business line industry and institution                                       b)     Under each business line have 4 Region f [More]
Hi Experts, I am new to IS U and IS U CRM. I want to write a technical flow for the below requirement. When Quotation is created in CRM an contract is automatically created and switch document is generated and replicated in IS U System. How this swit [More]
Hello, I just updated my SE Live with walkman (WT19i) with Android ICS 4. After updation its working fine. But, I am not able to assign ringtone to any contact. It always shows as default ring tone. Kindly do needful. Thanks, Zinith PatelUse SUS inst [More]
Hello, I am using Form10g/Report10g and my AS is windows 2003. I have my report as RDF file and I need to display it on web as RTF format. When I type 'http://report_server?userid=user/[email protected]&report=myreport.rdf&destype=cache&desformat=rtf& [More]
Hi Experts, I am using BAPI , BAPI_INSPECTIONPLAN_CREATE..Its creating inspection plane..THe only issue is its creating below mentioned locks. Lock mode Table name Lock Argument E OPR_CLASS_LOCK 796Q51999002########00000157 E OPR_CLASS_LOCK 796Q51999 [More]
Hello to skype users Have you ever faced such situation like mine. I have subscription for 400 minutes a month, paid by Skype Credit. Skype takes money every month though dates when it is activated always shifting further and further. For example thi [More]
When I email docs to that were created in pages and then exported and saved as PDF's or word docs, the recipient gets them zipped and can't open them.  I have 'windows friendly docs' enabled.  Can anybody explain this please?Please send yourself a te [More]
I'd like to change background color inside item (on blue for ex.: see http://www.marussig.si/weblib/screen.jpg ) . The problem is that the block is multiline block but I have to change the color just on one line in one column. Is this possible? If I [More]