Sitemap

Amicuk Programming Answers

Strange Database issues while trying to create new user through EM...

2015-10-11   Views:0

Advertisement

I'm attempting to configure my local Oracle 11g database in order to create a Content Server user in order to setup a Fatwire installation. I'm getting some strange issues with my database that I was hoping maybe someone could help me out with. The g

I'm attempting to configure my local Oracle 11g database in order to create a Content Server user in order to setup a Fatwire installation. I'm getting some strange issues with my database that I was hoping maybe someone could help me out with.
The guide I'm following starts with this:
+1. Determine the Console Server port:+
a. Open the emoms.properties file in a text editor. The file is located in:
+<ora_home>/<servername>_<SID>/sysman/config/+
b. Find the line,
oracle.sysman.emSDK.svlt.ConsoleServerPort
and make a record of the port number value at the end of the line.
When I open the emoms.properties file in Notepad++, I'm unable to read the contents - it's all symbols/jibberish.
The next step says this:
+2. Log in to the Oracle Enterprise Manager console:+
a. Execute the following command: emctl status dbconsole
When I execute that command I get the following error:
Environment variable ORACLE_UNQNAME not defined. Please set ORACLE_UNQNAME to database unique name.
The third step says this:
Open a browser and go to the URL highlighted in bold in step a above. If you see
a “Security Mismatch” error, ignore it (the error appears if you are using a selfsigned
certificate).
I skipped to this step because I'm assuming the link it wants me to go to is my EM console (https://localhost:1158/em/console/aboutApplication), however when I browse to that URL I get the following error:
503 Service Unavailable
Service is not initialized correctly. Verify that the repository connection information provided is correct.
Clearly, something isn't right here. What's going on? Any help would be appreciated.

The replay answer
Advertisement
Alfonso Vicente wrote:
Did you try what I suggested?Yes, thanks for the advice. Now I'm having some additional issues. When I run emctl status dbconsole I get the following error:
OC4J Configuration issue. C:\app\john.smith\product\11.2.0\dbhome_1/oc4j/j2ee/OC4
J_DBConsole_ORCL-SMITH.company.com_localhost_orcl not found.
This is appearing after I made the appropriate changes to the emoms.properties file and set ORCL_UNQNAME to "localhost_orcl" <-- is that correct? the path to my emoms.properties is:
C:\app\john.smith\product\11.2.0\dbhome_1\localhost_orcl\sysman\config
Here is my emoms.properties file, does this look right?
#Mon Mar 19 17:56:05 EDT 2012
oracle.sysman.emSDK.svlt.ConsoleServerName=localhost\:1158_Management_Service
oracle.sysman.eml.mntr.emdRepPwd=2ad171ddf6ce91aebf1c2f2c371ee5a315591a1be21f37965a88d54126d7528aa1091f543569e58b
emdrep.ping.pingCommand=/bin/ping -c 3 -w 30 <hostname>
em_oob_shutdown=false
LargeRepository=false
oracle.sysman.eml.mntr.emdRepPort=1521
em_email_address=
oracle.sysman.eml.mntr.emdRepPwdSeed=8622625238442107993
em_oob_crash=false
em.oms.dumpModules=omsThread,repos
oracle.sysman.emRep.dbConn.statementCacheSize=50
oracle.sysman.db.isqlplusUrl=%ISQLPLUS_PROTOCOL%\://%ISQLPLUS_HOST%\:%ISQLPLUS_PORT%/isqlplus/dynamic
em_oob_startup=false
oracle.sysman.emSDK.svlt.ConsoleServerPort=4889
em_from_email_address=_NOT_AVAILABLE_
oracle.sysman.eml.mntr.emdRepPwdEncrypted=TRUE
oracle.sysman.db.isqlplusWebDBAUrl=%ISQLPLUS_PROTOCOL%\://%ISQLPLUS_HOST%\:%ISQLPLUS_PORT%/isqlplus/dba/dynamic
oracle.sysman.emSDK.svlt.ConsoleServerHost=localhost
em_from_email_name=_NOT_AVAILABLE_
oracle.sysman.emSDK.svlt.ConsoleServerHTTPSPort=1159
em_email_gateway=
oracle.sysman.eml.mntr.emdRepServer=localhost
oracle.sysman.eml.mntr.emdRepSID=NO_VALUE
oracle.sysman.eml.mntr.emdRepConnectDescriptor=(DESCRIPTION\=(ADDRESS_LIST\=(ADDRESS\=(PROTOCOL\=TCP)(HOST\=localhost)(PORT\=1521)))(CONNECT_DATA\=(SERVICE_NAME\=orcl)))
oracle.sysman.emkeyfile=C:\app\john.smith\product\11.2.0\dbhome_1\localhost_orcl\sysman\config\emkey.ora
em.ip.ui.enable=true
oracle.sysman.eml.mntr.emdRepUser=sysman
oracle.sysman.emSDK.svlt.PublicServletEnabled=true

Go to See the other 15 answers

Strange Database issues while trying to create new user through EM...

Category:DefaultRelease time:2015-10-11Views:130

I'm attempting to configure my local Oracle 11g database in order to create a Content Server user in order to setup a Fatwire installation. I'm getting some strange issues with my database that I was hoping maybe someone could help me out with. The g[More]

Strange import issue .. no longer works in 2.6 or Beta 3

Category:DefaultRelease time:2015-10-11Views:130

Strange import issue. I use LR-2.6 everyday but have only played around with the LR-3 for a limited amount of time so the other day I decided check it out and tried to import a handful of RAW(canon) files on a SDxc-8g card via a USB card reader. I se[More]

Access database issue in SQL Plus

Category:DefaultRelease time:2015-10-11Views:130

Hi Friends, I download a oracle 10g to install sql Plus without create database. (I download client and does not find SQL Plus) I can ping database server from client PC and also set up a TNS. However I got a error ORA 12504 --TNS:listener was not st[More]

Strange Printing Issue With New HP & Pages

Category:DefaultRelease time:-0001-11-30Views:130

Hello! I have a very strange printing issue with a new HP printer. I have written pages documents heavy in Texts which are located within tables. The documents print fine on a Cannon and Epson printer and look great but when I print the document on m[More]

What is the "No database index" means when you Creating Secondary Indexes?

Category:DefaultRelease time:2015-10-11Views:130

HI,    I'm Creating Secondary Indexes in the maintenance screen of the table(se11)    There are three options under "Non-unique Index":    1.Index on all database systems    2.For selected database systems    3.No database index My questions is[More]

Strange performance issue with 3510/3511 SAM-FS disk cache

Category:DefaultRelease time:2015-10-11Views:130

Hi there! I'm running a small SAM-QFS environment and have some strange performance issue on the disk storage part, which somebody here might be able to explain. Configuration: one 3510, dual controller, RAID-5 9+1, one hot spare and one disk not con[More]

Database issue in TM

Category:DefaultRelease time:-0001-11-30Views:130

Hi, Can someone throw light how we access or find out if there is any  database issue or where fine tuning is required for improving ABAP performance using tcode sdf/mon. Currently when I enter into transaction and select SQL trace etc we only get in[More]

Cloud Database issue:-Timeoutexpired. The Timeout perion elapsed prior to completion of the operation or the server is not responding

Category:DefaultRelease time:-0001-11-30Views:130

I am facing following issue in cloud database Issue:  Altering any stored procedure in cloud database, Application throwing time out issue. If same stored procedure running in backend(SQL),it's executing without delay i.e. executing in 3 sec, not sur[More]

CO-PA for good issue documents are not created

Category:DefaultRelease time:-0001-11-30Views:130

Dear All We are using both account & cost based CO-PA , actually the problem is this that when we are doing the sales cycle, after billing my CO-PA document created  but the same when I do delivery COGS document not created  ,actually for sales I am[More]

Database issue? Client issue?

Category:DefaultRelease time:-0001-11-30Views:130

very similar sql statements. if it returns less than 100 rows, it takes 1 second, which is acceptable. But when it returns 1000+ rows, it takes 10+ seconds, which is not acceptable. My question is, is it the database issue? or because of the network/[More]

Strange Catalog Issue or bug. Help, photos disappeared help?

Category:DefaultRelease time:-0001-11-30Views:130

My images disappeared in the catalog. They are not missing, they are just not visable. I think there is a bug in the Fliter section. Let me explain. I have one Main folder with 5 Sub folders. All those folders contain random amounts of images. (i.e.[More]

Hot
Dear Team, I am facing one issue in ESS, in that only one service(Employee Search) showing critical error. Please check attachment once Thanks, SrinivasHi Srivas, And also ask your portal consultant to check the RFC destinations was created or not an [More]
Hello, I've been working with Adobe DPS for a year and a half now, and also use edge and muse for some of the HTML5 solutions - though both Edge and Muse are still very unstable for my liking within a Folio. However, I would like to build a "Drop Dow [More]
Mal-function in out-dated desktop manager software, so downloaded Version 4.7.0.37 Un-eventful installation and synch, but apparently something went wrong and now all entries in my Outlook (2003) Calendar (PC) have been erased; nothing happened to th [More]
Hi I have had this problem before butr cant remember how to fix it . What has happened is certain apps have no sound where as others do I also have no sound when typing.I remember when i last asked for help with this problem it was done through setti [More]
Dear All ,                          user had created a Stock transfer P.o , in this P.o there in no tab of  invoice , now it's Goods rcvd  is done here all excise details are maintained , here exscise base value is visible for all line items . now us [More]
Dear SQL gurus, I have a table T1: Name Null? Type ID NOT NULL NUMBER(5) MOMENT NOT NULL DATE [DD.MM.YYYY HH24:MI] MEASUREMENT NOT NULL NUMBER(8,3) Example (ID, MOMENT, MEASUREMENT) -- START OF EXAMPLE -- 9380 18.11.2000 03:45 17.6 9380 18.11.2000 04 [More]
Hi,guys        can anyone tell me how logical does database run? such as 'PNP'. please provide me some web sites to study.         thanks in advance.             qiuguoHi, A logical database is a special ABAP/4 program which combines the contents of [More]
Hi,    I have Fiscal Year Period as free characteristic on my report. Which means the user would be able to drill-down on fiscal year period for all the rows. But I <u><b>do not</b></u> want to allow users to drill-down (<i>o [More]
Hi all How do I call up a 4x3 grid so I can do titles within 4x3 title safe, on a 1920x1080 timeline ? thank in advance Stop corruption in AfricaCheers James. rottendotapple, if you are using FCP 7x then you will see tick marks in the 16:9 guides ... [More]
I have Windows Vista 64 bit OS but I use IE9 32 bit browser.  However, I mainly use Firefox.  I have the latest version of Adobe Flash Player (11.6.602.168) installed; I followed all the instructions on the help page -- disable active x filtering, up [More]