Sitemap

Amicuk Programming Answers

System restored but doesn't boot

-0001-11-30   Views:0

Advertisement

The hard drive in my Macbook died. I replaced it with a 320gB drive. We have a Time Capsule that Time Machine backs up to. I booted from the Leopard install disk and restored from the time machine backup. The system said it restored successfully but

The hard drive in my Macbook died. I replaced it with a 320gB drive.
We have a Time Capsule that Time Machine backs up to.
I booted from the Leopard install disk and restored from the time machine backup. The system said it restored successfully but then when it tries to restart and boot I get the gray screen and the spinning icon for a few seconds and then the system shuts off. It does this every time. The install disc is still in the drive so if it simply wasn't finding a startup directory there it should have booted from there.
I tried zapping pram and I used the Leopard install disc to make sure the HD was set to the Startup disc which it was.
Any thoughts?
Thanks,
Shawn

The replay answer
Advertisement
I have also run disk utility on the drive. Repair drive said the drive was OK. I repaired permissions which did some repairs to some printer libraries but that didn't make a difference in the system not booting.
Shawn

Go to See the other 2 answers

H8-1040 Video Driver Crashing, System Restore then no longer boots properly

Category:DefaultRelease time:2015-10-11Views:130

I previously had some issues with my graphics card driver crashing. After moving, I took the card out and cleaned out all the dust. The issue somehow got worse. (As you would imagine, the issue never presented itself in Safe Mode). Regardless, I deci[More]

System restored but doesn't boot

Category:DefaultRelease time:-0001-11-30Views:130

The hard drive in my Macbook died. I replaced it with a 320gB drive. We have a Time Capsule that Time Machine backs up to. I booted from the Leopard install disk and restored from the time machine backup. The system said it restored successfully but[More]

T410 system restore interupted, Win 7

Category:DefaultRelease time:2015-10-11Views:130

HI, My daughter's boyfriend was having a problem with all his word docs on his T410 so he started a "System restore" from the Windows boot manager without backing up anything (I know, big red WARNING sign) and then immediately realized his mista[More]

4.01 automatic update today 4.29.11, now pages will NOT load at all, just hangs there saying connecting. Tried system restore, re-installing, only way to get it to work is to boot in safe mode. Running W7, 64bit, I5, 2.53 ghz, 4GB, ati radeon 5470

Category:DefaultRelease time:2015-10-11Views:130

I've been using firefox 4.01 Today (4.29.11) it downloaded an update and now the pages will not load. I tried disabling the add ons, system restore, un-installed/re-installed but the page hangs there and just says connecting. I booted in safe mode wi[More]

Can I do a full system restore of a 10.5 system by booting on a 10.6 CD?

Category:DefaultRelease time:2015-10-11Views:130

Dear all, I am trying to support my parents whos MacBook just failed (harddisk dead). They have now gotten a new harddisk installed and wants to restore the setup from their TimeCapsule. I would prefer to do a full system restore, so that it gets bac[More]

RE: HP XP Media Center 2005 Ed will not boot from HP System Restore CD's

Category:DefaultRelease time:2015-10-11Views:130

RE: HP XP Media Center 2005 Ed will not boot from HP System Restore CD's. The following instructions about  the "Code Purple" error FAILED. Error is still present. ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ ***PLA[More]

Intel mac mini wont boot after system restore

Category:DefaultRelease time:2015-10-11Views:130

Hi, I ran the system restore on my intel mac mini using the genuine leopard cd that came with it. Now it wont boot. When you press power the light comes on but it does not chime and there is not video output to any monitor. Anyone know what could be[More]

Just installed iTunes 10.4.1 and it wouldn't work.  Did a system restore.  ITunes will not boot.  Computer tells me I must reinstall iTunes.  How do I do that?

Category:DefaultRelease time:2015-10-11Views:130

Just installed iTunes 10.4.1 and it wouldn't work.  Did a system restore.  ITunes will not boot.  Computer tells me I must reinstall iTunes.  How do I do that?Thanks, but since iTunes will not boot, I cannot run that iTunes diagnostic.  Just need to[More]

Unable to boot after Time Machine full system restore!!

Category:DefaultRelease time:-0001-11-30Views:130

I was having some serious slowdowns with my computer. I did multiple RAM and HD hardware tests, everything seemed to be working fine. I had recently deleted a bunch of files in order to free up some HD space, so I thought that may be the culprit. So[More]

0xc000000f (boot configuration) and 0x8000ffff (system restore)

Category:DefaultRelease time:-0001-11-30Views:130

I CANNOT STARTUP MY COMPUTER WHICH IS: HP Pavilion dv7-4180us Entertainment Notebook Intel Core I5 RUNNING Windows 7 Home Premium OA 64 bit THE FIRST PROBLEM WAS THAT, ON STARTUP, I GOT THE FOLLOWING MESSAGE: Windows Boot Manager Windows failed to st[More]

If I do a full system restore on my MBP  will i get ilife off of the boot disks that came with the computer?

Category:DefaultRelease time:-0001-11-30Views:130

If I do a full system restore on my MBP  will i get ilife off of the boot disks that came with the computer. Hi on my MBP i am going to restore it. It came with iLife will this be on the boot disks? ThanksIf your computer shipped with Snow Leopard, t[More]

Hot
Currently running Windows 7RC x64 on a Dell XPS-720-H2C o/c to 3.73 GHz with 6 GB of PC8500 DDR2 o/c to 1066 and a pair of NVidia 8800GTX display adapters in SLI.  The machine runs Windows 7 like butter and is a joy to use.  Purchased and downloaded [More]
why?? what can i do i already was recomened mpeg streamclip and i dont no what to demux it to im completely confused i dont no what to do might just take ipod back to the store and get a zune?You can use itunes convert mov and mpg to mpeg-4. One thin [More]
My Library in Aperture 1.5.4, the latest upgrade, is not recognised by iPhoto 6.0.6? Do I need iPhoto 08, or is there a workaround?How are you trying to access it? What should work is: iphoto go File -> Show Aperture Library. A Media browser pops up [More]
Hi Experts, I need the Tax Jurisdiction(TXJCD) field for each line item of FI document. I wont be able to select from BSEG table since it is a cluster and it creates lot of performance issue. I couldn't find this field in any of the secondary index t [More]
Hi I'm trying to avoid creating ssh keys for this I was hoping to write it all in to applescript. This is what I have. I've done lots of searches, but not quite getting the right outcome. Matt set ShellS to "rsync -aE --progress --delete --exclude=\& [More]
In my printer drop down, there are a list of printers, but no "any printer".  I need this as I have document that is larger than any of the printers i currently have.The any printer option seems to have disappeared. My first thought was that it [More]
Hi, how can we copy a table of QA environment to dev, can we do that with T-sql statements. I have access to both QA and dev.Hi Rahul, You can use INSERT statements to copy data from DEV to QA. You may also need to create a Linked server connection i [More]
I got the evidence file manager (and other enlightenment stuff) from here: [fouiny_repo] Server = http://elusseau.free.fr/arch/fouiny_repo/ I know those are builds from cvs. I'm not getting any icons, except previews for images, and evidence complain [More]
Hi, We have probelm in our system,some the exchange rate ratios that are maintained in the system are wrong ,due which scaling factor is varying. TCURF is the table ,where i can check exchange rate ratio's,but it's no allowing me to create a new entr [More]
We had a brief power outage and the wireless router has not recogized the ethernet connection since. I have used the reset button and I have unplugged the router and cable modem several times trying to get it to recognize the ethernet cabel with no s [More]