Sitemap

Amicuk Programming Answers

Takes a very long time to load pages and is laggy

2015-10-11   Views:0

Advertisement

The new''' FF (4) '''was good at first, but recently it is starting to lack the goodness it once had. '''It is becoming slower and slower by the day and takes a very long time to load pages. Sometimes the "loading" icon circles for 5 minutes, an

The new''' FF (4) '''was good at first, but recently it is starting to lack the goodness it once had.
'''It is becoming slower and slower by the day and takes a very long time to load pages. Sometimes the "loading" icon circles for 5 minutes, and whether the page loads or not depends on my luck at that time.'''
Also, it has become seriously '''laggy''':
'''Scrolling''' up and down, typing and '''filling out forms''' (like writing this message) etc have slowed down.
I have deleted the history, and cleared the cache, but to no avail.
Could it be some of the add-ons?
Or is it that FF4 was all hyped up and '''''can't stand to it's name'''''? :)
Please help.
Info: Vista 64-bit, 4GB ram, 2.33GHZ....can't be my computer!

The replay answer
Advertisement
You could try to disable this feature for now by toggling this pref on the <b>about:config</b> page:
*devtools.debugger.source-maps-enabled = false

Go to See the other 3 answers

Takes a very long time to load pages and is laggy

Category:DefaultRelease time:2015-10-11Views:130

The new''' FF (4) '''was good at first, but recently it is starting to lack the goodness it once had. '''It is becoming slower and slower by the day and takes a very long time to load pages. Sometimes the "loading" icon circles for 5 minutes, an[More]

When I click on a aite to open it, I get a problem loading page ,and even retrying doesn't help

Category:DefaultRelease time:2015-10-11Views:130

I am running XP media center edition. I just had to get it wiped clean and an XP program reloaded, but now when I click on a link, it try's to open another page, but says trouble loading page.Hello Donald. Although possibly not related to your proble[More]

Cannot install Firefox. WHen I click on the link to install, it takes me to an "error loading page" notice. My network connection and internet access are normal with Internet Explorer, so this is not the issue. Some kind of conflict with my settings or pe

Category:DefaultRelease time:2015-10-11Views:130

Cannot install Firefox. When I click on the link on the Mozilla website, it goes to an "error loading page". My network connection and Internet Explorer are fuctioning normally. == computer was recently wiped clean and am now reinstalling all pr[More]

Why do I get the error message "unable to load page (HTTP 502) when I try to open Mobile Web?

Category:DefaultRelease time:2015-10-11Views:130

I have an LG Octane 3 basic phone.   Does everything I need, phone and text, and I never was interested in web or e-mail capabilities until I recently upgraded our plan to the "More Everything" and was able to use data and check e-mail and acces[More]

FIRE FOX IS GETTING SLOWER AND SLOWER LOADING PAGES I GO TO ONLINE. IT LOAD CIRCLE STOP SPINNING AND WILL START BACK BUT IT TAKES IT'S TIME TO DO SO. THIS HAS BEEN GOING ON THROUGH THE LAST SEVERAL UPGRADES.

Category:DefaultRelease time:2015-10-11Views:130

FIRE FOX USED TO BE A FAST BROWSER BUT IT IS GETTING SLOWER AND SLOWER. THE BLUE-E IS ABOUT TO THE POINT OF BEING FASTER THEM THE FOX. I HAVE ALWAYS LIKE THE FOX, JUST WANT TO FIGURE OUT THE PROBLEM WITH IT AND THE LONGER I HAVE THE WINDOW OPEN ARE U[More]

Firefox 3.6.8 fails to load any page if I open Outlook2003 after starting Firefox. Outlook also fails to send/receive although I am able to load pages in another browser. These problems do not seem to occur if I open Outlook first and then firefox.

Category:DefaultRelease time:2015-10-11Views:130

I have used Firefox and outlook for years, but this is a recent problem. I can't recall if it started after the latest Firefox update or not. Firefox seems to work fine until I open Outlook. Then it is impossible to load any pages; the loading icon a[More]

A blank white rectangle appears infront of loading pages, forced to click it closed. How to remove these blanks from happening?

Category:DefaultRelease time:2015-10-11Views:130

I click a link and while page is loading, a single wide blank rectangle with an x in the upper right corner pops up. I am forced to close it by clicking the X. I cannot click on the desired 'loaded page' that sits behind the blank box at all. This ha[More]

Unable to load pages after update to 3.6.8

Category:DefaultRelease time:2015-10-11Views:130

unable to load pages with any browser after update to 3.6.8 windows update only online function that workstry this download and run norton removal tool. this woked for me http://www.symantec.com/norton/support/kb/web_view.jsp?wv_type=public_web&docur[More]

I am unable to load some web pages, I get an error message saying unable to load page due to invalid or unsupported form of compression, this happens on the BBC news page for example. Any ideas how to overcome???

Category:DefaultRelease time:2015-10-11Views:130

OS is Windows7. I'm using the latest version of Mozilla Firefox I am unable to load some web pages, I get an error message saying unable to load page due to invalid or unsupported form of compression, this happens on the BBC news page for example. An[More]

IE 11 Does not load pages and "Stops Responding" After 11/26/2013 Windows Update

Category:DefaultRelease time:2015-10-11Views:130

I have Windows 7 Pro 64 bit. IE 11. (Doesn't matter if I try to open 32 or 64 bit IE) I keep Automatic Updates on and they install as soon as they are available. Everything on my PC was running fine 11/25/13. I came to it 11/26/13 after Windows Updat[More]

I get problem loading page (error 404) it says the page cannot be found when i try to access the game Mobsters through my mysapce account and i cannot access it no longer through firefox and i want to find out why i cant, can you guys please help?

Category:DefaultRelease time:2015-10-11Views:130

i cant access my mobsters account through myspace. every time i try to access it i get "problem loading page" "this page cannot be found" "404 error" and it wont let me access it. myspace works fine but as soon as i click on[More]

Hot
My son has his own apple ID setup up on his iPad3 with iCloud. Can he login to my iCloud to share my data from my MBP using my apple ID without deleting his own apple ID and iCloud setup? Under iCloud, the only option is "delete" account and we [More]
hi all, i have done all configurations but while testing the inbound idoc via we19 i am getting an error 'error in assigning number to idoc'..i checked and found that the number range object for idoc is edidoc in it number interval is defined from 1 [More]
Hi All, I have a wired issue here. I installed Windows XP on my iMac 27" using bootcamp and all worked fine till one day my Magic Mouse stopped working in Windows. Now the funny part is windows is able to detect my mouse and says that the device is w [More]
Hi, I have the nice task to evalute the Portal of the 9iAS v2. We have a nice web which should be ported to the Portal. I have there a nice Navigation Bar with rollovers. How can I build this navigation? I can use "Page Links" from the items to [More]
Hello, I am going to developer a J2EE Application using Studio 5 and would like to know if I can deply on Sun One 6.5 server directly from the Studio.If this support is not available, is it possible to develop using Studio 5 and then deply on Servr 6 [More]
My posted site <cumccda.org> is not presenting correctly in Internet Explorer 6 and 7. I was under the impression that Dreamweaver automatically put in code to make a site work correctly with the new CSS in the older browsers of I.E.. Am I wrong? If [More]
I have a jsp (say customer.jsp). When it is called from the previous page it is called without any querystring variable. But there is a hyperlink within the page which calls itself and passes a querystring variable as Sort by Name. I'm reading the pa [More]
Scenario : Proxy - Soap ( Sync ) Requirement : If a message is failed at receiver ( may be DB is not up or server does not accept request ), then the error message is returned back to calling program but in MONI, it still shows a checkered flag. My r [More]
Folks, Can we configure the packet size for idocs on the onutbound side of the Adapter ? ManishHi Manish, It is posible if all 1000 idocs are of same Idoc type. Jus go and change the occurene of Idoc in the XSD as 1..Unbounded. SO that your the messa [More]
Hi all, Hopefully I'll provide enough information. I recently installed CS2 to a new MacBook Pro 15". The MBPro was running CS without a problem and I was asked to upgrade to CS2 by a client. On running the install for CS2 the installer fails the ins [More]